可修復大部分問題的基礎疑難排解步驟

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 格點和參考線
    5. 建立動作
    6. 還原和步驟記錄
    7. 預設鍵盤快速鍵
    8. 觸控功能與可自訂的工作區
    9. 透過 Photoshop 使用 Touch Bar
    10. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存雲端文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 应用变换操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 系統需求 1.x | iPad 版 Photoshop
    23. 系統需求 2.x | iPad 版 Photoshop
    24. 編輯影像尺寸
    25. 在 iPad 版 Photoshop 中創作時直播
    26. 使用「修復筆刷」修復影像缺陷
    27. 在擷取中建立筆刷,然後在 Photoshop 中使用
  5. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
  6. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  7. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 在 Photoshop 中轉存檔案
    4. 裝置預視
    5. 從圖層拷貝 CSS
    6. 分割網頁
    7. 切片的 HTML 選項
    8. 修改切片版面
    9. 處理網頁圖形
    10. 建立網路相片收藏館
  8. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  9. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  10. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  11. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  12. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  13. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  14. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  15. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    14. 使用筆型工具繪圖
    15. 建立圖樣
    16. 使用圖樣製作器建立圖樣
    17. 管理路徑
    18. 管理圖樣資料庫和預設集
    19. 使用圖形數位板繪製或繪畫
    20. 建立紋理筆刷
    21. 增加動態成份至筆刷
    22. 漸層
    23. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    24. 使用圖樣繪畫
    25. 在多部裝置上同步預設集
  16. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  17. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  18. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  19. 儲存及轉存
    1. 以圖形格式儲存檔案
    2. 在 Photoshop 中儲存檔案
    3. 檔案格式
    4. 儲存與轉存視訊和動畫
    5. 儲存 PDF 檔案
    6. Digimarc 版權保護
  20. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  21. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  22. 3D 和技術影像處理
    1. Creative Cloud 3D 動畫 (預視)
    2. 列印 3D 物件
    3. 3D 繪圖
    4. 3D 面板增強功能 | Photoshop
    5. 3D 基礎概念和工具
    6. 3D 演算和儲存
    7. 建立 3D 物件和動畫
    8. 影像堆疊
    9. 3D 工作流程
    10. 度量
    11. DICOM 檔案
    12. Photoshop 與 MATLAB
    13. 計算影像中的物件數
    14. 組合和轉換 3D 物件
    15. 3D 紋理編輯
    16. 調整 HDR 曝光度和色調
    17. 3D 面板設定
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
重要事項

重要事項:

Photoshop的 3D 功能將在未來更新中移除。建議使用 3D 功能的使用者可瀏覽 Adobe 的新 Substance 3D 集合,這是 Adobe 的新一代 3D 工具。

如需 Photoshop 3D 功能終止支援的其他詳細資訊,請參閱 Photoshop 3D | 3D 功能終止支援的常見問題

 

本文件說明基本的疑難排解步驟,應該能夠解決您在使用 Photoshop 時可能遇到的大多數問題。在論壇發問 Photoshop 特定問題之前,請先嘗試以下所有步驟。

Photoshop 已知問題

查看您遇到的問題是否為最新版本 Photoshop 的已知問題。

請參閱 Photoshop 已知問題

取得最新的 Camera Raw 支援

使用者最常詢問的支援問題是「Photoshop 無法辨識新相機的原始檔案,我該如何讓 Photoshop 開啟我的原始檔案?」

請參閱 Photoshop 或 Lightroom 不支援我的相機

安裝應用程式更新

只要確定您的 Adobe 軟體是最新版本,就能修正許多問題。

請參閱讓 Photoshop 保持在最新狀態

註解:

Adobe 為目前版本及前一個版本提供技術支援和安全性修正,但僅為目前版本提供錯誤修正服務。若需完整詳細資訊,請參閱 Photoshop - 支援版本

安裝作業系統更新

只要確定您的作業系統是最新版本,就能修正許多問題。

Adobe 建議您自行測試非生產分割區,確保新作業系統可順利使用目前的硬體與驅動程式。

Creative Cloud 沒有顯示可用的更新,或應用程式處於試用模式

找不到可用的更新嗎?您的應用程式是否顯示為試用狀態?

請參閱未列出可用更新

我無法啟用 Photoshop,或應用程式處於試用模式

無法啟用 Photoshop,或應用程式顯示為試用模式?

請參閱針對授權錯誤進行疑難排解 | Creative Cloud

安裝圖形卡 (GPU) 驅動程式更新

若發生影像轉譯問題、效能過低或當機,原因可能是圖形驅動程式有所瑕疵、不受支援或無法相容。

請參閱 GPU 和圖形驅動程式疑難排解步驟

圖形處理器疑難排解

在部分情況下,即使安裝了最新的驅動程式,可能還是無法解決與圖形卡和驅動程式相關的所有問題。

若希望在最短時間內,以最簡單的方法判斷圖形卡或驅動程式是否發生問題,建議停用「使用圖形處理器」這項偏好設定。

請參閱停用 GPU 以快速縮小問題範圍

若是特定錯誤,請參閱下列文章:

復原偏好設定

將 Photoshop 的偏好設定還原為剛出廠的狀態可解決許多問題 (包括程式錯誤、異常工具/介面行為等)。

請參閱將偏好設定檔案復原為預設值

增效模組疑難排解

許多問題可能來自使用不相容、過時或錯誤安裝的增效模組。

請參閱 Photoshop 增效模組疑難排解

字型疑難排解

如果使用第三方字體,可能會產生許多問題,包括選取「文字」工具,或讓「字元」面板變成使用中/顯示狀態時,可能會當機或停止回應。若使用不當的字型或字體,也可能會在啟動或使用 Photoshop 時,導致一般的效能問題。驗證並移除重複或發生問題的字體,可改善穩定性和文字工具的效能。

請參閱字體疑難排解

Photoshop 當機

如果您執行上述所有步驟後仍當機,請務必提交所有當機報告。若是已知問題,在您透過電子郵件向 Adobe 提交當機報告後,我們會將解決辦法以電子郵件傳送給您,以協助您修正問題。

請參閱解讀 Photoshop 當機報告

Photoshop 緩慢或延遲

使用工具的意外結果

如果 Photoshop 中的工具無法正常運作 (例如裁切工具切掉了一小角灰色方塊,或是筆刷塗了錯誤的顏色,甚至無法塗上任何顏色),請嘗試重設工具設定:

最新版本 Photoshop 的重設工具

舊版 (CS6 和更舊版本)
  • 請在「工具」選項列工具預設選擇器按一下滑鼠右鍵 (Windows),或者按住 Ctrl 鍵後按一下該工具 (macOS),然後選擇「重設工具」即可重設正在使用中的工具;或者也能選擇「重設所有工具」,將所有工具一併重設為原廠預設設定。
Photoshop CS6 和更舊版本中的「重設工具」選項

針對游標顯示或大小問題進行疑難排解

  • 交叉線:若您看到交叉游標 (精確選擇),而不是一般的筆刷或其他工具形狀,請嘗試關閉 Cap Lock 鍵。
  • 筆刷大小錯誤:在 macOS 上,如果繪製的結果小於您在螢幕上看到的筆刷游標大小,請確定您是否在「系統偏好設定」:「輔助使用 > 顯示器」設定中放大「游標大小」
(macOS) 在「系統偏好設定」>「協助工具」>「顯示」設定中檢查游標大小。

找不到工具

如果您在工具列中找不到一或多個工具,請嘗試將「工具列自訂」重設為預設值.若要重設,請選取「編輯 > 工具列」,並按一下右欄的「復原預設值」

參閱工具列缺少工具

註解:

如果您已選取「基本功能」以外的工作區,Photoshop 中的每個其他工作區都可以自訂工作列以呈現不同的工作集。選取「視窗 > 工作區 > 基本功能 (預設)」「視窗 > 工作區 > 重設基本功能」也可復原預設工具列。

您也可以使用 Photoshop 中的「探索」面板來搜尋及識別工具。使用鍵盤快速鍵 Command/Control+F,以顯示搜尋對話框,並輸入您要找的工具名稱,然後選取想要的結果。Photoshop 會在 UI 中反白標示並啟用該工具。

請參閱使用 Photoshop 探索面板更快地學習

使用者權限疑難排解

如果上述疑難排解步驟都無法解決您的問題,則問題可能與使用者權限有關。 

管理員使用者帳戶

請建立新的管理員使用者帳戶,以識別權限問題。 如需建立管理員使用者帳戶的說明,請參閱下列文章:

macOS:

註解:

請務必在建立新使用者時,將「新增帳號」的快顯視窗從「標準」變更為「管理員」

Windows:

建立管理員使用者帳戶後,請以新的使用者身分登入,然後執行 Photoshop,確定問題是否已順利解決。

非管理員使用者帳戶

以安全模式啟動

有時候,第三方擴充功能和其他公用程式可能會影響 Photoshop 的作業。

如果您以安全模式啟動電腦,第三方擴充功能和公用程式就會關閉,進而協助您解決問題。

macOS:

  • 以安全模式啟動:在 macOS 上,安全模式會停用所有第三方擴充功能和啟動項目。而只執行必要的核心擴充功能和 Apple 安裝的啟動項目。

Windows:

疑難排解更新時發生錯誤

有些更新錯誤是遺失或修改 Photoshop 所需檔案造成的,原因是使用 CleanMyMac 或 MacKeeper 之類的磁碟清理公用程式移除。將清理公用程式保持在最新狀態或中止使用清理公用程式。

如果在安裝 Photoshop 或 Bridge 更新時遇到問題,請參閱修復安裝 Creative Cloud 應用程式的錯誤

如果安裝 Camera Raw 更新時發生問題,請參閱 Camera Raw 增效模組安裝程式

收集記錄和系統資訊

雖然 Photoshop 當機或程式出錯的情況鮮少發生,但若出現此類情況,下列資訊來源提供的重要線索有助於診斷出錯之處:

其他問題疑難排解

在論壇發問 Photoshop 特定問題之前,請先嘗試上述所有步驟。

如有操作方面的問題,或是不同 Photoshop 版本之間行為變化的問題,請參閱下列文章:

如需安裝/下載應用程式或 Creative Cloud 會員資格的相關說明,請參閱下列文章:

Adobe 標誌

登入您的帳戶