註解:

在比 Photoshop CC 更舊的 Photoshop 版本中,您必須有 Photoshop Extended 才可以使用本文所討論的某些功能。Photoshop CC 沒有個別的 Extended 供應項目。Photoshop Extended 的所有功能現在是 Photoshop CC 的一部分。

開啟或讀入視訊檔案

在 Photoshop 中,您可以直接開啟視訊檔案,或將視訊加入已開啟的文件。讀入視訊之後,會在視訊圖層中參考影像影格。

  1. 執行下列任一項作業:
    • 若要直接開啟視訊檔案,請選擇「檔案 > 開啟舊檔」。

    • 若要將視訊讀入已開啟的文件,請選擇「圖層 > 視訊圖層 > 從檔案新增視訊圖層」。

  2. 在「開啟舊檔」對話框的「檔案類型」(Windows) 或「啟動」(Mac OS) 中,選擇「全部的可讀取文件」或「QuickTime 影片」。
  3. 選取視訊檔案,然後按一下「開啟舊檔」。

註解:

您也可以直接從 Bridge 開啟視訊: 選取視訊檔案,然後選擇「檔案 > 開啟檔案 > Adobe Photoshop」。

讀入影像順序

在 Photoshop 中,當您讀入含有順序影像檔案的檔案夾時,每一個影像都會變成視訊圖層中的一個影格。

  1. 請確定影像檔案是位於同一個檔案夾中,並依順序命名。

    檔案夾中應該只包含您要用來做為影格的影像。如果所有檔案都具有相同的像素尺寸,則產生的動畫會更完美。若要正確排列動畫影格的順序,請以字母順序或數字順序來命名檔案。例如,filename001filename002filename003,依此類推。

  2. 執行下列任一項作業:
    • 若要直接開啟影像順序,請選擇「檔案 > 開啟舊檔」。

    • 若要將影像順序讀入已開啟的文件,請選擇「圖層  > 視訊圖層  > 從檔案新增視訊圖層」。

  3. 在「開啟舊檔」對話框中,瀏覽到含有影像順序檔案的檔案夾。
  4. 選取一個檔案,選擇「影像順序」選項,然後按一下「開啟舊檔」。

    註解:

    如果選取影像順序中一個以上的檔案,就會關閉「影像順序」選項。

  5. 指定影格速率,然後按一下「確定」。

置入視訊或影像順序

在 Photoshop 中,如果將視訊或影像順序讀入文件中時要將它變形,請使用「置入」指令。置入之後,視訊影格是包含在「智慧型物件」內。當視訊包含在「智慧型物件」內時,您可以使用「動畫」面板來瀏覽影格,也可以套用「智慧型濾鏡」。

註解:

您無法在「智慧型物件」包含的視訊影格上直接繪圖或仿製。不過,您可以在「智慧型物件」上方增加一個空白視訊圖層,然後在此空白影格上進行繪圖。此外,您也可以搭配「取樣全部圖層」選項使用「仿製」工具,在空白影格上進行繪圖,這可讓您使用「智慧型物件」中的視訊做為仿製來源。

  1. 在文件開啟時,選擇「檔案 > 置入」。

  2. 在「置入」對話框中,執行下列任一項作業:
    • 選取視訊檔案,然後按一下「置入」。

    • 選取某個影像順序檔案,選取「影像順序」選項,然後按一下「置入」。

    註解:

    確認全部的影像順序檔案都是位於同一個檔案夾中。

  3. (選擇性) 使用控制點來縮放、旋轉、移動或彎曲讀入的內容。
  4. 按一下選項列中的「確認變形」按鈕  以置入檔案。

註解:

您也可以直接從 Adobe Bridge 置入視訊。選取視訊檔案,然後選擇「檔案 > 置入 > 在 Photoshop 中」。

重新載入視訊圖層中的素材

如果在不同的應用程式中修改視訊圖層的來源檔案,則當您開啟包含參考已更改來源檔案之視訊圖層的文件時,Photoshop 通常會重新載入並更新素材。如果文件已經開啟,且已修改來源檔案,請使用「重新載入影格」指令重新載入並更新「動畫」面板中的目前影格。使用「動畫」面板中的「上一個/下一個影格」或「播放」按鈕來瀏覽視訊圖層時,應該也會重新載入和更新素材。

取代視訊圖層中的素材

即使您移動或重新命名來源,Photoshop 還是會嘗試維持視訊圖層與來源檔案之間的連結。如果因為某種原因而中斷了連結,則會在「圖層」面板的圖層中出現警告圖示 。若要將視訊圖層重新連結至來源檔案,可以使用「取代素材」指令。此指令還可以使用其他視訊或影像順序來源的影格,來取代視訊圖層中的視訊或影像順序影格。

  1. 在「時間軸」或「圖層」面板中,選取您要重新連結至來源檔案或要取代內容的視訊圖層。

  2. 選擇「圖層 > 視訊圖層 > 取代素材」。
  3. 在「開啟舊檔」對話框中,選取某個視訊或影像順序檔案,然後按一下「開啟」。

解譯視訊素材

解譯視訊素材

您可以指定 Photoshop 如何解譯 Alpha 色版以及您已開啟或讀入的視訊的影格速率。

  1. 在「時間軸」或「圖層」面板中,選取您要解譯的視訊圖層。

  2. 選擇「圖層 > 視訊圖層 > 解譯素材」。
  3. 在「解譯素材」對話框中,執行下列任一項作業:
    • 若要指定解譯視訊圖層中的 Alpha 色版的方式,請選取「Alpha 色版」選項。素材中必須有 Alpha 色版,才能使用此選項。如果您選取了「預先色彩增值 - 邊緣調合」,就可以指定預先色彩增值色板的邊緣調合顏色。

    • 若要指定每秒播放的視訊影格數目,請輸入「影格速率」。

    • 若要在視訊圖層中進行影格或影像的色彩管理,請從「色彩描述檔」選單中選擇描述檔。

視訊與影像順序的 Alpha 色版解譯

含有 Alpha 色版的視訊與影像順序可以直接進行或預先色彩增值。如果您正在處理含有 Alpha 色版的視訊或影像順序,請務必指定 Photoshop 解譯 Alpha 色版的方式,以獲得您預期的結果。當預先色彩增值的視訊或影像包含在具有特定背景色的文件中時,可能會造成不想要的複影或光暈。您可以指定邊緣調合顏色,使半透明的像素與背景混合 (色彩增值),以避免產生光暈。

忽略

忽略視訊中的 Alpha 色版。

直接進行 - 未邊緣調合

將 Alpha 色版解譯為直接 Alpha 透明度。如果您用以建立視訊的應用程式未對色彩色版進行預先色彩增值,請選取此選項。

預先色彩增值 - 邊緣調合

使用 Alpha 色版可決定要使用多少邊緣調合顏色來混合色彩色版。若有需要,請按一下「解譯素材」對話框中的色票以指定邊緣調合顏色。

具有預先色彩增值色版的 Photoshop 影像
當具有預先色彩增值色版 (上圖) 的項目被解譯為「直接進行 - 未邊緣調合」(左下圖) 時,顯示的畫面附帶黑色光暈。當解譯為「預先色彩增值 - 邊緣調合」並將黑色指定為背景色時,光暈就不會出現 (右下圖)。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策