使用手冊 取消

了解色彩調整

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. Photoshop 與 Adobe Stock
    5. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 透過 Photoshop 使用 Touch Bar
    9. 格點和參考線
    10. 建立動作
    11. 還原和步驟記錄
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop (測試版)
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 使用 Photoshop 探索面板更快地學習
    3. 建立文件
    4. 透過 Photoshop 使用 Touch Bar
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 預設鍵盤快速鍵
    13. 觸控功能與可自訂的工作區
    14. 將 Photoshop 影像置入其他應用程式中
    15. 偏好設定
    16. 預設鍵盤快速鍵
    17. 尺標
    18. 顯示或隱藏非列印輔助項目
    19. 指定影像的欄數
    20. 還原和步驟記錄
    21. 面板和選單
    22. 將檔案置入
    23. 使用靠齊定位元素
    24. 使用尺標工具定位
    25. 預設集
    26. 自訂鍵盤快速鍵
    27. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
    14. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

調整色彩和色調前的注意事項

利用 Photoshop 功能強大的各式工具,您可以增強、修復和校正影像的色彩和色調 (明亮度、暗度和對比)。以下是調整色彩和色調之前應注意的一些事項。

  • 務必使用經過調整和已建立設定檔的顯示器,重要的影像編輯必須進行校正和提供描述檔。否則,您在您的顯示器上所看到的影像,會與您在其他顯示器上所看到或列印出來的影像有差異。

  • 請規劃使用調整圖層來調整影像的色調範圍和色彩平衡。調整圖層能讓您回復先前的狀態,並連續進行多次的色調調整,而不必放棄或永久修改影像圖層的資料。不過請記住,使用調整圖層會使影像檔案變大,而在您的電腦上佔用更多的 RAM。存取「調整」面板中的色彩和色調指令,會自動建立調整圖層。

  • 如果您不想使用調整圖層,也可以將調整直接套用至影像圖層。但請記住,直接對影像圖層進行色彩或色調調整時,有些影像資訊會被放棄。

  • 如果編輯的影像資料非常重要,或是您希望能盡量保留最多的影像資訊,建議您最好採用每色版 16 位元 (16 位元影像) 的影像,而不要採用每色版 8 位元 (8 位元影像) 的影像。調整色調和色彩時,資料會流失。8 位元影像的影像資料流失程度,遠比 16 位元影像嚴重。一般而言,16 位元影像的檔案較 8 位元影像大。

  • 複製或拷貝影像檔,然後使用拷貝的影像進行編輯。這樣一來,如果您需要使用處於原始狀態的檔案,就可以使用原始的檔案。

  • 調整色彩和色調之前,先移除影像中任何的瑕疵,例如汙點、污漬和刮痕。

  • 以「擴展視圖」模式開啟「資訊」或「色階分佈圖」面板。在評估和校正影像時,這兩個面板都會對您的調整提供寶貴的意見。

  • 您可以選取範圍或使用遮色片,限制調整影像色彩和色調的範圍。另一種選擇性套用色彩和色調調整的方法,是將文件的影像元件設於不同的圖層上。色彩和色調調整一次只會套用至一個圖層。只會影響目標圖層上的影像元件。

校正影像

以下說明校正影像色調及色彩時必須遵循的一般工作流程:

  1. 使用色階分佈圖檢查影像的品質和色調範圍。

  2. 確定「調整」面板已開啟,以便存取色彩和色調調整。按一下圖示,存取下列步驟中描述的調整。從「調整」面板套用校正會建立調整圖層,如此可提供更大彈性,也不會放棄影像資訊。請參閱調整面板概觀關於調整圖層和填色圖層

  3. 調整色彩平衡,移除不想要的顏色投射,或校正過度飽和跟飽和度不足的色彩。請參閱色彩調整指令

  4. 使用「色階」或「曲線」調整項目來調整色調範圍。

    藉由調整影像中極亮處和陰影處像素的值,開始進行色調校正。這項處理稱為設定亮部和陰影設定最亮點和最暗點。設定亮部和陰影,通常會將中間色調像素適當地重新散佈。但是,您可能需要手動調整中間色調。

    使用「陰影/亮部」指令調整陰影和亮部區域的色調。請參閱改善陰影和亮部細節

  5. (選擇性) 進行其他調整。

    校正過影像的整體色彩平衡後,您可以進行其他選擇性的調整,改善顏色或製作特殊效果。

  6. 銳利化影像中的邊緣。

    這是最終的步驟之一。請使用「遮色片銳利化調整」或「智慧型銳利化」濾鏡,讓影像中的邊緣更清晰。影像需要的銳利化程度,會隨著您使用之數位相機或掃描器所產生的影像品質而改變。請參閱銳利化影像

  7. (選擇性) 設定影像的印表機或印刷機特性的目標值。

    您可以使用「色階」或「曲線」調整項目中的選項,將亮部和陰影資訊讀入輸出裝置 (例如桌上型印表機) 的色域。如果您將影像傳送至印刷機,而且知道印刷機的特性,則也可以完成此程序。

    由於銳利化會增加鄰近像素的對比,因此重要區域中的某些像素在印表機或印刷機上可能無法列印。基於這個理由,建議您最好能夠在銳利化之後微調輸出設定。如需有關調整輸出設定的詳細資訊,請參閱設定亮部和陰影的目標值

調整面板概觀

您可在「調整」面板中找到進行色彩和色調調整的工具。按一下工具圖示,會選取調整並同時自動建立調整圖層。使用「調整」面板的控制項和選項來調整,會建立非破壞性的調整圖層。 

「內容」面板有一個「預設集」選單,其中含有一些調整預設集。預設集提供的項目包括色階、曲線、曝光度、色相/飽和度、黑白、色版混合器以及選取顏色。按一下某個預設集,即可將其套用至使用調整圖層的影像。您永遠可將調整設定儲存為預設集,如此會將其增加至預設集清單。

按一下調整圖示或預設集,畫面會隨即顯示特定調整的設定選項。

使用調整面板套用校正

  1. 在「調整」面板中,按一下某個調整圖示或從面板選單中選擇調整項目。

  2. 可使用「內容」面板中的控制項和選項來套用您要的設定。

  3. (選擇性) 執行下列任一操作:
    • 若要切換調整的可見度,請按一下「切換圖層可見度」按鈕
    • 若要將調整回復為其原始設定,請按一下「重設」按鈕
    • 若要放棄調整,請按一下「刪除此調整圖層」按鈕
    • 若要擴展「調整」面板的寬度,請拖移面板的底部角落。

僅套用校正至下面的圖層

  1. 在「調整」面板中,按一下某個調整圖示或從面板選單中選擇調整項目。

  2. 在「調整」中,按一下「剪裁至圖層」按鈕 。再按一次此按鈕,會將調整套用至「圖層」面板中其下方的所有圖層。

儲存和套用調整預設集

「內容」面板有一個「預設集」選單,其中含有您在「調整」面板中按下之工具的調整預設集。此外,您還可以儲存及套用色階、曲線、曝光度、色相/飽和度、黑白、色版混合器及選取顏色的預設集。儲存預設集時,它會增加至預設集清單。

  • 若要將調整設定儲存為預設集,請選擇「內容」面板選單中的「儲存預設集」選項。
  • 若要套用調整預設集,請從「內容」面板的「預設集」選單中選擇一個預設集。

自動選取文字欄位或目標調整工具

如果您經常會使用文字欄位或目標調整工具來變更調整參數,則自動選取這些項目可以讓您工作更有效率。

  1. 在「內容」面板選單中選取「自動選取參數」或「自動選取目標調整工具」。

    註解:

    如果您偏好視需要選取文字欄位,請按 Shift-Enter (Windows) 或 Shift-Return (Mac OS)。

色彩調整指令

您可以選擇下列色彩調整指令:

調整色階自動

這個指令能夠快速校正影像中的色彩平衡。雖然這個指令的名稱有自動調整的意思,但您仍可對「自動色彩」指令的操作方式進行微調。請參閱使用自動色彩移除顏色投射

色階指令

使用這個指令,可藉著設定個別色彩色版的像素分佈,調整色彩平衡。請參閱使用色階調整顏色

曲線指令

這個指令最多能提供 14 個控制點,可以用來調整個別色版的亮部、中間色調和陰影。請參閱曲線概觀

曝光度指令

在線性色域中執行計算,調整色調。曝光度主要是用在 HDR 影像。請參閱調整 HDR 影像的曝光度

自然飽和度指令

調整顏色飽和度,讓剪裁最小化。請參閱使用自然飽和度調整顏色飽和度

相片濾鏡指令

使用這個指令,可以模擬在鏡頭前使用 Kodak Wratten 或 Fuji 濾鏡的效果,調整色彩。

色彩平衡指令

這個指令能夠變更影像整體的混色。請參閱套用色彩平衡調整

色相/飽和度指令

這個指令可以用來調整整個影像,或個別色彩元件的色相、飽和度和明亮度。請參閱調整色相和飽和度

符合顏色指令

這個指令能讓兩張相片或兩個圖層中的色彩相符,也可以在同一個影像中讓兩個選取範圍色彩相符,或讓影像中的選取範圍與另一個影像中的選取範圍色彩相符。此外,這個指令也可以用來調整影像中的明度、色彩範圍,中和顏色投射。請參閱讓不同影像的顏色相符

取代顏色指令

這個指令會以新的色彩值取代影像中指定的顏色值。請參閱取代影像中物件的顏色

選取顏色指令

這個指令可以用來調整印刷色的混色比例,以對個別的色彩元件進行變更。請參閱選擇性地調整顏色

色版混合器指令

這個指令可以用來修改色彩色版。此外,運用其他色彩調整工具時,有些色彩調整作業不易完成。您也可以使用這個指令進行這些作業。請參閱混合色彩色版

調整色彩

所有 Photoshop 色彩調整工具的運作方式基本上是相同的:這些工具都會將現有的像素值範圍對應到新的數值範圍,工具間的差別則在於它們能提供多少控制方式。您可從「調整」面板存取色彩調整工具及其選項設定。如需色彩調整工具的概觀說明,請參閱色彩調整指令

有許多方法可用來調整影像中的色彩。最有彈性的方法是使用調整圖層。您在「調整」面板中選取色彩調整工具時,Photoshop 會自動建立調整圖層。調整圖層可以讓您實驗各種色彩和色調調整,不必永久修改影像中的像素。顏色或色調變更放在調整圖層內,就像是一層紗,下面的影像圖層會穿過這個圖層顯示出來。

  1. 如果只想調整影像的某一部分,請選取該部分。如果沒有選取範圍,調整會套用到整個影像上。
  2. 執行下列任一操作:
    • 按一下「調整」面板中的某個調整圖示。
    • 在「圖層」面板中,按兩下現有調整圖層的縮圖。
    註解:

    您也可以選擇「影像 > 調整」,然後從次選單中選擇指令,直接套用調整至影像圖層。請記住,這個方法會放棄影像資訊。

    新的調整圖層包含圖層遮色片,依預設它是空的 (或白色),這表示您的調整會套用至整個影像。(如果在增加調整圖層時影像上已有作用中的選取範圍,則初始圖層遮色片會將未選取區域遮蔽為黑色。)您可以使用「筆刷」工具在遮色片上塗刷黑色區域,標示出您不要調整功能影響的影像範圍。請參閱編輯圖層遮色片

  3. 若要切換檢視有調整和沒調整的影像,請按一下「內容」中的「切換圖層可見度」圖示

    註解:

    若要取消變更,請按一下「重設」按鈕

儲存調整設定

您可以儲存您的色彩調整設定,並套用至其他影像。一旦儲存設定,就可以在「內容」面板的「預設集」選單中存取。您也可以從調整對話框選單中選擇「載入預設集」。若要使用「符合顏色」指令儲存色彩調整設定,請參閱讓不同影像的顏色相符

  • 若要在「預設集」選單中儲存設定,請從面板選單中選擇「儲存預設集」選項。此選項僅適用於色階、曲線、曝光度、色相/飽和度、黑白、色版混合器以及選取顏色。
  • 若要儲存「陰影/亮部」或「取代顏色」影像調整對話框中的設定,請按一下「儲存」。在「色階」、「曲線」、「曝光度」、「色相/飽和度」、「黑白」、「色版混合器」,或「選取顏色」影像調整對話框中,選擇面板選單中的「儲存預設集」。輸入設定的名稱,然後按一下「儲存」。

重新套用調整設定

調整設定儲存後,是儲存為預設集,可以重複套用。

  • 從「內容」面板中的「預設集」選單裡選擇一個調整預設集。
  • 在調整對話框中按一下「載入」。找到並載入儲存的調整檔案。在「曲線」、「黑白」、「曝光度」、「色相/飽和度」、「選取顏色」、「色階」或「色版混合器」對話框中,已儲存的預設集會出現在「預設集」選單中。在「預設集」選項中選擇「載入預設集」,從其他位置載入未顯示在「預設集」彈出式選單中的預設集。

若要移除預設的預設集,請瀏覽至下列檔案夾,將預設集移出檔案夾外,並重新啟動 Photoshop。

  • Windows:[啟動磁碟機]/Program Files/Adobe/Adobe Photoshop [版本編號]/Presets/[調整類型]/[預設集名稱]

  • Mac OS:[啟動磁碟機]/Applications/Adobe Photoshop [版本編號]/Presets/[調整類型]/[預設集名稱]

在 CMYK 和 RGB 中校正色彩

雖然您可以在 RGB 模式中執行所有色彩和色調校正工作,也可以在 CMYK 中執行大部分的校正工作,您仍應小心地選擇模式。請盡量避免在模式間進行多次轉換,因為每次轉換時顏色數值都會四捨五入,而造成資料損失。若 RGB 影像是用於螢幕顯示,則請勿將它轉換為 CMYK 模式。至於單獨存在且要列印的 CMYK 影像,則請勿在 RGB 模式中進行色彩校正。

如果必須將影像從一個模式轉換到另一個模式,請在 RGB 模式中執行大部分的色調和色彩校正。您可接著使用 CMYK 模式進行微調。在 RGB 模式工作的優點包括:

  • RGB 的色版較少。因此,電腦使用的記憶體較少。

  • RGB 的顏色範圍較 CMYK 為廣,因此調整後較能保留更多的顏色。

    您在螢幕上即可螢幕校樣文件在特定輸出設備上重製時所呈現的色彩。

註解:

您可以在一個視窗中以 RGB 模式編輯影像,然後在另一個視窗中,以 CMYK 色彩檢視同一個影像。請選擇「視窗 > 排列順序 > 新增「檔案名稱」的視窗」,開啟第二個視窗,然後在「校樣設定」中選取「使用中 CMYK」,再選擇「校對顏色」指令,在其中一個視窗打開 CMYK 預視畫面

識別超出色域的色彩

色域是色彩系統能顯示或列印的顏色範圍。可以在 RGB 模式顯示的色彩,在您的 CMYK 設定中可能會超出色域而無法列印。

在 RGB 模式中,您可以利用下列方法辨識某個顏色是否超出色域:

  • 每次將指標移過超出色域的顏色上方時,「資訊」面板中的 CMYK 數值旁就會顯示一個驚嘆號。

  • 在「檢色器」以及「顏色」面板中,都會出現警告三角形 。如果選取的顏色超出了色域,則會顯示為最接近的對等 CMYK 值。若要選擇對等的 CMYK 色彩,請按一下三角形或色彩修補。

    當您將 RGB 影像轉換成 CMYK 時,Photoshop 會自動將所有色彩轉移到色域中。請注意,根據您的轉換選項而定,影像中的某些細節可能會遺失。您可以辨識出影像中超出色域的顏色,並在將影像轉換成 CMYK 前,手動校正這些顏色。您可以使用「色域警告」指令標示超出色域的顏色。

搜尋超出色域的顏色

  1. 選擇「檢視 > 校樣設定」,再選擇要以哪一個校樣描述檔為基礎進行色域警告
  2. 選擇「檢視 > 色域警告」。

所有目前校樣描述檔色域外的像素會以灰色標明顯示。

變更色域警告顏色

  1. 執行下列任一操作:
    • (Windows) 選擇「編輯 > 偏好設定 > 透明和色域」。
    • (Mac OS) 選擇「Photoshop > 偏好設定 > 透明和色域」。
  2. 在「色域警告」下,按一下顏色框顯示「檢色器」。然後選擇新的警告顏色,並按一下「確定」。

    為了達成最佳的效果,請使用影像中沒有的顏色。

  3. 在「不透明」方塊中輸入數值,再按一下「確定」。

    請使用這個選項,調整警告顏色顯露下方影像的程度,該數值可以是從 1 % 到 100% 中的任一個。

    Photoshop 色域警告顏色
    原始影像,以及選取藍色做為色域警告顏色的超出色域顏色預視

Adobe 標誌

登入您的帳戶