建立圖層與群組

新圖層會出現在「圖層」面板中選取的圖層上方,或是選取的群組裡面。

建立新圖層或群組

  1. 執行下列其中一項操作:

    • 若要使用預設選項建立新的圖層或群組,請按一下「圖層」面板中的「建立新圖層」按鈕 或「新增群組」按鈕

    • 選擇「圖層 > 新增 > 圖層」或選擇「圖層 > 新增 > 群組」。

    • 從「圖層」面板選單中,選擇「新增圖層」或「新增群組」。

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並按一下「圖層」面板中的「建立新圖層」按鈕或「新增群組」按鈕,顯示「新增圖層」對話框並設定圖層選項。

    • 按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),並按一下「圖層」面板中的「建立新圖層」按鈕或「新增群組」按鈕,在目前選取的圖層下方增加圖層。

  2. 設定圖層選項,然後按一下「確定」:

    名稱

    指定圖層或群組的名稱。

    使用上一個圖層建立剪裁遮色片

    這個選項不適用於群組 (請參閱使用剪裁遮色片遮住圖層)。

    顏色

    為「圖層」面板中的圖層或群組指定顏色。

    模式

    指定圖層或群組的混合模式 (請參閱混合模式)。

    不透明

    指定圖層或群組的不透明度。

    以模式-中性色填滿

    以預設的中性色填滿圖層。

    註解:

    若要增加目前選取的圖層至新群組,請選擇「圖層 > 群組圖層」或按 Shift 再按一下「圖層」面板下方的「新增群組」按鈕。

從現有檔案建立圖層

  1. 從 Windows 或 Mac OS 拖移檔案圖示至 Photoshop 中的開啟影像。

  2. 移動、縮放或旋轉讀入的影像。(請參閱在 Photoshop 中置入檔案。)

  3. 請按下 Enter 鍵或 Return 鍵。

    Photoshop 預設會建立智慧型物件圖層。若要從拖移檔案建立標準圖層,請取消選取「一般」偏好設定中的「以智慧型物件放置或拖移點陣化影像」。

    註解:

    如果放置的檔案是多圖層影像,則會在新圖層中出現平面化版本。若要拷貝各別圖層,請將它們複製至其他影像中。(請參閱複製圖層。)

使用另一個圖層的效果建立圖層

  1. 在「圖層」面板中選取現有圖層。

  2. 將圖層拖移到「圖層」面板底部的「建立新圖層」按鈕。新建立的圖層即會包含現有圖層的所有效果。

將選取範圍轉換為新圖層

  1. 建立選取範圍。

  2. 執行下列其中一項操作:

    • 選擇「圖層 > 新增 > 拷貝的圖層」,將選取範圍拷貝到新圖層中。

    • 選擇「圖層 > 新增 > 剪下的圖層」,將選取範圍剪下並貼入到新圖層中。

    註解:

    您必須點陣化「智慧型物件」或形狀圖層,才能啟動這些指令。

檢視群組裡的圖層和群組

  1. 執行下列任一項作業以開啟群組:
    • 按一下檔案夾圖示左側的三角形 

    • 在檔案夾圖示左側的三角形上按一下右鍵 (Windows),或按住 Control 鍵 (Mac OS) 並按一下三角形,然後選擇「開啟此群組」。

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下三角形,開啟或關閉群組和其中的嵌套群組。

顯示或隱藏圖層、群組或樣式

「顯示或隱藏圖層、群組或樣式」可讓您隔離或只檢視影像的特定部分,方便編輯。

  1. 請在「圖層」面板中,執行下列任一項作業:
    • 按一下圖層、群組或圖層效果旁的眼睛圖示 ,隱藏它在文件視窗中的內容。再按一下該欄,可以重新顯示內容。若要檢視樣式和效果的眼睛圖示,請按一下「顯現效果」面板圖示

    • 從「圖層」選單中選擇「顯示圖層」或「隱藏圖層」。

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並按一下眼睛圖示 ,只顯示該圖層或群組的內容。Photoshop 會記憶所有圖層在隱藏前的可見度狀態。如果您沒有更改任何其他圖層的可見度,按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並按一下相同的眼睛圖示,以復原原來的可見度設定。

    • 拖移眼睛欄可以更改「圖層」面板中多個項目的可見度。

    註解:

    只有可見圖層可以列印出來。

拷貝/貼上圖層

您現在可以在 Photoshop 文件中與不同文件之間拷貝和貼上圖層。 依色彩管理設定和與檔案 (或讀入資料) 相關的色彩描述檔而定,Photoshop 會提示您處理指定讀入資料內色彩資訊的指示。

注意:

當您在不同解析度的文件間貼上圖層時,貼上的圖層會保持原來的像素尺寸。此行為會使得貼上的部分出現與新影像不成比例的情形。請使用「影像尺寸」指令,在拷貝和貼上之前將來源和目的地影像調成相同解析度,或者使用「任意變形」指令調整所貼上內容大小。

拷貝-貼上指令

拷貝

(「編輯 > 拷貝Cmd/Ctrl+C」) 拷貝選取的圖層

貼上

(「編輯 > 貼上Cmd/Ctrl+V」) 將拷貝圖層貼入所選文件的中央位置。貼上可建立複製圖層,包括所有的點陣和向量圖遮色片,以及圖層效果。

就地貼上

(「編輯 > 選擇性貼入 > 原地貼上Cmd/Ctrl+Shift+V」) 將拷貝的圖層貼入目標文件中與原始文件相對的位置。例如,將包含來自大型文件右下角內容的圖層貼入右下角的新文件。在所有情況下,Photoshop 都會嘗試讓貼上圖層至少有一部分可以顯示在目標文件中,以便讓您可以將其重新定位至所需的位置。

註解:

如要拷貝圖層,然後建立新文件,您可以使用「新增文件」對話框中的「剪貼簿」選項。選擇此選項可建立已拷貝圖層大小的新文件。然後就可以輕鬆將已拷貝圖層貼入新文件中

註解:

若您已選取一個或多重圖層,「剪下」會呈現灰色。直接在「圖層」面板中刪除圖層。

拷貝/貼上包含路徑的圖層之考量事項

拷貝行為

  • 如果拷貝包含路徑的圖層 (亦即「形狀」圖層) 但未選取路徑,則圖層會拷貝至剪貼簿。貼上可建立重覆的形狀圖層 (包括所有的點陣和向量圖遮色片) 以及圖層效果。
  • 如果拷貝包含路徑的圖層 (亦即「形狀」圖層) 並且在畫布上選取路徑,則路徑會拷貝至剪貼簿。
  • 如果使用向量圖遮色片拷貝圖層,但未選取向量圖遮色片,則所有圖層資料都會拷貝至剪貼簿。貼上可建立複製圖層,包括所有的點陣和向量圖遮色片,以及圖層效果。
  • 如果使用向量圖遮色片拷貝圖層,且已選取向量圖遮色片,則路徑資料會拷貝至剪貼簿。貼上需視上下文情況而定。

貼上行為

  • 如果選取未包含路徑的圖層,例如點陣圖圖層,則貼上路徑資料會建立新的向量圖遮色片。
  • 如果選取包含路徑的圖層 (例如「形狀」圖層),但未選取路徑,則貼上會取代目前在圖層中的「形狀」。
  • 如果選取「形狀」圖層並選取路徑,則貼上會將路徑資料貼入現有的「形狀」圖層,並將該路徑與現有路徑合併。
  • 如果使用向量圖遮色片選取圖層,但未選取向量圖遮色片,則貼上路徑資料會取代「向量圖遮色片」路徑。
  • 如果使用向量圖遮色片選取圖層,並選取向量圖遮色片,則貼上會將路徑資料貼入向量圖遮色片,將該路徑與現有路徑合併。

拷貝合併

此指令會合併拷貝在選取區域中的所有可見圖層。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策