以多個視窗檢視影像

文件視窗是在您影像顯示的地方,您可以開啟多個視窗,以顯示不同的影像或同一個影像的多個檢視。「視窗」選單中會顯示開啟的視窗清單。若要將開啟的影像移到最前面,請從「視窗」選單底部選擇檔案名稱。可用的記憶體會限制每個影像所能開啟的視窗數。

  1. 選擇「視窗 > 排列順序 > 新增 [影像檔案名稱] 視窗」。
  2. 如果您要排列視窗,請選擇「視窗 > 排列順序」,然後選擇下列其中一項:

    重疊顯示

    在螢幕中以由左上到右下的方式重疊顯示多個未固定的視窗。

    並排顯示

    以並排的方式顯示影像。當您關閉影像時,開啟的視窗會重新調整尺寸,以填滿可用的空間。

    在視窗中浮動

    允許影像自由浮動。

    全部浮動至視窗

    讓所有影像浮動。

    全部合併至標籤

    以全螢幕顯示一個影像,並將其他影像最小化為標籤。

    註解:

    您可以使用「手形」工具的「捲動所有視窗」選項,捲動所有開啟的影像。在選項列中選取之,並在一個影像中拖移以捲動通過所有可見的影像。

多重影像中的符合縮放顯示和位置

僅符合縮放顯示

  1. 開啟一或多個影像,或以多個視窗開啟單一影像。
  2. 選擇「視窗 > 排列順序 > 並排顯示」,以並排的方式顯示影像。
  3. 選擇「縮放顯示」工具,然後執行下列任一項作業:
    • 選取選項列中的「縮放顯示所有視窗」,然後按一下其中一個影像。其他影像會以同樣的相對比例放大或縮小顯示。

    • 選取「視窗 > 排列順序 > 符合縮放顯示」。按住 Shift 鍵並按一下其中一個影像。其他影像會以相同的放大比例放大或縮小顯示。

僅符合位置

  1. 開啟一或多個影像,或以多個視窗開啟單一影像。
  2. 選擇「視窗 > 排列順序 > 並排顯示」。
  3. 執行下列任一項作業:
    • 選取「視窗 > 排列順序 > 符合位置」。

    • 選擇「手形」工具、選擇選項列中的「捲動所有視窗」,然後在其中一個影像中拖移以檢視另一個區域。(若要暫時啟動此選項,請在拖移「手形」工具時按住 Shift 鍵)。

註解:

Photoshop 會在水平和垂直軸上自動捲動至相同的相對位置。您可能須手動捲動,才看得到影像邊緣。

符合縮放顯示和位置

  1. 開啟一或多個影像,或以多個視窗開啟單一影像。
  2. 選擇「視窗 > 排列順序 > 並排顯示」。
  3. 選擇「視窗 > 排列順序 > 全部符合」。
    Photoshop 已選取及未選取「全部符合」指令
    Without Match All command (top), and with Match All command (bottom) selected

  4. 選擇「縮放顯示」工具或「手形」工具。
  5. 選取任一影像,按住 Shift 鍵,然後按一下或拖移影像的一個區域。其他影像就會縮放成相同的百分比,並靠齊您所按的區域。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策