註解:

在比 Photoshop CC 更舊的 Photoshop 版本中,您必須有 Photoshop Extended 才可以使用本文所討論的某些功能。Photoshop CC 沒有個別的 Extended 供應項目。Photoshop Extended 的所有功能現在是 Photoshop CC 的一部分。

將視訊圖層變形

您可以將視訊圖層變形,就像在 Photoshop 中將任何其他圖層變形一樣。但是,您必須先將視訊圖層轉換為「智慧型物件」,才能讓它們變形。

  1. 在「時間軸」或「圖層」面板中選取視訊圖層。

  2. 執行下列任一項作業:
    • 選擇「編輯 > 任意變形」,以在文件視窗中使用控點將視訊變形。
    • 選擇「編輯 > 變形」,然後從次選單中選擇特定的變形。

    如果視訊圖層不是「智慧型物件」,Photoshop 會要求您轉換。

建立新視訊圖層

您可以增加視訊檔案做為新圖層,或是建立空白的圖層以建立新視訊圖層。

開啟視訊檔案

  1. 選擇「檔案 > 開啟」,選取視訊檔案,然後按一下「開啟」。

視訊會出現在新文件的視訊圖層上。

將視訊檔案增加為新視訊圖層

  1. 在作用中文件中,請確定「時間軸」面板顯示在時間軸模式中。

  2. 選擇「圖層 > 視訊圖層 > 來自檔案的新視訊圖層」。
  3. 選取視訊或影像順序檔案,然後按一下「開啟」。

增加空白視訊圖層

  1. 在作用中文件中,請確定「時間軸」面板顯示在時間軸模式中。

  2. 選擇「圖層 > 視訊圖層 > 新增空白視訊圖層」。

指定圖層出現在視訊或動畫中的時間

您可以指定圖層出現在視訊或動畫中的時間。例如,您可以在圖層的開頭或結尾修剪 (隱藏) 影格,這會更改圖層在視訊或動畫中的起點與終點。(第一個出現的影格稱為「起點」,最後一個影格則稱為「終點」。) 您也可以將整個圖層持續時間列拖移至時間軸的不同部位。

  1. 在「時間軸」面板中選取圖層。

  2. 執行下列任一項作業:
    • 若要指定圖層的起點與終點,請拖移圖層持續時間列的起點與終點。
    • 將圖層持續時間列拖移至您要圖層出現的時間軸區段。

    註解:

    為了獲得最佳結果,請在修剪圖層持續時間列後,再拖移圖層持續時間列。

    已選取具有圖層持續時間列的圖層 (在時間軸模式),以進行拖移

    • 將目前時間指示器移至您要的影格,做為新的「起點」或「終點」,然後從面板選單中,選擇「修剪圖層起點到目前時間」或「修剪圖層終點到目前時間」。

    這樣會隱藏目前時間指示器之間的影格,以及圖層的起點或終點,縮短圖層持續時間 (重新延伸圖層持續時間列的終點即可顯現隱藏的影格)。

    • 使用主要畫格更改圖層在特定時間或影格的不透明度。

    註解:

    若要刪除一或多個圖層中的素材,請使用「解除工作區域」指令。若要從所有視訊或動畫圖層刪除特定的持續時間,請使用「摘取工作區域」指令

修剪或移動視訊圖層

若要隱藏視訊或動畫圖層的起點或終點影格,請修剪圖層。若要從不同的時間點開始或結束視訊,請移動視訊圖層。

註解:

如果您移動視訊圖層,在您儲存檔案後變更就會永久存在。不過,如果您是修剪視訊,則只要重新延伸圖層持續時間列的終點即可復原它。

  1. 在「時間軸」或「圖層」面板中,選取要編輯的圖層。

  2. 將目前時間指示器移動到您要的影格 (或時間),做為新的「起點」或「終點」。
  3. 從「時間軸」面板選單中,選擇下列其中一個選項:

    將圖層起點移到目前時間

    永久移動圖層起點到目前時間指示器。

    將圖層終點移到目前時間

    永久移動圖層終點到目前時間指示器。

    修剪圖層起點到目前時間

    暫時隱藏目前時間指示器到圖層起點的區段。

    修剪圖層終點到目前時間

    暫時隱藏目前時間指示器到圖層終點的區段。

註解:

您也可以使用「解除工作區域」指令隱藏一或多個圖層中的影格,或使用「摘取工作區域」指令,隱藏視訊或動畫中所有圖層的特定持續時間

解除工作區域

您可以刪除選取圖層中素材的區段,以留下持續時間與已移除的區段相同的間隙。

  1. 請選擇您要編輯的圖層。
  2. 在「時間軸」面板中,設定工作區域以指定您要省略的選取圖層持續時間。

  3. 從面板選單中選擇「解除工作區域」。

套用「解除工作區域」指令之前的圖層

套用「解除工作區域」指令之後的圖層

摘取工作區域

若要刪除視訊的某些部分並自動移除時間間隙,請使用「摘取工作區域」指令。其餘的內容會拷貝到新的視訊圖層。

  1. 請選擇您要編輯的圖層。
  2. 在「時間軸」面板中,設定工作區域以指定您要省略的視訊或動畫持續時間。

  3. 從面板選單中選擇「摘取工作區域」。

分割視訊圖層

您可以在指定的影格中,將視訊圖層分割成兩個新的視訊圖層。

  1. 選取「時間軸」面板中的視訊圖層。

  2. 將目前時間指示器移動到您要分割視訊圖層的時間或影格編號。
  3. 按一下面板選單圖示 ,選擇「分割圖層」。

    選取的視訊圖層會複製並立即顯示在「時間軸」面板中的原始圖層上方。原始圖層將會從開始時間修剪到目前時間,而複製圖層則會從結束時間修剪到目前時間。

使用「分割圖層」指令之前的原始圖層

使用「分割圖層」指令之後產生兩個圖層

將視訊或動畫中的圖層組成群組

當視訊或動畫中增加的圖層越來越多時,您可能需要將它們組織成階層結構。Photoshop 會將視訊或動畫中的影格保存在群組的圖層中。

您也可以將幾個圖層群組再組成一個群組。除了將圖層嵌套在比較複雜的階層結構中,將圖層群組再組成群組可讓您同時建立所有群組在一起之圖層的不透明動畫。「動畫」面板會顯示一群具有常見「不透明」圖層屬性且群組在一起的圖層。

註解:

在 Photoshop 中群組視訊圖層的方法,類似於在 Adobe After Effects 中進行預置合成。

  1. 在「圖層」面板中,選取兩個以上的圖層,然後執行下列任一項作業:
    • 選擇「圖層 > 群組圖層」。
    • 選擇「圖層 > 智慧型物件 > 轉換為智慧型物件」。

點陣化視訊圖層

當您點陣化視訊圖層時,選取的圖層會平面化成「動畫」面板中選取的目前影格之複合。雖然一次可以點陣化一個以上的視訊圖層,您只能為最上面的視訊圖層指定目前的影格。

  1. 在「圖層」面板中選取視訊圖層。
  2. 在「時間軸」面板中,將目前時間指示器移到點陣化視訊圖層時要保留的影格。

  3. 執行下列任一項作業:
    • 選擇「圖層 > 點陣化 > 視訊」。
    • 選擇「圖層 > 點陣化 > 圖層」。

    註解:

    若要一次點陣化一個以上的視訊圖層,請選取「圖層」面板中的圖層,在最上面的視訊圖層中將目前時間指示器設定為要保留的影格,然後選擇「圖層 > 點陣化 > 圖層」。

視訊 | 如何建立動畫 GIF

視訊 | 如何建立動畫 GIF
Photoshop 首席產品經理 Bryan O'Neil Hughes 在這一集 Photoshop Playbook 中說明如何建立動畫 GIF。
Adobe Photoshop

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策