將影像列印至商用印刷機

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 格點和參考線
    5. 建立動作
    6. 還原和步驟記錄
    7. 預設鍵盤快速鍵
    8. 觸控功能與可自訂的工作區
    9. 透過 Photoshop 使用 Touch Bar
    10. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存雲端文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 应用变换操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 系統需求 1.x | iPad 版 Photoshop
    23. 系統需求 2.x | iPad 版 Photoshop
    24. 編輯影像尺寸
    25. 在 iPad 版 Photoshop 中創作時直播
    26. 使用「修復筆刷」修復影像缺陷
    27. 在擷取中建立筆刷,然後在 Photoshop 中使用
  5. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
  6. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  7. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 在 Photoshop 中轉存檔案
    4. 裝置預視
    5. 從圖層拷貝 CSS
    6. 分割網頁
    7. 切片的 HTML 選項
    8. 修改切片版面
    9. 處理網頁圖形
    10. 建立網路相片收藏館
  8. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  9. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  10. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  11. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  12. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  13. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  14. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  15. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    14. 使用筆型工具繪圖
    15. 建立圖樣
    16. 使用圖樣製作器建立圖樣
    17. 管理路徑
    18. 管理圖樣資料庫和預設集
    19. 使用圖形數位板繪製或繪畫
    20. 建立紋理筆刷
    21. 增加動態成份至筆刷
    22. 漸層
    23. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    24. 使用圖樣繪畫
    25. 在多部裝置上同步預設集
  16. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  17. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  18. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  19. 儲存及轉存
    1. 以圖形格式儲存檔案
    2. 在 Photoshop 中儲存檔案
    3. 檔案格式
    4. 儲存與轉存視訊和動畫
    5. 儲存 PDF 檔案
    6. Digimarc 版權保護
  20. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  21. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  22. 3D 和技術影像處理
    1. Creative Cloud 3D 動畫 (預視)
    2. 列印 3D 物件
    3. 3D 繪圖
    4. 3D 面板增強功能 | Photoshop
    5. 3D 基礎概念和工具
    6. 3D 演算和儲存
    7. 建立 3D 物件和動畫
    8. 影像堆疊
    9. 3D 工作流程
    10. 度量
    11. DICOM 檔案
    12. Photoshop 與 MATLAB
    13. 計算影像中的物件數
    14. 組合和轉換 3D 物件
    15. 3D 紋理編輯
    16. 調整 HDR 曝光度和色調
    17. 3D 面板設定
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩

準備印刷用影像

在 Photoshop 中,您可以準備影像檔案,以備進行平版印刷、數位印刷、凹版印刷以及其他的商業列印程序。

一般來說,您的工作流程會視印前作業廠商的能力而定。在開始商業列印的作業流程之前,請與印前作業工作人員聯繫,以了解他們的要求。例如,他們可能因為需要使用特定的印前設定,而要求您不要轉換為 CMYK。若要達到預期的列印結果,在準備影像檔案時應該考慮使用下列情況:

  • 完全在 RGB 模式下作業,並確定影像檔案標記有 RGB 使用中色域描述檔。如果印表機或是印前工作人員使用了某種色彩管理系統,他們就能夠使用您檔案的描述檔,精確地將檔案轉換成 CMYK,製作出底片及印版。

  • 在完成影像編輯前,請保持在 RGB 模式下工作。然後再將影像轉換成 CMYK 模式,並進行任何額外的色彩與色調調整。務必要檢查影像的亮部和陰影設定。您可以使用「色階」、「曲線」或「色相/飽和度」調整圖層來進行校正,而這些調整的幅度應該不會太大。如果有需要,請將檔案平面化,然後將 CMYK 檔案送交給專業的印刷人員。

  • 將您的 RGB 或是 CMYK 影像以 Adobe InDesign 或 Adobe Illustrator 開啟。因為多數以商業印刷機列印的影像,通常不是直接從 Photoshop 列印,而是從類似 Adobe InDesign 的頁面佈局程式或像 Adobe Illustrator 的繪圖程式進行列印。如需有關將 Photoshop 檔案讀入 Adobe InDesign 或 Adobe Illustrator 的詳細資訊,請參閱「Adobe InDesign 說明」或「Adobe Illustrator 說明」

在處理預定要用於商業印刷的影像時,請務必考量下列問題︰

  • 如果事先知道印刷機的特色,您就可以先行指定亮部及陰影輸出,以保留特定的細節。

  • 如果使用桌上型印表機來預視最終列印結果的外觀,請切記桌上型印表機並不能確實呈現商業印刷機的輸出結果。您應該使用專業的色彩校樣,它可以提供更精確的最終影像列印稿預視。

  • 如果您擁有商業印刷機的描述檔,可以使用「校樣設定」指令選擇它,然後使用「校樣色彩」指令檢視螢幕校樣。請使用這個方法,在螢幕上預視最終列印結果。

註解:

某些印表機可能較適合接收 PDF 格式的文件,特別是文件需要符合 PDF/X 標準的情況。請參閱儲存為 Photoshop PDF 格式

設定輸出選項

如果您準備的影像要直接從 Photoshop 進行商業印刷,可以使用「列印」指令選取及預視各種頁面標記及其他輸出選項。一般而言,只有專業印前人員或對商業印刷過程擁有豐富知識的人員,才知道該如何設定這些輸出選項。

Photoshop 印表機的頁面標記
頁面標誌

A. 漸層色調列 B. 標籤 C. 套準記號 D. 漸進式色彩導表 E. 角落裁切標誌 F. 中央裁切標誌 G. 描述 H. 準星 

  1. 選擇「檔案 > 列印」。
  2. 從彈出式選單中選擇「輸出」。
  3. 設定下列一或多個選項:

    校正列

    可列印 11 個階級的灰階,濃度轉變從 0 到 100%,以 10% 為增量。使用 CMYK 分色時,漸層色調列會列印在每一個 CMYK 印版的左側,漸進式色彩導表則列印在右側。

    註解:

    只有當紙張大小比列印的影像尺寸大時,才會列印校正列、對齊標記、裁切標誌及標籤。

    套準記號

    在影像上列印套準記號 (包括紅心和準星)。這些記號主要是用在 PostScript 印表機上對齊分色。

    角落裁切標誌

    在要修剪的頁面位置列印裁切標誌。您可以在角落列印裁切標誌。在 PostScript 印表機上,選取這個選項也會列印準星。

    中央裁切標誌

    在要修剪的頁面位置列印裁切標誌。您可以在每一邊的中央位置列印裁切標誌。

    描述

    可列印在「檔案資訊」對話框中輸入的任何描述文字,最多約 300 個字元。描述文字固定會以 9 點大小的 Helvetica 字型列印。

    標籤

    在影像上方列印檔案名稱。如果是列印分色,就會將分色名稱列印為標籤的一部分。

    膜面向下

    當膜面向下 (也就是底片或相紙上的相片感應圖層不是面向您) 時,讓文字可以閱讀。一般而言,列印在紙張上的影像是以膜面向上的方式列印,當相片感應圖層面向您時,就可以閱讀文字。列印在底片上的影像通常是以膜面向下的方式列印。

    負片

    列印整個輸出的負片版本,包括所有遮色片和任何背景色。「負片」選項和「影像」選單中的「負片效果」指令不同,「負片」選項會將輸出影像 (而非螢幕上影像) 轉換為負片。雖然在大多數國家普遍使用底片正片,但是若要直接將分色列印到底片,您可能會需要使用負片。請向當地的列印廠商洽詢所需要的種類。若要判斷膜面的方向,請在較亮的燈光下檢查已顯影過的底片。較暗的一面是膜面,較亮的一面則是片基。請向當地的列印廠商洽詢所需要的底片是正片膜面向上、負片膜面向上、正片膜面向下或負片膜面向下。

    背景

    選取列印到紙張上影像區域外的背景色。例如,如果是列印到底片錄製器的投影片,可能需要選擇使用黑色或彩色背景。若要使用此選項,請按一下「背景」,然後從「檢色器」中選取顏色。這只是列印的選項,並不會影響影像本身。

    邊界

    在影像周圍列印黑色外框。請輸入數字並選擇單位值,指定外框的寬度。

    出血

    將裁切標誌列印在影像之內,而不是影像之外的區域。使用此選項可在圖形之內裁切影像。輸入數字並選擇單位值,指定出血的寬度。

    內插補點

    藉由在列印時重新取樣,降低低解析度影像的鋸齒外觀 (適用於 PostScript 印表機)。重新取樣會減低影像品質的銳利度。

如需「包含向量資料」選項的詳細資訊,請參閱列印向量資料

從 Photoshop 列印分色

當您使用 CMYK 影像或包含特別色的影像來準備影像印前作業時,可以將每一個色彩色版分開列印成不同的頁面。

註解:

從非 PostScript 印表機列印的 CMYK、雙色調或多重色版文件進行分色,其效果可能不同於從 Postscript 印表機列印的文件進行分色。

Photoshop 列印至個別頁面的色彩色版
將各個色彩色版列印至個別頁面.

註解:

若要從別的應用程式中列印影像,而且將特別色色版列印在特別色印版上,必須先將檔案儲存成 DCS 2.0 格式。DCS 2.0 會保留特別色色版。Adobe InDesign 和 QuarkXPress 等應用程式都支援這個格式。

  1. 確定文件是在「CMYK 色彩」、「多重色版」或「雙色調」模式,然後選擇「檔案 > 列印」。
  2. 從「色彩處理」下拉式選單中選擇「分色」。
    註解:

    根據您電腦中指定的印表機和印表機驅動程式,這些選項也可能出現在「列印設定」對話框中。在 Windows 中,按一下「屬性」按鈕以存取印表機驅動程式的選項;在 Mac OS 中,則使用「列印設定」對話框中出現的彈出式選單。

  3. 按一下「列印」。就會為影像中的每一種顏色列印分色。

準備包含特別色色版的影像以便從其他應用程式中進行列印

  1. 如果影像是雙色調,請將它轉換為「多重色版」色彩模式。
  2. 將影像儲存成 DCS 2.0 格式。
  3. 在「DCS 2.0 格式」對話框中,取消選取「包含半色調網屏」和「包含轉換功能」選項。
  4. 在 Photoshop 中開啟或讀入影像,然後設定網屏角度。請確定您已告知印表機每一個色彩印版上所要使用的特別色。
    註解:

    您不需要特別的準備工作,便可以將包含特別色的 PSD 檔案直接置入 Illustrator 或 InDesign 中。

建立色彩補漏白

補漏白是一種重疊方式,可以防止列印的影像因為印刷機上些微的套準錯誤而出現細小的縫隙。請在進行任何補漏白之前,先與您的服務廠商聯繫。在大部分情況下,印刷廠會決定是否需要補漏白。如果需要的話,印刷廠工作人員會告訴您要在「補漏白」對話框中輸入的數值。

Photoshop 使用補漏白避免不對齊
使用補漏白修正不對齊

A. 沒有補漏白的套準不正 B. 有補漏白的套準不正 

補漏白的目的是要校正純色的不對齊現象。一般而言,您不需為連續色調的影像 (例如相片) 補漏白。過度的補漏白可能會產生外框效果。這些問題可能不會出現在螢幕上,只有在列印時才會出現。Photoshop 使用的標準補漏白規則︰

  • 展開黑色下面的所有顏色。

  • 展開深色下面的淺色。

  • 展開青色、洋紅色和黑色下面的黃色。

  • 平均展開純青色下面的純洋紅色,或純洋紅色下面的純青色。

  1. 選擇「編輯 > 轉換為描述檔」可在輸出裝置色域中檢視影像。請參閱轉換文件色彩為其他描述檔 (Photoshop)
  2. 選擇「影像 > 補漏白」。
  3. 在「寬度」中,輸入印刷廠提供的補漏白數值。然後選取度量單位,並按一下「確定」。請洽詢您的印刷廠商,判斷可能會出現多少套準錯誤。

決定用於列印的掃描解析度

您可以使用幾種技巧來決定用於掃描相片的解析度。如果您在掃描要進行列印的相片,並且知道準確的尺寸與列印網線數,就可以使用下列技巧來決定掃描解析度。通常最簡單的方法是:以掃描器的最大光學解析度進行掃描,然後再於 Photoshop 中重新調整影像尺寸。

預估掃描解析度

您可以使用原始影像與最後影像的尺寸和輸出裝置解析度,決定掃描解析度。當您在 Photoshop 中開啟掃描的影像時,這個掃描解析度就會轉換成影像解析度。

  1. 執行下列任一項作業:
    • 如果是雷射印表機與製版機,請將印表機的網線數乘以 2。若要決定印表機的網線數,請查閱印表機的文件或洽詢服務提供廠商。

    • 如果是噴墨式印表機,請查閱印表機的文件,找出最佳的解析度。許多直接印在相片紙上的熱昇華式印表機和裝置,最佳解析度在 300 到 400 dpi 之間。

  2. 決定最後影像尺寸與原始影像尺寸的比例。例如,6 x 9 英寸的最後影像與 2 x 3 英寸的原始影像比例為 3:1。
  3. 將步驟 1 的結果乘以步驟 2 的結果。

    例如,假設要列印到網線數為 85 lpi 的製版機,且最後影像與原始影像的比例為 3:1。首先將 85 (網線數) 乘以 2 得到 170,然後將 170 乘以 3,即得到掃描解析度 510 ppi。若要列印到最佳解析度為 300 dpi 的噴墨式印表機,請將 300 乘以 3,即得到掃描解析度 900。

    註解:

    不同分色程序需要的影像解析度與網線數比例可能不同。在掃描影像之前,最好先向服務提供廠商或列印廠商洽詢。

在掃描影像前計算檔案大小

您可以建立一個虛設檔案,預測掃描最後輸出所需的檔案大小。

  1. 在 Photoshop 中,選擇「檔案 > 開新檔案」。
  2. 輸入最後列印影像的寬度、高度和解析度。解析度應該是用來列印的網線數的 1.5 到 2 倍。請確定選取了要用來掃描的模式。「開新檔案」對話框會顯示檔案大小。

    例如,假設您想要最後的影像寬度為 4 英寸,而高度為 5 英寸。您打算使用 2:1 的比例以 150 條網屏進行列印,所以將解析度設定為 300,最後得到的檔案大小為 5.15 MB。

    若要製作掃描,請在掃描器設定中輸入結果檔案大小。不必擔心解析度或影像尺寸的問題。在掃描完影像,並將它讀入 Photoshop 後,請使用「影像尺寸」指令 (取消選取「影像重新取樣」選項),輸入影像的正確寬度和高度

Adobe 標誌

登入您的帳戶