使用手冊 取消

改善 Photoshop 的色彩列印

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

本文適用對象

本文提供的基本指示適用於下列情況:

  • 處理在 Photoshop 中所建立或使用數位相機掃描器擷取的 RGB 影像。
  • 想以噴墨印表機列印影像。

本文無法解決下列需求:

  • 需要可測量的色彩精確度
  • 僅需將影像張貼至網頁
  • 將影像傳送至線上服務加以列印。
  • 準備影像供印表機列印。
  • 處理 CMYK 色彩模式的影像。

什麼是色彩管理?

色彩管理指的是用於確保色彩會以最接近預期方式呈現在多個裝置上的技術和處理。沒有任何顯示裝置或印表機可以呈現人眼可見的亮度和色彩範圍,也沒有任何兩部裝置 (包括不同類型的列印紙) 會呈現完全相同的亮度和色彩範圍。

而且,就算裝置類型相同,不同的裝置也會有不同的反應:如果您拔除某機型的螢幕再接上另一台同樣的螢幕,即使完全未變更任何軟體設定,影像在新螢幕上還是會看起來不同。如果您更改印表機所用的紙張,即使未更改任何軟體設定,影像在新紙張上還是會看起來不同。

色彩管理即用於處理上述問題。只需極少的設備,再投資一點時間來執行一些簡單的程序,您就可以得到非常好的結果。如果您需要可測量且極高的精確度,就必須透過精密的設備執行更複雜的程序。本文強烈建議您採取簡易方式。色彩管理可協助您盡可能達到目的,但螢幕和列印兩者之間一定會有差異 (請見下文)。最重要的是,色彩管理會使得這個差異成為一致且可預期的。您的列印不會有時偏綠有時偏粉紅,或非預期地黯淡或明亮。

什麼是色彩設定檔?

色彩管理會根據所使用的色彩設定檔進行。就此目的而言,可使用兩種類型的色彩設定檔:

  1. 裝置設定檔是與裝置 (例如顯示器印表機和特定墨水和紙張) 相關聯的色彩設定檔。這類色彩設定檔會描述該裝置如何顯示色彩,包括可以顯示和無法顯示哪些色彩。

  2. 使用中設定檔是與 Photoshop 文件 (例如數位相機擷取的影像) 相關聯的色彩設定檔。這類色彩設定檔會描述文件中的 RGB 值如何對應至我們所見的實際色彩,並決定文件中會呈現哪些色彩。不論是來自數位相機掃描器JPEG 檔、在 Photoshop 中建立的新文件,或是透過在 Adobe Camera Raw 中開啟數位相機 raw 影像所建立的文件,文件建立時,系統就會設定文件的使用中設定檔。兩種最常見的使用中設定檔為 sRGBAdobeRGB

若想盡量保留影像所捕捉的所有色彩資訊,適合使用 ProPhotoRGB 色域。這是屬於那種「使用目的明確,才會使用」的功能,較適合高階印表機使用。使用 ProPhotoRGB 做為使用中色域時,最需掌握的重點是,為避免花錢購買額外色彩,但影像反而出現條狀瑕疵 (色彩間明顯可見的漸層),請以 16 位元模式處理。ProPhotoRGB 可呈現比 AdobeRGB 更多的色彩,包括 AdobeRGB 無法呈現,但高階噴墨印表機能列印的相對少數的色彩。這其中也包括數位相機可以捕捉,但任何輸出裝置或印表機上都無法顯示的多種色彩,甚至還包括肉眼可見,但任何輸入裝置都無法捕捉,且任何輸出裝置也無法顯示的更多色彩。如果無法顯示或列印這些色彩,那這些色彩有什麼用呢?首先,您可以確定不到最後關頭不會捨棄相機捕捉的任何資訊 (亦即直到輸出檔案時)。例如,您可以大幅更改色相/飽和度,將原先無法檢視也無法列印的紫紅色範圍移至可顯示的深藍色範圍。或者,您可能執行一連串的編輯步驟,暫時建立無法列印的極端色彩,然後之後再復原到可列印的範圍 (比方說,透過先提高整體的色彩飽和度,再降低特定區域的色彩飽和度)。這些額外色彩能讓您在執行這些步驟時不會破壞影像中的色彩差異。但使用 ProPhotoRGB 有其代價:為避免產生條紋瑕疵,您必須以 16 位元模式處理,如此會使得檔案大小記憶體需求作業時間都加倍。大部分的 Photoshop 作業都可在 16 位元模式下執行,但許多創意濾鏡作業例外。

AdobeRGB 可呈現比 sRGB 更多的色彩,尤其包括噴墨印表機能列印的高飽和度色彩。此類設定檔最適合中階印表機使用。因此,如果您打算以噴墨印表機列印影像,建議您使用 AdobeRGB 做為使用中色域。方法是將數位相機掃描器軟體設定為輸出 AdobeRGB 檔案、將 Adobe Camera Raw 內部的輸出設定設為輸出 AdobeRGB 檔案,或者,如果您是在 Photoshop 中重頭建立新檔案,則可在「新增文件」對話框進階區段的「色彩設定檔」彈出式視窗中選取「AdobeRGB」

sRGB 可呈現的色彩比 AdobeRGB 來得少,而這些色彩中,很多都能以噴墨印表機列印出來。此類設定檔最適合 All-in-One 印表機 (內含掃描器及/或傳真機)。所以,如果您選擇使用 sRGB,將無法看到數位相機掃描器可以捕捉且印表機可以列印的某些較飽和的色彩。不過,sRGB 的確已涵蓋絕大部分影像中的絕大多數色彩。大部分與網際網路連線的螢幕並未執行任何色彩管理工作,但其裝置設定檔接近 sRGB,而且許多線上列印服務都會要求所列印的檔案必須以 sRGB 做為使用中設定檔。換句話說,若要將檔案張貼到網路上,或傳送到此類線上服務,請使用 sRGB 做為使用中色域,或在張貼或傳送之前,將檔案轉換成 sRGB。若要將文件轉換為 sRGB,請選擇「編輯 > 轉換為設定檔」,然後選擇 sRGB 做為「目標色域」(其他設定維持不變),或是在針對網頁用途儲存 JPEG 時,選取「儲存為網頁」對話框中的「轉換為 sRGB」核取方塊。

如何獲得更好的色彩列印結果

下列為色彩管理的一些基本提示 (前兩項最為重要):

為用於編輯工作的螢幕安排適當且一致的照明環境。

  • 不隨時間改變且光源不直接照射螢幕的低角度照明最為理想 (您不會看到燈光反射或在螢幕關閉時看到明亮物體)。相反地,最不理想的安排是早上陽光照到螢幕,下午陽光又直射眼睛。

每 6 個月左右校準螢幕並建立設定檔一次。

  • 即使是最便宜的現代螢幕校準器 (不到 150 美元) 都能比 macOSWindows 作業系統內建的軟體校準功能產生更精確而一致的成果。不過相較於完全不校準螢幕,內建功能則能產生更好的結果。

無論使用何種方法,結果都是包含這些設定的螢幕設定檔。下次啟動 Photoshop 時,就會使用新建的設定檔。請勿在建立設定檔之後更改螢幕設定,尤其是不要更改亮度、對比或色彩設定。如果更改螢幕設定或大幅更改照明環境,您應該重複此建立設定檔的程序。

筆記型電腦的內建螢幕不適合做為取得與列印色彩符合的方式。

  • 優良的色彩管理需要使用已建立設定檔的螢幕;螢幕控制項則必須保持為與建立設定檔時的相同設定。相較於高品質的桌面螢幕,筆記型電腦的螢幕較為不一致 (不同區塊的螢幕,色彩和亮度不一),而且不是設得太亮,就是亮度會根據環境光線自動調整。這很適合在光線明亮的環境和咖啡店中瀏覽網頁,但列印結果永遠都會偏暗,更糟的是,有時雖然看似沒問題,但有時會稍微暗一點,有時又會太暗。
  • 不過,過去幾年來,筆記型電腦的螢幕已大幅改善。如果您計劃在筆記型電腦的螢幕上編輯要列印的影像,並且校準裝置或內建軟體未能引導您設定特定亮度,請嘗試設定為最高亮度的約三分之一至二分之一。每次編輯影像時,請務必將顯示器改回這些設定,否則您將會因為結果不佳且無法預測而感到挫折。

請勿在噴墨印表機中使用廉價紙張

  • 您所選擇的紙張會使成果產生巨大落差。在噴墨印表機使用「普通紙」或通用「噴墨相片」紙,成效通常不會太好。建議使用由印表機製造商或專業造紙商針對照片和藝術作品輸出而製作的專用紙張。照片和藝術作品紙張能提供光滑霧面、高質感霧面、半光面、全光面、柔面、銅版等各種表面效果。紙張可根據所能呈現色域和亮度的範圍,分為許多種類,而在不同的檢視條件下,表面類型會大幅影響列印的效果和質感。常見的選擇包括實驗室經常使用的光面 (亮面) 表面材質,或博物館畫作時常使用的霧面 (非亮面) 材質。如果是適合分享的小型 (4X6) 印刷品,印表機製造商提供的「頂級」亮面紙是相當理想的預設選項。就是如果是較大型的印刷品 (尤其是展示用途),您大可嘗試不同紙張,找出您最喜愛的類型。實際測試後,多數人會選擇數字較小 (1-3) 的紙張來列印自己的作品。

確認您已針對要使用的印表機和紙張組合備妥設定檔
(首次使用新型印表機紙張前完成)

  • 現今大部分的噴墨印表機 (尤其是針對影像處理而非商務用途的噴墨印表機) 都會隨附印表機製造商所生產之各類紙張的設定檔,這些設定檔通常會隨印表機軟體同時安裝,使用效果相當不錯。如果使用新型紙張或非由印表機製造商生產的紙張,您必須從紙張生產商的網站或其它來源取得設定檔。

請勿在噴墨印表機中使用廉價墨水

  • 噴墨墨水不便宜,但是對於低印量、高品質列印而言,並不容易找到比印表機製造商的墨水更低廉的替代方案。請將低廉的替代墨水用於文書處理文件和包含圖形的試算表。如需追求精確一致的色彩,請使用印表機製造商的墨水或專業影像處理墨水,例如 Lyson 所生產的墨水 (使用專業墨水還必須使用自訂設定檔,亦即針對印表機、墨水和紙張組合的印表機設定檔)。廉價的店頭品牌墨水不但極可能造成色彩不佳且不一的結果,而且會大幅縮短列印壽命。

在螢幕附近準備適合檢視列印的照明環境
(在安排電腦工作區時進行一次)。

  • 您需要在螢幕附近有一個照明適合檢視列印的空間,最好是與最終檢視列印的環境類似的照明,並且最好靠近螢幕,以便來回檢查。一般而言,這種照明不會是陽光直射 (這會讓您難以觀看螢幕),也不會是伸手不見五指 (對於觀看螢幕也許有幫助,但就看不到列印出來的成品)。通常不建議將列印成品擺放在螢幕旁比對,如果這個位置的光線足以檢視列印成品,那大概就會造成螢幕反光,並不理想。放在桌面一側是最理想的做法。

無論您怎麼做,列印成品絕對不會完全符合螢幕上所見,原因包括:

  • 螢幕會散發光線,列印成品則會反射光線。
  • 在不同光源下檢視列印成品會有差異:在白熾燈、間接陽光、螢光燈下觀看,感受都會不同。
  • 螢幕和列印成品無法呈現完全相同的色彩,也無法從明到暗呈現相同亮度範圍。舉例來說,螢幕可能會顯示某些印表機無法列印的深藍色和紅紫色。螢幕能顯示的黑白亮度差異,範圍比印表機還要大上許多。印表機大概可以列印螢幕無法顯示的中間色調,以及深藍綠色和綠色。色彩管理軟體會修改文件中的許多色彩,在各個裝置上提供最佳的整體效果。這不只是將過度飽和而無法在特定裝置上呈現的色彩替換成可最接近且能呈現的色彩,如此會忽略接近裝置能力極限的色彩細節。相反地,這能微妙地變換許多色彩,以保留整體外觀。

使用軟校樣更了解列印結果 (視需求或在每次列印前執行)

  • 如果您已校準螢幕,則 Photoshop 顯示在螢幕上的就是文件最精確的呈現。然後如果您使用適合的設定檔列印該文件,就會列印出印表機可列印出的最精確呈現。但因為上列因素,兩者往往大不相同。
  • 與其讓 Photoshop 以最精確的程度在螢幕上顯示文件,這能考量印表機無法列印的色彩,加上印表機能從明到暗顯示的色調範圍較窄,以最精確的程度呈現列印成果。由於這些差異,軟校樣 (在螢幕上預視列印色彩) 永遠會比原始影像更為暗淡一些。您可能會想要利用此資訊提高影像特定區域的對比或飽和度,然而很明顯地,如果因為印表機無法列印而未顯示某些色彩,對檔案採取任何動作都無法在列印中創造出該色彩。此預視仍舊會受到照明環境的限制,以及實際上印表機可以列印某些螢幕無法顯示的色彩。但是,這樣會讓您比一般顯示 (「文件的最佳呈現影像」) 更了解列印結果。

若要檢視文件的軟校樣,請選擇「檢視 > 校樣設定 > 自訂」,並依下列說明設定對話框項目:

  • 要模擬的裝置:針對要校樣的印表機和紙張組合,選擇適當的設定檔。
  • 保留 RGB 數值:取消選取
  • 渲染色彩比對方式:「視感」或「相對比色」(通常兩者之間看不出太多差異,但您所選擇的選項,應與您列印文件時,在列印對話框中所選的項目一致)
  • 黑點補償:選取
  • 模擬紙張顏色:選取
  • 模擬黑色油墨:選取

接著,按一下「確定」

如此一來,系統就能針對此特定紙張和印表機組合完成設定,並開啟軟校樣功能。若要開啟及關閉此設定的軟校樣功能,請選擇「檢視 > 校樣色彩」軟校樣功能開啟期間,您可照常執行編輯作業。

Adobe 標誌

登入您的帳戶