使用手冊 取消

將 Photoshop 影像置入其他應用程式中

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

Photoshop 提供了一些功能,可以協助您在其他應用程式中使用影像。由於 Adobe 產品間緊密的整合,許多 Adobe 應用程式可以直接讀入 Photoshop (PSD) 格式的檔案,也可以使用很多 Photoshop 的功能,如圖層、圖層樣式、遮色片、透明度與效果等。

準備影像供排版程式使用

如何準備排版程式所使用的影像,取決於程式辨識的檔案格式:

  • Adobe InDesign 2.0 或更新的版本可以置入 Photoshop PSD 檔,因此您不必將 Photoshop 影像儲存或轉存成不同的檔案格式,透明區域就會顯示並列印出預期的效果。

  • 其他排版排程式大多會要求您將影像儲存成 TIFF 或 EPS 檔。但是如果影像含有完全透明的區域,就必須先使用剪裁路徑定義出透明區域。請查閱排版程式的說明文件,決定讀入 Photoshop 影像的最佳格式。

如果排版程式無法置入 PSD 檔,請依照下列步驟執行:

  1. 如果影像含有透明的背景,或包含您希望是透明的區域,就需要沿著影像不透明區域的四周,建立剪裁路徑。即使已刪除了影像四周的背景,也必須在將檔案轉換成 TIFF 或 EPS 格式之前,先以剪裁路徑定義透明區域。否則,排版程式可能會以白色顯示透明的區域。
  2. 選擇「檔案 > 另存新檔」。
  3. 在「另存新檔」對話框中,從「格式」選單中選擇適當的格式。請依文件最後的輸出型式來選擇格式。列印到非 PostScript 印表機時,請選擇「TIFF」; 列印到 PostScript 印表機時,請選擇 Photoshop EPS。接著按一下「儲存」。
  4. 在「TIFF 選項」或「EPS 選項」對話框中,設定下列選項。保留所有其他選項的預設值,然後按一下「確定」。
    • 「TIFF 選項」對話框: 將「影像壓縮」設為「無」。

    • 「EPS 選項」對話框 (Windows): 將「預視」設為 TIFF (8 位元/像素),「編碼」設為 ASCII85。

    • 「EPS 選項」對話框 (Mac OS): 將「預視」設為 Mac (8 位元/像素),「編碼」設為 ASCII85。

    註解:

    如果編排程式以白色顯示透明的區域,請試印這份文件。有些編排程式無法正確地顯示剪裁路徑,但列印結果卻可以達到預期的水準。

在 Adobe Illustrator 中使用 Photoshop 圖稿

Adobe Illustrator 可開啟或置入 Photoshop 檔,因此您不需將 Photoshop 影像儲存或轉存成不同的檔案格式。將影像置入開啟的 Illustrator 檔案之後,就可以將影像當作圖稿中的一個成份來加以整合,或也可以保留影像與原始檔案的連結。雖然您無法在 Illustrator 中編輯連結的影像,但還是可以切換回 Photoshop,使用編輯原稿指令進行修改。儲存之後,您所做的任何變更都會反映在 Illustrator 中的影像中。

  1. 如果影像已在 Photoshop 中開啟,請將它儲存成 Photoshop (PSD) 檔,再關閉檔案。
  2. 在 Adobe Illustrator 中,請執行下列任一項作業:
    • 若要直接在 Illustrator 中開啟檔案,請選擇「檔案 > 開啟舊檔」。在「開啟檔案」對話框中找出影像,然後按一下「開啟」。

    • 若要將影像整合到現有的 Illustrator 檔案,請選擇「檔案 > 置入」。在「置入」對話框中找出檔案,並確認未選取「連結」選項,然後按一下「置入」。

    • 若要將影像置入檔案中,但仍保留與原稿的連結,請選擇「檔案 > 置入」。在「置入」對話框中找出檔案,選取「連結」選項,然後按一下「置入」。Illustrator 會將影像置於開啟的 Illustrator 檔中央。影像上的紅色 X 表示影像含有連結,無法編輯。

  3. 開啟或置入不含連結的影像時,會出現「Photoshop 讀入」對話框。這時請從下列選擇適當選項,然後按一下「確定」:
    • 「將 Photoshop 圖層轉換為物件」,將圖層轉換成 Illustrator 物件。這個選項可保留遮色片、混色模式、透明度,以及 (選擇性) 切片和影像地圖,但是它不支援 Photoshop 調整圖層和圖層效果。

    • 「將 Photoshop 圖層平面化為單一影像」,將所有圖層合併成單一圖層。這個選項可以保留影像的外觀,但您將無法再編輯個別的圖層。

使用影像剪裁路徑建立透明

您可以使用影像剪裁路徑,在置入排版應用程式的影像中定義透明區域。此外,Mac OS 使用者可以將 Photoshop 影像嵌入許多文字處理器的檔案中。

在列印 Photoshop 影像或是將 Photoshop 影像置入其他應用程式中時,您可能只想使用其中的一部分。例如,您可能只想使用前景物件,而不要背景物件。影像剪裁路徑可以讓您在列印或將影像置入其他應用程式時,隔離前景物件,並讓其他物件變成透明的。

註解:

路徑是向量式的,因此有明顯邊緣。當建立影像剪裁路徑時,您無法保留羽化邊緣的柔軟度,例如陰影中的邊緣。

使用和沒有使用剪裁路徑的 Photoshop
將使用影像剪裁路徑 (左圖) 與沒有使用影像剪裁路徑 (右圖) 的影像讀入 Illustrator 或 InDesign 後的情形

  1. 繪製一條工作路徑,定義您要顯示的影像區域。
    註解:

    如果您已經選取想要顯示的影像區域,可以將選取區域轉換成工作路徑。如需指示,請參閱將選取範圍轉換為路徑

  2. 在「路徑」面板中,將工作路徑儲存為路徑。
  3. 從「路徑」面板選單中選擇「剪裁路徑」、設定下列選項,然後按一下「確定」:
    • 在「路徑」中,選擇想要儲存的路徑。

    • 在「平面化」中,將平面化數值保留空白,使用印表機的預設值列印影像。如果列印時發生錯誤,請輸入平面化值,以決定 PostScript 解譯器如何繪出最接近的曲線。平面化的數值越低,用來繪製曲線的直線數目就越多,且曲線也就越精確。這些數值的範圍介於 0.2 到 100。一般來說,對於高解析度列印,也就是 1200 dpi 至 2400 dpi,建議將平面化設定為 8 到 10,而對於低解析度列印,也就是 300 dpi 至 600 dpi,則建議將平面化設定在 1 到 3 之間。

  4. 如果準備使用印刷色列印檔案,請將檔案轉換成 CMYK 模式。
  5. 執行下列任一項作業以儲存檔案:
    • 若要使用 PostScript 印表機列印檔案,請儲存為 Photoshop EPS、DCS 或 PDF 格式。

    • 若要使用非 PostScript 印表機列印檔案,請儲存為 TIFF 格式,並轉存成 Adobe InDesign 或 Adobe PageMaker® 5.0 或更新版本。

列印影像剪裁路徑

有時候製版機無法解譯影像剪裁路徑,或者影像剪裁路徑對印表機而言過於複雜,導致發生 Limitcheck 錯誤或一般的 PostScript 錯誤。有時在低解析度的印表機上列印複雜的路徑時沒有問題,但在高解析度的印表機上列印相同的路徑時,卻會發生問題。這是因為低解析度的印表機會將路徑簡化,使用比高解析度印表機少的線段來描述曲線。

您可以使用下列方式,簡化影像的剪裁路徑:

  • 手動減少路徑上的錨點數目。

  • 增加用來建立路徑的容許度設定。若要這麼做,請將現有路徑載入為選取範圍、從「路徑」面板選單中選擇「製作工作路徑」,並增加容許度設定 (較適合的起始值為 4 到 6 個像素)。然後重新建立影像剪裁路徑。

將路徑轉存到 Adobe Illustrator 中

「路徑到 Illustrator」指令讓您能夠將 Photoshop 路徑轉存為 Adobe Illustrator 檔案。以這種方式轉存路徑可以簡化合併 Photoshop 與 Illustrator 圖稿,或是在 Illustrator 圖稿上使用 Photoshop 功能的工作。例如,您可能想要轉存筆型工具路徑,並以在 Illustrator 中列印的 Photoshop 剪裁路徑,做為補漏白使用。您也可以使用這項功能,將 Illustrator 中的文字或物件對齊 Photoshop 路徑。

  1. 繪製並儲存路徑或將現有的選取範圍轉換成路徑。
  2. 選擇「檔案 > 轉存 > 路徑到 Illustrator」。
  3. 選擇轉存路徑的位置,並輸入檔名。確認從「路徑」選單中選擇「工作路徑」,以轉存路徑。
  4. 按一下「儲存」。
  5. 在 Adobe Illustrator 中開啟這個檔案。您可以操控路徑或是使用路徑,對齊增加到檔案的 Illustrator 物件。

    請注意,Adobe Illustrator 中的裁切標誌會反映出 Photoshop 影像的尺寸。只要沒有變更裁切標誌或移動路徑,就能夠維持 Photoshop 影像中的路徑位置。

使用 OLE 連結或嵌入影像 (僅適用於 Windows)

Photoshop 是一種 OLE 2.0 伺服器,這表示它能支援嵌入或連結 OLE 容器應用程式中的影像 (通常是文字處理或排版程式)。例如,您可以使用拷貝與貼上或者其他方法,將 Photoshop 檔案和選取範圍插入其他 OLE 應用程式中,例如 Adobe PageMaker、Adobe FrameMaker 與 Microsoft Word。

  • 連結可讓您在 OLE 容器檔案中置入連結,以便參考到硬碟上的 Photoshop 檔案。

  • 嵌入可讓您將 Photoshop 檔案插入 OLE 容器檔案中。

    將影像插入容器應用程式之後,您可以按兩下影像,在 Photoshop 中進行編輯。在 Photoshop 中關閉影像時,容器應用程式中的影像就會更新。

  1. 執行下列任一項作業:
    • 拷貝 Photoshop 中的選取範圍,然後使用應用程式的「選擇性貼上」指令,將其插入 OLE 容器應用程式中。如需詳細資訊,請參閱文字處理或頁面版面應用程式的說明文件。您只能嵌入,而不能連結貼上的選取範圍。

    • 使用 OLE 容器應用程式的「插入物件」指令,將新的 Photoshop 影像或現有的 Photoshop 檔案插入,做為 OLE 嵌入或 OLE 連結物件。如需詳細資訊,請參閱文字處理或排版應用程式的說明文件。

在 OLE 應用程式中插入未連結的螢幕解析度點陣圖

  1. 使用「移動」工具 ,將選取範圍拖移到 OLE 容器應用程式中。放下物件後,它會以 72 ppi 的點陣圖顯示,而且無法在 Photoshop 中自動更新。

在 OLE 應用程式中修改和更新連結或嵌入的影像

  1. 在文字處理或排版應用程式中,按兩下連結或嵌入的影像,啟動 Photoshop (如果它尚未執行),並開啟影像進行編輯。
  2. 依需要修改影像。
  3. 執行下列任一項作業:
    • 如果是嵌入的影像,請關閉檔案,或選擇「檔案 > 更新」或「檔案 > 關閉並返回 [應用程式名稱]」。

    • 如果是連結的影像,請儲存並關閉檔案。

    註解:

    您也可以不開啟容器文件,直接修改連結的檔案。下次在文件的 OLE 容器應用程式中開啟文件時,連結的影像就會更新。

Adobe 標誌

登入您的帳戶