使用手冊 取消

分割網頁

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. Photoshop 與 Adobe Stock
    5. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 透過 Photoshop 使用 Touch Bar
    9. 格點和參考線
    10. 建立動作
    11. 還原和步驟記錄
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop (測試版)
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 使用 Photoshop 探索面板更快地學習
    3. 建立文件
    4. 透過 Photoshop 使用 Touch Bar
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 預設鍵盤快速鍵
    13. 觸控功能與可自訂的工作區
    14. 將 Photoshop 影像置入其他應用程式中
    15. 偏好設定
    16. 預設鍵盤快速鍵
    17. 尺標
    18. 顯示或隱藏非列印輔助項目
    19. 指定影像的欄數
    20. 還原和步驟記錄
    21. 面板和選單
    22. 將檔案置入
    23. 使用靠齊定位元素
    24. 使用尺標工具定位
    25. 預設集
    26. 自訂鍵盤快速鍵
    27. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
    14. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

切片可將影像分割成幾個較小的影像,這些小片段可以利用 HTML 表格或 CSS 圖層在網頁上重新組合。藉由分割影像,您可以指定不同的 URL 連結以建立網頁導覽,或使用個別的最佳化設定來最佳化影像的各個片段。

您可以使用「儲存為網頁用」指令轉存及最佳化切片的影像。Photoshop 會將每一個切片儲存為個別檔案,並產生所需的 HTML 或 CSS 程式碼以顯示切片的影像。

分割成切片的 Photoshop 網頁
分割成切片的網頁.

處理切片時,請記住下列要點︰

  • 您可以使用「切片」工具或藉由建立圖層式切片來建立切片。

  • 建立切片後,可以使用「切片選取」工具 選取切片,然後移動它、調整它的尺寸,或是將它對齊其他切片。

  • 您可以在「切片選項」對話框中設定每個切片的選項,例如切片類型、名稱和 URL。

  • 您可以使用「儲存為網頁用」對話框中的不同最佳化設定,將每一個切片最佳化。

切片類型

切片的分類是依據其內容類型 (表格、影像、沒有影像) 以及建立方式 (使用者、圖層式、自動)。

使用「切片」工具建立的切片稱為使用者切片;從圖層建立的切片稱為圖層式切片。當您建立新的使用者切片或圖層式切片時,也會產生額外的自動切片,以便容納影像中的其餘區域。換句話說,使用者切片或圖層式切片未定義到的影像區域,都會以自動切片填滿。每次新增或編輯使用者切片或圖層式切片時,都會重新產生自動切片。您可以將自動切片轉換成使用者切片。

使用者切片、圖層式切片和自動切片的外觀各不相同,使用者切片和圖層式切片是由實線定義,而自動切片則是由虛線定義。此外,使用者切片和圖層式切片會顯示不同的圖示。您可以選擇要顯示或隱藏自動切片,讓您較為容易檢視使用者切片和圖層式切片的工作內容。

次切片是一種自動切片,建立重疊切片時,就會產生次切片。當您儲存最佳化的檔案時,次切片會顯示出影像的分割方式。雖然次切片已加上編號並顯示切片符號,但是您不能將它們與下面的切片分開來選取或編輯。每次排列切片的堆疊順序時,都會重新產生次切片。

切片是以下列不同的方式建立:

  • 自動切片會自動產生。

  • 使用者切片則是由「切片」工具建立。

  • 圖層式切片是以「圖層」面板建立。

將網頁切片

您可以使用切片工具直接在影像上繪製切片線段,或者是使用圖層設計圖像,然後以圖層為基礎來建立切片。

使用切片工具建立切片

  1. 選取「切片」工具 。(按 C 鍵也可以在「裁切」工具群組間循環切換。)

    現有的任何切片就會自動顯示在文件視窗中。

  2. 在選項列中選擇樣式設定:

    正常

    在拖曳時決定切片的長寬比例。

    固定外觀比例

    設定高度與寬度比例。在外觀比例上,輸入整數或小數數值。例如,若要建立寬度為高度兩倍的切片,在寬度輸入為 2,高度輸入為 1。

    固定尺寸

    指定切片的高度和寬度。輸入整數的像素值。

  3. 在要建立切片的區域上方拖移。按住 Shift 鍵並拖移可以強制建立正方形切片;按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並拖移,可以從中心開始繪製。使用「檢視 > 靠齊」,將新的切片對齊參考線或影像中的另一個切片。請參閱移動、靠齊及重新調整使用者切片尺寸

自參考線建立切片

  1. 請在影像中增加參考線。
  2. 選取「切片」工具,並按一下選項列中的「自參考線建立切片」。

    當您自參考線建立切片時,會將現有的切片全部刪除。

自圖層建立切片

圖層式切片會包含圖層中所有的像素資料。如果移動圖層或編輯圖層的內容,切片區域就會自動調整以包含新的像素。

Photoshop 自圖層建立切片
圖層式切片在來源圖層修改後會更新。

和使用者切片比起來,圖層式切片較不具彈性;不過,您可以將圖層式切片轉換 (「提升」) 成使用者切片。請參閱將自動切片與圖層式切片轉換成使用者切片

  1. 在「圖層」面板中選取圖層。
  2. 選擇「圖層 > 新增圖層式切片」。
註解:

如果您想要在製作動畫期間,將圖層移到影像中的大型區域上方,請不要使用圖層式切片,因為切片尺寸可能會超出可以使用的大小。

將自動切片與圖層式切片轉換成使用者切片

由於圖層式切片與圖層的像素內容連結在一起,因此將它移動、組合、分割、調整尺寸和對齊的唯一方式,就是編輯圖層,不然就是要將它轉換成使用者切片。

影像中所有的自動切片都會連結在一起,共享相同的最佳化設定,如果您想要針對某個自動切片進行不同的最佳化設定,就必須將它提升為使用者切片。

  1. 使用「切片選取」工具,選取要轉換的一個或多個切片。
  2. 按一下選項列中的「提升」。

檢視切片與切片選項

您可以在 Photoshop 和「儲存為網頁用」對話框中檢視切片。下列特性可以幫助您辨識、區分不同的切片:

切片線段

定義切片的邊界。實線表示該切片是使用者切片或圖層式切片;虛線則表示該切片是自動切片。

切片顏色

將使用者切片和圖層式切片與自動切片區分出來。依預設,使用者切片和圖層式切片有藍色符號,自動切片則有灰色符號。

此外,「儲存為網頁用」對話框還會調整顏色,將未選取的切片變成灰色。這些調整只用於顯示之用,不會影響最終影像的顏色。根據預設,自動切片的色彩調整量是使用者切片的兩倍。

切片編號

切片是從影像的左上角開始,依左到右、上到下的順序從 開始編號。如果更改切片的排列方式或切片總數,就會更新切片編號反映出新的順序。

切片標誌

下列標誌或圖示用於表示特定狀況。

使用者切片包含影像內容。

使用者切片不包含影像內容。

切片是圖層式。

顯示或隱藏切片邊界

  1. 選擇「檢視 > 顯示 > 切片」。使用「輔助項目」指令,將切片與其他項目一起隱藏及顯示。請參閱顯示或隱藏輔助項目

顯示或隱藏自動切片

  1. 執行下列任一操作:
    • 選取「切片選取」工具,並按一下選項列中的「顯示自動切片」或「隱藏自動切片」。

    • 選擇「檢視 > 顯示 > 切片」。自動切片會連同其他切片一起顯示。

顯示或隱藏切片編號

  1. 執行下列任一項作業:
    • 在 Windows 中,選擇「編輯 > 偏好設定 > 參考線、格點與切片」。

    • 在 Mac OS 中,選擇「Photoshop > 偏好設定 > 參考線、格點與切片」。

  2. 在「切片」下,按一下「顯示切片編號」。

更改切片線段的顏色

  1. 在 Windows 中,選擇「編輯 > 偏好設定 > 參考線、格點與切片」;在 Mac OS 中,選擇「Photoshop > 偏好設定 > 參考線、格點與切片」。
  2. 在「切片線段」之下,從「直線顏色」選單中,選擇一種顏色。

    在顏色變更後,選取的切片線段會自動以對比色顯示。

Adobe 標誌

登入您的帳戶