הצגת הערות

הרשימה Comments מציגה את כל ההערות ב- PDF, ומספקת סרגל כלים עם אפשרויות נפוצות, כגון מיון, סינון ואפשרויות נוספות לעבודה עם הערות.

הרשימה Comments
חלונית המשימות Comment מכילה את הרשימה Comments

פתיחת הרשימה Comments

  1. בחרו Comment‏ > Comments List.
  2. באמצעות התפריט Options בראש הרשימה Comments, בצעו אחת מהאפשרויות הבאות:
    • הרחיבו או צמצמו את ההערות. לחצו על Expand All או Collapse All בתפריט האפשרויות Comments List. כדי להרחיב או לצמצם הערות בודדות, לחצו על הסימנים פלוס ומינוס ליד ההערה.

    • הסירו את העיגון מרשימת ההערות והציגו אותה בחלון נפרד.

    • ייבוא וייצוא של הערות.

    • יצירה או הדפסה של סיכום הערות.

    • ייצוא ל- Word או AutoCAD.

    • ציון העדפות הערות.

מיון הערות

באפשרותכם למיין הערות ברשימה Comments לפי מחבר, עמוד, סוג, תאריך, מצב בדיקה או מצב לפי אדם. בשרשור של תגובות, רק ההודעה הראשונה ממוינת, והודעות התגובה ממוינות באותה קטגוריה של ההודעה הראשונה בשרשור.

  1. בחרו Comment‏ > Comments List.
  2. בחרו אפשרות מתפריט Sort By ברשימת ההערות.

סינון הערות

ניתן להציג או להסתיר הערות לפי סוג הערה, סוקר (המחבר), מצב או מצב מסומן. סינון משפיע על המראה של הערות גם בחלון המסמך וגם ברשימת ההערות. בשעת הדפסת הערות או סיכום הערות, ניתן לציין אם הערות מוסתרות יודפסו או יסוכמו. בשעת הסתרת הערת פתק שכוללת תגובה, גם שאר התגובות באותו שרשור יוסתרו.

הערה:

בסקירה מבוססת דוא"ל, הערות מוסתרות אינן נכללות בשעת שליחת ההערות ליוזם הסקירה.

  1. מהתפריט Filter comments  ברשימה Comments, בצעו אחת מהפעולות הבאות:
    • כדי לנקות את כל המסננים, בחרו Show All Comments. לחלופין, השתמשו ב- Ctrl+8‏ (Windows) או Command+8‏ (Mac OS).

    • כדי להסתיר את כל ההערות, בחרו Hide All Comments. לחלופין, השתמשו ב- Ctrl+Shift+8‏ (Windows) או Command+Shift+8‏ (Mac OS).

    • לסינון הערות, בחרו בקטגוריות שברצונכם להציג. לדוגמה, אם אתם מעוניינים שיופיעו רק הערות מדבקה שסומנו, בחרו / > Type‏ > Sticky Notes כדי שרק הערות המדבקה יופיעו, ולאחר מכן בחרו > Checked‏  > Unchecked כדי שיופיעו רק הערות מדבקה שלא סומנו.

    • כדי להסיר מסנן, בחרו All עבור קטגוריות מוסתרות. לדוגמה, אם סיננתם הערות כדי שרק ההערות של סוקר מסוים יופיעו, בחרו  > Reviewer‏ > All.

    • כדי לפתוח את כל הפתקים הנפתחים, לחצו לחיצה ימנית על ביאור ובחרו Open All Pop Ups. (זמין רק אם הרשימה Comments סגורה)

    • כדי לפתוח את כל הפתקים הנפתחים, לחצו לחיצה ימנית על ביאור ובחרו Minimize All Pop Ups. (זמין רק אם הרשימה Comments סגורה)

מענה להערות

הערה:

ב- Reader, תכונות הערות זמינות רק במסמכי PDF שבהם הוספת הערות מופעלת. בדרך כלל, מסמכי PDF בתהליך עבודה של סקירה כוללים זכויות של הוספת הערות.

מענה להערות הוא שימושי במיוחד בסקירות שיתופיות, כשהמשתתפים יכולים לקרוא זה את הערותיו של זה. הן יכולות גם לשמש יוזמים של סקירות, שמעוניינים לאפשר לסוקרים לדעת כיצד הצעותיהם מוטמעות. כאשר סוקר אחד או יותר מגיבים להערה, קבוצת ההודעות נקראת שרשרת. שתי התגובות הראשונות בשרשור מופיעות בפתק נפתח. ברשימה Comments, כל התגובות מוצגות. התגובות מוכנסות פנימה מתחת להערה המקורית. מספר התגובות שהערה קיבלה מופיע בתיבה בשעת מיקום המצביע מעל להערה.

א. כותרת תגובה ב. תפריט אפשרויות ג. אפשרות תגובה ברשימה Comments
התגובות מופיעות ישירות מתחת להערה, בפתק הנפתח וברשימת ההערות.

A. כותרת תגובה B. תפריט Options‏ C. האפשרות Reply ברשימה Comments‏ 

תגובה בפתק הנפתח

  1. פתחו את הפתק הנפתח של ההערה.
  2. בחרו Reply מהתפריט Options.
  3. הקלידו את התגובה בתיבה שמופיעה.

תגובה ברשימת ההערות

  1. בחרו הערה ברשימה Comments.
  2. בחרו Reply מהתפריט Options.
  3. הקלידו את התגובה בתיבה שמופיעה.

מחיקת תגובה

בשעת מחיקת הערה שקיבלה תגובות, רק ההערה נמחקת. כל התגובות נותרות ב- PDF, והשרשור נשמר. התגובה הראשונה מקודמת להערה.

  1. בפתק הנפתח, לחצו לחיצה ימנית על התגובה ובחרו Delete.

קביעת מצב או סימן תיוג

הערה:

ב- Reader, תכונות הערות זמינות רק במסמכי PDF שבהם הוספת הערות מופעלת. בדרך כלל, מסמכי PDF בתהליך עבודה של סקירה כוללים זכויות של הוספת הערות.

מצבים וסימוני תיוג שימושיים למעקב אחר הערות שקראתם או שדורשות לבצע פעולות נוספות. ב- Windows, באפשרותכם להשתמש במצב או בסימון תיוג כדי לציין מהן ההערות שברצונכם לייצא אל מסמך Word. קביעת מצב הסקירה מאפשרת להציג או להסתיר קבוצת הערות ולאפשר למשתתפים בסקירה לדעת כיצד בכוונתכם לטפל בהערה. לאחר קביעת מצב הסקירה, לא ניתן להסיר את תצוגת מצב הסקירה מההערה ברשימת ההערות, גם אם משנים את מצב הסקירה למצב None. סימני תיוג מיועדים לשימושכם האישי ואינם מוצגים כשמשתמשים אחרים צופים במסמך PDF, אלא אם כן משנים את מצב ההערות.

קביעת מצב

  1. בחרו את ההערה ברשימה Comments ולחצו לחיצה ימנית כדי להציג את תפריט האפשרויות. לאחר מכן בחרו אפשרות מהתפריט Set Status.

    מצב הסקירה מופיע בהערה לצד שם המשתמש שקבע את מצב ההערה. אם סוקר נוסף קובע את מצב הסקירה להערה זו, שני שמות הסוקרים ושני מצבי הסקירה מופיעים ברשימת ההערות.

  2. להצגת היסטוריית השינויים של הערה, לחצו לחיצה ימנית על סמל הפתק, על הסימון או על שורת הכותרת של פתק נפתח, ולאחר מכן בחרו Properties. לחצו על הכרטיסיה Review History.

הוספת סימן תיוג להערות

  1. בחרו הערה ברשימה Comments ולאחר מכן לחצו על תיבת הסימון לצד ההערה כדי שסמל סימן התיוג  יופיע.

סיכום הערות הוא דרך נוחה לקבלת תקציר של כל ההערות המשויכות למסמך PDF. בשעת סיכום הערות, ניתן ליצור מסמך PDF חדש עם הערות שניתן להדפיס, או להדפיס את הסיכום ישירות. הסיכום אינו משויך ואינו מקושר למסמך PDF שממנו נלקחו ההערות.

אפשרויות פריסת עמוד לסיכומי הערות
אפשרויות פריסת עמוד לסיכומי הערות

A. מסמך והערות עם קווים מחברים בעמוד יחיד B. מסמך והערות עם קווים מחברים בעמודים נפרדים C. הערות בלבד D. מסמך והערות עם מספרים סידוריים 

כברירת מחדל, Acrobat מדפיסה מסמכי PDF עם כל החותמות שהוחלו עליהם. לקבלת השליטה הגדולה ביותר על אופן ההדפסה של הערות, בחרו  >Print With Comments Summary מרשימת ההערות.

  1. סננו את ההערות כדי להציג רק את ההערות שברצונכם לכלול בסיכום. (ברשימה Comments, לחצו על Filter Comments ובחרו את קטגוריות ההערות שברצונכם להציג.)
  2. לקבלת השליטה הגדולה ביותר על אופן ההדפסה של הערות, בחרו  >Print With Comments Summary. לחלופין, כדי ליצור PDF נפרד של ההערות, בחרו  > Create Comment Summary.
  3. בתיבת הדו-שיח Create Comment Summary, בצעו את הפעולות הבאות:
    • בחרו פריסה למסמך ולהערות. הפריסה קובעת את האפשרויות הזמינות.

    • בחרו כיצד למיין את ההערות.

    • ציינו טווח עמודים ובחרו האם לכלול עמודים ללא הערות.

    • בחרו אם ברצונכם להציג בסיכום את כל ההערות, או רק את ההערות המוצגות כעת.

  4. לחצו על Create Comment Summary.

חיפוש הערה

אתרו הערה ברשימת ההערות באמצעות חיפוש מילה או ביטוי מסוימים.

  1. בחרו Comment‏ > Comments List כדי להציג את רשימת ההערות.
  2. בשדה Search, ציינו את המילה או הביטוי שברצונכם לחפש.

הרשימה Comments מציגה את ההערות שמתאימות לקריטריוני החיפוש; מספר ההערות מוצג בכותרת הלוח.

מחיקת הערות

לא ניתן למחוק הערות של סוקרים אחרים בסקירה שיתופית או הערות נעולות.

הערה:

כדי למחוק את כל ההערות ב- PDF, בחרו Tools‏ > Protection‏ > Remove Hidden Information. לאחר מכן הסירו הערות באמצעות תיבת הדו-שיח. תכונה זו אינה זמינה ב- Reader.

מחיקת הערה

  1. בצעו אחת מהפעולות הבאות:
    • בחרו בהערה והקישו Delete.

    • ברשימה Comments, בחרו את ההערות שברצונכם למחוק, בחרו Delete מתפריט האפשרויות.

      הערה: לפני שתקישו על Delete, ודאו שבחרתם בהערה.

הסרת נעילה של הערה

  1. לחצו לחיצה ימנית על ההערה ובחרו Properties.
  2. בטלו את הסימון באפשרות Locked.

בדיקת איות של כל המלל הכלול בהערות

ניתן לבצע בדיקת איות של מלל שהוספתם בהערות פתק ובשדות טופס. עם זאת, לא ניתן לבצע בדיקת איות של מלל במסמך PDF עצמו.

  1. בחרו Edit‏ > Check Spelling‏ > In Comments, Fields, & Editable Text. אם מסמך PDF פתוח בדפדפן, ודאו שסרגל הכלים Edit פתוח ולחצו על הלחצן Spell Check .
  2. לחצו על 'התחל'.
  3. לשינוי מילה, בצעו אחת מהפעולות הבאות:
    • ערכו את המילה שנבחרה. כדי לבטל את השינוי, לחצו על Undo Edit. לקבלת השינוי, לחצו על Change.

    • לחצו פעמיים על הצעת תיקון.

    • בחרו הצעת תיקון ולחצו על Change. לחצו על Change All כדי להחליף כל מופיע של המילה הלא מזוהית בתיקון המוצע.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת