시각적 키보드 단축키 편집기

시각적 키보드 단축키 편집기를 사용하면 메뉴 명령, 툴 및 기타 애플리케이션 기능과 연결된 단축키를 확인하고 작업 과정을 최대한 효율적으로 진행하기 위해 단축키를 사용자 정의할 수 있습니다.

참고: [키보드 단축키] 대화 상자는 애플리케이션이 수행할 수 있는 작업에 대해서만 표시됩니다. 트리거는 [트리거] 패널에서 처리합니다.

할당된 단축키 확인

시각적 키보드 단축키를 보려면 편집 > 키보드 단축키를 선택합니다.

  • macOS - Command+Shift+Option+K
  • Windows - Ctrl+Shift+Alt+K

키보드 레이아웃을 보여 주는 [키보드 단축키] 대화 상자가 나타납니다.

단축키가 할당된 키는 보라색으로 표시됩니다. 모든 단축키는 애플리케이션 전체에 적용됩니다. 명령의 전체 이름과 명령 목록 내의 위치를 확인하려면 할당된 단축키 위에 커서를 올립니다. [명령] 목록에는 할당 가능한 모든 명령이 범주별(애플리케이션의 기능 또는 메뉴 이름)로 그룹화되어 표시됩니다. 목록 위의 검색 필드를 사용하면 특정 단어와 일치하는 명령이나 해당 설명을 빠르게 찾을 수 있습니다.

키보드 레이아웃에서 키를 선택하면 해당 키에 할당된 모든 명령과 기타 모든 수정자 조합이 수정자 목록에 나타납니다.

모든 명령과 할당된 단축키의 목록을 내보내려면 클립보드에 복사를 클릭합니다.

단축키 사용자 정의

명령에 단축키를 할당하려면 다음 작업 중 하나를 수행합니다.

  • [명령] 목록에서 명령을 드래그하여 키보드 레이아웃의 키에 놓습니다. 필요에 따라 수정자 하나 이상을 누른 상태로 키에 명령을 놓으면 해당 수정자가 단축키에 포함됩니다.
  • [명령] 목록에서 명령의 [단축키] 열을 클릭하고 키와 수정자(필요한 경우)를 누릅니다.

다른 명령에 할당된 단축키를 사용하는 경우 단축키 충돌을 설명하는 경고가 대화 상자 아래쪽에 표시되며 다른 명령에서 단축키 할당이 취소됩니다. 단축키 할당을 취소하지 않으려는 경우에는 실행 취소를 클릭합니다.
같은 명령에 여러 단축키를 할당할 수 있습니다.

참고: 이러한 명령의 도구 설명과 메뉴 모음에는할당된단축키 중 하나만 표시됩니다.

  • 명령에 마지막으로 할당된 단축키를 제거하려면 실행 취소를 클릭합니다.
  • 명령에 할당된 단축키 하나를 제거하려면 명령 목록의 단축키 열에서 단축키를 선택한 다음 단축키 옆의 닫기 버튼을 클릭하거나 지우기를 클릭합니다.
  • 명령에 할당된 모든 단축키를 제거하려면 명령 목록에서 명령을 선택하고 지우기를 선택합니다.

참고: [재생] 명령의단축키(스페이스바)를할당 취소하거나 스페이스바를 다른 명령에 할당할 수는 없습니다. [이전 프레임], [다음 프레임], [10 프레임 뒤로] 및 [10 프레임 앞으로] 명령에 대해 새 단축키를 할당하거나 단축키를 제거하면 해당 명령의 반복되지 않는 버전(탭)이 변경됩니다. 명령의 반복되는 버전(키 길게 누르기)은 원래 단축키에 계속 할당되어 있으며 도구 설명에 표시됩니다.

다른 단축키 세트 간 전환

서로 다른 단축키 세트를 저장하여 환경 설정에 따라 이러한 세트 간을 전환할 수 있습니다.

  • 현재 단축키 레이아웃을 새 사전 설정으로 저장하려면 다른 이름으로 저장 버튼을 클릭하고 사전 설정의 이름을 지정합니다.
  • 이전에 저장한 사전 설정을 삭제하려면 키보드 레이아웃 사전 설정 메뉴에서 원하는 사전 설정을 선택하고 삭제 버튼을 클릭합니다.
  • 기본 단축키 세트를 복원하려면 키보드 레이아웃 사전 설정 메뉴에서 기본 설정(읽기 전용)을 선택합니다.

키보드 단축키 참조

일반

결과 Windows macOS
애플리케이션을 시작할 때 해당 패널에서 장면 또는 퍼펫을 열지 않습니다. 애플리케이션을 시작한 직후 Shift 키를 길게 누릅니다. 애플리케이션을 시작한 직후 Shift 키를 길게 누릅니다.
애플리케이션을 시작할 때 마지막 프로젝트를 여는 대신 프로젝트를 만듭니다. 애플리케이션을 시작한 직후 Alt 키를 길게 누릅니다. 애플리케이션을 시작한 직후 Option 키를 길게 누릅니다.
프로젝트 항목, 퍼펫의 레이어 또는 퍼펫용 트리거의 범위 선택 첫 번째 객체를 선택한 다음 Shift 키를 누른 상태로 범위 반대쪽 끝의 객체를 클릭합니다. 첫 번째 객체를 선택한 다음 Shift 키를 누른 상태로 범위 반대쪽 끝의 객체를 클릭합니다.
여러트랙, 테이크 또는비짐이나[타임라인] 패널의 트리거 바 또는 [컨트롤] 패널 [레이아웃] 모드의 컨트롤 선택/선택 전환 Shift 또는 Ctrl 키를 누른 상태로 객체를 클릭합니다. Shift 또는 Command 키를 누른 상태로 객체를 클릭합니다.
트랙, 테이크 또는비짐이나[타임라인] 패널의 트리거 바 또는 [컨트롤] 패널 [레이아웃] 모드의 컨트롤 컬렉션 선택 객체 주위를/객체를 가로질러 드래그(움직이는 텍스트)합니다. 객체 주위를/객체를 가로질러 드래그(움직이는 텍스트)합니다.
모든 프로젝트 항목, 퍼펫의 레이어, 타임라인의 트랙, [컨트롤] 패널 [레이아웃] 모드의 컨트롤 또는 퍼펫의 리플레이 선택 Ctrl+A Command+A
모두 선택 해제 프로젝트 항목, 퍼펫의 레이어, 타임라인의 트랙, [컨트롤] 패널 [레이아웃] 모드의 컨트롤 또는 퍼펫의 리플레이 선택 취소
Ctrl+Shift+A Command+Shift+A
선택한 프로젝트 항목, 퍼펫의 레이어, 핸들, 마커, 트리거, 스왑 세트, 타임라인에서 추적, 리플레이, 작업 내역 책갈피 또는 비헤이비어 매개 변수 컨트롤
Enter(기본 키보드) Return
선택한 프로젝트 항목, 퍼펫의 레이어, 핸들, 트랙, 테이크, 마커, 트리거, 교체 세트 또는 컨트롤([컨트롤] 패널 [레이아웃] 모드) 삭제
Delete 또는 백스페이스 Delete
선택한 프로젝트 항목, 레이어, 트랙 또는 테이크를 복제합니다. Ctrl+D Command+D
선택한 트랙 또는 테이크를 분할합니다. Ctrl+Shift+D     Command+Shift+D
퍼펫에서 이전 또는 다음 프로젝트 항목이나 레이어를 선택합니다. 위쪽 화살표 또는 아래쪽 화살표 위쪽 화살표 또는 아래쪽 화살표
퍼펫에서 이전 또는 다음 프로젝트 항목이나 레이어로 선택을 확장합니다. Shift+위쪽 화살표 또는 Shift+아래쪽 화살표
Shift+위쪽 화살표 또는 Shift+아래쪽 화살표
개별/불연속 프로젝트 항목, 퍼펫의 레이어 또는 비짐 트리거 막대선택또는 선택 취소 Ctrl 키를 누른 채 클릭 Command 키를 누른 채 클릭
[환경 설정] 대화 상자를 엽니다. Ctrl+K Command+,(쉼표)
[키보드 단축기 편집기] 대화 상자 열기  Ctrl+Shift+Alt+K Command+Shift+Option+K
도움말을 표시합니다. F1 F1
실행 취소 Ctrl+Z Command+Z
다시 실행 Ctrl+Shift+Z Command+Shift+Z
새 작업 내역 책갈피 Ctrl+Alt+S  Command+Option+S 
종료 Ctrl+Q 또는 Alt+F4 Command+Q

프로젝트

결과 Windows macOS
새 프로젝트 Ctrl+Alt+N
Command+Option+N
프로젝트 열기
Ctrl+O Command+O
다른 이름으로 프로젝트를 저장합니다.
Ctrl+Shift+S Command+Shift+S

아트워크 및 오디오 파일

결과 Windows macOS
파일을 프로젝트로 가져옵니다.
Ctrl+I를 누르거나 [프로젝트] 패널의 빈 곳을 두 번 클릭합니다.
Command+I를 누르거나 [프로젝트] 패널의 빈 곳을 두 번 클릭합니다.
새 장면에 선택한 프로젝트 항목을 추가합니다.
Ctrl+\(백슬래시) 또는 새 장면에 추가 버튼을 클릭합니다. Command+\(백슬래시) 또는 새 장면에 추가 버튼을 클릭합니다.
선택한 각 프로젝트 항목을 고유한 새 장면에 추가합니다. Alt 키를 누른 채로 [새 장면에 추가] 버튼을 클릭하거나, Alt 키를 누른 채로 [장면 > 새 장면에 추가]를 선택합니다.
Option 키를 누른 채로 [새 장면에 추가] 버튼을 클릭하거나, Option 키를 누른 채로 [장면 > 새 장면에 추가]를 선택합니다.

작업 영역 및 패널

결과 Windows macOS
시작 작업 영역으로 전환합니다.
Alt+Shift+1 Option+Shift+1
리그 작업 영역으로 전환합니다.
Alt+Shift+2 Option+Shift+2
기록 작업 영역으로 전환합니다.
Alt+Shift+3 Option+Shift+3
스트림 작업 영역으로 전환합니다.
Alt+Shift+4 Option+Shift+4
[장면] 또는 [퍼펫] 패널의 내용을 팬합니다.
[퍼펫] 패널에서 드래그하는 동안 패널에서 Alt 키를 누른 채로 드래그하거나 스페이스바 또는 마우스 가운데 버튼을 길게 누릅니다.
[퍼펫] 패널에서 드래그하는 동안 패널에서 Option 키를 누른 채로 드래그하거나 스페이스바 또는 마우스 가운데 버튼을 길게 누릅니다.
[장면] 또는 [퍼펫] 패널의 내용을 확대/축소합니다. Ctrl+=(등호)/Ctrl+-(빼기 기호)를 누르거나 포인터를 패널 위에 놓고 Alt 또는 Ctrl 키를 누른 상태로 마우스 휠을 돌리거나 트랙패드를 세로로 밉니다.
Command+=(등호)/Command+-(빼기 기호)를 누르거나 포인터를 패널 위에 놓고 Option 키를 누른 상태로 마우스 휠을 돌리거나 트랙패드를 세로로 밉니다.
[장면] 또는 [퍼펫] 패널의 내용을 다시 가운데 맞춤하고 100% 확대/축소로 재설정합니다.
패널에서 Alt 키를 누른 채로 두 번 클릭합니다. 패널에서 Option 키를 누른 채로 두 번 클릭합니다.
포인터 아래의 패널 최대화 또는복원
`(악센트 기호) `(악센트 기호)
[장면] 또는 [퍼펫] 패널의 맨 앞에 있는 내용을 닫습니다.
Ctrl+W Command+W
현재 작업 영역의 레이아웃 재설정 작업 영역 막대에서 작업 영역 이름을 두 번 클릭합니다. 작업 영역 막대에서 작업 영역 이름을 두 번 클릭합니다.

장면

결과 Windows MacOS
빈 장면을 만듭니다.
Ctrl+N Command+N
시뮬레이션 다시 시작을 비롯하여 장면의 내용을 새로 고칩니다.
Ctrl+Shift+R 또는 F5 키를 누르거나 [장면] 패널에서 [장면 새로 고침] 버튼을 클릭합니다.
Command+Shift+R, F5 키를 누르거나 [장면] 패널에서 [장면 새로 고침] 버튼을 클릭합니다.
시뮬레이션 다시 시작 및 이전에 캐시된 아트워크 삭제를 포함하여 장면의 내용을 새로 고칩니다.
[장면] 패널의 [장면 새로 고침] 버튼을 Alt 키를 누른 채로 클릭합니다. [장면] 패널의 [장면 새로 고침] 버튼을 Option 키를 누른 채로 클릭합니다.
장면 스냅샷 찍기 Shift+F6 Shift+F6
장면 스냅샷 표시 또는 숨기기 F6 F6
장면 스냅샷 불투명도 높이기 또는 낮추기 Ctrl+Alt+= 또는 Ctrl+Alt+- Command+Option+= 또는 Command+Option+-

퍼펫

결과 Windows macOS
빈 퍼펫을 만듭니다.
Ctrl+Shift+N Command+Shift+N
퍼펫에서 선택한 레이어를 그룹화합니다.
Ctrl+G Command+G
연결된애플리케이션에서특정 퍼펫의 아트워크를 편집합니다(원본 편집).
Ctrl+E Command+E

이름으로 (필터) 레이어 또는 적용된 비헤이비어 검색

Ctrl+F Command+F
얼굴을 추적한 퍼펫에 대해 쉬는포즈설정
Ctrl+P Command+P
퍼펫의 레이어에 대해 트리거 키를 할당합니다.
[퍼펫] 패널의 [트리거] 열을클릭하고[트리거 만들기]를 선택한 다음 [트리거] 패널에 키를 입력합니다.
[퍼펫] 패널의 [트리거] 열을클릭하고[트리거 만들기]를 선택한 다음 [트리거] 패널에 키를 입력합니다.
[트리거] 비헤이비어를 사용하는 퍼펫의 트리거 키 표시 퍼펫을 선택한 다음 [창] > [트리거]를 선택하여 [트리거] 패널을 엽니다. 퍼펫을 선택한 다음 [창] > [트리거]를 선택하여 [트리거] 패널을 엽니다.
특정 레이어를 아래에 있는 레이어의 클리핑 마스크로 만들거나 클리핑 마스크 해제 Ctrl+Alt+G Command+Option+G

선택한 핸들 복사

Ctrl+C

Command+C

선택한 댄들 복사 후 퍼펫에서 제거

Ctrl+X

Command+X

이전에 복사한 또는 잘라낸 핸들을 현재 선택된 레이어나 퍼펫 그룹에 붙여넣기

Ctrl+V

Command+V

[퍼펫] 패널에서 핸들의 움직임 억제 Shift 키를 누른 채로 핸들의 드래그 시작 Shift 키를 누른 채로 핸들의 드래그 시작
선택한 핸들 이동 화살표 키와 Shift 키를 함께 길게 눌러 거리를 10배로 늘리거나 화살표 키와 Ctrl 키를 함께 길게 눌러 거리를 10분의 1로 축소 화살표 키와 Shift 키를 함께 길게 눌러 거리를 10배로 늘리거나 화살표 키와 Command 키를 함께 길게 눌러 거리를 10분의 1로 축소

퍼펫 패널에서 그룹 밖으로 탐색

Ctrl+[

Command+[

(태그 팝업 창) 태그 범주(탭)을 순환

Tab 또는 Shift+Tab

Tab 또는 Shift+Tab

Charactertizer(스타일 편집 화면)

결과 Windows MacOS
스타일 이미지 팬(확대/축소 시) 스페이스바를 길게 누른 채로 이미지 드래그 스페이스바를 길게 누른 채로 이미지 드래그
스타일 이미지 확대/축소 포인터가 이미지 위에 있는 동안 Alt 키를 누른 채로 마우스 휠을 회전하거나 트랙패드를 세로로 밀기 포인터가 이미지 위에 있는 동안 Option 키를 누른 채로 마우스 휠을 회전하거나 트랙패드를 세로로 밀기

(포인트 편집) 다중 편집 포인트 선택

편집 지점 주위를 드래그(움직이는 텍스트)하여 편집 지점 선택

편집 지점 주위를 드래그(움직이는 텍스트)하여 편집 지점 선택

(포인트 편집) 모든 편집 포인트 선택

Ctrl+A

Command+A

(포인트 편집) 편집 포인트를 현재 선택 항목에 추가

포인트를 선택할 때 Shift 누르기 (클릭 또는 움직이는 텍스트 드래그를 통해)

포인트를 선택할 때 Shift 누르기 (클릭 또는 움직이는 텍스트 드래그를 통해)

(포인트 편집) 여러 편집 포인트의 선택 전환

포인트를 선택할 때 Ctrl 누르기 (클릭 또는 움직이는 텍스트 드래그를 통해)

포인트를 선택할 때 Command 누르기 (클릭 또는 움직이는 텍스트 드래그를 통해)

(포인트 편집) 모든 편집 포인트 선택 취소

Ctrl+Shift+A

Command+Shift+A

(포인트 편집) 선택한 편집 포인트 크기 조정

Ctrl+마우스 휠 또는 트랙패드에서 수직으로 살짝 밀기

Command+마우스 휠 또는 트랙패드에서 수직으로 살짝 밀기

(영역 편집) 브러쉬 크기 조정

마우스 휠을 회전하거나 트랙패드를 세로로 밀기

마우스 휠을 회전하거나 트랙패드를 세로로 밀기

(영역 편집) 스포이드를 사용하여 이미지 위에 그려진 영역 색상에서 브러쉬 유형 선택

그려진 색상을 마우스 오른쪽 버튼으로 클릭

그려진 색상을 마우스 오른쪽 버튼으로 클릭

퍼펫 툴

결과 Windows MacOS
[선택] 툴 활성화 V V
[손] 툴 활성화 H H
일시적으로 [손] 툴 활성화 스페이스바를 길게 누릅니다. 스페이스바를 길게 누릅니다.
[확대] 툴 활성화 Z Z
[축소] 툴 활성화 Alt([확대] 툴이 활성화되어 있는 경우) Option([확대] 툴이 활성화되어 있는 경우)
[핸들] 툴 활성화 L L
[고정] 툴 활성화 S S
[고정] 고정 툴 P P
[드래거] 툴 활성화 M M
[매달기] 툴 활성화 D D

비헤이비어

참고:

립싱크 섹션에서 립싱크 단축키를 참조하십시오.

결과 Windows macOS
(시선 또는 얼굴) 시선 또는 얼굴의 움직임을 일시 정지합니다.
;(세미콜론) 길게 누름 ;(세미콜론) 길게 누름
(시선, 얼굴 또는 머리 회전) After Effects의 얼굴 측정 데이터를 퍼펫에 붙여넣습니다.
Ctrl+V Command+V
(시선) [키보드 입력]이 준비된 상태에서 특정 방향으로 눈 이동 화살표 키: 위쪽 또는 아래쪽 = 세로, 왼쪽 또는 오른쪽 = 가로, 가로+세로 화살표 키 = 대각선 화살표 키: 위쪽 또는 아래쪽 = 세로, 왼쪽 또는 오른쪽 = 가로, 가로+세로 화살표 키 = 대각선
(레이어 선택기) [키보드 입력]이 준비된 상태에서 다른 레이어 선택 화살표 키: 왼쪽 = 번호가 낮은 레이어, 오른쪽 = 번호가 높은 레이어, 위쪽 = 범위의 첫 번째 레이어, 아래쪽 = 범위의 마지막 레이어
화살표 키: 왼쪽 = 번호가 낮은 레이어, 오른쪽 = 번호가 높은 레이어, 위쪽 = 범위의 첫 번째 레이어, 아래쪽 = 범위의 마지막 레이어
(립싱크) After Effects에서 사용하기 위해 립싱크 테이크를 [시간 다시 매핑] 키프레임으로 복사
립싱크 테이크를 마우스 오른쪽 버튼으로 클릭한 다음 [After Effects용으로 비짐 복사]를 선택합니다. 립싱크 테이크를 마우스 오른쪽 버튼으로 클릭한 다음 [After Effects용으로 비짐 복사]를 선택합니다.
(파티클) 단일 파티클 방출(보고 찍기 또는 대포의 경우 영구 모드) R R
(입자) 모든 입자를 제거합니다. D D
(걷기) 걷기를 시작/중지합니다([시작]이 [왼쪽 및 오른쪽 화살표 키 있음]으로 설정된 경우).
왼쪽 화살표 또는 오른쪽 화살표 왼쪽 화살표 또는 오른쪽 화살표

기록 및 재생

결과 Windows macOS
기록을 시작 또는 중지합니다.
Ctrl+R Command+R
재생을 시작 또는 중지합니다.
스페이스바 스페이스바
1 프레임 테이크를 기록합니다.
Ctrl+1 Command+1
2 프레임 테이크를 기록합니다.
Ctrl+2 Command+2
작업 영역의 테이크 지속 시간을 기록합니다.* Ctrl+3  Command+3 
퍼펫에 대해 모든 비헤이비어를 준비 또는 준비 취소 [속성] 패널에서 비헤이비어의 [기록을 위해 준비] 버튼을 Ctrl 키를 누른 채로 클릭합니다. [속성] 패널에서 비헤이비어의 [기록을 위해 준비] 버튼을 Command 키를 누른 채로 클릭합니다.

현재 기록할 수 있는 비헤이비어의 모든 속성을 준비 또는 준비 취소

[속성] 패널에서 비헤이비어 매개 변수의 [기록을 위해 준비] 버튼을 Ctrl 키를 누른 채로 클릭합니다. [속성] 패널에서 비헤이비어 매개 변수의 [기록을 위해 준비] 버튼을 Command 키를 누른 채로 클릭합니다.
퍼펫의 모든 비헤이비어를 활성화하거나 비활성화합니다. [속성] 패널에서 비헤이비어의 눈을 Ctrl 키를 누른 채로 클릭합니다. [속성] 패널에서 비헤이비어의 눈을 Command 키를 누른 채로 클릭합니다.

* 이러한 단축키를 사용하면 준비된 비헤이비어 매개 변수에 대한 테이크가 만들어집니다. 그러나 [트리거] 패널에 포커스가 있는 상태에서 트리거 또는 교체 세트를 선택하면 대신 트리거 바가 만들어집니다. 

참고:

기록 1 프레임 테이크와 기록 2 프레임 테이크 단축키를 사용하여 준비된 비헤이비어 매개 변수용 테이크를 만듭니다. 그러나 [트리거] 패널에 포커스가 있는 상태에서 트리거 또는 교체 세트를 선택하면 대신 트리거 바가 만들어집니다.

시간 탐색 및 작업 영역

결과 Windows macOS
장면시작부분으로 이동
Home Fn+왼쪽 화살표
1개 프레임 앞으로 이동합니다.
Ctrl+오른쪽 화살표 Command+오른쪽 화살표
10개 프레임 앞으로 이동합니다.
Ctrl+Shift+오른쪽 화살표 Command+Shift+오른쪽 화살표
1개 프레임 뒤로 이동합니다.
Ctrl+왼쪽 화살표 Command+왼쪽 화살표
10개 프레임 뒤로 이동합니다.
Ctrl+Shift+왼쪽 화살표 Command+Shift+왼쪽 화살표
관심 있는 이전 시간으로 이동합니다(작업 영역 시작/끝, 트랙 시작/끝, 테이크 시작/끝, 마커). Alt+왼쪽 화살표  Option+왼쪽 화살표 
관심 있는 다음 시간으로 이동합니다(작업 영역 시작/끝, 트랙 시작/끝, 테이크 시작/끝, 마커). Alt+오른쪽 화살표 Option+오른쪽 화살표
작업 영역의 시작으로 이동합니다. Shift+Home Shift+Home
작업 영역으로 끝으로 이동합니다. Shift+End Shift+End
1개 프레임씩 시간에 따라 스크러빙합니다.
재생 헤드를드래그합니다. 재생 헤드를드래그합니다.
하위 프레임 단위로 시간에 따라 스크러빙
Ctrl+재생 헤드드래그 Command 키를 누른 채로재생 헤드를 드래그합니다.
[타임라인] 패널에서 한 번에 한 "페이지"씩 왼쪽이나 오른쪽으로 스크롤
Page Up 또는 Page Down Page Up 또는 Page Down
[타임라인] 패널에서 한 번에 한 "페이지"보다 적게 왼쪽이나 오른쪽으로 스크롤 Ctrl+Page Up 또는 Ctrl+Page Down Command+Page Up 또는 Command+Page Down
수평(시간) 또는 수직(트랙 및 테이크)으로 스크롤
마이스 포인터를 타임라인 패널 위에 두고, 손가락 두 개로 트랙패드를 수평이나 수직으로 살짝 밉니다. 또는, 터치스크린에서 손가락 두 개로 수평이나 수직으로 살짝 밉니다. 또는, 시간을 스크롤하려면 Shift를 누른 채로 마우스 휠을 돌리거나 손가락 두 개로 트랙패드를 수직으로 살짝 밉니다. 마이스 포인터를 타임라인 패널 위에 두고, 손가락 두 개로 트랙패드를 수평이나 수직으로 살짝 밉니다. 또는, 터치스크린에서 손가락 두 개로 수평이나 수직으로 살짝 밉니다. 또는, 시간을 스크롤하려면 Shift를 누른 채로 마우스 휠을 돌리거나 손가락 두 개로 트랙패드를 수직으로 살짝 밉니다.
시간 확대/축소 마우스 포인터를 타임라인의 특정 시간 위에 두고, 트랙패드에서 손가락을 모아 확대/축소 제스처를 합니다. 또는, Alt 또는 Ctrl을 누른 채로 마우스 휠을 돌리거나 손가락 두 개로 트랙패드에서 수직으로 살짝 밉니다. 또는, 터치스크린에서 타임라인 패널의 특정 시간 위에서 손가락을 모아 확대/축소합니다. 마우스 포인터를 타임라인의 특정 시간 위에 두고, 트랙패드에서 손가락을 모아 확대/축소 제스처를 합니다. 또는, Option을 누른 채로 마우스 휠을 돌리거나 손가락 두 개로 트랙패드에서 수직으로 살짝 밉니다. 또는, 터치스크린에서 타임라인 패널의 특정 시간 위에서 손가락을 모아 확대/축소합니다.
작업 영역을 활성화하거나 비활성화합니다. [타임라인] 패널 상단에 있는 시간 눈금자를 따라 막대를 클릭합니다. [타임라인] 패널 상단에 있는 시간 눈금자를 따라 막대를 클릭합니다.
작업 영역의 시작을 재생 헤드로설정합니다. Alt+I Option+I
작업 영역의 끝을 재생 헤드로설정합니다. Alt+O Option+O
선택한 트랙 및 테이크와 일치하도록 작업 영역을 설정합니다. Alt+/ Option+/
작업 영역을 지속 시간만큼 이동합니다. Ctrl+4 Command+4

트랙 및 테이크

결과 Windows macOS
선택한 트랙 또는 테이크를 겹침 순서에서 아래(뒤) 또는 위(앞)로 이동합니다. Ctrl+위쪽 화살표 또는 Ctrl+아래쪽 화살표 Command+위쪽 화살표 또는 Command+아래쪽 화살표
트랙 또는 테이크를 드래그하는 동안 다른 트랙 및 테이크의 프레임 경계 또는 시작/종료 시간에 스냅하지 않도록 합니다. Ctrl 키 길게 누름 Command 키 길게 누름
이전 또는다음테이크 혼합 모드를 사용합니다.
Ctrl+B 또는 Ctrl+Shift+B Command+B 또는 Command+Shift+B
선택한 트랙 또는 테이크의 시작 지점을 현재 시간으로 트리밍합니다.
Alt+[(왼쪽 대괄호) 또는 Alt+](오른쪽 대괄호) Option+[(왼쪽 대괄호) 또는 Option+](오른쪽 대괄호)
선택한 테이크 또는 선택한 비짐 또는 트리거 바 복사 Ctrl+C Command+C
선택한 테이크 또는 비짐 또는 트리거 바를 복사한 후 타임라인 패널에서 제거 Ctrl+X Command+X
이전에 복사한 또는 잘라낸 테이크 또는 비짐 또는 트리거 바를 현재 (재생 헤드) 시간에 붙여넣기 Ctrl+V Command+V
선택한 테이크에서 현재 시간에 홀드 테이크 만들기 Ctrl+Shift+Alt+D Command+Shift+Option+D
퍼펫 트랙을 다른 퍼펫 항목으로 바꾸기 타임라인에서 퍼펫 트랙을 선택한 다음 Alt 키를 누른 상태로 다른 퍼펫을 [프로젝트] 패널에서 [타임라인] 패널로 드래그 타임라인에서 퍼펫 트랙을 선택한 다음 Option 키를 누른 상태로 다른 퍼펫을 [프로젝트] 패널에서 [타임라인] 패널로 드래그

립싱크

결과 Windows macOS
시간상 임의의 위치에비짐추가
타임라인 패널의 [비짐] 행 위에서 원하는 시간을 Alt 키를 누른 채로 마우스 오른쪽 버튼으로 클릭한 후 메뉴에서비짐을선택합니다.  타임라인 패널의 [비짐] 행 위에서 원하는 시간을 Option 키를 누른 채로 마우스 오른쪽 버튼으로 클릭한 후 메뉴에서 비짐을선택합니다.
비짐분할
원하는 분할 시간을 Alt 키를 누른 채로 클릭합니다. 원하는 분할 시간을 Option 키를 누른 채로 클릭합니다.
이전 또는 다음
비짐이나시간의 묵음 범위 선택

왼쪽 화살표 또는 오른쪽 화살표


왼쪽 화살표 또는 오른쪽 화살표

선택한비짐을한 번에 1프레임씩 앞이나 뒤로 이동 위쪽 화살표 또는 아래쪽 화살표 위쪽 화살표 또는 아래쪽 화살표
선택한비짐을특정 비짐으로변경 비짐의첫 글자를누릅니다(예: Ah의 경우 A, Ee의 경우 E, W-Oo의 경우 W 등). First비짐의첫 글자를누릅니다(예: Ah의 경우 A, Ee의 경우 E, W-Oo의 경우 W 등).
선택한비짐을절반으로 분할 /(슬래시) /(슬래시)
시스템 클립보드에 립싱크 테이크 복사 그리고 퍼펫에서 테이크 제거 Ctrl+X Command+X
퍼펫에 립싱크 테이크 붙여넣습니다. Ctrl+V Command+V

[타임라인] 패널의 트리거 바

결과 Windows MacOS
시간상 임의의 위치에 트리거 추가 타임라인 패널의 [트리거] 행 위에서 원하는 시간을 Alt 키를 누른 채로 마우스 오른쪽 버튼으로 클릭한 후 메뉴에서 트리거를 선택합니다. 타임라인 패널의 [트리거] 행 위에서 원하는 시간을 Option 키를 누른 채로 마우스 오른쪽 버튼으로 클릭한 후 메뉴에서 트리거를 선택합니다.
트리거 바 분할 원하는 분할 시간을 Alt 키를 누른 채로 클릭합니다. 원하는 분할 시간을 Option 키를 누른 채로 클릭합니다.
시간상 이전 또는 다음 트리거 바 선택 왼쪽 화살표 또는 오른쪽 화살표 왼쪽 화살표 또는 오른쪽 화살표
선택한 트리거 바를 한 번에 1프레임씩 앞이나 뒤로 이동 위쪽 화살표 또는 아래쪽 화살표 위쪽 화살표 또는 아래쪽 화살표
선택한 트리거 바를 절반으로 분할 /(슬래시) /(슬래시)

마커

결과 Windows macOS
마커 추가
*(곱하기)(숫자 키패드) Control+8
중지 마커를 추가합니다.
Shift+*(곱하기)(숫자 키패드) Control+Shift+8
마커 또는 중지 마커 이름을 바꿉니다.
Enter 키를 누르거나 두 번 클릭합니다.
Enter 키를 누르거나 두 번 클릭합니다.

컨트롤 패널

결과 Windows MacOS

특정 퍼펫 트리거의 컨트롤 추가

트리거를 트리거 패널에서 컨트롤 패널로 드래그

트리거를 트리거 패널에서 컨트롤 패널로 드래그

모든
퍼펫의 트리거에 대해 컨트롤 추가
[레이아웃 새로 고침]
버튼을 클릭합니다.
[레이아웃 새로 고침]
버튼을 클릭합니다.
[컨트롤] 패널의 크기를 기준으로 하여 현재
컨트롤 레이아웃 재배치
Alt 키를 누른 채로 [레이아웃
새로 고침] 버튼을 클릭합니다.
Option 키를 누른 채로 [레이아웃
새로 고침] 버튼을 클릭합니다.
컨트롤을
드래그할 때 그리드 레이아웃으로의 스냅 방지(레이아웃 모드)
Ctrl 키 길게 누름

Command 키 길게 누름
패널의 컨텐츠 팬(레이아웃 모드)  Alt 키 또는 가운데 마우스 버튼을 누른 상태로 패널에서 드래그하거나, 마우스 휠을 돌려 세로로 스크롤하거나 Shift 키를 누른 상태로 마우스 휠을 돌려 가로로 스크롤 Option 키 또는 가운데 마우스 버튼을 누른 상태로 패널에서 드래그하거나, 마우스 휠을 돌려 세로로 스크롤하거나 Shift 키를 누른 상태로 마우스 휠을 돌려 가로로 스크롤
선택한
트리거 컨트롤에 키 할당(레이아웃 모드)
키를 누르거나 [트리거] 패널에서
트리거에 대해 키 입력
키를누르거나[트리거] 패널에서 트리거에 대해 키 입력
선택한
트리거 컨트롤에 MIDI 노트 할당(레이아웃 모드)
MIDI 디바이스에서 노트를 누릅니다. [트리거] 패널의 [MIDI 노트] 필드에 커서가 있는 상태에서 이 작업을 수행할 수도 있습니다. MIDI 디바이스에서 노트를 누릅니다. [트리거] 패널의 [MIDI 노트] 필드에 커서가 있는 상태에서 이 작업을 수행할 수도 있습니다.
선택한 비헤이비어 매개 변수 컨트롤에
MIDI 페이더 또는 노브 할당(레이아웃 모드)

페이더 또는 노브를 이동합니다.
페이더 또는 노브를 이동합니다.
[레이아웃] 모드에서 [수행] 모드로 빠르게 전환 패널에서 컨트롤 바깥쪽 두 번 클릭 패널에서 컨트롤 바깥쪽 두 번 클릭

[레이아웃] 모드와 [수행] 모드 간을 빠르게 전환*

Tab 또는 Shift+Tab

Tab 또는 Shift+Tab

* 또 다른 단축키를 할당하면 [레이아웃] 모드와 [수행] 모드 간을 빠르게 전환할 수 있습니다. [키보드 단축키 편집기]의 [창] 범주에서 [컨트롤 패널 레이아웃 모드 전환] 명령을 사용하면 됩니다.

내보내기

결과 Windows macOS
Adobe Media Encoder를사용하여 장면을 비디오로 내보냅니다.
Ctrl+M Command+M
장면을PNG 시퀀스 및 WAV 오디오로 내보냅니다.
Ctrl+Alt+M Command+Option+M

라이브 스트리밍

결과 Windows macOS
라이브 스트리밍을 활성화 또는 비활성화합니다.
[장면] 패널의 [라이브 스트림] 버튼을 클릭합니다. [장면] 패널의 [라이브 스트림] 버튼을 클릭합니다.
라이브 스트리밍에 사용할 활성 디바이스를 변경합니다.
[장면] 패널의 [라이브 스트림] 버튼을 Ctrl 키를 누른 채로 클릭합니다. [장면] 패널의 [라이브 스트림] 버튼을 Command 키를 누른 채로 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책