사용 안내서 취소

기록한 공연 테이크 다듬기

기록한 퍼펫의 공연을 다듬는 방법에 대해 알아 두어야 할 모든 사항을 살펴봅니다. 타임라인 작업 영역의 기능 등을 다룹니다.

시간 조정 및 장면 컨텐츠 순서 변경

퍼펫, 기록된 테이크 및 오디오의 타이밍과 순서를 변경하여 작업 내용을 미세 조정할 수 있습니다. 퍼펫 및 오디오는 트랙 항목(큰 막대)으로 표시되며 기록된 테이크는 퍼펫 트랙 항목 아래에 짧은 막대로 표시됩니다. 트랙 막대나 장면의 임시 개요에 보다 쉽게 액세스하기 위해 시간을 확대하거나 축소할 수도 있습니다.

[타임라인] 패널에서 시간의 프레임 지속 시간을 확대하면 트랙 항목 또는 테이크가 샘플링되는 정확한 시간을 나타내기 위해 프레임의 가로 가운데에 파선이 표시됩니다.

[타임라인] 패널 오른쪽 아래에 있는 [타임라인 확대], [타임라인 축소] 또는 [전체 장면에 맞게 타임라인 확대/축소] 버튼을 클릭하거나 [타임라인 확대/축소] 슬라이더를 드래그합니다. 이 세 버튼의 키보드 단축키는 각각 -, =, \입니다.

확대 시 시간 스크롤

[타임라인] 패널의 스크롤 가능 영역 아래에 있는 가로 스크롤 막대를 사용하거나 트랙패드를 가로로 살짝 밉니다.

퍼펫 및 오디오 트랙의 스택 스크롤

세로 스크롤 막대를 사용하거나 트랙패드를 세로로 살짝 밉니다.

트랙 항목을 선택 또는 선택 취소

  • 퍼펫의 트랙 이름 또는 트랙 항목의 막대를 클릭하여 항목을 선택합니다.
    퍼펫의 트랙 항목을 선택하여 해당 장면에서 퍼펫 인스턴스에 대한 비헤이비어 매개 변수 값을 수정할 수 있습니다. 이 값은 해당 퍼펫의 소스(기본 정의) 값보다 우선시됩니다.
  • 퍼펫 트랙을 선택하면 자동으로 해당 퍼펫의 녹화를 준비합니다.
  • 퍼펫 선택을 전환하려면 Shift 또는 Command/Ctrl 키를 누른 상태로 퍼펫 트랙 항목이나 퍼펫 이름(패널 왼쪽의 트랙 헤더)을 클릭합니다. 선택을 전환하면 여러 퍼펫을 동시에 선택할 수 있습니다.
  • 모든 컨텐츠를 선택 취소하려면 트랙 항목 바의 바깥쪽을 클릭합니다.

계층적 선택

선택한 트랙 항목은 [타임라인] 패널에서 파란색 단색으로 나타납니다. 퍼펫의 테이크 또는 프로젝션 바를 선택하면(직접 선택하거나 테이크를 녹화한 후에) 바가 파란색 단색으로 바뀌고 퍼펫 트랙의 윤곽선이 파란색으로 바뀌어 퍼펫의 계층 구조에서 무언가 선택되었음을 표시합니다. 이와 같은 계층적 선택 방법을 사용하면 퍼펫의 비헤이비어 매개 변수를 [속성] 패널에 표시하고 테이크를 조정한 직후에 수정할 수 있습니다.

테이크 선택 또는 선택 취소

  • 테이크를 클릭하여 해당 테이크 및 같은 기록 단계 중에 캡처한 다른 테이크를 선택합니다. 이러한 테이크는 기본적으로 연결되어 있으며 함께 드래그하고 트리밍할 수 있습니다.
  • Shift 키 또는 Command/Ctrl 키를 누른 상태로 테이크를 클릭하면 연결된 테이크 선택이 전환됩니다.
여러 매개 변수를 동시에 기록할 때는 해당 테이크가 연결됩니다. 기본적으로 테이크 하나를 선택해도 연결된 테이크가 선택되거나 영향을 받지는 않습니다. 하지만 [타임라인] 메뉴에서 [연결된 선택] 명령을 클릭하면 연결된 모든 테이크를 동시에 관리할 수 있습니다. 테이크를 선택하면 요약 막대의 해당 섹션과 퍼펫 트랙 항목 하단이 파란색으로 강조 표시됩니다. 따라서 트랙 항목이 축소되어 테이크 막대를 확인할 수 없는 경우에도 필요한 정보를 확인할 수 있습니다.

트랙 항목 및 테이크 분할

재생 헤드(현재 시간)에서 퍼펫 또는 오디오 트랙 항목이나 테이크를 분할하여 단축할 수 있습니다. 이 작업에서는 실제로 선택 항목이 복제되며 원래 막대와 새 막대가 트리밍됩니다.

트랙 항목 또는 테이크를 분할하려면 다음을 수행하십시오.

  1. 항목을 선택하고 분할 시간에 재생 헤드를 놓습니다.
  2. 편집 > 분할(Shift+Command/Ctrl+D)을 선택합니다.

트랙 항목 및 테이크 복제

나중에 사용하기 위해 트랙 항목이나 테이크의 복사본을 만들 수 있습니다.

트랙 항목 또는 테이크를 복제하려면 다음을 수행하십시오.

  1. 항목 또는 테이크를 선택합니다.
  2. 편집 > 복제(Command/Ctrl+D)를 선택합니다.

트랙 항목 또는 테이크의 타이밍 조정

테이크 막대의 한쪽 끝을 연장해도 테이크의 원래 입력 점 앞과 원래 출력 점 뒤에 기록된 값은 유지됩니다.

  • 트랙 항목이나 테이크의 시간을 이동하려면 바의 가운데 부분을 가로로 드래그합니다.
  • 시작 또는 종료 시간을 트리밍하려면 바의 왼쪽이나 오른쪽 끝을 드래그합니다.
참고:

테이크를 분할하는 경우 분할 점에서 연장하면 트리밍된 부분만 표시됩니다.

보다 미세한 제어를 위해 가장자리로의 스냅 재정의

Command/Ctrl 키를 누른 상태로 트랙 항목이나 테이크 막대를 드래그합니다.

선택 항목을 플레이헤드로 이동

선택한 트랙, 테이크, 트리거/비짐 바 또는 키프레임을 플레이헤드에 정렬하도록 시간 내에 이동합니다. 타임라인 > 선택 영역을 플레이헤드에 이동 ([) 또는 타임라인 > 선택 영역을 플레이헤드에서 제거 (]) 명령을 이용합니다.

트랙 순서 변경

퍼펫의 렌더링 순서 변경 등을 위해 트랙의 순서를 변경하려면 트랙을 선택하고 타임라인 > 정렬 > 위로 이동 또는 아래로 이동을 선택하거나 Command+위쪽/아래쪽 화살표 또는 Ctrl+위쪽/아래쪽 화살표를 누릅니다.

선택한 트랙 또는 테이크 위치 변경

선택한 트랙이나 테이크를 스택 맨 위나 아래로 보내려면 타임라인 > 정렬 > 상단으로 이동 또는 하단으로 이동 메뉴 명령을 선택합니다.

트랙 항목 삭제

트랙 항목을 선택하고 편집 > 삭제 를 선택하거나 Delete 또는 백스페이스 키를 누릅니다. 오디오 트랙 항목을 삭제해도 해당 트랙은 제거되지 않습니다.

테이크 이동

동일한 매개 변수에 대해 선택한 테이크를 타임라인 > 위로 이동 또는 아래로 이동 명령을 통해 위나 아래로 이동합니다. 선택한 트랙에 대해 계속 명령을 사용할 수 있습니다.

테이크 병합

선택한 [립싱크] 또는 [트리거] 여러 개를 하나의 비짐 또는 테이크 막대로 묶어 별개의 립싱크나 트리거 레코딩을 통합함으로써 타임라인에서 세로로 차지하는 공간을 줄일 수 있습니다. 병합을 수행하려면 타임 라인 > 테이크 병합 메뉴 명령을 선택합니다.

테이크 순차 정렬

특정 매개 변수에 대해 선택한 여러 테이크를 순서대로 정리하려면 타임라인 > 테이크 순차 정렬 메뉴 명령을 선택합니다. [테이크 순차 정렬] 대화 상자에서 다음 중 하나를 수행합니다.

  • 테이크를 처음부터 끝까지 겹치지 않게 배열하려면 [겹치기] 옵션을 선택 해제합니다.
  • 테이크를 겹치려면 [오버랩]을 선택하고 [프레임] 값을 입력하여 겹칠 위치를 설정합니다.

트랙의 모든 테이크 또는 키프레임 축소 또는 확대

트랙에 있는 모든 테이크 또는 키프레임을 축소하여 타임라인의 트랙 및 테이크와 키프레임 행이 한 번에 더 많이 표시되도록 함으로써 세로로 스크롤할 필요를 줄일 수 있습니다. 트랙의 모든 테이크 또는 키프레임을 확대 또는 축소하려면 타임라인에서 Command(macOS)/Ctrl(Windows) 키를 누른 상태로 비헤이비어 매개변수의 표시 삼각형을 클릭합니다. 

샤이 및 샤이 숨기기 버튼

타임라인의 각 행에 있는 [샤이] 버튼을 선택한 후 검색 필터 텍스트 필드 옆에 있는 [샤이 숨기기] 버튼을 켜거나 꺼서 해당 행을 빠르게 숨기거나 표시할 수 있습니다.모든 행의 샤이 상태를 변경하려면 Command(macOS)/Ctrl(Windows) 키를 누른 상태로 [샤이] 버튼을 클릭합니다.

샤이 및 샤이 숨기기 버튼

테이크 삭제

테이크 막대를 선택하고 Delete 키를 누르거나 편집 > 삭제를 선택합니다.

  • 퍼펫의 테이크를 삭제하려면 모든 테이크를 선택하고 Delete 키를 누르십시오.
  • 퍼펫 트랙을 삭제하려면 테이크가 삭제된 후 선택 영역이 퍼펫 트랙에 있을 때 Delete 키를 누르십시오.

여러 퍼포먼스 혼합

테이크의 시작 및 끝부분에서 퍼포먼스를 혼합하여 퍼펫의 기본 모양과 기록된 퍼포먼스 간을 매끄럽게 전환할 수 있습니다. 혼합 지속 시간을 사용자 정의하거나 기본 지속 시간을 빠르게 설정할 수도 있습니다.

비헤이비어의 매개 변수 테이크 혼합

1. 혼합 가능한 테이크가 포함된 퍼펫 및 투영 막대를 확장합니다. 

다음 테이크를 혼합할 수 있습니다.

  • 매달기의 바람 세기 또는 변형의 배율과 같은 숫자 매개 변수
  • 변형의 회전과 같은 각도 매개 변수
  • 안면의 카메라 입력 매개 변수
  • 드래거의 마우스 및 터치 입력 매개 변수

2. 다음 중 하나를 수행합니다.

  • 사용자 정의 혼합 지속 시간을 사용하려면 테이크 막대의 양쪽 위에 있는 작은 사각형을 안쪽으로 드래그합니다. 커서는 사각형 위에 놓으면 양쪽에 화살표가 있는 손가락 모양으로 바뀝니다. 막대 가장자리 반대쪽으로 드래그할수록 기록된 퍼포먼스 방향이나 반대 방향으로 테이크를 보다 부드럽게 혼합할 수 있습니다.
  • 기본(0.5초) 혼합 지속 시간을 사용하려면 투영 또는 테이크 막대를 선택하고 타임라인 > 블렌드 테이크 하위 메뉴를 선택합니다. 테이크가 들어오는 쪽(블렌드 인)이나 나가는 쪽(블렌드 아웃)만 혼합할 수도 있고 양쪽 모두(블렌드 인/블렌드 아웃) 혼합할 수도 있습니다. 작은 사각형을 드래그하여 지속 시간을 더욱 자세하게 사용자 정의할 수 있습니다.
  • 사용 가능한 기본 혼합 지속 시간 간을 순환하려면 타임라인 > 블렌드 테이크 > 다음 블렌드(Command/Ctrl+B) 또는 이전 블렌드(Shift+Command/Ctrl+B)를 선택합니다.

테이크를 트리밍할 때 테이크 막대 지속 시간이 혼합 지속 시간보다 짧아지는 경우가 아니면 입력(왼쪽) 및 출력(오른쪽) 혼합 지속 시간은 변경되지 않습니다.

참고:

타임라인 > 블렌드 테이크 명령은 들어오는 블렌드와 나가는 블렌드의 기본 지속 시간을 설정하기는 하지만 특정 곡선 유형으로 블렌드를 부드럽게 설정하지는 않습니다. 기본값은 부드럽게 인/부드럽게 아웃입니다.

블렌드 부드럽게 곡선을 설정하려면

1. 들어오는 블렌드 위를 마우스 오른쪽 버튼으로 클릭하고 나가는 블렌드 위의 블렌드 인 곡선을 선택한 다음 블렌드 아웃 곡선을 선택하거나 테이크 막대 가운데에서 블렌드를 선택합니다.

2. 하위 메뉴에서 부드럽게 유형을 부드럽게 없음(선형 곡선), 부드럽게 인(블렌드 내부로 부드럽게), 부드럽게 아웃(블렌드 외부로 부드럽게) 또는 부드럽게 인/부드럽게 아웃(블렌드의 양쪽 끝으로 부드럽게) 중에서 선택합니다.

테이크의 혼합 제거

다음 중 하나를 수행합니다.

  • 타임라인 > 블렌드 테이크 > 블렌드 제거를 선택합니다.
  • 작은 사각형을 테이크 막대 가장자리 쪽으로 드래그합니다.

퍼펫에 대해 기록된 테이크 표시 또는 숨기기

퍼펫의 기록을 표시하거나 숨기려면 [타임라인] 패널의 트랙 헤더에서 퍼펫 이름 옆의 표시 삼각형을 클릭합니다. 기록된 각 비헤이비어 매개 변수가 해당 매개 변수 내의 테이크를 요약하여 보여 주는 별도의 투영 막대로 표시됩니다. 퍼펫 트랙 항목 아래에 투영 막대가 표시되지 않으면 기록을 위해 비헤이비어 매개 변수를 하나 이상 준비했으며 기록 전에 트랙을 선택/준비했는지 확인합니다.

투영 막대에서 매개 변수의 모든 테이크를 수정하거나, 투영 막대의 표시 삼각형을 클릭하여 특정 테이크만 보다 미세하게 조정할 수 있습니다.

참고:

매개 변수에 대해 여러 테이크가 기록된 경우에는 지정된 시간에 맨 위에 있는 테이크 막대가 사용됩니다. 그 아래에 있는 테이크 막대의 정보는 무시되며 그림자가 드리워진 것처럼 색상 없이 표시됩니다. 매개 변수 투영 막대에서 매개 변수의 테이크 간 전환점에는 세로 선이 표시됩니다.

장면의 시작 위치에서 시작하려면

[시작으로 이동] 버튼을 클릭하거나 [홈]을 누릅니다.

매개 변수 테이크 축소 보기

테이크 축소 보기
테이크 축소 보기

하나의 줄에 놓이도록 축소하면 서로 다른 부분을 클릭하여 개별 테이크 막대를 선택할 수 있습니다. 테이크를 선택하면 테이크에 대한 정보가 해당 막대에 표시되고 블렌드 곡선이 표시되며 블렌드 핸들을 조정할 수 있습니다.

테이크 그룹의 비헤이비어 기록

테이크 그룹을 사용하면 드래그하는 다른 핸들의 퍼포먼스에는 영향을 주지 않고 특정 핸들에 대해 여러 퍼포먼스를 함께 합성할 수 있습니다. [드래거] 비헤이비어는 별도의 테이크 그룹으로 이동하는 각 [드래그 가능] 핸들을 기록합니다. 드래그한 핸들을 기준으로 [드래거] 테이크를 그룹화하면 드래그한 핸들을 여러 개 캡처하기 위해 여러 [드래거] 비헤이비어를 사용할 필요가 없습니다. [타임라인] 패널에는 핸들 이름을 기준으로 그룹화된 각 드래거 테이크가 "핸들(핸들 이름)"로 표시됩니다.

타임 라인: 작업 영역 탐색 및 작업

장면의 타임라인에는 장면의 특정 프레임 범위에만 작업을 수행하기 위해 활성화할 수 있는 작업 영역이 있습니다. 작업 영역은 필요할 때 활성화하고 필요하지 않으면 비활성화할 수 있습니다.

작업 영역을 활성화하거나 비활성화하려면 다음 단계를 수행합니다.

  • 시간 눈금자 상단의 작업 영역 막대를 클릭하거나 작업 영역 막대 위의 컨텍스트 메뉴 또는 타임라인 메뉴에서 작업 영역 활성화 명령을 전환합니다. 
  • 비활성화된 작업 영역 막대에서 아무 곳이나 드래그하면 막대가 활성화됩니다.
A) 비활성화된 작업 영역 B) 활성화된 작업 영역
A) 비활성화된 작업 영역 B) 활성화된 작업 영역

활성화된 작업 영역은 밝은 회색 막대이며, 해당 시간 범위가 트랙 영역에서 강조 표시됩니다. 비활성화된 작업 영역 막대는 약간 더 어두운 회색입니다.

작업 영역 설정

작업 영역의 시작 시간이나 종료 시간을 변경하려면 다음 중 하나를 수행합니다.

작업 영역 시작을 재생 헤드로 설정은 재생 헤드가 프레임 경계와 정렬되지 않은 경우 작업 영역의 시작을 재생 헤더가 있는 프레임의 시작(왼쪽) 부분에 오도록 합니다.

작업 영역 끝을 재생 헤드로 설정은 재생 헤드가 프레임 경계와 정렬되지 않은 경우 작업 영역의 끝을 재생 헤더가 있는 프레임의 끝(왼쪽) 부분에 오도록 합니다.

• 시간의 특정 프레임에 재생 헤드가 놓은 다음 작업 영역 막대의 컨텍스트 메뉴 또는 타임라인 메뉴에서 작업 영역 시작을 재생 헤드로 설정(Option/Alt+I) 또는 작업 영역 끝을 재생 헤드로 설정(Option/Alt+O)을 선택합니다.

참고: 시작 시간을 작업 영역 종료 이후로 설정하거나 종료 시간을 작업 영역 시작 이전으로 설정할 수는 없습니다.

선택한 트랙 또는 테이크 막대와 일치하도록 작업 영역을 설정하려면

작업 영역 막대 위의 컨텍스트 메뉴 또는 타임라인 메뉴에서 작업 영역을 선택 영역으로 설정(Option/Alt+/)을 선택합니다. 작업 영역 범위가 선택 영역의 가장 빠른 시간부터 가장 늦은 시간까지로 설정됩니다.

시간에서 작업 영역을 이동하려면 다음을 수행합니다.

작업 영역 막대의 가운데를 가로로 드래그합니다. 작업 영역 막대의 가장자리나 가운데를 드래그하면 작업 영역 막대의 시작 또는 끝 위치가 퍼펫 트랙 막대, 테이크 막대 및 마커의 가장자리로 스냅됩니다. 마찬가지로 퍼펫 트랙 막대, 테이크 막대 또는 마커의 가장자리는 드래그하면 작업 영역 막대의 시작 또는 끝 위치로 스냅됩니다.

작업 영역 선택 항목 설정

작업 영역의 시작과 끝을 선택 항목이 포함된 가장 가까운 프레임 경계에 배치합니다.

작업 영역 끝으로 이동

재생 헤드를 마지막 프레임의 끝 대신에 작업 영역의 마지막 프레임 시작 지점에 배치합니다.

재생 헤드로 트림 아웃

트랙 또는 데이크를 재생 헤드가 있는 프레임 끝에 맞게 트림합니다. 이렇게 하면 트랙 또는 테이크의 컨텐츠가 재생 헤드에 계속 표시됩니다.

또한, 재생 헤드는 재생 헤드가 있는 프레임에서 시작합니다. 따라서, 재생 헤드가 작업 영역의 오른쪽 가장자리에 있다면 재생 헤드가 작업 영역의 시작 지점으로 우회하지 않습니다.

작업 영역 시작 또는 끝 위치로 이동

작업 영역 시작 또는 끝 위치로 이동하려면 다음을 수행합니다.

  • 작업 영역 막대 위를 마우스 오른쪽 버튼으로 클릭하고 컨텍스트 메뉴에서 작업 영역 시작으로 이동 또는 작업 영역 끝으로 이동을 선택합니다.
  • 키보드 단축키 Option/Alt+왼쪽 화살표 및 Option/Alt+오른쪽 화살표를 사용합니다.

작업 영역을 사용하여 선택한 테이크 편집

작업 영역이 활성화되어 있으면 다음 편집을 수행할 수 있습니다.

  • 작업 영역 내의 선택한 테이크 세그먼트를 삭제하려면 타임라인 > 지우기를 선택하여 간격을 남겨 두거나(작업 영역에는 기록이 없음), 타임라인 > 잔물결 삭제를 선택하여 원래는 작업 영역 뒤에 있었던 선택한 테이크를 작업 영역 시작 위치로 이동하는 방식으로 간격을 메웁니다.
A) 편집 전 B) 지우기 C) 잔물결 삭제
A) 편집 전 B) 지우기 C) 잔물결 삭제

  • 선택한 테이크에 대해 작업 영역 지속 시간에 해당하는 시간만큼 간격을 삽입하려면 타임라인 > 시간 삽입을 선택합니다.
A) 시간 삽입 전 B) 시간 삽입
A) 시간 삽입 전 B) 시간 삽입

작업 영역 막대 위의 컨텍스트 메뉴에서도 지우기, 잔물결 삭제시간 삽입 명령을 사용할 수 있습니다.

작업 영역 내에서 재생 반복

작업 영역이 활성화되어 있으면 작업 영역 내에서 장면 재생이 자동 반복됩니다. 현재 시간에서 재생되며 , 플레이헤드가 작업 영역 끝에 도달하면 반복됩니다. 플레이헤드가 작업 영역 후에 있으면 반복 재생되지 않습니다.

작업 영역을 사용하여 테이크 기록

작업 영역이 활성화되어 있을 때는 타임라인 > 작업 영역을 위한 테이크 기록 명령(Command/Ctrl+3)을 선택하면 새 테이크가 생성됩니다. 새 테이크는 준비된 비헤이비어 매개 변수에 대한 작업 영역 지속 시간 동안 지속됩니다.

작업 영역 내보내기

작업 영역이 활성화되어 있으면 장면 내보내기 명령(파일 > 내보내기 > Adobe Media Encoder를 통해 비디오파일 > 내보내기 > PNG 시퀀스 및 WAV)은 작업 영역 내의 시간 세그먼트만 사용합니다.

참고: 물리학 시뮬레이션(매달기, 충돌, 파티클)을 사용하는 퍼펫이 포함된 장면의 경우에는 여전히 작업 영역 시작 부분 앞에 있는 프레임을 렌더링(준비)해야 작업 영역의 프레임에 대해 원하는 결과를 내보낼 수 있습니다.

작업 영역이 비활성화되어 있으면 해당 명령은 장면의 전체 지속 시간을 내보냅니다.

참고: After Effects 또는 Premiere Pro로 장면을 드래그할 때는 작업 영역이 무시됩니다. 이러한 Dynamic Link 작업 과정에서는 장면의 지속 시간이 사용됩니다.

작업 영역으로 장면 트리밍

작업 영역이 활성화되어 있으면 타임라인 > 장면을 작업 영역으로 트리밍 또는 작업 영역 막대 위의 컨텍스트 메뉴에 있는 동일 명령을 선택하여 작업 영역 내의 시간 세그먼트만 포함하도록 장면을 트리밍할 수 있습니다.

제스처를 사용하여 시간 확대/축소 및 스크롤

[타임라인] 패널에서 확대/축소 및 스크롤이 이제 트랙패드나 터치스크린에서 두 손가락 제스처로 가능하게 되었습니다.

제스처로 시간을 확대/축소하려면 다음 중 하나를 수행합니다.

  • 마우스 포인터를 타임라인의 특정 시간 위에 두고, 트랙패드에서 손가락을 모아 확대/축소 제스처를 합니다. 또는, Option(macOS) 또는 Alt 또는 Ctrl(Windows) 키를 누른 상태에서 마우스 휠을 움직이거나 두 손가락을 트랙패드에서 수직으로 살짝 밉니다. 
  • 터치스크린에서 타임라인 패널의 특정 시간 위에서 손가락을 모아 확대/축소합니다.

제스처로 시간이나 트랙을 스크롤하려면 다음 중 하나를 수행합니다.

  • 마이스 포인터를 타임라인 패널 위에 두고, 손가락 두 개로 트랙패드를 수평이나 수직으로 살짝 밉니다. 또는, 시간을 스크롤하려면 Shift 키를 누른 상태에서 마우스 휠을 움직이거나 두 손가락을 트랙패드에서 수직으로 살짝 밉니다.
  • 터치스크린에서 두 손가락으로 [타임라임] 패널을 수평이나 수직으로 살짝 밉니다.

컨텐츠를 이동하고 트림하면서 프레임 경계로 스냅

트랙, 테이크, 트리거 또는 비짐 바 또는 마커를 이동하면 자동으로 왼쪽 가장자리가 프레임 경계 및 다른 트랙, 테이크, 마커, 작업 영역의 왼쪽이나 오른쪽 가장자리에 스냅됩니다. 트랙, 테이크, 트리거 또는 비짐 바를 트림하면 바의 드래그된 가장자리에 비슷한 현상이 일어나고 프레임 경계 및 다른 트랙, 테이크, 작업 영역의 왼쪽이나 오른쪽 가장자리에 스냅됩니다.

이 바나 마커를 프레임 경계 밖에 위치시키려면 다음을 수행합니다.

  • Command(macOS) 또는 Ctrl(Windows) 키를 누른 상태에서 드래그합니다. 

참고: 선택한 트리거 또는 다른 비짐 바에 대해 위쪽/아래쪽 화살표 키를 누르면 프레임 지속 시간만큼 시간에서 바를 오프셋합니다.

퍼펫과 프로젝트 간에 테이크 재사용

모든 유형의 테이크를 퍼펫과 프로젝트 간에 잘라내고 복사하고 붙여넣을 수 있습니다. 테이크를 재사용하려면 다음 단계를 수행합니다.

  1. 재사용할 테이크를 선택합니다.

    • 퍼펫에서 테이크를 제거하려면 편집 > 잘라내기(Command/Ctrl+X)를 선택합니다. 
    • 원래 테이크를 유지하고 복제하려면 편집 > 복사(Command/Ctrl+C)를 선택합니다.
  2. 현재 프로젝트나 다른 프로젝트의 타임라인에서 다른 퍼펫 트랙 항목을 선택합니다. 그런 다음 테이크를 시작할 위치에 재생 헤드를 다시 배치하고 편집 > 붙여넣기(Command/Ctrl+V)를 선택합니다.

선택한 테이크는 재생 헤드를 기준으로 하여 붙여넣기됩니다. 복사한 테이크와 연관된 모든 비헤이비어는 대상 퍼펫에 적용됩니다(대상 퍼펫에 해당 비헤이비어가 없는 경우). 퍼펫에 테이크의 비헤이비어가 여러 개 있는 경우 각 비헤이비어에 테이크의 복사본이 적용됩니다. 여러 테이크를 복사할 수도 있습니다. 이렇게 복사한 테이크는 선택한 순서대로 붙여넣기됩니다.

Character Animator  비짐을  다른 캐릭터에 사용하기 위해 After Effects로 가져오는 방법에 대한 자세한 내용은 립싱크: After Effects용으로 테이크 내보내기를 참조하십시오.

참고:
  • 기본적으로는 숨겨지지만 복사하는 중에는 숨겨지지 않는 비헤이비어(순환 레이어)를 붙여넣으면 새 인스턴스가 숨겨진 상태로 붙여넣기됩니다.
  • 복사한 테이크가 퍼펫 구조의 하위 비헤이비어용이라도 붙여넣은 비헤이비어는 항상 퍼펫 최상위 레벨에 추가됩니다.
  • 붙여넣은 비헤이비어에서는 사용자 정의 비헤이비어 이름이 유지되지 않습니다.
  • 같은 비헤이비어의 여러 인스턴스용으로 복사한 테이크(예: 퍼펫 구조 내의 서로 다른 위치에서 복사한 얼굴 인스턴스 두 개)는 비헤이비어 인스턴스 하나에 붙여넣기됩니다.

비짐 및 트리거 바 재사용(잘라내기, 복사, 붙여넣기)

비짐의 전체 오디오 입력 테이크 또는 트리거의 트리거 테이크를 복사하는 대신에 선택적으로 비짐 및 트리거 바를 자르고, 복사하고, 붙여 넣어서 필요한 기록을 다시 사용할 수 있습니다.

참고:

비짐과 트리거는 다른 퍼펫 트랙에 붙여 넣을 수 있습니다. 그러나, 트리거를 다시 사용하려면 대상 퍼펫에 붙여 넣는 것의 [트리거] 패널에 비슷한 트리거가 있는지 확인합니다. [트리거] 패널에서 퍼펫 트리거를 복사하여 대상 퍼펫의 [트리거] 패널에 붙여 넣으면 이 호환성이 보장됩니다.

비짐 또는 트리거 바를 재사용하려면 다음 단계를 따릅니다.

  1. 특정 비짐 또는 트리거 바를 하나의 테이크에서 선택합니다.

    참고:

    비짐 또는 트리거 바를 여러 테이크에서 선택하면 선택한 개별 바 대신에 테이크 자체를 사용합니다.

  2. 편집 > 잘라내기 또는 복사를 선택합니다.

  3. 홀드하려는 포즈가 다른 시간으로 이동합니다. 또는, 바를 다른 퍼펫에 붙여 넣으며면 퍼펫 트랙의 립 싱크 > 오디오 입력 또는 트리거 테이크 바를 선택합니다 .

  4. 편집 > 붙여넣기를 선택합니다.

선택한 비짐 또는 테이크 바가 재생 헤드의 시간에 비례하여 이동하거나 복사됩니다.

선택한 비짐 또는 테이크 바가 재생 헤드의 시간에 비례하여 이동하거나 복사됩니다.

기본적으로 매개 변수를 여러 번 기록할 경우 타임라인 패널의 별도의 행에 테이크 막대가 생성되지만 하나의 줄에 놓이도록 줄여 세로 스크롤을 줄이고 개별적으로 액세스가 가능하도록 할 수 있습니다. 

나선형 화살표를 클릭하여 매개 변수의 테이크를 축소하거나 확장합니다. 나선형 화살표는 매개 변수에 테이크가 여러 개 있을 때만 나타납니다. 

트랙 이름 바꾸기

장면 타임라인의 트랙(퍼펫, 오디오, 장면)은 [프로젝트] 패널의 소스 항목에 따라 이름이 부여됩니다. 트랙에 사용자 지정 이름을 부여하여 트랙의 목적이나 용도를 식별할 수 있습니다. 사용자 지정 트랙 이름은 소스 항목의 이름이 변경되더라도 영향을 받지 않습니다.

트랙 이름을 바꾸려면 다음 작업 중 하나를 수행합니다.

  • 트랙을 선택하고 Return(macOS) / Enter(Windows) 키를 누릅니다. 
  • 트랙의 헤더(왼쪽) 파트를 마우스 오른쪽으로 클릭한 후 [이름 바꾸기]를 선택합니다.

마커

마커를 사용하여 장면의 타임라인에서 구체적인 변경 사항(예: 캐릭터가 왼쪽을 바라보고 있을 때)을 표시할 수 있습니다. 정지 마커를 설정하면 해당 마커에 도달했을 때 재생을 멈출 수 있습니다. 언제든지 일반 정보용 마커와 정지 마커를 전환할 수 있습니다.

마커를 사용한 작업

마커를 사용하여 작업하는 방법 알아보기

마커 만들기

마커를 만들려면 플레이헤드를 원하는 시간으로 이동한 후에 다음 중 하나를 수행하십시오.

  • 일반 마커의 경우 타임라인 > 마커 추가(Mac에서는 Ctrl+8, Windows에서는 숫자 패드 *)를 선택합니다.
  • 정지 마커의 경우 타임라인 > 정지 마커 추가(Mac에서는 Ctrl+Shift+8, Windows에서는 Shift+숫자패드 *)를 선택합니다. 정지 마커 아이콘은 작은 사각형 기호로 표시됩니다.

참고: 일반 마커를 중지 마커로 전환하거나 중지 마커를 일반 마커로 전환할 수 있습니다. 마커를 전환하려면 전환할 마커를 마우스 오른쪽 버튼으로 클릭하고 마커에서 재생 중지 옵션을 활성화하거나 비활성화합니다.

마커 이름 바꾸기

  • 마커의 이름을 변경하려면 마커를 두 번 클릭한 후에 새 이름을 입력하십시오.

마커 이동

  • 마커를 다른 시간으로 이동하려면 가로로 드래그하십시오. 타임라인에서 마커를 다른 항목으로 스냅할 수도 있고 다른 항목을 마커로 스냅할 수도 있습니다.

마커 삭제

  • 마커를 삭제하려면 마커를 선택한 후에(여러 개를 선택하려면 Shift 키를 누른 상태로 원하는 마커 클릭) 편집 > 삭제를 선택합니다.

[동적 링크]를 통한 마커 전송

Character Animator 장면 속 마커가 [동적 링크]를 통해 다른 애플리케이션에도 표시됩니다. 예를 들어 Character Animator의 프로젝트 패널에서 After Effects의 프로젝트 패널로 장면을 드래그하면, 해당 장면의 마커가 After Effects의 컴포지션 마커로 나타납니다.

팁: Character Animator에서 장면의 마커를 변경하면, 컴포지션 마커 위를 마우스 오른쪽 클릭한 다음 소스에서 마커 업데이트를 선택하여 After Effects의 마커를 새로고침합니다.

[동적 링크]를 통한 마커 전송

오디오 파형 및 오디오 트랙 크기 조정

오디오 트랙에 오디오 파일의 파형이 표시되므로 퍼펫, 테이크 및 비짐의 타이밍을 오디오에 맞게 조정할 수 있습니다. 오디오 트랙은 기본적으로 다른 트랙의 2배 길이로 표시되며, 트랙 헤더의 하단 가장자리를 세로로 드래그하여 필요한 대로 크기를 조정할 수 있습니다.

오디오 트랙 크기 조정
오디오 트랙 크기 조정

오디오 트랙 볼륨 조절

장면을 기록할 때, 장면 타임라인의 각 오디오 트랙은 해당 트랙의 볼륨 레벨을 독립적으로 조절할 수 있는 자체 볼륨 설정(데시벨, dB로 지정)이 있습니다. 슬라이더를 사용하여 값을 조정합니다.

오디오 트랙 볼륨 조절

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?