Character Animator 프로젝트는 퍼펫, 장면 및 지원 항목(예: 작품 및 오디오 파일)의 컬렉션입니다. 개별 프로젝트를 만들어 카툰의 에피소드나 특정 클라이언트용으로 관련 작업을 구성할 수 있습니다. 각 프로젝트는 개별 폴더로 디스크에 저장됩니다.

프로젝트 만들기 및 열기

기본 프로젝트인 Character Animator 프로젝트는 사용자 Documents/Adobe/Character Animator/Preview(Mac) 또는 Documents\Adobe\Character Animator\Preview(Windows) 폴더에 있지만 언제든지 다른 프로젝트로 전환할 수 있습니다. Character Animator를 시작하면 최근에 닫은 프로젝트가 다시 열려 작업을 계속할 수 있습니다. 최근 프로젝트를 찾을 수 없는 경우 기본 프로젝트가 다시 열리거나 다시 만들어집니다.

프로젝트 만들기

파일 > 새 프로젝트를 선택합니다. 프로젝트의 위치와 이름을 지정하고 저장을 클릭합니다. 기본 프로젝트 파일(.chproj 파일)이 포함된 지정한 이름의 프로젝트 폴더가 만들어집니다.

참고:

프로젝트에서작업할 때Character Animator에서는 디스크의 프로젝트 폴더에 파일을 만들고 업데이트합니다. 동기화되거나 백업되는 폴더에 프로젝트를 만들거나 해당 폴더에 있는 프로젝트로 작업하지 않도록 하십시오.

프로젝트 열기

파일 > 프로젝트 열기(Ctrl+O)를 선택하고 Ch 프로젝트(.chproj)를 선택한 후에 열기를 클릭합니다.

최근 프로젝트 열기

파일 > 최근에 사용한 항목 열기 하위 메뉴에서 프로젝트를 선택합니다. 목록의 첫 번째 프로젝트가 현재 프로젝트입니다.

디스크에서 현재 프로젝트 찾기

디스크에 현재 프로젝트 폴더를 표시하고 선택하려면 파일 > 탐색기에 프로젝트 나타내기(Windows) 또는 파일 > Finder에프로젝트 나타내기(Mac OS)를 선택합니다.

다른 프로젝트의 컨텐츠 가져오기

다른 프로젝트의 컨텐츠를 가져와 해당 장면과 퍼펫을 현재 프로젝트에서 다시 사용할 수 있습니다.

프로젝트의 컨텐츠를 가져오려면 다음을 수행하십시오.

  • 파일 > 가져오기를 선택하고 해당 프로젝트의 폴더에서 .chproj 파일을 선택합니다.

프로젝트 패널에 새 폴더가 만들어지고 해당 프로젝트 컨텐츠의 복사본이 폴더에 저장됩니다.

소스 미디어(작품 및 오디오) 파일이 디스크에서 원래 가져온 Ch 미디어 폴더나 해당 하위 폴더 중 하나에 있었던 경우에는 해당 파일의 복사본이 현재 프로젝트의 Ch 미디어 폴더 내 수집된 미디어하위 폴더에추가됩니다.

소스 파일이 프로젝트 폴더 외부에 있었다면 복사본이 만들어지지 않으며 가져온 항목이 현재 위치를 참조합니다.

지원되는 가져오기 파일 포맷

퍼펫 및 순환에 JPEG 및 PNG 지원

  • 단일 JPEG(*.jpg 또는 *.jpeg) 및 PNG 파일을 단일 레이어 퍼펫으로 가져올 수 있습니다(파일 > 가져오기 클릭). 
  • JPEG 및 PNG 이미지 시퀀스를 순환으로 가져올 수 있습니다(파일 > 순환 가져오기).

퍼펫 작품에 대한 EPS 및 SVG 포맷 지원

Character Animator에서는 EPS(.eps) 및 SVG(.svg 또는 .svgz) 포맷의 퍼펫 작품이 지원됩니다. 이러한 포맷은 벡터 기반 포맷이므로 벡터로 렌더링 옵션 및 [흔들기] 비헤이비어를 적용할 수 있습니다.

참고:

이전 버전 EPS 및 SVG 파일 포맷의 경우 전체 레이어 계층 구조를 유지하지 못할 수도 있으므로 [퍼펫] 패널에서 특정 부분이 평면화되어 표시될 수 있습니다.

참고:

Adobe Animate에서 내보내는 경우 [Character Animator에 최적화] 확인란을 활성화하여 레이어 구조 및 레이어 이름을 유지합니다.

Adobe Animate 장면을 순환(SVG 시퀀스)으로 사용

Adobe Animate 작품 순환을 Character Animator에서 사용하기 위해 SVG 포맷으로 내보내려면 다음 단계를 수행합니다.

  1. Adobe Animate 문서에서 장면을 엽니다.

  2. 파일 > 내보내기 > 동영상 내보내기를 선택합니다. [동영상 내보내기] 대화 상자가 열립니다. 파일 형식을 SVG 시퀀스(* SVG)로 설정합니다.

  3. [Character Animator에 최적화] 확인란을 활성화하고 [확인]을 클릭합니다.

    Character Animator에서 가져오기에 최적화
    Character Animator에서 가져오기에 최적화

게시된 .svg 파일을 순환으로 Character Animator로 가져올 수 있습니다.

Illustrator(벡터 작품) 래스터화

래스터화하는 벡터 작품의 최대 품질을 제어하려면 속성 패널 퍼펫 섹션의 해상도 속성을 사용합니다. 기본적으로 200%로 설정되며 최대 400%로 설정할 수 있습니다. 배율을 줄여 메모리를 추가로 절약하려는 경우 해상도를 초안(50%) 또는 낮음(100%)으로 줄이십시오.

참고:

Dynamic Link를 통해 After Effects, Premiere Pro 또는 Adobe Media Encoder로 보낸 장면은 래스터화됩니다. 이러한 다른 애플리케이션에서 푸티지의 배율을 높이려는 경우 세부 정보를 유지하려면 Character Animator에서 더 큰 장면 크기를 사용하십시오.

지원되는 오디오 파일 형식

.mp3, .wav, .aif 오디오 파일을 사용하여 Character Animator 프로젝트에 가져옵니다.

프로젝트 항목 구성

[프로젝트] 패널에서 현재 프로젝트 내의 프로젝트 항목을 필요에 맞게 서로 다른 여러 폴더로 다시 정렬할 수 있습니다. 

[프로젝트] 패널에서 이름이나 유형을 기준으로 항목을 정렬할 수 있습니다. 열 제목을 클릭하여 정렬 방향을 전환합니다.

폴더 추가

폴더를 추가하려면 파일 > 새 폴더를 선택하고폴더 이름을입력한 다음 Enter 키를 누르거나 텍스트 필드 바깥쪽을 클릭합니다.

새 폴더는 선택한 가장 바깥쪽 프로젝트 항목과 같은 레벨이나 선택한 폴더 내에 만들어집니다.

프로젝트 패널에서 작품, 퍼펫 및 오디오를 복제하려면 복제할 항목을 선택하고 편집 > 복제를 선택합니다.

폴더 제거

폴더를 제거하려면 해당 폴더를 선택하고 편집 > 삭제를 선택하거나 Delete 또는 백스페이스 키를 누릅니다.

폴더 간에 항목 이동

폴더 간에 항목을 이동하려면 해당 항목을 선택한 후 다른 폴더로 드래그합니다.

프로젝트 항목 이름 바꾸기

프로젝트 항목(퍼펫, 장면, 폴더 등)의 이름을 바꾸려면 항목을 선택하고 Enter 키를 누릅니다. 변경 내용을 저장하려면 새 이름을 입력하고 Enter 키를 누르거나 텍스트 필드 바깥쪽을 클릭합니다. 편집 내용을 취소하려면 Esc 키를 대신 누릅니다.

참고:

이름이 동일한 다른 항목이 포함된 폴더로 항목을 드래그하면 드래그한 항목의 이름이 바뀝니다. 같은 폴더에서 기존 항목과 일치하도록 항목의 이름을 바꿀 수는 없습니다. 이렇게 하면 텍스트 필드 옆에 빨간색 'x'가 표시됩니다. 'x'를 포인터로 가리키면 오류 메시지가 표시됩니다.

항목 삭제

항목을 삭제하려면 해당 항목을 선택하고 Delete 또는 백스페이스 키를 누르거나 편집 > 삭제를 선택합니다.

디스크에 가져온 파일 찾기

가져온 파일을 디스크에서 찾으려면 [프로젝트] 패널에서 퍼펫, 작품 또는 오디오 항목을 마우스 오른쪽 버튼으로 클릭합니다. 컨텍스트 메뉴에서 Finder에 나타내기(Mac)/탐색기에 나타내기(Windows)를 선택합니다. 퍼펫의 경우 최하위 레이어의 작품 파일이 표시됩니다.

가져온 작품 및 오디오 파일을 프로젝트에 복사

프로젝트를 보다 쉽게 공유하기 위해 프로젝트 폴더에 가져온 작품 및 오디오 파일의 복사본을 수집하려면 파일 > 미디어 파일을 프로젝트 폴더에 복사를 선택합니다. 파일은 프로젝트 Ch 미디어 폴더의 수집된 미디어 하위 폴더에 복사됩니다. 원래 위치의 파일은 삭제되지 않습니다.

실행 취소 및 다시 실행

Character Animator에서는 실행 취소 및 다시 실행을 무제한으로 수행할 수 있습니다. Character Animator 세션 간에도 작업을 실행 취소하고 다시 실행할 수 있습니다. Character Animator 프로젝트에서는 변경 내용이 자동으로 저장됩니다.

변경 실행 취소 및 다시 실행

변경을 실행 취소하거나 다시 실행하려면 다음 중 하나를 수행합니다.

  • 편집 > 동작 실행 취소(Command/Ctrl+Z) 또는 동작 다시 실행(Shift+Command/Ctrl+Z)을 선택합니다.
  • > 작업 내역을 선택하면 표시되는 [작업 내역] 패널에서 동작을 선택합니다.

실행 취소 작업 내역 지우기

실행 취소 작업 내역을 지우려면 파일 > 작업 내역 지우기를 선택하고 작업 내역 지우기를 클릭합니다.

프로젝트 버전 저장

프로젝트의 특정 상태를 저장하려면 프로젝트 버전을 사용합니다. 프로젝트 작업 내역에서 이러한 마커를 만든 다음 나중에 다시 호출하면 프로젝트 상태를 복원할 수 있습니다. 버전을 사용하면 동일 프로젝트 내에서 해당 프로젝트의 여러 변형을 모두 추적할 수 있습니다.

참고:

프로젝트 버전 만들기, 이름 바꾸기 또는삭제는프로젝트 작업 내역에 영향을 주기 때문에 실행 취소할 수 없습니다. 또한, 작업 내역 지우기(파일 > 작업 내역 지우기) 메뉴 명령은 모든 프로젝트의 작업 내역 버전을 삭제합니다.

프로젝트 버전 사용

    • 현재 상태에서 새 버전을 만들려면 파일 > 프로젝트 버전 저장을 선택합니다. Ctrl+S(Windows) / Command+S(macOS) 단축키를 사용하여 프로젝트 버전을 만들 수도 있습니다.
    • 또는, [작업 내역] 패널에서 새 버전 저장 버튼을 클릭합니다.
    • 버전에 사용자 지정 이름을 부여하려면 파일 > 이름이 지정된 프로젝트 버전 저장(Command+Option+S / Ctrl+Alt+S)을 선택합니다.

    새 버전이 단색 문서 아이콘과 함께 작업 내역 패널의 상단 섹션에 표시됩니다. 버전 위에 마우스를 올려 놓으면 생성된 정확한 날짜와 시간이 표시됩니다.

    프로젝트 버전
    프로젝트 버전을 보여주는 [작업 내역] 패널 및 [새 버전 저장] 버튼

    새 프로젝트 버전의 기본 이름은 작업 내역에서 가장 최근에 이름이 지정된 프로젝트 버전을 기준으로 하거나, 사용된 이전의 이름 또는 사용자 지정 이름이 없는 경우 “Version n”으로 지정되지만, 언제든지 프로젝트 버전 이름을 바꿀 수 있습니다.

  1. 프로젝트 작업 내역을 버전 상태로 복원하려면 버전을 클릭합니다.

    참고:

    장면 패널에 원하는 결과가 표시되지 않으면 패널에서 장면 새로 고침 버튼을 클릭해 봅니다.

  2. 프로젝트 버전의 이름을 바꾸려면 프로젝트 버전을 마우스 오른쪽 버튼으로 클릭하고 이름 바꾸기 명령을 선택하거나, 버전이 선택되어 있으면 Return(macOS) 또는 Enter(Windows) 키를 누릅니다. 이름을 변경한 후에 Return/Enter 키를 누릅니다.

  3. 프로젝트 버전을 삭제하려면 버전을 마우스 오른쪽 버튼으로 클릭하고 삭제 명령을 선택하거나, 버전 위에 마우스를 올려 놓고 'x' 버튼을 클릭합니다.

    팁: 버전을 삭제하거나 이름을 바꾸기 위해 버전을 선택(및 프로젝트 작업 내역을 해당 상태로 복원)할 필요는 없습니다.

자동 저장 버전

다음 작업은 자동 저장 버전을 만듭니다.

  • 몇 가지 작업을 실행 취소 한 다음 몇 가지 새로운 작업(예: 폴더 만들기)을 수행하면 이전의 다시 실행 가능 작업이 더 이상 실행 취소/다시 실행 내역에 나타나지 않습니다. 자동 저장 버전은 프로젝트의 이전 상태에 대해생성되고마지막 상태+다시 실행 가능한 작업의 수 형식의 이름이 지정됩니다. '퍼포먼스 기록 + 다시 실행 5회'와 같은 형식을 예로 들 수 있습니다.
  • 작업 내역 상태가 현재 실행 취소/다시 실행 작업 내역에 없는 프로젝트 버전을 선택하면자동 저장 버전이 프로젝트의 이전 상태에 대해생성되고 마지막 상태+다시 실행 가능한 작업(있는 경우)의 수 형식의 이름이 지정됩니다. '배율을 80으로 설정 또는 배율을 75로 설정 + 다시 실행 1회'와 같은 형식을 예로 들 수 있습니다.
  • 프로젝트 버전을 삭제할 경우자동 저장 버전이생성됩니다. 자동 저장 버전은 삭제된 프로젝트 버전의 이름을 따서 지정되며, 자동 저장 버전 이름 아래에는 프로젝트 버전을 원래 만든 날짜/시간과 나중에 삭제한 날짜/시간이 표시됩니다.
  • 프로젝트를 열면 자동 저장 버전이 프로젝트를 열었을 때의 프로젝트 상태에 대해 생성됩니다.

자동 저장 버전 보기

작업 내역 패널 메뉴에서 자동 저장 버전 보기 옵션을 선택합니다. 수동 생성 버전을 표시하려면 선택 취소합니다.

자동 책갈피 표시 옵션
자동 저장 버전 표시

자동 저장 버전은 수동으로 생성된 버전과 구분하기 위해 윤곽선이 있는 문서 아이콘과 함께 표시됩니다. 가장 최근의 자동 저장 버전이 목록 맨 아래에 표시됩니다. 자동 저장 버전을 복원/삭제하고 이름을 바꿀 수 있습니다. 자동 저장 버전 이름을 바꾸면 일반 버전으로 전환되고, 작업 내역 패널 상단 섹션을 전환하여 일반 버전을 보여줍니다.

프로젝트 복사본 만들기

새 이름으로 프로젝트를 저장하면 손쉽게 프로젝트를 여러 가지 방식으로 변경해 보거나 다른 작업 버전을 저장할 수 있습니다.

프로젝트를 새 이름으로 저장하려면 파일 > 다른 이름으로 저장을 선택하고 프로젝트의 새 위치와 이름을 지정합니다. 저장된 프로젝트에는 퍼펫, 장면, 기록의 복사본이 포함됩니다. 그리고 이전에 Ch 미디어 하위 폴더에 저장했던 작품 및 오디오 파일도 포함됩니다. Character Animator는 프로젝트 폴더 외부에 있었던 파일은 복사하지 않으며, 작업 내역이 지워집니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책