Textbeschriftungen können wie folgt verwendet werden:

Aufmerksamkeit auf bestimmte Bereiche der Folie lenken

Sie können Textbeschriftungen zum Hervorheben von Menüoptionen oder Symbolen verwenden oder um den Benutzer auf bestimmte Details aufmerksam zu machen. Wenn Sie keine Kommentare verwenden, können Sie stattdessen Textbeschriftungen einsetzen.

Hinzufügen von Text zu einer Folie

In Adobe Captivate kann Text nur mithilfe von transparenten Textbeschriftungen in eine Folie eingefügt werden. Weitere Informationen finden Sie unter Einer Folie Text hinzufügen.

Die Darstellung der Textbeschriftungen (Schriftart, Größe, Farbe usw.) lässt sich nach Belieben anpassen. Adobe Captivate bietet zahlreiche vordefinierte Textbeschriftungsstile, ermöglicht aber auch das Erstellen von benutzerdefinierten Stilen, die den Anforderungen Ihres Unternehmens entsprechen.

Die folgenden Beschriftungstypen stehen in Adobe Captivate zur Verfügung:

Regulär

Mithilfe der regulären Beschriftungen können Sie dem Betrachter die Funktionen auf dem Bildschirm erläutern. Sie können in Adobe Captivate automatisch Textbeschriftungen auf Grundlage der Aufzeichnung erstellen. Wenn Sie z. B. während der Aufnahme auf das Menü „Datei“ klicken, erstellt Adobe Captivate eine Textbeschriftung Wählen Sie die Menüoption aus“. Anschließend wird die Textbeschriftung auf der Folie platziert und zeigt die Aktion an. Sie können Textbeschriftungen aber auch manuell in die Folien einfügen und sie bearbeiten.

Beschriftung in der Aufzeichnung
Beschriftung in der Aufzeichnung

Beschriftungen von interaktiven Objekten

Interaktive Objekte werden Erfolgs-, Fehler- und Tippbeschriftungen zugewiesen. Diese Beschriftungen werden automatisch für die Objekte erstellt, wenn Sie in einem dieser Modi aufzeichnen.

Erfolg

Die Erfolgsbeschriftung wird angezeigt, wenn der Benutzer die gewünschte Aktion am entsprechenden Objekt ausführt.

Fehler

Die Fehlerbeschriftung wird angezeigt, wenn der Benutzer nicht die Aktion ausführt, die in der Anwendung festgelegt wurde.

Tipp

Sie können Tippbeschriftungen einsetzen, um Benutzern eine Hilfestellung zu bieten, wenn sie eine bestimmte Aufgabe nicht bewältigen können. Tippbeschriftungen werden angezeigt, wenn der Benutzer die Maus über das Objekt bewegt.

Konvertieren von Beschriftungen in Smartformen

Hinweis:

Sie können das Formen für das gesamte Projekt festlegen, indem Sie „Voreinstellungen“ wählen. Legen Sie Voreinstellungen mit dem Befehl Datei > Veröffentlichen fest. Wählen Sie im Dialogfeld „Voreinstellungen“ „Standardeinstellungen“ aus und klicken Sie auf das Kontrollkästchen nebenSmartformen für SFH-Beschriftungen anstatt Textbeschriftungen verwenden, wie unten dargestellt. 

Dialogfeld „Voreinstellungen“
Dialogfeld „Voreinstellungen“

Mit Adobe Captivate können Sie Beschriftungen von interaktiven Objekts (Erfolgs-, Fehler- und Tippbeschriftungen) in Formen konvertieren. Geben Sie in diesem Beispiel ein Klickfeld ein.

  1. Klicken Sie auf Interaktionen auf der Symbolleiste und wählen Sie Klickfeld.
Klickfeld
Klickfeld

2. Klicken Sie mit der rechten Maustaste auf eine der Beschriftungen und wählen Sie Smartform ersetzen. Wählen Sie aus der Liste von Formen eine beliebige Form.
Form ersetzen
Form ersetzen

Tipps zum Erstellen von Textbeschriftungen

Im Folgenden lesen Sie einige Tipps zum Erstellen von Textbeschriftungen:

  • Wenn die Beschriftung ausschließlich als Text auf der Folie angezeigt wird, verwenden Sie den Beschriftungsstil „Transparent“.

  • Sie sollten Schriftarten verwenden, die auf den meisten Computern verfügbar sind. Wenn Sie z. B. FF Confidential verwenden, der Benutzer diese Schriftart auf seinem Computer jedoch nicht zur Verfügung hat, wird der Text durch eine andere Schriftart ersetzt.

  • Erstellen Sie ein Stylesheet, indem Sie eine Beschriftung formatieren und im Dialogfeld „Textbeschriftung“ das Kontrollkästchen „Eigenschaften auf alle Beschriftungen im Film anwenden“ aktivieren. Für alle Beschriftungen in der SWF-Datei und für selbst erstellte Beschriftungen werden die von Ihnen festgelegte Schriftart, Ausrichtung und der Beschriftungsstil verwendet.

  • Beschriftungen können als Skript für Kommentare verwendet werden. Klicken Sie in der Hauptsymbolleiste auf die Schaltfläche „Audio“, um das Dialogfeld „Folienaudio“ zu öffnen. Klicken Sie dann auf „Beschriftungen und Folienanmerkungen“. Falls der Folie eine Beschriftung angehängt ist, wird sie im Dialogfeld „Audio aufzeichnen“ als Skript angezeigt.

  • Durch das Kommentieren einer Beschriftung werden die Eingabehilfender Demonstration erhöht.

Hinzufügen von Sonderzeichen in den Textbeschriftungen

Wie alle alphabetischen und numerischen Zeichen, können Sie auch Sonderzeichen in eine Textbeschriftung einfügen.

Fügen Sie in eine leere Folie eine Textbeschriftung ein. Klicken Sie jetzt auf Windows+R (Windows) bzw. Befehlstaste+R (Mac OS) und geben Siecharmapein. Wählen Sie im DialogfeldZeichentabelleein Symbol aus, klicken Sie auf Auswählen und klicken Sie dann auf Kopieren.

Zeichentabelle
Zeichentabelle

Fügen Sie das Symbol in der Textbeschriftung, wie unten gezeigt, ein:

Sonderzeichen
Sonderzeichen

Textbeschriftungseigenschaften

Verwenden Sie den Eigenschafteninspektor einer Textbeschriftung, um die Beschriftung anzupassen.

Textbeschriftung

Name

Geben Sie einen eindeutigen Namen für das Objekt ein. Diesen Namen können Sie beim Definieren der Sichtbarkeitsbedingungen für das Objekt verwenden.

Sichtbar

Deaktivieren Sie diese Option, wenn das Objekt auf der Folie nicht sichtbar sein soll. Das Objekt kann über die Option „Anzeigen“ wieder sichtbar gemacht werden. Weitere Informationen finden Sie unter Steuern der Sichtbarkeit von Objekten.

Stil

Wählen Sie einen Stil für die Textbeschriftung. Um einen neuen Stil zu definieren, wählen Sie „Bearbeiten“ > „Objektstil-Manager“. Weitere Informationen über Objektstile finden Sie unter Objektstil.

Eingabehilfen

Klicken Sie hierauf, um dem Objekt barrierefreien Text hinzuzufügen. Weitere Informationen finden Sie unter Anpassen von barrierefreiem Text für Objekte.

Textbeschriftungseigenschaften
Textbeschriftungseigenschaften

Allgemein

Beschriftungstyp

Hier werden die in Adobe Captivate verfügbaren Beschriftungstypen angezeigt. Die verschiedenen Textbeschriftungstypen sind mit Namen versehen und jeweils in einer Miniaturansicht dargestellt.

Hinweis: Wenn Sie eine Textbeschriftung hinzufügen oder bearbeiten, wählen Sie den Beschriftungstyp aus, bevor Sie den Stil und das Format des Beschriftungstextes festlegen. Auf diese Weise ist gewährleistet, dass Stil- und Formatänderungen beibehalten werden.

Legendentyp

Fünf Textbeschriftungs-Richtungsanzeiger stehen zur Verfügung. Bei vielen Textbeschriftungsstilen weist die Textbeschriftung eine bestimmte Richtung auf. Sie können eine Textbeschriftung wählen, die in die von Ihnen gewünschte Richtung zeigt.

Beschriftung und Legendentyp
Beschriftung und Legendentyp

Wählen Sie den richtigen Legendentyp aus der oben aufgeführten Liste.

Zeichen

Legen Sie in diesem Bereich Schrifteinstellungen wie Farbe, Stil, Format und Größe fest.

Format

Legen Sie in diesem Bereich Textausrichtung, Zeileneinzug, Nummerierung und Zeilenabstand fest.

Ränder

Passen Sie die oberen, unteren und die Seitenränder zwischen Text und Beschriftungsumriss an, klicken Sie auf die gewünschten Optionen unter „Ränder“ und geben Sie einen Wert an.

Einfügen

Doppelklicken Sie auf die Textbeschriftung und dann auf:

  • , um Symbole wie z. B. Copyright - oder Markensymbole einzufügen.

  • , um Systemvariablen oder benutzerdefinierte Variablen einzufügen.

  • um Hyperlinks einzufügen.

Zeichentyp
Zeichentyp

Sie können auch Text mit Typekit-Schriften hinzufügen. Weitere Informationen zum Hinzufügen einer Typekit-Schriftart finden Sie unter Verwenden von Typekit-Schriftarten.

Schatten und Spiegelung

Schatten

Aktivieren Sie das Kontrollkästchen, um Schatten auf die Textbeschriftung anzuwenden. Wählen Sie eine der Voreinstellungen. Sie können eine Voreinstellung anpassen, indem Sie auf „Benutzerdefiniert“ klicken.

Richtung

Wählen Sie die Richtung: nach innen oder nach außen. Auf der Bühne wird die gewählte Richtung in einer Vorschau angezeigt.

Farbe

Klicken Sie hier, um eine Farbe für den Schatten zu wählen. Geben Sie im daneben angezeigten Feld den Alphawert für die Farbe in Prozent an.

Weichzeichnen

Geben Sie für das Weichzeichnen des Schattens einen Wert in Pixel an.

Winkel

Geben Sie den Winkel für den Schatten an.

Entfernung

Geben Sie den Abstand für die Anzeige des Schattens in Pixel an.

Spiegelung

Aktivieren Sie das Kontrollkästchen, um Spiegelung auf die Textbeschriftung anzuwenden. Wählen Sie eine der Voreinstellungen.

Schatten und Spiegelung
Schatten und Spiegelung

Timing

Anzeigen für [Dauer]

Anzeigedauer der Textbeschriftung auf der Folie. Wählen Sie im Popupmenü eine der folgenden Optionen:

Bestimmte Zeit

Anzeigedauer der Textbeschriftung auf der Folie. Legen Sie die Zeit in Sekunden fest, indem Sie den Wert in das Feld eingeben oder die Bildlaufpfeile verwenden.

Restliche Folie

Die Textbeschriftung wird über die ganze Dauer der Folie angezeigt.

Restliches Projekt

Die Textbeschriftung wird über die ganze Dauer des Projekts angezeigt. Sie können diese Option beispielsweise verwenden, um eine Textbeschriftung mit dem Namen des Unternehmens anzuzeigen.

Erscheint nach [#] Sekunden

Die Textbeschriftung erscheint nach Ablauf der festgelegten Zeit auf der Folie.

Timing
Timing

Übergang

Effekt

Übergangseffekt für das Markierungsfeld. Sie können Ein- oder Ausblendeffekte einsetzen und die Zeit für diese Effekte festlegen.

Anfang [#] Sekunden

Dauer, bis die Beschriftung vollständig eingeblendet wird.

Ende [#] Sekunden

Dauer, bis die Beschriftung vollständig ausgeblendet wird.

Text und Textbeschriftung hinzufügen

Textbeschriftung hinzufügen

Wenn Sie die Einstellungen für Textbeschriftungen im Eigenschafteninspektor ändern, werden diese als Standardeinstellungen übernommen. Alle Textbeschriftungen, die Sie erstellen, verwenden die neuen Einstellungen.

Hinweis:

Beim Hinzufügen transparenter Textbeschriftungen sollten Sie auf Fettschrift verzichten, da auf den meisten Bildschirmen normaler Text deutlicher dargestellt wird als Text in Fettschrift.

  1. Wählen Sie in einem geöffneten Projekt die Folie aus, der Sie eine Textbeschriftung hinzufügen möchten.

  2. Um eine Textbeschriftung einzufügen, klicken Sie auf Text > Textbeschriftung.

    Alternativ können Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) in die Folie klicken. Wählen Sie im Popupmenü Objekte > Textbeschriftung.

  3. Wählen Sie die Optionen für die Textbeschriftung aus.

  4. Wählen Sie bei Eigenschaften mit dem Symbol eine der folgenden Optionen aus:

    • Auf alle Objekte anwenden Der Effekt wird auf alle Objekte angewendet, die den Objekttyp aufweisen.

    • Auf alle Objekte des gleichen Stils anwenden Der Effekt wird auf alle Objekte angewendet, die denselben Objektstil aufweisen.

Einer Folie Text hinzufügen

Um der Folie Text hinzuzufügen, der nicht als Textbeschriftung angezeigt werden soll, fügen Sie den Text als transparente Textbeschriftung ein.

Hinweis:

Bei transparenten Beschriftungen sollten Sie auf unterstrichenen Text verzichten, da bei unterstrichenem Text eine optimale Textqualität nicht gewährleistet ist.

Hinweis:

Nachdem Sie die transparente Textbeschriftung hinzugefügt haben, sollten Sie sie mit dem Folienhintergrund zusammenführen.

  1. Wählen Sie in einem geöffneten Projekt die Folie aus, der Sie eine transparente Textbeschriftung hinzufügen möchten.

  2. Klicken Sie auf Text > Textbeschriftung.

  3. Wählen Sie im Eigenschafteninspektor im Bereich „Allgemein“ als Beschriftungstyp die Option „Transparent“.

    Transparenter Beschriftungstyp
    Transparenter Beschriftungstyp

  4. Nehmen Sie die gewünschten Änderungen vor.

    Um hochgestellten Text zu einer Folie hinzuzufügen, wählen Sie den Text aus und

    • drücken Sie Strg+Umschalt+„+“ (Windows). Um tiefgestellten Text hinzuzufügen, wählen Sie den Text aus und drücken Sie Strg+„+“.

    • Drücken Sie Befehl+Umschalt+„+“ (Mac OS). Um tiefgestellten Text hinzuzufügen, drücken Sie Befehl+„+“.

Einfügen von Text als Variable

  1. Bewegen Sie den Cursor zu der Position im Text, an der die Variable eingefügt werden soll.

  2. Klicken Sie im Eigenschafteninspektor auf das Symbol „Variable einfügen“.

    Fügen Sie eine variable Schaltfläche hinzu
    Fügen Sie eine variable Schaltfläche hinzu

  3. Wählen Sie im Menü „Variablentyp“ eine der folgenden Optionen:

    • Zum Einfügen einer Variablen, die Sie zuvor erstellt haben, wählen Sie „Benutzer“. Wählen Sie aus dem Menü „Variablen“ die Variable aus. Weitere Informationen finden Sie unter Erstellen einer benutzerdefinierten Variablen.

    • Um eine Systemvariable einzufügen, wählen Sie „System“. Wählen Sie aus dem Menü „Variablen“ eine Systemvariable aus. Um Systemvariablen nach Kategorie zu filtern, wählen Sie die entsprechende Option aus dem Menü „Anzeigen nach“. Wenn Sie keine Kategorie auswählen, werden alle Systemvariablen im Menü angezeigt.

    Systemvariable einfügen
    Systemvariable einfügen

  4. Geben Sie in das Feld „Maximale Länge“ einen Wert ein, wenn Sie die Anzahl von Zeichen ändern möchten, die die Variable maximal enthalten soll. Wenn die Anzahl von Zeichen höher ist als der in diesem Feld festgelegte Wert, werden die überschüssigen Zeichen nicht angezeigt.

    Hinweis:

    Leerzeichen werden auch als Zeichen mitgezählt.

  5. Um eine Variable zu erstellen oder um die Werte einer ausgewählten Variablen zu ändern, klicken Sie auf „Variablen“.

  6. Klicken Sie auf „OK“.

Wenn Sie ein Projekt in der Vorschau ansehen, wird der Variablenwert innerhalb der Textbeschriftung angezeigt.

Einfügen von Symbolen und Sonderzeichen

  1. Klicken Sie im Eigenschafteninspektor auf der Registerkarte Stil auf Symbol einfügen.

    Schaltfläche „Symbol einfügen“
    Schaltfläche „Symbol einfügen“

  2. Wählen Sie im Menü ein Symbol, das Sie einfügen möchten.

    Symbolliste
    Symbolliste

  3. Klicken Sie für weitere Optionen auf „Andere“, wählen Sie das einzufügende Zeichen aus und klicken Sie dann auf „OK“.

Sie können in den Text Hyperlinks in Textbeschriftungen oder Zeichnungsobjekten einfügen, um z. B. eine Webseite oder Folie zu öffnen oder um erweiterte Aktionen auszuführen, wenn Benutzer auf den Text klicken.

  1. Wählen Sie die Wortverbindung oder das Wort, die/das Sie als Hyperlink verwenden möchten. Sie können Text in Textbeschriftungen oder Zeichnungsobjekten als Hyperlink verknüpfen.

  2. Klicken Sie auf im Format-Akkordeon des Eigenschafteninspektors und geben Sie eine der Optionen in der Liste mit den Verknüpfungen an. Weitere Informationen zur Beschreibung der Optionen finden Sie unter Projektnavigation mit interaktiven Objekten.

    Hinweis:

    Es werden nur Aktionen für Webseiten und zum Öffnen von Dateien unterstützt, wenn eine Variable in das Objekt eingefügt wird, das Hyperlinks enthält.

Sie können den Text mithilfe der Optionen, die im Zeichen-Akkordeon des Eigenschafteninspektors verfügbar sind, formatieren.

Um einen Hyperlink zu ändern, klicken Sie im Format-Akkordeon des Eigenschafteninspektors auf .

Um einen Hyperlink zu löschen, klicken Sie im Format-Akkordeon des Eigenschafteninspektors auf.

Text Effekte hinzufügen

Sie können Effekte auf Text anwenden in:

  • Beschriftungen

  • Zeichnungsobjekte, einschließlich Smartformen

  • Statischer Text (der sich zur Laufzeit nicht ändert) in Fragenfolien

  1. Klicken Sie auf die Beschriftung oder die AutoForm.

  2. Klicken Sie im Eigenschafteninspektor auf „Texteffekte“ und führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf einen Effekt in den Vorgaben. Um die Vorgabeneffekte zu ändern, klicken Sie auf „Effekte bearbeiten“.

    • Klicken Sie auf „+“, um einen benutzerdefinierten Effekt zu erstellen. Wählen Sie die gewünschten Optionen aus der Liste und klicken Sie auf „OK“. Um die Einstellungen für die spätere Verwendung zu speichern, klicken Sie auf „Speichern“. Der gespeicherte Effekt wird zusammen mit den Vorgaben angezeigt.

      Hinweis: Um einen benutzerdefinierten Effekt zu löschen, klicken Sie auf den Effekt undklicken Sie auf.

    • Klicken Sie auf „Effekt deaktivieren“, um den Effekt aus dem Text zu entfernen.

    Texteffekte
    Texteffekte

Hinweis:

Die Texteffekte werden nicht angewendet, wenn Sie eine Variable zusammen mit dem Text einfügen. Allerdings werden die Texteffekte zurück angewendet, wenn Sie die Variable entfernen.

Automatisches Hinzufügen von Textbeschriftungen während der Aufzeichnung

Wenn Sie Projekte oder zusätzliche Folien für Projekte aufzeichnen, kann Adobe Captivate Textbeschriftungen auf Grundlage der aufgezeichneten Aktionen automatisch erstellen. Wenn Sie beispielsweise die Auswahl des Dateimenüs aufzeichnen, kann Adobe Captivate der betreffenden Folie automatisch eine Textbeschriftung mit dem Text „Menü Datei auswählen“ hinzufügen.

Bei folgenden Aktionen werden Textbeschriftungen erstellt: Auswählen von Menüs und Menüoptionen; Klicken auf Schaltflächen; Ändern von Werten z. B. in Listen, Kombinationsfeldern, Kontrollkästchen und untergeordneten Fenstern.

  1. Wählen Sie in einem geöffneten Projekt „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Dialogfeld „Voreinstellungen“ im Menü „Aufzeichnung“ die Option „Modi“.

  3. Wählen Sie den Aufzeichnungsmodus aus, für den automatisch Textbeschriftungen erstellt werden sollen.

  4. Wählen Sie „Textbeschriftungen hinzufügen“.

Wenn Sie mit der Aufzeichnung fertig sind und das Projekt (einschließlich der automatisch erstellten Textbeschriftungen) erstellt wird, rufen Sie die einzelnen Folien im Bearbeitungsmodus auf, um die Beschriftungen anzuzeigen.

Hinweis:

Adobe Captivate kann Textbeschriftungen für alle Standardelemente der Windows-Benutzeroberfläche automatisch erstellen. Nicht standardmäßige Oberflächenelemente wie mit Delphi® erstellte Menütexte in Anwendungen hingegen werden oftmals nicht unterstützt.

Erstellen Sie benutzerdefinierte Farben für einen Standardbeschreibungsstil

Wenn Sie benutzerdefinierte Beschriftungsstile erstellen wollen, z. B. Erfolgs- und Fehlermeldungen für Quiz, ändern Sie die Standardeinstellungen im Objektstil-Manager (Bearbeiten > Objektstil-Manager).

Objektstil-Manager
Objektstil-Manager

Nehmen Sie die gewünschten Änderungen vor und starten Sie Captivate neu, damit die Änderungen wirksam werden.

Weitere Informationen finden Sie im Tread.

Text für Bilduntertitel bearbeiten

Bilduntertitel zeigen den Inhalt des Audios, das auf der Folie abgespielt wird. Der Teilnehmer kann das Transkript (Audioskript) als Bilduntertitel über der Navigationsleiste anzeigen. Es ist sehr nützlich für Teilnehmer, die das Audio nicht hören wollen, aber den Inhalt auf dem Bildschirmlesen möchten.

Weitere Informationen zu Bilduntertiteln in Adobe Captivate finden Sie unter Hinzufügen und Konvertieren von Folienanmerkungen.

  1. Nachdem Sie die Folienanmerkungen hinzugefügt und Audio für Notizen generierten haben, klicken Sie auf die Bilduntertitel wie unten angezeigt:

    Schaltfläche „Bilduntertitel“
    Schaltfläche „Bilduntertitel“

  2. Klicken Sie auf dem Bildschirm „Folienaudio“ auf CC-Einstellungen, wie unten dargestellt:

    Schaltfläche „CC-Einstellungen“
    Schaltfläche „CC-Einstellungen“

  3. Ändern Sie die Texteigenschaften für den Bilduntertitel, entsprechend der folgenden Tabelle:

    Texteigenschaften für Bilduntertitel
    Texteigenschaften für Bilduntertitel

    Name Beschreibung
    1 Textvorschaubereich
    2 Aktivieren oder deaktivieren, um Bilduntertitel in der Laufzeit anzuzeigen.
    3 Texteigenschaften für Untertitel z. B. Schriftart, Größe, Farbe, usw.
    4 Navigieren Sie zur Folie und bearbeiten Sie den Text.
    5 Wählen Sie die Position des Textes in der Folie.
    6 Ändern Sie den Inhalt und die Position des Texts in der XY-Richtungen.
    7 Wenn Sie die Darstellung der Untertitel auf die projektweiten Stileinstellungen zurücksetzen möchten, klicken Sie auf Auf Projekt zurücksetzen. 
    8 Ändern Sie die Transparenz und den Hintergrund des Textes.
  4. Nachdem die Änderungen vorgenommen wurden, klicken Sie auf Übernehmen.

  5. Klicken Sie auf Schließen. Wenn Sie das Projekt in der Vorschau anzeigen, können Sie die Bilduntertitel im Projekt sehen.

Textbeschriftung bearbeiten

Textbeschriftung bearbeiten

Wenn Sie die Größe einer Textbeschriftung ändern, kann die Textbeschriftung nicht kleiner als die Bitmap sein, die Sie beim Erstellen der Textbeschriftung verwendet haben. Der Beschriftungsstil „Pill“ basiert beispielsweise auf Bitmaps mit einer Größe von ungefähr 18 Pixel (Breite) x 16 Pixel (Höhe); diese Bitmaps können daher nicht auf 15 x 12 Pixel verkleinert werden. Textbeschriftungs-Bitmaps können jedoch vergrößert werden. Wenn Sie sehr kleine Textbeschriftungen benötigen, können Sie benutzerdefinierte Textbeschriftungen erstellen.

Hinweis:

Wenn Ihre Folie Textbeschriftungen und andere Objekte enthält, können Sie die Textbeschriftung dauerhaft mit dem Hintergrund zusammenführen.

Textbeschriftung kopieren

Sie können Textbeschriftungen durch Kopieren und Einfügen in andere Folien übernehmen. Dadurch sparen Sie eine Menge Zeit, vor allem wenn Sie dieselbe Textbeschriftung auf mehreren Folien verwenden.

  1. Wählen Sie in einem geöffneten Projekt die Folie mit der Textbeschriftung, die Sie kopieren möchten.

  2. Alternativ können Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Textbeschriftung klicken und die Option „Kopieren“ wählen.

  3. Wählen Sie die Folie aus, auf der Sie die Beschriftung einfügen möchten.

  4. Alternativ können Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) in die Folie klicken und die Option „Einfügen“ wählen.

    Hinweis:

    Sie können mehrere Textbeschriftungen gleichzeitig kopieren und einfügen, indem Sie bei gedrückter Strg-Taste (Windows) bzw. Ctrl-Taste (Mac OS) auf die Textbeschriftungen klicken. Alternativ können Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf eine der ausgewählten Textbeschriftungen klicken und „Kopieren“ wählen.

Position und Größe von Textbeschriftung ändern

Sie können die Größe einer Textbeschriftung manuell oder automatisch ändern und Textbeschriftungen auf einer Folie verschieben. Um Textbeschriftungen auf einer Folie zu verschieben, klicken Sie auf die gewünschte Textbeschriftung und ziehen Sie sie an die neue Position.

Hinweis:

Wenn Sie die Größe einer Textbeschriftung ändern, kann die Beschriftung nicht kleiner als die Bitmap sein, die Sie beim Erstellen der Beschriftung verwendet haben. Der Beschriftungsstil „Pill“ basiert beispielsweise auf Bitmaps mit einer Größe von ungefähr 18 Pixel (Breite) x 16 Pixel (Höhe); diese Bitmaps können daher nicht auf 15 x 12 Pixel verkleinert werden. Textbeschriftungs-Bitmaps können jedoch vergrößert werden. Wenn Sie sehr kleine Beschriftungen benötigen, können Sie benutzerdefinierte Beschriftungen erstellen.

Größe einer Textbeschriftung manuell ändern

Um die Größe einer Textbeschriftung manuell zu ändern, wählen Sie die gewünschte Textbeschriftung aus und bewegen Sie den Mauszeiger über die Ziehpunkte. Wenn der Cursor als Ziehpunkt angezeigt wird, bewegen Sie die Maus, um die Größe des Objekts zu ändern.

Größe von Textbeschriftung automatisch ändern

Adobe Captivate kann die Größe einer Textbeschriftung automatisch an den Text in der Textbeschriftung anpassen. Wenn Sie den Schaltflächentext bearbeiten, passt sich die Größe der Beschriftung automatisch an den Umfang des geänderten Textes an. Auf diese Weise ist gewährleistet, dass Ihre Textbeschriftungen stets ausgewogen und wohl proportioniert wirken.

  1. Wählen Sie in einem geöffneten Projekt „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Bereich „Kategorie“ im Menü „Global“ die Option „Standardwerte“.

  3. Wählen Sie „Beschriftungsgröße automatisch anpassen“

Ändern der Reihenfolge von Textbeschriftungen mithilfe der Zeitleiste

In Adobe Captivate können Sie jede Folie mit mehreren Beschriftungen versehen. Mithilfe der Zeitleiste können Sie hierbei die Reihenfolge bestimmen, in der die Beschriftungen angezeigt werden. Die Zeitleiste ermöglicht Ihnen, das Timing aller Objekte einer Folie, einschließlich Beschriftungen, präzise aufeinander abzustimmen.

  1. Wählen Sie in einem geöffneten Projekt die Folie mit den Beschriftungen aus, deren Reihenfolge Sie ändern möchten.

  2. Nehmen Sie in der Zeitleiste („Fenster“ > „Zeitleiste“) die gewünschten Änderungen an der Reihenfolge und am Timing der Beschriftungen vor.

    • Bewegen Sie die Maus beispielsweise über den linken oder rechten Rand einer Beschriftung auf der Zeitleiste, bis der Größenänderungscursor angezeigt wird. Ziehen Sie den Rand dann nach links oder rechte. Dies ändert den Zeitpunkt, zu dem die Beschriftung angezeigt oder ausgeblendet wird, sowie die Dauer der Anzeige.

    • Nehmen Sie alternativ an, dass eine Beschriftung und die zugehörige Folie gleichzeitig angezeigt werden, Sie aber eine leichte Verzögerung erreichen möchten. Um diesen Effekt zu erzielen, bewegen Sie die Maus über den Mittelpunkt der Beschriftung auf der Zeitleiste, bis der Handcursor angezeigt wird. Ziehen Sie die vollständige Beschriftung anschließend so, dass ihr linker Rand auf einer Höhe mit der Marke 2s (2 Sekunden Verzögerung) oder 4s (4 Sekunden Verzögerung) in der Kopfzeile liegt.

  3. Wenn die Folie zwei sich überschneidende Beschriftungen enthält, können Sie durch Festlegen der Stapelreihenfolge bestimmen, welche von ihnen im Vordergrund stehen soll. Zum Ändern der Stapelreihenfolge verschieben Sie die Beschriftungen in den Vordergrund bzw. den Hintergrund der Folienbühne. Beschriftungen im Hintergrund der Bühne werden auf der Folie von den im Vordergrund stehenden Beschriftungen überlagert. Verwenden Sie eine der folgenden Methoden, um die Stapelreihenfolge festzulegen:

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Beschriftung in einer Folie und wählen Sie eine der Beschriftungsreihenfolgenoptionen. Legen Sie auf diese Weise je nach Bedarf die Reihenfolge weiterer Beschriftungen der Folie fest.

    • Wählen Sie eine Beschriftung. Klicken Sie in der Bearbeitungssymbolleiste (neben den Folieneigenschaften) auf die Schaltfläche „Ausgewählte Objekte in den Vordergrund“ oder „Ausgewählte Objekte in den Hintergrund“.

    • Bewegen Sie die Maus auf der Zeitleiste über eine Beschriftung, bis der Handzeiger angezeigt wird. Ziehen Sie die Beschriftung nach oben oder unten, um ihre Position in der Stapelreihenfolge zu ändern. Wenn Sie eine Beschriftung in der Stapelreihenfolge nach oben verschieben, wird sie auf der Bühne nach vorne gestellt. Eine Beschriftung, die Sie nach unten verschieben, wird auf der Bühne weiter nach hinten gestellt.

Beschriftungen in anderen Sprachen

Hinzufügen einer Sprache für Textbeschriftungen

Sie können der Liste der vorhandenen Sprachen neue Sprachen für die Aufzeichnung von Textbeschriftungen hinzufügen. Die Liste der vorhandenen Sprachen wird im Dialogfeld „Aufzeichnung“ angezeigt. Textbeschriftungen für Ereignisse werden als „CaptureTextTemplates_<Sprache>.rdl“-Dateien im folgenden Verzeichnis gespeichert:

  • (Windows) „\\Programme\Adobe\Adobe Captivate Die RDL-Datei für „Chinesisch, vereinfacht“ heißt beispielsweise „CaptureTextTemplates_Chinese-Simplified.rdl“.

  • (Mac OS) „/Applications/Adobe Captivate.

Sie können die vorhandenen RDL-Dateien verwenden, um Textbeschriftungen in der gewünschten Sprache aufzuzeichnen.

Aufzeichnen von Textbeschriftungen in einer anderen Sprache

  1. Öffnen Sie den Windows Explorer und navigieren Sie zu folgendem Verzeichnis:

    • (Windows) „\\Programme\Adobe\Adobe Captivate

    • (Mac OS) „/Applications/Adobe Captivate

  2. Kopieren Sie eine Datei mit der Erweiterung RDL.

  3. Fügen Sie die Datei im dasselbe Verzeichnis ein und weisen Sie ihr einen Namen zu, der auf die neue Sprache hinweist. Wenn Sie beispielsweise in polnischer Sprache aufzeichnen möchten, nennen Sie die Datei „CaptureTextTemplates_Polnisch.rdl“.

  4. Öffnen Sie die RDL-Datei in einem beliebigen Texteditor.

  5. Ändern Sie in den Tags „Object Name“ und „Event Name“ den Text der Attribute „Default Template“ und „Template“ so, dass er auf die angegebene Sprache verweist.

  6. Speichern Sie die Datei.

  7. Wählen Sie im Dialogfeld „Voreinstellungen“ („Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Adobe Captivate“ > „Voreinstellungen“ (Mac OS)) im Bereich „Kategorie“ die Optionen „Aufzeichnen“ > „Einstellungen“.

  8. Wählen Sie unter „Beschriftungen erstellen in“ die hinzugefügte Sprache.

Beim Aufzeichnen werden die Textbeschriftungen in der angegebenen Sprache erstellt.

Eingabe von Text in einer anderen Sprache

Windows

  1. Rufen Sie die Systemsteuerung von Microsoft Windows auf und doppelklicken Sie auf das Symbol „Regions- und Sprachoptionen“. Das entsprechende Dialogfeld wird angezeigt.

  2. Wechseln Sie zur Registerkarte „Sprachen“.

  3. Klicken Sie auf die Schaltfläche „Details“.

  4. Klicken Sie im Dialogfeld „Textdienste und Eingabesprachen“ auf der Registerkarte „Einstellungen“ auf „Hinzufügen“.

  5. Wählen Sie im Dialogfeld „Eingabesprache hinzufügen“ eine Sprache aus der Liste der Eingabesprachen aus.

  6. Klicken Sie auf „OK“. Die ausgewählte Sprache wird in die Liste der installierten Dienste aufgenommen.

  7. Wählen Sie die gewünschte Sprache in der Liste mit den Standardeingabesprachen.

  8. Klicken Sie auf „Anwenden“ und dann auf „OK“, um die Einstellungen zu speichern und das Dialogfeld zu schließen.

  9. Klicken Sie auf die Registerkarte „Ländereinstellungen“ und wählen Sie die gewünschte Sprache unter „Standard-Eingabegebietsschema“ aus.

  10. Klicken Sie auf die Schaltfläche „Übernehmen“ und anschließend auf „OK“, um die Einstellungen zu speichern und das Dialogfenster „Regions- und Sprachoptionen“ zu schließen. Auf dem Desktop Ihres Computers wird die Sprachenleiste oder der Eingabemethoden-Editor (Input Method Editor, IME) angezeigt.

  11. Geben Sie Inhalt in die RDL-Datei ein. Der Text wird in der ausgewählten Sprache angezeigt.

    Wenn Sie die Sprache in der Liste der Standardeingabesprachen und auf der Registerkarte „Regionale Einstellungen“ ändern, wird die in der Sprachenleiste ausgewählte Sprache automatisch ebenfalls aktualisiert.

Mac OS

  1. Wählen Sie in den Systemeinstellungen „Landeseinstellungen“ > Registerkarte „Tastaturmenü“.

  2. Treffen Sie eine Auswahl in der Sprachenliste.

  3. Wählen Sie im Apple-Menü die Sprache.

  4. Öffnen Sie die RDL-Datei mit einem Texteditor und beginnen Sie mit der Eingabe in der von Ihnen gewünschten Sprache.

Hinweis:

Um einerdl-Datei zu ändern, nehmen Sie die Änderungen an der CaptureTextTemplates_English.rdl-Datei vor, aber speichern Sie sie auf Ihrem Desktop.

Nachdem sie die Datei gespeichert haben, kopieren Sie die neu erstellte Datei auf Ihrem Desktop und fügen Sie diese am ursprünglichen Speicherort von CaptureTextTemplates_English.rdl ein.

Sie werden nach Administrationsberechtigungen gefragt, wenn Sie sie überschreiben möchten. Stimmen Sie zu und es ersetzen Sie das Original durch Ihre geänderte Version.

Weitere Informationen finden Sie im Thread.

Textbeschriftungen lokalisieren

Wenn Sie ein Projekt lokalisieren, das Textbeschriftungen enthält, können Sie die Textbeschriftungen exportieren, um die Lokalisierung zu erleichtern.

  1. Erstellen Sie die Ausgangsversion des Projekts (in der „Ausgangssprache“) mit allen erforderlichen Textbeschriftungen.

  2. Öffnen Sie das fertige Projekt.

  3. Wählen Sie „Datei“ > „Exportieren“ > „Projektbeschriftungen und Bilduntertitel“.

    Standardmäßig wird die Word (DOC)-Datei im Ordner „Eigene Dateien\Eigene Adobe Captivate-Projekte“ (Windows) bzw. im Ordner „/Users/<Benutzername>/Documents/Eigene Adobe Captivate-Projekte“ (Mac OS) gespeichert. Bei Bedarf können Sie einen anderen Speicherort festlegen. Die Word-Datei wird außerdem als [Projektname] Captions.doc benannt. Wenn nötig, können Sie den Dateinamen ändern, indem Sie direkt auf das Textfeld „Dateiname“ klicken und einen neuen Namen eingeben. (Behalten Sie die Erweiterung „.doc“ bei.)

  4. Klicken Sie auf „Speichern“.

  5. Die Word-Datei wird erstellt und unter dem von Ihnen festgelegten Namen im ausgewählten Ordner gespeichert. Sie werden in einem Dialogfeld gefragt, ob Sie das Dokument anzeigen möchten. Zum Anzeigen des Dokuments in Word klicken Sie auf „Ja“.

  6. Das Word-Dokument enthält die Folien-ID, die Element-ID, den ursprünglichen Beschriftungstext und die Foliennummer. In der Spalte „Aktualisierte Textbeschriftungsdaten“ können Sie Änderungen am Beschriftungstext vornehmen. Geben Sie eine Kopie des Word-Dokuments an den Übersetzer weiter.

  7. Der Übersetzer sollte das Word-Dokument öffnen und die Beschriftung direkt in der Spalte „Aktualisierte Textbeschriftungsdaten“ des Dokuments bearbeiten, indem er den ausgangssprachlichen Text durch die lokalisierte Version ersetzt.

  8. Während der Übersetzer den Text übersetzt, erstellen Sie eine Kopie des ursprünglichen Adobe Captivate-Projekts für die neue Sprache.

    Hinweis:

    Wenn Sie eine Kopie des Originalprojekts erstellen, achten Sie darauf, die ursprünglichen Textbeschriftungen (in der Ausgangssprache) im neuen Projekt beizubehalten. Die ursprünglichen Textbeschriftungen dienen als Platzhalter und werden beim Importieren der neuen (lokalisierten) Textbeschriftungen durch diese ersetzt.

  9. Wenn die Textbeschriftungen lokalisiert sind, öffnen Sie die Kopie des Projekts, die Sie in Schritt 8 erstellt haben.

  10. Wählen Sie „Datei“ > „Importieren“ > „Projektbeschriftungen und Bilduntertitel“.

  11. Navigieren Sie zu der Word-Datei (DOC) mit den lokalisierten Textbeschriftungen, wählen Sie die Datei aus und klicken Sie auf „Öffnen“.

  12. Die neuen, lokalisierten Textbeschriftungen werden in das Projekt importiert, wobei die Formatierung in vollem Umfang erhalten bleibt. Ein Dialogfeld erscheint und bestätigt den erfolgreichen Import. Klicken Sie auf „OK“.

  13. Testen Sie die neuen Textbeschriftungen, indem Sie verschiedene Folien in der Bearbeitungsansicht öffnen und den neuen Beschriftungstext lesen.

Benutzerdefinierte Textbeschriftungsstile erstellen

Mit Grafikprogrammen wie Adobe® Fireworks® oder Adobe® Photoshop® können Sie benutzerdefinierte Textbeschriftungsstile für Ihre Adobe Captivate-Projekte erstellen.

Benutzerdefinierte Textbeschriftungen müssen im BMP-Format (Bitmap) erstellt werden. Im Allgemeinen sind jeder Adobe Captivate-Textbeschriftung fünf Bitmap-Bilder zugeordnet.

Namenskonventionen für benutzerdefinierte Textbeschriftungsstile

Beim Erstellen benutzerdefinierter Textbeschriftungsstile müssen die richtigen Namenskonventionen eingehalten werden. Jeder Beschriftungsstil weist einen eindeutigen Namen auf, mit dem die Dateinamen der zugehörigen Bitmaps beginnen müssen. Wenn Sie beispielsweise einen Textbeschriftungsstil namens „Hellblau“ erstellen, sollten die fünf Bitmap-Bilder, aus denen der neue Stil besteht, folgende Namen aufweisen:

  • Hellblau1.bmp – ein Bild ohne Richtungsanzeiger

  • Hellblau2.bmp – ein Bild mit einem Richtungsanzeiger nach rechts oder rechts oben

  • Hellblau3.bmp – ein Bild mit einem Richtungsanzeiger nach links oder links oben

  • Hellblau4.bmp – ein Bild mit einem Richtungsanzeiger nach rechts unten

  • Hellblau5.bmp – ein Bild mit einem Richtungsanzeiger nach links unten

Speichern von benutzerdefinierten Textbeschriftungsstile

Alle Bitmap-Bilder eines benutzerdefinierten Textbeschriftungsstils müssen im Adobe Captivate-Beschriftungsordner gespeichert werden C:\Programme\Adobe\Adobe Captivate\Gallery\Captions (unter Windows) und /Applications/Adobe Captivate/Gallery/Captions (unter Mac OS).

Nachdem Sie die fünf Bitmaps im Beschriftungsordner gespeichert haben, erkennt Adobe Captivate die Bitmap-Dateien als neuen Textbeschriftungsstil. Wenn Sie das nächste Mal eine neue Textbeschriftung hinzufügen, wird der neue benutzerdefinierte Stil in der Textbeschriftungsstilliste angezeigt.

Erstellen von benutzerdefiniertem Text für Beschriftungsstile

Sie können einen benutzerdefinierten Stil für den Text erstellen, der in den Textbeschriftungen angezeigt wird. Diese Voreinstellungen werden nur verwendet, wenn Sie keinen anderen Stil für die Textbeschriftung festgelegt haben.

  1. Öffnen Sie die Datei „fonts.ini“, die im Ordner \\Programme\Adobe\Adobe Captivate\Gallery\Captions bzw. im Ordner (unter Windows) oder /Applications/Adobe Captivate/Gallery/Captions (unter Mac OS) gespeichert ist, in einem Texteditor.

  2. Gehen Sie wie in der Datei beschrieben vor, um den Stil für die Textbeschriftung anzupassen.

  3. Speichern Sie die Datei.

  4. Wählen Sie in einem geöffneten Adobe Captivate-Projekt die Optionen „Einfügen“ > „Standardobjekte“ > „Textbeschriftung“.

  5. Wählen Sie unter „Beschriftungstyp“ die Beschriftung aus, die Sie angepasst haben.

    Der Text im Textbereich wird in dem festgelegten Stil dargestellt.

  6. Bearbeiten Sie den Text im Textbereich.

  7. Klicken Sie auf „OK“.

Ändern der Textausrichtung bei benutzerdefinierten Textbeschriftungen

Gelegentlich erscheint der Text in benutzerdefinierten Textbeschriftungen nicht korrekt ausgerichtet. Um dieses Problem zu beheben, stellen Sie den linken, rechten, oberen und unteren Rand der Beschriftung ein.

Jeder der fünf Beschriftungsstile erfordert eigene Randeinstellungen, da der Text in den verschiedenen Textbeschriftungen an leicht unterschiedlichen Positionen erscheint.

Die Randeinstellungen werden in einer Textdatei mit der Erweiterung „.FCM“ gespeichert. FCM-Dateien können mit dem Windows-Editor (Notepad) oder mit WordPad erstellt und bearbeitet werden.

  1. Navigieren Sie im Windows Explorer zu „C:\Programme\Adobe\Adobe Captivate 6\Gallery\Captions“ (Windows) bzw. zu „/Applications/Adobe Captivate 6/Gallery/Captions“ (Mac OS). Dieser Ordner enthält alle BMP- und FCM-Dateien Ihrer Textbeschriftungen.

  2. Oder klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die zu bearbeitende FCM-Datei und wählen Sie „Öffnen mit“.

  3. Wählen Sie einen Texteditor.

  4. Bearbeiten Sie je nach Bedarf die folgenden Werte:

    • Left Margin ist die Anzahl der Pixel zwischen dem linken Rand der Bitmap und dem Text.

    • Right Margin ist die Anzahl der Pixel zwischen dem rechten Rand der Bitmap und dem Text.

    • Top Margin ist die Anzahl der Pixel zwischen dem oberen Rand der Bitmap und dem Text.

    • Bottom Margin ist die Anzahl der Pixel zwischen dem unteren Rand der Bitmap und dem Text.

  5. (Optional) Falls erforderlich, können Sie die Einstellungen MarginX und MarginY ändern. Dies kann vor allem dann sinnvoll sein, wenn Sie Beschriftungen automatisch hinzufügen.

    • MarginX ist die Anzahl der horizontalen Pixel zwischen der nächstgelegenen Ecke und der Spitze des Richtungsanzeigers der Beschriftung.

    • MarginY ist die Anzahl der vertikalen Pixel zwischen der nächstgelegenen Ecke und der Spitze des Richtungsanzeigers der Beschriftung.

      Hinweis: Die nächstgelegene Ecke ist in der im Editor geöffneten Datei unter „Corner“ angegeben. Beispiel: Corner=right, top.

  6. Wählen Sie im Menü „Datei“ die Option „Speichern“.

    Sie werden in einem Dialogfeld gefragt, ob Sie die ursprüngliche Datei überschreiben möchten. Klicken Sie auf „Ja“.

  7. Schließen Sie den Texteditor.

Designtipps für benutzerdefinierte Textbeschriftungen

Farben

Verwenden Sie die transparenten Farben nicht für Beschriftungen. Das obere linke Pixel legt fest, welche Farbe transparent ist. Wenn das linke obere Pixel beispielsweise gelb ist, erscheinen sämtliche gelben Pixel in der Textbeschriftung transparent. Die Textbeschriftung selbst kann einen Hintergrund mit Farbverlauf aufweisen, der Bereich um die (bzw. hinter der) Textbeschriftung muss jedoch einfarbig sein.

Anti-Alias

Wenden Sie auf die Kanten Ihrer Textbeschriftungen kein Anti-Aliasing an. Ihre Textbeschriftungen werden in verschiedenen Screenshots erscheinen und die Kantenglättung kann bei manchen Screenshots zu unschönen Randeffekten führen.

Textbeschriftungen importieren und exportieren

Importieren von Textbeschriftungen

Sie können Textbeschriftungen aus einer DOC-Datei importieren. Zunächst müssen Sie die Textbeschriftungen aus Ihrem Adobe Captivate-Projekt exportieren. Adobe Captivate erstellt eine DOC-Datei, die die Textbeschriftungen mit sämtlichen Formatierungen enthält. Diese DOC-Datei können Sie in einem Textverarbeitungsprogramm bearbeiten, um den Text und die Formatierung der Beschriftungen zu ändern. Anschließend importieren Sie die Textbeschriftungen wie in der folgenden Anleitung beschrieben wieder in das Adobe Captivate-Projekt.

Hinweis:

Wenn Sie Textbeschriftungen in eine DOC-Datei exportieren, kann diese DOC-Datei nur in das ursprüngliche Projekt zurückimportiert werden.

Das Importieren und Exportieren von Textbeschriftungen in eine und aus einer DOC-Datei kann in verschiedenen Situationen hilfreich sein. Wenn Sie beispielsweise viele Beschriftungen bearbeiten müssen, ist es schneller und einfacher, in DOC-Dateien zu arbeiten anstatt von Folie zu Folie zu navigieren.

  1. Wählen Sie in einem geöffneten Projekt, das Textbeschriftungen enthält, die Optionen „Datei“ > „Exportieren“ > „Projektbeschriftungen und Bilduntertitel“.

  2. Nehmen Sie in der DOC-Datei (in der Spalte Aktualisierte Textbeschriftungsdaten) die erforderlichen Änderungen vor und speichern Sie die DOC-Datei.

  3. Wählen Sie „Datei“ > „Importieren“ > „Projektbeschriftungen und Bilduntertitel“.

  4. Wählen Sie die DOC-Datei aus, die die exportierten Textbeschriftungen enthält.

  5. Klicken Sie auf „Öffnen“.

  6. Ein Dialogfeld erscheint, in dem bestätigt wird, dass die Datei erfolgreich importiert wurde. Klicken Sie auf „OK“.

Exportieren von Textbeschriftungen

Wenn auf Ihrem Computer Microsoft Word installiert ist, können Sie Textbeschriftungen aus einem vorhandenen Adobe Captivate-Projekt in eine DOC-Datei exportieren. Alle in Adobe Captivate festgelegten Formatierungen werden beim Öffnen der Textbeschriftungen im DOC-Format beibehalten. Nehmen Sie Text- und Formatierungsänderungen an den Textbeschriftungen vor, während sich diese im DOC-Format befinden. Anschließend importieren Sie diese erneut in das Adobe Captivate-Projekt.

Hinweis:

Wenn Sie Textbeschriftungen in eine DOC-Datei exportieren, kann diese DOC-Datei nur in das ursprüngliche Projekt zurückimportiert werden.

Das Exportieren von Textbeschriftungen kann in verschiedenen Situationen hilfreich sein:

  • Wenn Sie Kommentare aufzeichnen und ein Skript erstellen möchten, können exportierte Textbeschriftungen die Grundlage für das Skript liefern.

  • Wenn Sie eine gedruckte schrittweise Anleitung zur Verfügung stellen möchten, können Sie die Textbeschriftungen exportieren und die DOC-Datei ausdrucken.

  • Wenn ein Projekt lokalisiert werden muss, können Sie Textbeschriftungen in eine DOC-Datei exportieren und diese an einen Übersetzer geben.

  1. Wählen Sie in einem geöffneten Projekt die Optionen „Datei“ > „Exportieren“ > „Projektbeschriftungen und Bilduntertitel“.

  2. Geben Sie im Dialogfeld „Speichern unter“ einen Dateinamen für die neue DOC-Datei ein.

    Notieren Sie sich das Standardverzeichnis, in dem die Datei gespeichert wird. Sie können auch ein anderes Verzeichnis für die Datei wählen.

  3. Klicken Sie auf „Speichern“.

  4. Die Textbeschriftungen aus dem Projekt werden in das DOC-Format umgewandelt. In einem Dialogfeld wird bestätigt, dass die Textbeschriftungen nach Word exportiert wurden und dass das Dokument jetzt angezeigt werden kann. Klicken Sie auf „Ja“.

  5. Eine neue DOC-Datei mit dem Beschriftungstext wird in Word geöffnet. Nehmen Sie in der Spalte Aktualisierte Textbeschriftungsdaten die erforderlichen Änderungen vor. Als Referenz ist zu jeder Textbeschriftung die Foliennummer angegeben.

  6. Speichern Sie das Dokument.

Wiederherstellen der Standardeinstellungen für Aufzeichnungsmodi

Wenn Sie Änderungen an der Darstellung von Textbeschriftungen vorgenommen haben, können Sie alle Textbeschriftungen auf die Ausgangswerte zurücksetzen. Beispiel: Angenommen, Sie ändern die Schrift für eine Textbeschriftung in Times New Roman und die Schriftfarbe in Grün. Klicken Sie auf „Auf Standard zurücksetzen“, um die Schrift wieder auf die ursprüngliche Schrift Arial und die ursprüngliche Farbe Blau zurückzusetzen.

  1. Wählen Sie in einem geöffneten Projekt „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Bereich „Kategorie“ im Menü „Aufzeichnung“ die Option „Modi“.

  3. Klicken Sie im Menü „Aufzeichnung“ im Bereich „Modi“ auf „Standardeinstellungen wiederherstellen“.

Beispielprojekte herunterladen

Um mehr über Captivate zu erfahren und wie Sie ansprechende Lerninhalte erstellen können, laden Sie folgende Projekte herunter:

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie