Découvrez plus en détail l’interface de design et de prototypage d’Adobe XD.

Dans Adobe XD, vous créez et manipulez vos designs et prototypes à l’aide de différents éléments, tels que les barres d’outils et l’inspecteur Propriétés. Ces éléments constituent l’espace de travail d’Adobe XD.

Écran d’accueil

Lorsque vous lancez Adobe XD, vous voyez un écran d’accueil.

L’écran d’accueil vous permet d’accéder rapidement aux paramètres prédéfinis de plan de travail, aux modules complémentaires, aux documents en ligne, aux fichiers partagés avec vous, à la gestion des liens, aux fichiers supprimés et aux fichiers stockés sur votre ordinateur. Vous pouvez également accéder aux fichiers XD récemment ouverts, à la section Nouveautés d’Adobe XD, à des articles de formation et de support et à des tutoriels intégrés. Il permet aussi de donner son avis sur le produit.

Écran d’accueil dans XD
Écran d’accueil dans XD

Add-ons

Vous pouvez accéder aux plug-ins, aux kits d’interface utilisateur et aux applications partenaires depuis l’onglet Add-ons dans le volet gauche de l’écran d’accueil.

Les plug-ins étendent les fonctionnalités de XD en automatisant des tâches complexes et répétitives ou en intégrant des applications ou des services externes dans le processus XD natif. Pour plus d’informations, voir Plug-ins pour Adobe XD.

Les éléments graphiques propres à diverses plateformes sont disponibles dans les kits d’interface utilisateur. Pour plus d’informations, voir Accès aux kits de conception d’interface utilisateur.

Les applications partenaires comme JIRA fournissent une solution complète aux designers et autres intervenants.

Documents en ligne

Consultez la liste des documents en ligne que vous avez enregistrés à partir de XD.

Partagé(s) avec vous

Répertorie les divers documents en ligne que d’autres personnes ont partagés avec vous pour révision.

Gérer les liens

La section Gérer les liens vous dirige vers assets.web.com. Vous pouvez voir les documents en ligne et y accéder à partir de la section Documents en ligne dans le menu Fichiers. Vous pouvez consulter les documents dans une grille ou une liste et les trier par nom ou par date de modification, ou encore les sélectionner pour les supprimer.

Supprimés

Répertorie les documents en ligne que vous avez souhaité supprimer. Vous pouvez restaurer les fichiers marqués pour suppression, ou les supprimer de manière définitive. 

Votre ordinateur

Vous pouvez utiliser le sélecteur de fichiers de l’ordinateur pour accéder aux fichiers XD stockés localement.

Nouveautés

Consultez un résumé des dernières fonctionnalités de XD.

Formation et support

Accédez aux articles sur la prise en main de XD, à des tutoriels et au guide de l’utilisateur.

Donner votre avis

Vous pouvez nous faire part de vos commentaires sur des bogues existants ou demander à bénéficier de nouvelles fonctionnalités sur le portail UserVoice.

Paramètres prédéfinis de plans de travail

Commencez votre design en cliquant directement sur l’une des tailles de plan de travail prédéfinies dans l’écran d’accueil. Vous pouvez également choisir de créer une taille de plan de travail personnalisée. Pour plus d’informations sur les plans de travail, consultez la section Utilisation de plans de travail.

Récents

Dans la section Récent sous les paramètres prédéfinis du plan de travail, accédez aux fichier XD les plus récents.

Commencer le tutoriel

Dans la section Commencer le tutoriel à côté des paramètres prédéfinis des plans de travail, accédez aux tutoriels intégrés pour savoir ce que vous pouvez faire avec Adobe XD.

Présentation de l’espace de travail

Mac

Espace de travail Adobe XD sous Mac
Espace de travail Adobe XD sous Mac

A. Menu principal B. Mode Design C. Mode Prototype D. Affichage sur appareil mobile E. Aperçu F. Partager en ligne G. Inspecteur Propriétés H. Table de montage I. Plans de travail J. Barre d’outils 

Menu principal

Inclut les menus Fichier, Edition, Objet, Affichage, Fenêtre et Aide, ainsi que leurs sous-menus respectifs.

Mode Design

En mode Design, vous pouvez créer et mettre en forme les plans de travail composant votre projet. Vous pouvez choisir d’importer des actifs créés avec d’autres outils ou disponibles sur le web, ou de créer vos éléments graphiques dans XD.

Mode Prototype

En mode Prototype, vous pouvez relier des plans de travail, créer des démonstrations vidéo de votre design (actuellement uniquement sous Mac), créer un prototype de votre design dans un navigateur ou sur un appareil et partager ce prototype avec d’autres utilisateurs pour recueillir leurs avis.

Barre d’outils de l’application

Permet d’accéder aux modes Design et Prototype, aux niveaux de zoom de la zone de dessin, à l’aperçu et aux options de partage.

Barre d’outils

’ ’Permet d’accéder à l’outil de sélection, aux outils de dessin, à l’outil de texte, à l’outil de plan de travail et au panneau Calques et actifs.

Inspecteur Propriétés

À l’aide de l’inspecteur Propriétés, vous pouvez définir différentes propriétés pour les objets et les manipuler grâce à diverses options. Par exemple, vous pouvez spécifier les arrière-plans, fonds, bordures, ombres, alignements et dimensions des objets. Vous pouvez également combiner des objets entre eux pour en créer de nouveaux. Utilisez l’option Grille de répétition dans l’inspecteur Propriétés pour créer des éléments répétés. Utilisez l’option Position fixe pour maintenir plusieurs éléments à une position fixe lors du défilement. Vous pouvez également utiliser des calculs mathématiques pour créer des designs avec une plus grande précision, pour déplacer des objets vers un nouvel emplacement ou pour modifier la largeur et la hauteur.

 

Zone de travail

Contient la zone de dessin ou les plans de travail, qui eux-mêmes incluent les éléments que vous créez. La table de montage (zone grise entourant les plans de travail) est un espace où vous pouvez placer vos travaux en cours et ceux que vous ne souhaitez pas inclure dans les plans de travail existants.

Windows

L’interface XD sous Windows 10 est similaire à l’interface sous Mac, à l’exception de quelques différences mineures :

  • Sous Windows, il n’existe ni menu de niveau supérieur, ni menu Objet. Il vous suffit de cliquer avec le bouton droit de la souris sur un objet et d’utiliser le menu contextuel.
  • XD sous Windows dispose d’un menu hamburger dans le coin supérieur gauche, qui permet de créer ou d’ouvrir des fichiers, d’enregistrer et d’exporter des actifs.
Espace de travail Adobe XD sous Windows
Espace de travail Adobe XD sous Windows

A. Mode Design B. Mode Prototype C. Affichage sur appareil mobile D. Aperçu E. Partager en ligne F. Inspecteur Propriétés G. Table de montage H. Plans de travail I. Barre d’outils J. Menu contextuel 

Si vous vous déconnectez de Creative Cloud, d’Adobe XD ou de toute autre application Creative Cloud alors que vous avez encore des documents ouverts dans Adobe XD, l’application procède à la fermeture de vos fichiers sur Windows ou macOS comme suit : 

Windows

  • Le document en ligne est enregistré automatiquement et la fenêtre se ferme.
  • Si cִִ’est un document local, la boîte de dialogue Enregistrer ou Ne pas enregistrer apparaît. Enregistrez le fichier sur votre ordinateur à l’emplacement souhaité. 
Boîte de dialogue de confirmation de l’enregistrement
Boîte de dialogue de confirmation de l’enregistrement

macOS

  • Le document en ligne est enregistré automatiquement et la fenêtre se ferme. 
  • Vous recevrez un message contextuel vous demandant si vous souhaitez vérifier vos modifications. 
  • Cliquez sur Vérifier les modifications.
Boîte de dialogue contextuelle proposant de vérifier les changements effectués
Boîte de dialogue contextuelle proposant de vérifier les changements effectués
  • Dans la boîte de dialogue qui s’affiche, cliquez sur Enregistrer.
Boîte de dialogue de confirmation de l’enregistrement
Boîte de dialogue de confirmation de l’enregistrement

Remarque :

Vous ne pouvez pas continuer à utiliser Adobe XD sans être connecté à Creative Cloud. 

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne