Problema de error del motor de impresión de Adobe en InDesign

Problema

Al intentar imprimir, InDesign devuelve el mensaje de error siguiente:

“Error de impresión: El motor de impresión de Adobe no ha podido imprimir los datos debido a un problema desconocido.”

Soluciones

Realice una o varias de las acciones siguientes:

Solución 1: Volver a crear los archivos de preferencias de InDesign

  1. Salga de InDesign.
  2. Cambie el nombre de los archivos InDesign SavedData e InDesign Defaults (por ejemplo, InDesign SavedData.old y InDesign Defaults.old, respectivamente) en la ubicación siguiente:
    • Windows XP: C:/Documents and Settings/[nombre de usuario]/Application Data/Adobe/InDesign/[versión]
    • Windows 7/Vista: C:/Usuarios/[nombre de usuario]/AppData/Roaming/Adobe/InDesign/[versión]
    • macOS: /Usuarios/[nombre de usuario]/Librería/Preferences/Adobe InDesign/[versión]
  3. Abra InDesign. InDesign crea archivos de preferencias.
  4. Si el problema se repite, puede restaurar las preferencias originales eliminando los archivos nuevos y poniendo de nuevo sus nombres originales a los archivos de preferencias.

Solución 2: Volver a crear el degradado para que las tintas planas sean del mismo espacio de color.

Si imprime un archivo EPS exportado de un documento de InDesign con un degradado, asegúrese de que las tintas planas del degradado sean del mismo espacio de color y vuelva a exportar el archivo EPS. Por ejemplo, asegúrese de que el degradado no contenga una tinta plana RGB y una tinta plana LAB.

Solución 3: Cambiar las opciones de impresión en el cuadro de diálogo Imprimir

Cambie la configuración en el cuadro de diálogo Imprimir como se indica a continuación:

  • Si imprime una sección que solo contiene una página impar, anule la selección de Solo páginas pares.
  • Si imprime una sección que solo contiene una página par, anule la selección de Solo páginas impares.

Solución 4: Sustituir los colores fuera de la gama por colores dentro de la gama

Si imprime un documento de InDesign que contiene texto etiquetado exportado, compruebe si el archivo de texto etiquetado presenta un color fuera de la gama. Los colores fuera de la gama aparecen en la paleta Muestras junto con un valor, por ejemplo +5, el cual indica el valor más próximo al intervalo.

Para reemplazar un color fuera del intervalo por uno que no lo está, siga este procedimiento:

  • Defina una muestra de color nueva en InDesign. A continuación, mediante la opción Buscar/Reemplazar, sustituya el color del archivo de texto etiquetado por el color nuevo.
  • Redefina el valor de color en el archivo de texto etiquetado y vuelva a importar el archivo a InDesign. Los valores de color se definen con una etiqueta de tabla de colores (<Tabla de colores>). Para obtener más información sobre las etiquetas y las definiciones de color del texto etiquetado, consulte el archivo Tagged Text PDF en el CD-ROM de InDesign.

Solución 5: Exportar el archivo a PDF e imprimirlo en Adobe Acrobat 5 o una versión posterior

Exporte el archivo a PDF e imprímalo en Adobe Acrobat 5 o una versión superior, o bien en Adobe Acrobat Reader 5.0 o una versión posterior.

Solución 6: Eliminar comentarios OPI 2.0 del archivo PDF

Elimine los comentarios OPI 2.0 del archivo PDF, coloque dicho archivo en InDesign e imprima el documento.

Para eliminar los comentarios OPI 2.0, realice una de las tareas siguientes:

  • En Adobe Acrobat, elimine manualmente los comentarios OPI 2.0 y vuelva a crear el archivo PDF.
  • En Acrobat, elimine los comentarios OPI 2.0 con Enfocus Pitstop.
  • Utilice los comentarios OPI 1.3.
  • En Acrobat Distiller, elija Configuración > Editar configuración de Adobe PDF. A continuación, haga clic en la ficha Avanzadas, anule la selección de Conservar comentarios OPI y destile el archivo PDF.
  • Utilice un flujo de trabajo OPI de proxy e incruste los proxies en el PDF (sin omitir).
  • En InDesign, seleccione el archivo PDF y aplique una opción de transparencia. En la ayuda de InDesign, consulte “Especificación de transparencia” para obtener instrucciones.

Solución 7: Reemplazar el archivo PDF por una imagen EPS

Utilice una aplicación de edición de imágenes como Adobe Photoshop para guardar el archivo PDF como imagen EPS. A continuación, coloque la imagen EPS en el documento de InDesign.

Solución 8: Utilizar el Administrador de tintas a fin de convertir todas las tintas planas para procesar colores

Para verificar la cantidad de tintas planas que utiliza, abra la paleta Muestras. Los nombres de las muestras seguidos por un cuadrado con un círculo gris en el interior son tintas planas.

Para convertir todas las tintas planas a fin de procesar colores mediante el Administrador de tintas, efectúe este procedimiento:

  1. Abra la paleta Muestras.
  2. En el menú, seleccione Administrador de tintas.
  3. En la esquina inferior izquierda del cuadro de diálogo, seleccione Convertir todas las tintas planas en colores de proceso y haga clic en Aceptar.

Si en el cuadro de diálogo Imprimir selecciona la página Salida, verá que en la sección Tintas solo figuran Cian, Magenta, Amarillo y Negro.

Nota: Este problema se produce únicamente al imprimir en una impresora PostScript. Si tiene acceso a una impresora que no es PostScript, puede usarla para imprimir composiciones de su archivo.

Solución 9: Guardar el archivo de origen en otro formato

Abra el archivo de origen en la aplicación que lo haya creado y guárdelo en un formato que no sea PDF. Para obtener más información, consulte la documentación incluida con la aplicación.

Solución 10: Exportar el documento al formato InDesign Interchange (.inx) y comprobar la información de la fuente

  1. En InDesign CS, seleccione Archivo > Exportar. A continuación, en el menú Guardar como tipo, elija InDesign Interchange.
  2. Haga clic en Guardar.

Solución 11: Exportar el archivo PDF de InDesign como archivo JPEG

Coloque el archivo PDF en un nuevo documento de InDesign. Exporte el archivo PDF como archivo JPEG y colóquelo en el documento original de InDesign.

  1. Cree un documento de InDesign.
  2. Elija Archivo > Colocar; a continuación, seleccione el archivo PDF y haga clic en Abrir.
  3. Haga clic en la página para colocar el archivo PDF.
  4. Mientras el archivo PDF esté seleccionado, elija Archivo > Exportar.
  5. En el menú Formato, elija JPEG, asigne un nombre al archivo y haga clic en Guardar.
  6. Seleccione las opciones que desee y haga clic en Exportar.
  7. Abra el documento original de InDesign que no se imprimía.
  8. Elija Archivo > Colocar; a continuación, seleccione el archivo JPEG que ha guardado en el paso 5 y haga clic en Abrir.
  9. Haga clic en la página para colocar el archivo JPEG.

Solución 12: Utilizar la opción Convertir a PDF en Microsoft Office para crear el archivo PDF

  1. Abra el documento en Microsoft Excel, Microsoft PowerPoint o Microsoft Word.
  2. En la barra de herramientas, haga clic en Convertir a Adobe PDF.
  3. Asigne un nombre al archivo PDF y guárdelo.

Solución 13: Crear un archivo PostScript y convertirlo a PDF mediante Adobe Acrobat Distiller

Para crear un archivo PostScript en la aplicación de origen, consulte la documentación que se proporciona con la aplicación.

Para convertir un archivo PostScript a PDF, siga este procedimiento:

  1. Inicie Acrobat Distiller.
  2. En el menú Configuración predeterminada, elija una opción.
  3. Elija Archivo > Abrir.
  4. Seleccione el archivo PostScript y elija Abrir. En la misma ubicación que el archivo PostScript aparece un archivo PDF.

Solución 14: Comprobar si hay daños en la fuente

Para determinar si el problema está relacionado con una fuente dañada, intente cambiar todas las fuentes utilizadas en el documento a una fuente estándar. Por ejemplo, cambie Arial o Times New Roman.

Si el problema sigue produciéndose después de cambiar las fuentes, el origen del problema es otro. Si el problema desaparece, es posible que las fuentes originales estuvieran dañadas u obsoletas (es decir, creadas antes de 1992). Intente instalar de nuevo la fuente o conseguir una versión actualizada del fabricante de fuentes.

Solución 15: Volver a crear los archivos de lista de fuentes de Adobe.

En Windows:

  1. Cierre todas las aplicaciones de Adobe.
  2. Elija Inicio > Buscar > archivos o carpetas.
  3. Busque los archivos de lista de fuentes:
  • En Windows XP y Windows Vista , escriba "Adobefnt*.lst" (incluidas las comillas) en el cuadro Todo o parte del nombre de archivo; a continuación, haga clic en Buscar.
  • En Windows 2000, escriba "Adobefnt*.lst" (incluidas las comillas) en el cuadro Nombre; a continuación, haga clic en Buscar ahora.
  1. Seleccione todos los archivos mostrados en pantalla; a continuación, elija Archivo > Eliminar. (Si elimina un archivo de lista de fuentes que pertenece a otra aplicación de Adobe, el archivo se volverá a crear la próxima vez que se inicie la aplicación de Adobe).
  2. Reinicie InCopy o InDesign. Los archivos de lista de fuentes se vuelven a crear cuando se inicia el sistema.

En macOS X:

  1. Cierre todas las aplicaciones de Adobe.
  2. Elija Archivo > Buscar y realice una de las acciones siguientes:
  • En macOS X v10.4.x, haga clic en el botón Ordenador y escriba Adobefnt en el campo de texto junto a Nombre de archivo es; a continuación, haga clic en Retorno.
  • En macOS X v10.2.x-v10.3.x, seleccione Discos locales en el menú Buscar en y escriba Adobefnt en el cuadro junto a Nombre de archivo es; a continuación, haga clic en Buscar.
  1. Seleccione el archivo; a continuación, elija Archivo > Mover a la papelera.
  2. Repita los pasos 2 y 3 para los archivos Adobefnt05.lst y Adobefnt06.lst.
  3. Reinicie InCopy o InDesign. Los archivos de lista de fuentes se vuelven a crear cuando se inicia el sistema.

Nota: En macOS 10.5x, si no se encuentra ningún archivo Adobefnt.lst, añada los archivos de sistema en los criterios de búsqueda en el cuadro de diálogo Archivo > Buscar.

  1. Seleccione Otro en el menú Tipo y espere a que aparezca el cuadro de diálogo Seleccione un atributo de búsqueda.
  2. Escriba system.
  3. Seleccione Archivos de sistema en la lista y haga clic en Aceptar.
  4. Seleccione también la casilla de verificación En menú si desea que, en el futuro, la opción Archivos de sistema aparezca entre los criterios disponibles.
  1. Imprima una página a la vez.

  2. Busque la página o el vínculo que están dañados en el documento.

Solución 17: Volver a instalar los controladores de la impresora

Póngase en contacto con el fabricante de la impresora para obtener la versión más reciente del controlador de impresión correspondiente. Si usa la última versión del controlador de su impresora y el problema persiste, elimine el controlador y vuélvalo a instalar desde los discos o el CD-ROM de instalación originales.

Solución 18: Colocar el documento en un archivo nuevo

  1. Traslade páginas con el comando Mover páginas. Para ello,
    elija Diseño > Páginas > Mover páginas, o bien elija Mover páginas en el panel Páginas.

  2. Indique la página o páginas que desea mover.

  3. En Destino, elija el lugar al que desea mover las páginas y especifique una página si fuera necesario. 

  4. Haga clic en OK.

Información adicional

Este error tiene varias causas potenciales. Volver a crear los archivos de preferencias corrige las causas más comunes, que son las siguientes:

  • Imprimir en una impresora que no es PostScript inmediatamente después de imprimir en una impresora PostScript con la opción Escalar hasta ajustar al tamaño seleccionada.
  • Cancelar un trabajo de impresión durante el proceso de impresión o de cola.
  • Imprimir con archivos de preferencias dañados.

Estas podrían ser otras causas:

  • Imprimir un archivo PDF que contiene comentarios OPI 2.0.
  • Imprimir un degradado que contiene tintas planas de diferentes espacios de color.
  • Imprimir un archivo de texto etiquetado que usa colores fuera de la gama.
  • Imprimir sin haber seleccionado una impresora en el selector.
  • Imprimir con el selector abierto después de haber seleccionado una impresora.

En algunos casos, imprimir una versión PDF del archivo es una solución alternativa. El error no siempre se produce en InDesign 1.5 o versiones posteriores porque dichas versiones incorporan numerosas mejoras de impresión.

InDesign devuelve un mensaje de error al intentar imprimir comentarios OPI 2.0. El error puede producirse al colocar archivos PDF que se han creado en QuarkXPress 5.x en un documento de InDesign. El problema no se produce con comentarios OPI 1.3. La mayoría de los proxies no contienen comentarios OPI 2.0.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea