Información general sobre métodos de selección

InDesign ofrece estos métodos y herramientas de selección:

Herramienta Selección

Permite seleccionar texto y marcos de gráficos, y trabajar con un objeto mediante su cuadro delimitador. Si hace clic en el capturador de contenido (el donut) que aparece cuando pasa el puntero del ratón sobre una imagen, puede manipular la imagen del marco sin cambiar a la herramienta Selección directa.

Capturador de contenido

Herramienta Selección directa

Permite seleccionar el contenido de un marco, como un gráfico colocado, o trabajar directamente con objetos editables, como trazados, rectángulos o texto convertido a contorno de texto.

Herramienta Texto

Permite seleccionar texto en un marco de texto, un trazado o una tabla.

Submenú Seleccionar

Permite seleccionar el contenedor (o marco) de un objeto y su contenido. El submenú Seleccionar también permite seleccionar objetos según su posición en relación con otros. Para ver este submenú, seleccione Objeto > Seleccionar. También puede hacer clic con el botón derecho del ratón (Windows) o pulsar la tecla Control y hacer clic (Mac OS) en un objeto para mostrar el menú contextual y, a continuación, elegir Seleccionar.

Botones de selección del panel Control

Permite seleccionar el contenido mediante el botón Seleccionar contenido  o el contenedor mediante el botón Seleccionar contenedor. También puede utilizar Seleccionar siguiente objeto o Seleccionar objeto anterior para seleccionar los objetos siguiente o anterior de un grupo o extensión.

Comandos Seleccionar todo y Deseleccionar todo

Le permitirán seleccionar o deseleccionar todos los objetos del pliego y la mesa de trabajo, según la herramienta que esté activa y en función de lo que ya haya seleccionado. Seleccione Edición > Seleccionar todo o Edición > Deseleccionar todo.

Nota:

Haga doble clic en un objeto para cambiar entre la selección del marco y del objeto. Haga doble clic en un marco de texto para colocar el punto de inserción y cambiar a la herramienta Texto.

Selección de objetos

Un objeto es cualquier elemento imprimible en una página o mesa de trabajo, como un trazado o un gráfico importado. Un marco o trazado es el dibujo de una forma o un contenedor de texto y gráficos. Un cuadro delimitador es un rectángulo con ocho manipuladores de selección que representan las dimensiones verticales y horizontales de un objeto. Para modificar un objeto, debe seleccionarlo con una herramienta de selección.

Existen dos formas de seleccionar un objeto en InDesign:

Trazado con cuadro delimitador seleccionado (izquierda), trazado seleccionado (central) y trazado con punto de anclaje seleccionado (derecha)
  • Puede utilizar la herramienta Selección para seleccionar el cuadro delimitador del objeto para llevar a cabo tareas de composición generales como, por ejemplo, la colocación y cambio del tamaño de estos. Al seleccionar una imagen, la herramienta Selección le permite seleccionar el marco o bien la imagen del marco.

Uso de la herramienta Selección para editar imágenes

A. El capturador de contenido aparece cuando pasa el ratón por encima de una imagen. B. Haga clic en el capturador de contenido para seleccionar contenido. C. Haga clic fuera del capturador de contenido para seleccionar el marco. 
  • Puede utilizar la herramienta Selección directa para seleccionar el contenido de un contenedor (por ejemplo, un gráfico importado) o los puntos específicos de un trazado para desempeñar tareas que impliquen un cambio en el tamaño de los gráficos importados, el dibujo y la edición de los trazados y la edición de texto.

Nota:

un gráfico importado siempre se encuentra dentro de un marco. Puede seleccionar el gráfico y su marco, solo el gráfico o solo el marco. El marco y el cuadro delimitador de un gráfico importado pueden tener tamaños distintos. Para saber cómo muestra InDesign las selecciones, consulte Modificación de objetos utilizando marcos de gráficos.

Selección de cuadro delimitador (izquierda) y trazado rectangular (derecha)

Con objetos rectangulares, puede resultar difícil notar la diferencia entre el cuadro delimitador y el trazado del objeto. Un cuadro delimitador siempre muestra ocho puntos de anclaje huecos de gran tamaño. Un trazado siempre muestra cuatro puntos de anclaje pequeños (pueden ser huecos o sólidos).

Selección de un cuadro delimitador

Puede seleccionar el cuadro delimitador de cualquier objeto. Se trata de un rectángulo con las dimensiones verticales y horizontales del objeto. (En el caso de objetos agrupados, el cuadro delimitador es un rectángulo discontinuo). El cuadro delimitador también se designa como contenedor. El cuadro delimitador permite mover, duplicar y escalar el objeto rápidamente sin tener que utilizar ninguna otra herramienta. Para los trazados, el cuadro delimitador permite trabajar con todo el objeto sin modificar accidentalmente los puntos de anclaje que determinan su forma.

Nota:

para mover y escalar con mayor precisión, o realizar otras modificaciones como la rotación, utilice los paneles Control o Transformar.

  1. Realice una de las siguiente acciones con la herramienta Selección:
    • Haga clic en el objeto. Si el objeto es un trazado sin relleno, haga clic en el borde. Si el objeto es una imagen, haga clic en el capturador de contenido para seleccionar el cuadro delimitador de la imagen o bien haga clic fuera del capturador de contenido para seleccionar el marco.

    • Arrastre una marquesina o un rectángulo de selección de puntos por todo el objeto o parte de éste.

    • Una vez seleccionado un objeto gráfico o contenido anidado, haga clic en el botón Seleccionar contenedor del panel de control.

Al seleccionar uno o varios objetos con la herramienta Selección, aparece un cuadro delimitador que indica el tamaño de cada objeto. Si no aparece un cuadro delimitador al seleccionar el objeto, puede que lo haya seleccionado con la herramienta Selección directa.

Si hace clic en un marco y éste no se selecciona, quizá se encuentre bloqueado o en una capa bloqueada, o se trate de un elemento en una página maestra. Consulte No se pueden seleccionar objetos.

Selección de un trazado o puntos de un trazado

Los trazados de InDesign se definen mediante puntos de anclaje, puntos finales y líneas de dirección. Seleccione los puntos de anclaje y finales con la herramienta Selección directa.

Un trazado con un solo punto seleccionado (izquierda) y con varios puntos seleccionados (derecha)
  1. Con la herramienta Selección directa, haga clic en el trazado para seleccionarlo.

    Observe cómo cambia la herramienta cuando se encuentra encima de un trazado o de un punto .

  2. Lleve a cabo una de las siguientes acciones:
    • Para seleccionar un punto específico, haga clic en él.

    • Para seleccionar varios puntos de un trazado, pulse la tecla Mayús mientras hace clic en cada punto.

    • Para seleccionar todos los puntos de una vez, haga clic en el punto del centro del objeto o mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el trazado. Si selecciona directamente cualquier parte del objeto, el comando Seleccionar todo también seleccionará todos los puntos.

Selección de texto dentro de un marco

  • Para seleccionar texto al arrastrar, haga clic en un marco de texto con la herramienta Texto. Aparece un punto de inserción.
  • Para crear un punto de inserción en el texto, haga doble clic en un marco de texto con cualquier herramienta de selección. InDesign cambia automáticamente a la herramienta Texto.

Selección de un objeto dentro de un marco

  1. Lleve a cabo una de las siguientes acciones:
    • Haga clic en el objeto con la herramienta Selección directa . Esta herramienta cambia automáticamente a la herramienta Mano cuando se coloca sobre un objeto gráfico dentro de un marco, pero no cuando se coloca sobre un objeto no gráfico como, por ejemplo, un trazado.

    • Si el objeto situado en el interior de un marco es una imagen, haga clic en el capturador de contenido para seleccionarla.

    Nota:

    si no desea que el capturador de contenido aparezca al pasar el ratón por encima de una imagen, seleccione Ver > Extras > Ocultar capturador de contenido.

    • Con el marco seleccionado, elija Seleccionar > Contenido en el menú Objeto o en el menú contextual del marco.
    • Con el marco seleccionado, haga clic en el botón Seleccionar contenido del panel Control.
       

Selección de varios objetos

  • Si desea seleccionar todos los objetos de un área rectangular, utilice la herramienta Selección  para arrastrar una marquesina sobre ellos.
  • Para seleccionar estilos no adyacentes, use la herramienta Selección, seleccione un objeto y pulse la tecla Mayús mientras hace clic en los otros objetos. Haga clic en los objetos seleccionados para anular la selección.
  • Para añadir más objetos a una selección, pulse la tecla Mayús a la vez que utiliza la herramienta Selección para arrastrar una marquesina sobre otros objetos. Arrastre sobre los objetos seleccionados para anular la selección.

Nota:

Puede utilizar estas mismas técnicas con la herramienta Selección directa para seleccionar los objetos anidados dentro de grupos o marcos.

Selección o deselección de todos los objetos

Para deseleccionar todos los objetos del pliego y de su mesa de trabajo, seleccione Edición > Deseleccionar todo. O bien, con la herramienta Selección o Selección directa, haga clic a una distancia de al menos 3 píxeles de cualquier objeto.

El comando Seleccionar todo tendrá un efecto distinto en función de la situación:

  • Si la herramienta Selección está activada, se seleccionan todos los trazados y marcos de la extensión y la mesa de trabajo con sus cuadros delimitadores activos.

  • Si la herramienta Selección directa está activada y se ha seleccionado directamente un objeto, Seleccionar todo seleccionará todos los puntos de anclaje de ese objeto pero no seleccionará más objetos. Si no se ha seleccionado nada, Seleccionar todo seleccionará todos los objetos de trazado del pliego y la mesa de trabajo.

  • Si la herramienta Texto está activada y hay un punto de inserción en el marco de texto (que se indica con una línea vertical parpadeante), Seleccionar todo seleccionará todo el texto del marco de texto y cualquier marco de texto enlazado, pero no seleccionará otros objetos.

  • Si se selecciona un objeto de un grupo, la herramienta Seleccionar todo seleccionará el resto de los objetos del grupo pero no del pliego.

  1. Seleccione la herramienta que desee utilizar. Si lo desea, seleccione un objeto o coloque el punto de inserción en un marco de texto.
  2. Seleccione Edición > Seleccionar todo.

    Nota:

    el comando Seleccionar todo no selecciona objetos anidados, objetos colocados en capas bloqueadas u ocultas, elementos de página maestra que no se hayan anulado en las páginas del documento ni objetos de otros pliegos y otras mesas de trabajo (excepto en textos enlazados).

No se pueden seleccionar objetos

Si no puede seleccionar un objeto, la razón podría ser una de las siguientes:

  • El objeto está cubierto por otro de una pila. Mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) y, a continuación, haga clic varias veces en el mismo sitio hasta que seleccione el marco o el grupo que desee. Consulte Selección de objetos anidados o superpuestos.

  • El objeto es un elemento de una página maestra, identificado por un borde con puntos. Para seleccionar un objeto de una página maestra, vaya a la página maestra aplicada al documento o cambie el elemento de la página maestra. Consulte Cambio de un elemento maestro.

  • El objeto se ha bloqueado con el comando Objeto > Bloquear. Seleccione Objeto > Desbloquear todo en pliego. Consulte Bloqueo y desbloqueo de objetos.

  • El objeto está en una capa bloqueada. Para desbloquear la capa, haga clic en el icono de bloqueo situado junto a la capa del panel Capas. Consulte Bloqueo y desbloqueo de capas.

Selección de objetos anidados o superpuestos

Cuando un marco contiene un objeto, se dice que un objeto contenido está anidado dentro de un contenedor o marco. Los tres tipos de anidamiento más comunes son: trazados dentro de marcos, marcos dentro de marcos y grupos dentro de grupos. En todo momento debe saber exactamente qué objetos o atributos de objeto debe seleccionar, cuáles están seleccionados y qué herramientas de selección debe utilizar para modificar las opciones seleccionadas.

Puede controlar las selecciones en los grupos anidados a través de las herramientas Selección directa y Selección, además de los botones Seleccionar contenido y Seleccionar contenedor. Puede seleccionar caracteres de texto con la herramienta Texto en cualquier momento, al margen de la profundidad a la que esté anidado el marco de texto.

Selección de objetos anidados, agrupados o superpuestos

Cuando anida o coloca objetos uno sobre otro en la misma capa, puede que sea difícil seleccionar un solo objeto o marco. El menú Objeto y el menú contextual disponen de opciones de selección que facilitan la selección del objeto que desea.

Selección de objetos anidados

A. Imagen seleccionada B. Trazado del marco que contiene la imagen seleccionada C. Grupo que contiene un marco seleccionado 

Nota:

La apertura del panel Información facilitará ver el objeto que se ha seleccionado.

  1. Con la herramienta Selección directa, haga clic en el objeto anidado o agrupado.
  2. Si no puede seleccionar el objeto deseado, use una de las siguientes técnicas:
    • Seleccione Objeto > Seleccionar y, a continuación, elija una de las opciones de selección.
    • Sitúe el puntero sobre el objeto que desea seleccionar y haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic para ver el menú contextual. A continuación, elija Seleccionar y la opción de selección deseada.

    Nota:

    seleccionar objetos mediante los comandos del menú contextual no es equivalente a usar los comandos del menú Objeto > Seleccionar. En el menú contextual, las selecciones se basan en el punto exacto donde hizo clic para visualizarlo. Es decir, se seleccionará el siguiente objeto situado encima o debajo del clic en lugar del siguiente objeto del orden de apilamiento.

    • Mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) y, a continuación, haga clic varias veces en el mismo sitio hasta que seleccione el marco o el grupo que desee. (No haga clic en ningún punto de anclaje).

    • Para seleccionar de manera individual todos los objetos de un grupo, seleccione el grupo con la herramienta Selección, haga clic en el botón Seleccionar contenido del panel Control y, a continuación, seleccione Edición > Seleccionar todo.

  3. Para ver progresivamente el nivel de detalle de una pila de objetos, lleve a cabo una de las siguientes opciones:
    • Haga clic con el botón derecho del ratón (Windows) o pulse Control (Mac OS) y haga clic y, a continuación, seleccione una opción del menú contextual Seleccionar.

    • Seleccione Objeto > Seleccionar > Siguiente objeto debajo o Siguiente objeto encima varias veces hasta que seleccione el objeto que desee. Cuando alcance el comienzo o el final de la pila de objetos, la selección no se modificará.

    • Mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) y haga clic en la pila para ver más detalles desde el comienzo de la pila de objetos. Cuando alcance el final de la pila de objetos, la selección empieza de nuevo en la parte superior de la pila. Para trasladarse hacia arriba desde la parte inferior de la pila, mantenga pulsadas las teclas Alt+Ctrl (Windows) u Opción+Comando (Mac OS) y haga clic en la pila mediante la herramienta Selección.

    Nota:

    las opciones del menú contextual dependen de la ubicación del puntero.

Selección de varios objetos anidados

  1. Con la herramienta Selección directa, haga clic en el objeto anidado.
  2. Con la tecla Mayús pulsada, haga clic en cada objeto anidado adicional que desee seleccionar.

Opciones de selección

Las opciones del submenú Seleccionar (seleccione Objeto > Seleccionar o elija Seleccionar en el menú contextual) le ayudarán a seleccionar objetos superpuestos, anidados o agrupados. La disponibilidad de algunas de las opciones dependerá del tipo de objeto con el que esté trabajando. Si utiliza el menú contextual, el objeto seleccionado dependerá de la posición del puntero.

Primer objeto encima

Selecciona el de la parte superior de la pila.

Siguiente objeto encima

Selecciona el que está justo encima del actual.

Siguiente objeto debajo

Selecciona el que está justo debajo del actual.

Último objeto debajo

Selecciona el de la parte inferior de la pila.

Contenido

Selecciona el contenido del marco de gráficos seleccionado o, si se selecciona un grupo, un objeto del grupo. También puede hacer clic en el botón Seleccionar contenido del panel Control.

Contenedor

Selecciona el marco que rodea al objeto seleccionado o, si se selecciona un objeto de un grupo, el grupo que lo contiene. También puede hacer clic en el botón Seleccionar contenedor del panel Control.

Objeto anterior / Objeto siguiente

Selecciona el objeto siguiente o anterior del grupo si el objeto seleccionado forma parte de uno o, en el caso de que seleccione un objeto desagrupado, seleccione el objeto siguiente o anterior del pliego. Haga clic en la tecla Mayús para omitir cinco. Haga clic en Ctrl (Windows) o en Comando (Mac OS) para seleccionar el primer o el último objeto de una pila de objetos.

Disposición de objetos en una pila

Los objetos superpuestos aparecen apilados en el orden en que se han creado o importado. Puede utilizar el submenú Disposición para cambiar el orden de apilamiento de los objetos.

El panel Capas también sirve para determinar el orden de apilado de los objetos. En función del orden que ocupe cada capa en el panel Capas, los objetos de una capa aparecerán delante o detrás de los objetos de otras capas. Mientras que el orden que ocupan los objetos en cada capa determina el orden de apilado de los objetos de esa capa. Para controlar el apilado de las capas, arrastre los objetos de una capa o use los comandos de menú Objeto > Organizar. Si no ha creado ninguna capa, el documento solo contiene una pila de objetos en una única capa por defecto. Los objetos de las páginas maestras se encuentran al fondo de las capas con nombre.

Nota:

el agrupamiento de objetos puede variar el orden de apilamiento con respecto a los objetos no agrupados.

  1. Seleccione el objeto que desee mover hacia delante o hacia detrás en la pila.
  2. Lleve a cabo una de las siguientes acciones:
    • Para mover un objeto seleccionado hacia el frente o hacia atrás en una pila, seleccione Objeto > Disposición > Traer al frente, o bien Objeto > Disposición > Enviar al fondo.

    • Para mover un objeto seleccionado hacia delante o hacia atrás, de forma que sobrepase al siguiente objeto de la pila, seleccione Objeto > Organizar > Hacia delante, o bien Objeto > Organizar > Hacia atrás.

    • En el panel Capas, haga clic en el triángulo desplegable situado junto a una capa y arrastre los objetos de la capa para cambiar su orden de apilamiento.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea