Legalisatie van externe plug-ins voor Adobe Acrobat en Adobe Acrobat Reader op macOS

Apple heeft de legalisatie van alle toepassingen op macOS 10.14.5 en macOS 10.15 Catalina verplicht gesteld. In overeenstemming met deze vereiste zijn de updates voor oktober 2019 voor zowel Adobe Acrobat- als Adobe Acrobat Reader-toepassingen op DC- en 2017-tracks legaal verklaard.

Adobe raadt externe plug-inontwikkelaars aan om hun plug-ins officieel door Apple te laten erkennen. Zonder deze erkenning kunnen uw plug-ins niet geladen worden in Adobe Acrobat en Adobe Acrobat Reader op macOS 10.14.5 en hoger.

Lees, voor meer informatie over het legalisatieproces van Apple, het artikel Uw app vóór distributie laten legaliseren.

Adobe-logo

Aanmelden bij je account