Obsługa Microsoft Purview Information Protection w programie Acrobat

Ostatnia aktualizacja 29 wrz 2026

Dowiedz się, jak program Adobe Acrobat obsługuje Microsoft Purview Information Protection (MPIP), umożliwiając przeglądanie, etykietowanie i zabezpieczanie poufnych dokumentów PDF za pomocą tych samych zasad ochrony używanych w Microsoft 365.

Czym jest Microsoft Purview Information Protection?

Microsoft Purview Information Protection (MPIP) to rozwiązanie Microsoft do zarządzania uprawnieniami, które umożliwia dostęp oparty na uprawnieniach do zasobów, włącznie z dokumentami PDF. Aplikacje komputerowe Adobe Acrobat Pro/Standard i Reader obsługują spójny widok plików PDF chronionych przez Microsoft Purview Information Protection. Ponadto, dla organizacji korzystających ze standardu MPIP, uruchomiliśmy natywne środowisko umożliwiające stosowanie i edycję etykiet poufności oraz zasad Information Protection w dokumentach PDF w wersji komputerowej programu Acrobat Pro/Standard.

Szczegółowe informacje podano w Chroń swoje poufne dane za pomocą Microsoft Purview.

Jednolite przeglądanie dokumentów PDF chronionych przez Microsoft Purview Information Protection w programach Acrobat i Adobe Reader

Użytkownicy Azure Information Protection i innych rozwiązań Microsoft Purview Information Protection mogą używać programu Acrobat lub Adobe Reader do odczytywania oznaczonej i chronionej zawartości.Więcej informacji o obsłudze programów Acrobat i Adobe Reader do przeglądania takich plików podano w MPIP dla programów Acrobat i Adobe Reader.

Kroki umożliwiające włączenie paska komunikatów dokumentu

Aby włączyć pasek komunikatów dokumentu w dokumentach PDF chronionych MPIP w programach Acrobat i Adobe Reader, pobierz najnowszą wersję programu Acrobat lub Adobe Reader, a następnie wykonaj następujące kroki (w zależności od systemu operacyjnego).

Upewnij się, że program Acrobat nie jest uruchomiony.

Przytrzymując wciśnięty przycisk Command, naciśnij spację.

W pasku wyszukiwania wprowadź Terminal i kliknij dwukrotnie Terminal na lewym pasku bocznym, aby otworzyć terminal systemu macOS.

W terminalu uruchom następujące polecenia:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB array" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item1 bool true" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  3. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item0 integer 0" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  4. sudo killall cfprefsd

Upewnij się, że program Acrobat nie jest uruchomiony.

Aby otworzyć edytor rejestru systemu Windows, naciśnij klawisz Windows + r i wpisz regedit.

Ustaw następujące wpisy rejestru:

  • Przejdź do:
    Computer\HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\DC\MicrosoftAIP
    I ustaw wartość:
    bShowDMB na 1

Zamknij edytor rejestru.

Stosuj i edytuj etykiety poufności Microsoft Purview Information Protection w plikach PDF w programie Acrobat

Dla użytkowników końcowych

Jeśli jesteś użytkownikiem końcowym, wykonaj te czynności, aby włączyć obsługę MPIP w programie Acrobat.

Spostrzeżenie
  • Ta funkcja jest dostępna w programie Acrobat, począwszy od wydania z czerwca 23.003.20201.1ec7624. Jeśli nie zaktualizowałeś do tej wersji programu Acrobat, administrator będzie musiał włączyć tę funkcję, wykonując czynności opisane w sekcji poniżej.
  • Włączenie etykietowania poufności włącza również pasek komunikatów dokumentu (DMB) w celu wyświetlania informacji o etykietach.

Otwórz produkt Acrobat.

Przejdź do Preferencje > Bezpieczeństwo.

Zaznacz Włącz Microsoft Purview Information Protection i wybierz OK, aby potwierdzić wybór.

Spostrzeżenie

Dostępność opcji Włącz Microsoft Purview Information Protection jest określona przez ustawienia rejestru skonfigurowane przez administratora (zgodnie z opisem w sekcji Administratorzy poniżej). Jeśli rejestr zostanie ustawiony przez administratora, ta opcja będzie wyszarzona dla użytkownika końcowego. Oznacza to, że użytkownik końcowy nie będzie mieć możliwości zmiany ustawienia w oknie dialogowym Preferencje po skonfigurowaniu przez administratora.

Uruchom ponownie program Acrobat, aby zastosować ustawienia MPIP.

Dla administratorów

Jako administrator wykonaj instrukcje dla systemu macOS lub Windows, aby włączyć obsługę MPIP w środowisku przedsiębiorstwa.

Włącz obsługę MPIP w systemie Windows

Upewnij się, że program Acrobat nie jest uruchomiony.

Przytrzymując przycisk Command, naciśnij klawisz spacji.

W terminalu uruchom następujące polecenia:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPLabelling bool true" /Library/Preferences/com.adobe.acrobat.pro.plist
  2. sudo killall cfprefsd

Włącz obsługę MPIP w systemie Windows

Upewnij się, że program Acrobat nie jest uruchomiony.

Aby otworzyć edytor rejestru Windows, naciśnij klawisz Windows + r i wpisz regedit.

Ustaw następujące wpisy rejestru:

  • Przejdź do:
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown
    I ustaw wartość
    bMIPLabelling na 1

Zamknij edytor rejestru.

Jeśli administrator utworzył etykiety ze wstępnie zdefiniowanymi uprawnieniami, można używać tych etykiet w dokumentach programu Acrobat.

Otwórz dokument PDF, do którego trzeba zastosować etykietę zdefiniowaną przez administratora.

Wybierz Plik > Chroń plik PDF > Wybierz etykietę poufności Microsoft.

Alternatywnie wybierz Narzędzia > Chroń > Wybierz etykietę czułości Microsoft.

Jeśli zostanie wyświetlony monit, na kolejnych ekranach wprowadź swój identyfikator e-mail MPIP i hasło, aby się zalogować.{7}

Wybierz dowolną etykietę zdefiniowaną przez administratora zgodnie ze specyfikacją administratora i wybierz Zastosuj.

Na pasku komunikatów dokumentu programu Acrobat zostanie wyświetlona zastosowana etykieta.

Można zdefiniować niestandardowe uprawnienia dla dokumentu programu Acrobat. Dzięki temu można wybierać uprawnienia dla każdego użytkownika oddzielnie i przypisywać różne uprawnienia różnym użytkownikom jednocześnie.

Otwórz dokument PDF, do którego trzeba zastosować etykietę zdefiniowaną przez użytkownika.

Wybierz Plik > Chroń dokument PDF > Wybierz etykietę czułości Microsoft.

Alternatywnie wybierz Narzędzia > Chroń > Wybierz etykietę czułości Microsoft.

Jeśli zostanie wyświetlony monit, na kolejnych ekranach wprowadź swój adres e-mail MPIP i hasło, aby się zalogować.

Wybierz etykietę Ściśle poufne > Określone osoby i wybierz Zastosuj.

Określ adres e-mail, grupę, domenę dla użytkowników, którzy potrzebują dostępu do tego dokumentu.

Wybierz uprawnienia wymagane dla każdego adresu e-mail, grupy użytkowników i domeny, a następnie wybierz Dodaj.

Opcjonalnie można również zastosować do dokumentu następujące uprawnienia:

Wygaśnięcie dokumentu: Wybierz datę, po której dokument nie będzie już dostępny dla użytkowników.

 

Kopiuj ten dokument: Wybierz tę opcję, aby wszyscy użytkownicy mogli kopiować ten dokument.

 

Drukuj ten dokument: Wybierz tę opcję, aby wszyscy użytkownicy mogli drukować ten dokument.

Aby zastosować te uprawnienia, wybierz ikonę Więcej opcji w prawym górnym rogu okna dialogowego.

Spostrzeżenie

Te uprawnienia są stosowane wobec wszystkich użytkowników, grup i domen dodanych do tego dokumentu.

Wybierz:

  • Data wygaśnięcia
  • Uprawnienie do kopiowania
  • Uprawnienie do druku.

Wybierz ikonę Wstecz <.

Można wyświetlić dodatkowe uprawnienia zastosowane dla użytkowników tego dokumentu.

Można także usunąć użytkownika, grupę lub domenę z tego dokumentu podczas stosowania etykiety.

Wybierz opcję Zapisz.

Na pasku komunikatów dokumentu programu Acrobat jest wyświetlana zastosowana etykieta.

Każda etykieta MPIP zastosowana do dokumentu może zostać zaktualizowana przez użytkownika, który utworzył dokument lub ma odpowiednie uprawnienia do zmiany etykiet.

Otwórz plik PDF w programie Acrobat.

Na pasku komunikatów dokumentu wybierz Aktualizuj etykietę.

Albo przejdź do narzędzia Chroń > Wybierz etykietę czułości Microsoft.

Wybierz inną etykietę i wybierz Aktualizuj.

Jeśli administrator MPIP zastosował to ustawienie, zostanie wyświetlony monit o podanie uzasadnienia aktualizacji.

Wybierz lub wprowadź uzasadnienie i wybierz Prześlij. 

Na pasku komunikatów dokumentu programu Acrobat jest wyświetlana zaktualizowana etykieta.

Można usunąć etykietę z utworzonego dokumentu.

Otwórz plik PDF w programie Acrobat.

Na pasku komunikatów dokumentu wybierz Aktualizuj etykietę.

Albo przejdź do narzędzia Chroń > Wybierz etykietę poufności Microsoft.

Wybierz Usuń etykietę, a następnie wybierz Aktualizuj. 

Jeśli administrator MPIP zastosował to ustawienie, pojawi się monit o podanie uzasadnienia dla usunięcia etykiety.

Wybierz lub wprowadź uzasadnienie i kliknij Prześlij. 

Etykieta nie jest już wyświetlana na pasku komunikatów dokumentu programu Acrobat u góry pliku PDF.

Administrator MPIP w organizacji może skonfigurować domyślne i obowiązkowe etykietowanie.Oznacza to, że w zależności od tych ustawień może być konieczne zastosowanie etykiet (obowiązkowe etykietowanie) lub domyślna etykieta może zostać zastosowana do pliku PDF, jeśli nie zostanie ustawiona (domyślne etykietowanie).

Windows

  1. Naciśnij klawisz Windows + r, aby otworzyć edytor rejestru.
  2. Przejdź do Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown.
  3. Ustaw wartość: bMIPCheckPolicyOnDocSave na 1.
  4. Utwórz wpis typu DWORD32.
  5. Zamknij edytor rejestru.

macOS

W oknie terminala macOS uruchom następujące polecenia:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPCheckPolicyOnDocSave bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd
Spostrzeżenie

Upewnij się, że w zasadach Information Protection w portalu Microsoft Purview Compliance Portal włączono ustawienia etykietowania domyślnego i obowiązkowego .

Jeśli administrator MPIP skonfigurował domyślne etykietowanie dla organizacji, oznacza to, że jeśli etykieta nie zostanie ustawiona, program Acrobat oznaczy dokument domyślną etykietą podczas zapisywania dokumentu. 

W przypadku zmodyfikowanych plików podczas zapisywania zostanie wyświetlony monit o zastosowanie domyślnej etykiety.

Załóżmy, że pracujesz nad plikiem PDF przy włączonym obowiązkowym etykietowaniu.Jeśli zapiszesz dokument bez zastosowania etykiety, zostanie wyświetlony monit o zalogowanie się.

Wprowadź adres e-mail Microsoft i hasło.

Po pojawieniu się monitu wybierz Wybierz etykietę.

Postępuj zgodnie z krokami opisanymi szczegółowo w procedurach powyżej, aby wybrać etykietę zdefiniowaną przez administratora lub zdefiniowaną przez użytkownika. 

Spostrzeżenie

Podczas wybierania etykiety, jeśli wybierzesz Anuluj, dokument nie zostanie zapisany.Zatem gdy obowiązkowe etykietowanie jest włączone, aby zapisać dokument, musisz wybrać etykietę.

Załóżmy, że pracujesz nad plikiem PDF z konfiguracją obowiązkowego i domyślnego etykietowania.Jeśli zapiszesz dokument bez zastosowania etykiety, zostanie wyświetlony monit o zalogowanie się.

Wprowadź adres e-mail Microsoft i hasło.

Po zalogowaniu się domyślna etykieta zostanie zastosowana do pliku PDF.Zatem podczas zapisywania dokumentu domyślna etykieta pojawi się w pasku komunikatów dokumentu.

Możesz zaktualizować domyślną etykietę.Możesz także usunąć domyślną etykietę.

Zgodnie z zasadami organizacji nie musisz stosować etykiet.Jednak w razie potrzeby można zastosować etykiety Zdefiniowane przez administratora lub zdefiniowane przez użytkownika, zgodnie z procedurami opisanymi powyżej.

Dodatkowe wymagania konfiguracji MPIP dla dzierżaw Microsoft Sovereign Cloud

Podczas pracy z plikami PDF chronionymi przez MPIP musisz skonfigurować rejestr, aby skierować program Adobe Acrobat lub Reader do usługi Microsoft Sovereign Cloud.

Upewnij się, że programy Acrobat lub Reader nie są uruchomione.

Przytrzymując przycisk Command, naciśnij klawisz spacji.

Na pasku wyszukiwania wprowadź Terminal i kliknij dwukrotnie Terminal na lewym pasku bocznym, aby otworzyć terminal macOS.

W terminalu uruchom następujące polecenia:

Dla programu Acrobat

  1. sudo /usr/libexec/PlistBuddy -c &quot;Add :DC:FeatureLockdown:iMIPCloud integer <value>&quot; /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

W programie Reader

  1. sudo /usr/libexec/PlistBuddy -c &quot;Add :DC:FeatureLockdown:iMIPCloud integer <value>&quot; /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
Spostrzeżenie

Wartość rejestru zależy od typu usługi Sovereign Cloud. Aby zobaczyć mapowanie wartości z typem Sovereign Cloud, skorzystaj z następującego linku:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Upewnij się, że programy Acrobat lub Reader nie są uruchomione.

Aby otworzyć edytor rejestru Windows, naciśnij klawisz Windows + r i wpisz regedit.

Przejdź do następujących lokalizacji rejestru:

Dla programu Acrobat

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Dla programu Reader

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

I ustaw następujące wpisy rejestru:

  • Typ rejestru: REG_DWORD
  • Nazwa: iMIPCloud
Spostrzeżenie

Wartość rejestru zależy od typu Sovereign Cloud.Zapoznaj się z następującym łączem, aby zobaczyć mapowanie wartości z typem Sovereign Cloud:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Zamknij edytor rejestru.

Wymagania konfiguracji uwierzytelniania przeglądarki w obiegu pracy MPIP

Można użyć następującego rejestru, aby włączyć lub wyłączyć uwierzytelnianie przeglądarki dla operacji MPIP w programie Adobe Acrobat lub Reader.

Upewnij się, że program Acrobat lub Reader nie jest uruchomiony.

Przytrzymując przycisk Command, naciśnij klawisz spacji.

Na pasku wyszukiwania wprowadź Terminal i kliknij dwukrotnie Terminal na lewym pasku bocznym, aby otworzyć terminal macOS.

W terminalu uruchom następujące polecenia:

W przypadku programu Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

W przypadku programu Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Aby wyłączyć, użyj wartości false zamiast true

Upewnij się, że aplikacje Acrobat lub Reader nie są uruchomione.

Aby otworzyć edytor rejestru Windows, naciśnij klawisz Windows + r i wpisz regedit.

Przejdź do następujących lokalizacji rejestru:

Dla Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Dla Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

I ustaw następujące wpisy rejestru:

  • Typ rejestru: REG_DWORD
  • Nazwa: bMIPExternalAuthAdmin
  • Wartość: 1 aby włączyć lub 0 aby wyłączyć

Zamknij edytor rejestru.

Wymagania konfiguracji etykiet szyfrowania z podwójnym kluczem w obiegu pracy MPIP

Możesz użyć następującego rejestru, aby włączyć lub wyłączyć podwójne szyfrowanie kluczy dla operacji MPIP w programie Adobe Acrobat lub Reader.

Upewnij się, że programy Acrobat lub Reader nie są uruchomione.

Trzymając wciśnięty przycisk Command, naciśnij spację.

W pasku wyszukiwania wprowadź Terminal i kliknij dwukrotnie Terminal na lewym pasku bocznym, aby otworzyć terminal macOS.

W terminalu uruchom następujące polecenia:

Dla programu Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Dla programu Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Aby wyłączyć, użyj wartości false w miejsce true

Upewnij się, że aplikacje Acrobat lub Reader nie są uruchomione.

Aby otworzyć edytor rejestru systemu Windows, naciśnij klawisz Windows + r i wpisz regedit.

Przejdź do następujących lokalizacji rejestru:

W przypadku programu Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

W przypadku programu Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

I ustaw następujące wpisy rejestru:

  • Typ rejestru: REG_DWORD
  • Nazwa: bEnableDKEAdmin
  • Wartość: 1 aby włączyć lub 0 aby wyłączyć

Zamknij edytor rejestru.

Microsoft Information Protection i program Adobe Acrobat: Informacje ogólne o ochronie prywatności danych

Integracja programu Adobe Acrobat z usługą Microsoft Purview Information Protection korzysta z oficjalnego zestawu SDK Microsoft MIP. Wszystkie wrażliwe operacje MIP, w tym uwierzytelnianie, szyfrowanie/odszyfrowywanie dokumentów, stosowanie etykiet i egzekwowanie zasad, odbywają się bezpośrednio między środowiskiem klienta a usługami w chmurze firmy Microsoft.

Adobe nie otrzymuje, nie przetwarza ani nie przechowuje danych chronionych MIP, w tym zawartości dokumentów, etykiet wrażliwości, danych uwierzytelniających użytkowników lub kluczy szyfrowania. Ta architektura zapewnia suwerenność danych i zgodność, zachowując wszystkie dane chronione MIP w środowisku klienta i usługach w chmurze firmy Microsoft.

  • Zawartość dokumentu
  • Dane uwierzytelniające użytkownika lub tokeny OAuth
  • Identyfikatory lub nazwy etykiet wrażliwości
  • Klucze szyfrowania
  • Dane zasad
  • Uprawnienia lub prawa użytkownika

  • Microsoft MIP SDK: Adobe używa oficjalnego Microsoft Information Protection SDK
  • Szyfrowanie: Wykonywane lokalnie przy użyciu Microsoft Information Protection SDK
  • Sieć: W przypadku operacji MIP kontaktowane są tylko punkty końcowe firmy Microsoft
  • Aplikacje Azure AD:
    • Acrobat: 97bd680b-f203-4917-a342-308a3de4094a
    • Reader: cad2910c-3b55-4610-ba7e-dda581063c91

Często zadawane pytania

Gdy tworzysz dokument PDF chroniony MPIP za pomocą programu Adobe Acrobat, na początku pliku PDF dodawana jest strona powitalna.Ta strona powitalna będzie wyświetlana użytkownikowi, gdy aplikacja komputerowa Adobe Acrobat obsługująca MPIP nie jest zainstalowana.Lub gdy użytkownik otwiera plik PDF w aplikacji, która nie obsługuje MPIP.

Jeśli dokument chroniony MPIP zostanie otwarty w przeglądarce nieobsługującej MPIP, wyświetlany jest ekran powitalny.

Tak. Jeśli etykieta zawiera oznaczenia zawartości, takie jak nagłówek, stopka lub znak wodny, zostaną one osadzone w pliku PDF.Oznaczenia zawartości staną się częścią struktury pliku PDF.

Tak. Można wyczyścić aktualnie zapisane konto Microsoft.Następnym razem, gdy zostanie zastosowana etykieta, konieczne będzie ponowne podanie poświadczeń Microsoft.

Przejdź do Edycja > Preferencje > Bezpieczeństwo.

W sekcji Microsoft Purview Information Protection wybierz Wyczyść zapamiętane informacje o koncie.

Wybierz OK, aby potwierdzić.

Wybierz OK, aby zamknąć okno dialogowe Preferencje, a następnie uruchom ponownie program Acrobat.

Następnym razem, gdy zastosujesz etykietę, zostaniesz poproszony o zalogowanie się.

Nie. Dokumenty są szyfrowane/odszyfrowywane lokalnie.

Nie. Etykiety są w całości obsługiwane przez pakiet SDK Microsoft MIP.

Tokeny uwierzytelniania są przechowywane lokalnie na komputerze użytkownika.

Nie. Tylko użytkownicy autoryzowani przez usługę Azure RMS mogą odszyfrować.