Praca w przestrzeni roboczej Edycja programu Photoshop Elements oferuje wiele różnych możliwości dotyczących pracy z plikami. Program pozwala ustawiać opcje dotyczące otwierania, zapisywania i eksportowania plików według ich typów, rozmiarów i rozdzielczości. Przetwarzanie i zapisywanie może także dotyczyć plików camera raw. Te narzędzia ułatwiają łączenie plików różnych typów i ich optymalizację w programie Adobe Photoshop Elements.

W przestrzeni roboczej Edycja można utworzyć pusty plik, otworzyć ostatnio używany plik, określić typy plików otwierane za pomocą programu Photoshop Elements oraz wykonać wiele innych czynności.

Podczas pracy z przestrzeni roboczej Edycja można skorzystać z dodatkowej funkcji o nazwie Edycja z asystą. Funkcje edycji z asystą są pomocne w przypadku braku pewności co do obiegu pracy lub sposobu wykonania zadania. Dzięki nim użytkownicy mogą w kilku prostych krokach wykonywać złożone czynności związane z edycją.

Tworzenie nowego, pustego pliku

Niekiedy trzeba rozpocząć pracę od pustego pliku, na przykład w celu utworzenia grafiki internetowej, baneru, logo firmy czy papieru firmowego.

  1. Wybierz polecenie Plik > Nowy > Pusty plik.
  2. Wprowadź opcje dla obrazu i kliknij przycisk OK.

    Nazwa

    Oznacza nazwę nowego pliku obrazu.

    Ustawienie predefiniowane

    Zawiera opcje umożliwiające ustawienie szerokości, wysokości i rozdzielczości obrazów, które mają być drukowane lub wyświetlane na ekranie. Wybierz opcję Schowek, aby użyć rozmiaru i rozdzielczości danych skopiowanych do schowka. Rozmiar i rozdzielczość nowego obrazu można określić na podstawie otwartego obrazu, wybierając jego nazwę u dołu menu Ustawienie predefiniowane.

    Rozmiar

    Wybierz z listy standardowych rozmiarów dostępnych dla poszczególnych ustawień predefiniowanych.

    Szerokość, Wysokość i Rozdzielczość

    Pozwala ustawić każdą z tych opcji. Wartości domyślne są oparte na ostatnio utworzonym obrazie, chyba że do schowka skopiowano dane.

    Tryb kolorów

    Pozwala ustawić kolory RGB, skalę szarości lub bitmapę (tryb 1-bitowy).

    Zawartość tła

    Umożliwia ustawienie koloru i obrazu warstwy tła. Domyślnie jest to kolor biały. Aby użyć bieżącego koloru tła (wyświetlanego w przyborniku), wybierz pozycję Kolor tła. Wybierz pozycję Przezroczyste, aby warstwa domyślna była przezroczysta i nie zawierała wartości kolorów. Nowy obraz będzie zawierał Warstwę 1 zamiast warstwy tła.

    Uwaga:

    Klikając prawym przyciskiem myszy tło obrazu, można wybrać kolor tła (szary, czarny albo własny).  

Otwieranie pliku

Użytkownik może otwierać i importować pliki obrazów w różnych formatach. Domyślne formaty są wyświetlane w oknach dialogowych Otwórz i Otwórz jako, a także w podmenu Importuj.

Uwaga:

Aby otworzyć plik w module Organizer, zaznacz go, a następnie kliknij Edytor na pasku zadań.

  1. Wykonaj jedną z następujących czynności
    • Wybierz polecenie Plik > Otwórz. Odszukaj i zaznacz plik, który chcesz otworzyć. Jeśli plik nie jest wyświetlany, z menu Pliki typu wybierz pozycję Wszystkie formaty. Kliknij przycisk Otwórz.

    • Kliknij menu rozwijane Otwórz (nad przybornikiem). Menu rozwijane Otwórz zawiera listę ostatnio otwartych plików.

    • Przeciągnij obraz z folderu w pamięci komputera lub w urządzeniu pamięci masowej i upuść go w oknie Edytor.

  2. W wyświetlonym oknie dialogowym ustaw opcje formatu i kontynuuj otwieranie pliku.

    Niekiedy program Photoshop Elements nie jest w stanie określić prawidłowego formatu pliku. Transfer między systemami Mac OS® i Windows może na przykład spowodować nieprawidłowe oznaczenie formatu. W takich przypadkach należy określić prawidłowy format, w którym plik ma zostać otwarty.

Otwieranie pliku w ramce aplikacji (Mac OS)

  1. Przeciągnij plik z dowolnej lokalizacji na komputerze do ramki aplikacji. Zdjęcia można też przeciągać z przeglądarki zdjęć i dowolnego innego urządzenia pamięci masowej podłączonego do komputera.
  2. Aby przeciągać dodatkowe obrazy do Ramki aplikacji w celu ich otwarcia, włącz ruchome okna dokumentów (instrukcje znajdują się w temacie Wyświetlanie i rozmieszczanie wielu okien). Przekonwertuj otwarte obrazy na ruchome okna dokumentów, aby wyświetlić je w ramce aplikacji.

Otwieranie ostatnio edytowanego pliku

  1. Wybierz polecenie Plik > Otwórz ostatnio edytowany plik, a następnie wybierz plik z podmenu.

    Uwaga:

    Aby określić liczbę plików dostępnych w podmenu Otwórz ostatnio edytowany plik, wybierz polecenie Edycja > Preferencje > Zapisywanie plików i wprowadź liczbę w polu tekstowym Pokazuj listę.

Określanie formatu otwierania pliku

  1. Wybierz polecenie Plik > Otwórz jako, a następnie zaznacz plik, który ma zostać otwarty. Następnie wybierz odpowiedni format z menu Otwórz jako i kliknij przycisk Otwórz.

    Uwaga:

    Jeżeli plik nie zostanie otwarty, może to oznaczać, że wybrany format nie jest zgodny z rzeczywistym formatem pliku albo plik jest uszkodzony.

Otwieranie pliku PDF

Format PDF (Portable Document Format) jest wszechstronnym formatem umożliwiającym reprezentowanie danych wektorowych i bitmap, a także używanie funkcji wyszukiwania i nawigacji w dokumencie elektronicznym. PDF jest podstawowym formatem programu Adobe® Acrobat®.

Korzystając z okna dialogowego Importuj plik PDF, można wyświetlić podgląd stron i obrazów w pliku PDF zawierającym wiele stron, a następnie zdecydować o ich otwarciu w module Edytor. Z pliku PDF można importować pełne strony (w tym tekst i grafikę) lub tylko obrazy. W przypadku importowania samych obrazów ich wygląd, rozdzielczość, rozmiar i tryb kolorów pozostaną niezmienione. W przypadku importowania stron nastąpi zmiana rozdzielczości i trybu kolorów.

Importowanie stron z pliku PDF
Importowanie stron z pliku PDF

Każda strona jest wyświetlana jako miniaturka. Aby zwiększyć rozmiar, należy wybrać odpowiednią opcję z menu Rozmiar miniaturki.

  1. Wybierz polecenie Plik > Otwórz.
  2. Zaznacz plik PDF i kliknij Otwórz. Wyświetlane typy plików można zmienić, wybierając opcję z menu Pliki typu.
  3. Aby zaimportować z pliku PDF wyłącznie obrazy, wybierz opcję Obrazy w obszarze Zaznacz okna dialogowego importu PDF. Zaznacz obrazy, które chcesz otworzyć. (Aby zaznaczyć kilka obrazów, naciśnij i przytrzymaj klawisz Ctrl (Windows) lub Command (Mac OS) i kliknij każdy obraz). Jeśli nie chcesz importować obrazów, przejdź do kroku 5.
  4. Aby zaimportować strony z pliku PDF, wybierz opcję Strony w obszarze Zaznacz okna dialogowego importu PDF, a następnie wykonaj jedną z poniższych czynności:
    • Jeśli plik zawiera wiele stron, zaznacz strony, które chcesz otworzyć, a następnie kliknij przycisk OK. (Aby zaznaczyć wiele stron, przytrzymaj klawisz Ctrl (WIndows) lub Command (Mac OS) i kliknij poszczególne strony).

    • W obszarze Opcje strony zaakceptuj istniejącą lub wpisz nową nazwę pliku w polu Nazwa.

    • Aby zminimalizować występowanie postrzępionych krawędzi przy rasteryzacji obrazu (przetwarzaniu na bitmapę), zaznacz pole wyboru Wygładzony.

    • Określ szerokość i wysokość. Włącz opcję Zachowaj proporcje, aby uniknąć zniekształcenia obrazu w wyniku zmiany rozmiaru.

    • W polu Rozdzielczość zaakceptuj wartość domyślną (300 ppi) lub wpisz nową wartość. Wyższa rozdzielczość spowoduje zwiększenie rozmiaru pliku.

    • Wybierz opcję z menu Tryb (opcja RGB pozwala zachować kolory zdjęć; opcja Skala szarości powoduje ich automatyczne przekonwertowanie na czarno-białe). Jeśli w pliku jest osadzony profil ICC (International Color Consortium), można wybrać go z menu.

  5. Aby ukryć komunikaty o błędach występujące w procesie importowania, zaznacz pole wyboru Ukryj ostrzeżenia.
  6. Kliknij przycisk OK, aby otworzyć plik.

Umieszczanie pliku PDF w nowej warstwie

Strony lub obrazy z pliku PDF można umieścić na nowej warstwie w obrazie. Kompozycja umieszczona w obrazie zostanie poddana rasteryzacji (przekonwertowana na bitmapę), dlatego nie będzie można edytować danych tekstowych ani wektorowych kompozycji. Kompozycja zostanie poddana rasteryzacji przy użyciu rozdzielczości pliku, w którym zostanie umieszczona.

  1. W programie Photoshop Elements otwórz obraz, w którym chcesz umieścić kompozycję.
  2. Wybierz polecenie Plik > Umieść, zaznacz plik, który ma zostać umieszczony, po czym kliknij przycisk Umieść.
  3. W przypadku umieszczania pliku PDF zawierającego wiele stron zaznacz w oknie dialogowym stronę, którą chcesz umieścić, a następnie kliknij przycisk OK.

    Umieszczona kompozycja pojawi się w obwiedni na środku obrazu programu Photoshop Elements. Grafika zachowa oryginalny stosunek wymiarów, jednak kompozycje większe od obrazu programu Photoshop Elements zostaną odpowiednio dopasowane.

  4. (Opcjonalnie) Zmień położenie umieszczonej kompozycji, ustawiając wskaźnik w środku obwiedni i przeciągając.
  5. (Opcjonalnie) Zmień skalę umieszczonej kompozycji, wykonując co najmniej jedną z następujących czynności:
    • Przeciągnij jeden z uchwytów na rogach lub brzegach obwiedni.

    • Na pasku opcji narzędzi wprowadź wartości Sz i W, aby określić szerokość i wysokość kompozycji. Domyślnie te opcje reprezentują skalę jako procenty, można jednak wprowadzić inną jednostkę miary — cale, cm (centymetry) lub piksele. Aby zachować proporcje kompozycji, należy kliknąć pole Zachowaj proporcje. Ta opcja jest aktywna, gdy ikona ma białe tło.

  6. (Opcjonalnie) Obróć umieszczoną kompozycję, wykonując jedną z poniższych czynności:
    • Umieść kursor poza obwiednią umieszczonej kompozycji (wskaźnik przyjmie postać zakrzywionej strzałki) i przeciągnij.

    • Na pasku Opcje narzędzia kliknij i przeciągnij wskaźnik opcji Kąt.

  7. (Opcjonalnie) Pochyl umieszczoną kompozycję, przytrzymując naciśnięty klawisz Ctrl (Command w systemie Mac OS) i przeciągając boczny uchwyt obwiedni.
  8. Aby w wyniku rasteryzacji nastąpiło wymieszanie pikseli krawędziowych, zaznacz pole wyboru Wygładzanie. Aby uzyskać efekt wyraźnych przejść między pikselami krawędzi, wyczyść pole wyboru Wygładzanie.
  9. Aby zatwierdzić umieszczoną kompozycję na warstwie, kliknij Zatwierdź .

Przetwarzanie wielu plików

Za pomocą polecenia Przetwarzaj wiele plików można zastosować ustawienie do folderu zawierającego pliki. Stosując aparat cyfrowy lub skaner z podajnikiem dokumentów, można także zaimportować i przetworzyć wiele obrazów. (Możliwe, że dla sterownika skanera lub aparatu fotograficznego potrzebna będzie specjalna wtyczka pozyskiwania obrazów, która obsługuje te operacje).

Podczas przetwarzania plików można wszystkie pliki pozostawić otwarte, zamknąć oryginalny plik i zapisać w nim zmiany lub zapisać zmodyfikowane wersje plików w nowej lokalizacji (pozostawiając oryginały bez zmian). W przypadku zapisywania przetworzonych plików w nowym miejscu może być konieczne utworzenie dla nich nowego folderu przed rozpoczęciem przetwarzania.

Uwaga:

Polecenie Przetwarzaj wiele plików nie działa w przypadku plików wielostronicowych.

  1. Wybierz polecenie Plik > Przetwarzaj wiele plików.
  2. Wybierz pliki, które chcesz przetwarzać, z menu podręcznego Przetwórz pliki z:

    Folder

    Będą przetwarzane pliki z określonego folderu. Kliknij przycisk Przeglądaj, aby zlokalizować i wybrać folder.

    Importuj

    Będą przetwarzane obrazy z aparatu cyfrowego lub skanera.

    Otwarte pliki

    Będą przetwarzane wszystkie otwarte pliki.

  3. Aby przetwarzać pliki w podkatalogach określonego folderu, zaznacz pole wyboru Uwzględniaj podfoldery.
  4. W polu Cel kliknij przycisk Przeglądaj i wybierz folder, w którym mają zostać zapisane przetworzone pliki.
  5. Jeśli jako miejsce docelowe została wybrana opcja Folder, określ sposób nazywania i wybierz opcje zgodności dla przetwarzanych plików:
    • Dla opcji Zmień nazwy plików wybierz elementy z menu podręcznych lub wpisz w polach tekst, który zostanie dołączony do domyślnych nazw wszystkich plików. Za pomocą tych pól można zmienić kolejność i formatowanie składników nazwy pliku. Aby uniknąć nadpisywania plików, należy uwzględnić co najmniej jedno pole unikatowe dla każdego pliku (np. nazwa pliku, numer seryjny lub litera seryjna). Początkowy numer seryjny jest to numer wyświetlany wstępnie we wszystkich polach numerów seryjnych. W przypadku wybrania z menu opcji Litery pola tego typu zawsze zaczynają się od litery A dla pierwszego pliku.

    • W celu zapewnienia zgodności nazw plików z systemami operacyjnymi Windows, Mac OS i UNIX® zaznacz pola wyboru odpowiednich systemów.

  6. Aby zmienić rozmiar wszystkich przetwarzanych plików na jeden wspólny, w obszarze Rozmiar obrazu zaznacz pole wyboru Zmień rozmiar obrazów. Następnie wpisz szerokość i wysokość zdjęć oraz wybierz opcję z menu Rozdzielczość. Aby zachować proporcje szerokości i wysokości, zaznacz pole wyboru Zachowaj proporcje.
  7. Aby zastosować automatyczne dopasowanie obrazów, wybierz opcję w panelu Szybka korekta.
  8. Aby dołączyć do obrazów etykiety, wybierz pozycję z menu Etykiety, a następnie dostosuj tekst, położenie tekstu, czcionkę, rozmiar, krycie i kolor. Aby zmienić kolor tekstu, kliknij próbkę koloru i wybierz nowy kolor w próbniku kolorów.

    Uwaga:

    Opcja Znak wodny umożliwia dodawanie trwałych widocznych znaków wodnych do obrazów. Więcej informacji można znaleźć w sekcji Dodawanie trwałych znaków wodnych do zestawu zdjęć.

  9. Aby zarejestrować wszystkie błędy w pliku bez zatrzymywania procesu, zaznacz pole wyboru Rejestruj błędy, który wystąpiły w wyniku przetwarzania plików. Jeśli błędy będą rejestrowane w pliku, to po zakończeniu przetwarzania zostanie wyświetlony odpowiedni komunikat. Aby obejrzeć plik z błędami, otwórz go w edytorze tekstu (po uruchomieniu polecenia Sekwencja wsadowa).
  10. Kliknij przycisk OK, aby przetworzyć i zapisać pliki.

Zamykanie pliku

  1. Wykonaj jedną z następujących czynności w programie Photoshop Elements:
    • Wybierz polecenie Plik > Zamknij.

    • Wybierz polecenie Plik > Zamknij wszystkie.

  2. Określ, czy chcesz zapisać plik:
    • Kliknij przycisk Tak, aby zapisać plik.

    • Kliknij przycisk Nie, aby zamknąć plik bez zapisywania.

    Uwaga:

    Wybierz opcję Zastosuj do wszystkich, aby wykonać bieżącą operację we wszystkich zamykanych plikach. Na przykład, wybranie opcji Zastosuj do wszystkich i kliknięcie przycisku Tak w celu zapisania pierwszego pliku spowoduje zapisanie wszystkich pozostałych plików przed zamknięciem ich.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online