Podręcznik użytkownika Anuluj

Przesuwanie i kopiowanie zaznaczeń

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Przesuwanie zaznaczenia

Za pomocą narzędzia Przesuń można wyciąć i przeciągnąć zaznaczone piksele w inne miejsce na zdjęciu. Narzędzie pozwala również przenosić i kopiować zaznaczenia między różnymi zdjęciami w programie Photoshop Elements oraz do zdjęć w innych aplikacjach z obsługą zaznaczeń.

Przesuwanie zaznaczenia z jednego zdjęcia do drugiego za pomocą narzędzia Przesuń

Uwaga:

Aby włączyć narzędzie Przesuń, gdy jest wybrane inne narzędzie, należy przytrzymać klawisz Ctrl (Command w systemie Mac OS). (Ten sposób nie działa w przypadku wybrania narzędzia Rączka).

  1. W przestrzeni roboczej Edycja utwórz zaznaczenie za pomocą narzędzia zaznaczania i wybierz narzędzie Przesuń z przybornika.

  2. (Opcjonalnie) Zmień ustawienia narzędzia Przesuń na pasku opcji.
  3. Umieść kursor wewnątrz krawędzi zaznaczenia i przeciągnij je w nowe miejsce. Jeśli zostało zaznaczonych wiele obszarów, wszystkie zaznaczone piksele zostaną przesunięte.

Opcje narzędzia Przesuń

Po wybraniu narzędzia Przesuń na pasku opcji można zmienić następujące ustawienia:

Automatycznie zaznacz warstwę

Zaznacza wierzchnią warstwę, której piksele znajdują się pod wskaźnikiem narzędzia Przesuń, zamiast aktualnie wybranej warstwy.

Pokaż obwiednię

Wyświetla obwiednię wokół zaznaczenia na obrazie lub wokół aktualnie wybranej warstwy (jeżeli nie ma aktywnego zaznaczenia na obrazie). Pola po bokach i w rogach umożliwiają zmianę rozmiaru zaznaczenia lub warstwy.

Uwaga:

Obwiednia nie jest widoczna w przypadku warstwy tła.

Pokaż podświetlenie przy najeździe

Podświetla poszczególne warstwy, kiedy wskaźnik myszy znajduje się nad obrazem. Aby zaznaczyć i przesunąć warstwę, należy ją kliknąć, kiedy jest podświetlona. Warstwy, które są już zaznaczone, nie są podświetlane.

Menu Ułóż

Przesuwa zaznaczoną warstwę przed, między lub pod inne warstwy. Zawiera opcje Przesuń na wierzch, Przesuń do przodu, Przesuń do tyłu oraz Przesuń na spód. Aby ułożyć warstwę, należy ją zaznaczyć, a następnie wybrać pozycję z menu Ułóż.

Menu Wyrównaj

Wyrównuje zaznaczone warstwy. Do opcji należą: Górne krawędzie, Do środka w pionie, Dolne krawędzie, Lewe krawędzie, Do środka w poziomie i Prawe krawędzie. Można jednocześnie wyrównywać wiele warstw. Aby wyrównać warstwy, należy zaznaczyć warstwę, przytrzymać klawisz Shift i zaznaczyć kolejną, a następnie wybrać pozycję z menu Wyrównaj.

Menu Rozmieść

Równo rozdziela zaznaczone warstwy. Do opcji należą: Górne krawędzie, Do środka w pionie, Dolne krawędzie, Lewe krawędzie, Do środka w poziomie i Prawe krawędzie. Można jednocześnie rozdzielić wiele warstw. Do włączenia tej opcji konieczne jest wybranie minimum trzech warstw. Aby rozdzielić warstwy, należy zaznaczyć warstwę, przytrzymać klawisz Shift, zaznaczyć inną warstwę, a następnie wybrać opcję z menu Rozmieść.

Kopiowanie zaznaczeń lub warstw

Za pomocą narzędzia Przesuń oraz poleceń menu Edycja (Kopiuj, Kopiuj warstwy połączone, Wytnij, Wklej i Wklej do zaznaczenia) można kopiować i wklejać zaznaczenia.

Należy pamiętać, że przy wklejaniu zaznaczenia lub warstwy do obrazu o innej rozdzielczości wklejane dane zachowują oryginalny rozmiar w pikselach. Taka operacja może spowodować, że wklejony element nie będzie dostosowany do proporcji nowego obrazu. Przed skopiowaniem i wklejeniem należy wybrać polecenie Obraz > Zmień rozmiar > Rozmiar obrazu, a następnie ujednolicić rozdzielczość obu obrazów.

Wycięte lub skopiowane zaznaczenia są przechowywane w schowku. W danej chwili w schowku jest przechowywane tylko jedno zaznaczenie.

Kopiowanie zaznaczeń za pomocą narzędzia Przesuwanie

Kopiując zaznaczenie do innego obrazu, należy przeciągnąć zaznaczenie z aktywnego okna obrazu do innego. Obramowanie obrazu zostanie podświetlone, gdy będzie można upuścić zaznaczenie.

  1. Zaznaczyć fragment obrazu, który ma zostać skopiowany.
  2. W przestrzeni roboczej Edycja wybierz narzędzie Przesuń  z przybornika.
  3. Aby skopiować i przesunąć, naciśnij klawisz Alt (Option w systemie Mac OS) podczas przeciągania zaznaczenia.
  4. Aby utworzyć kolejne kopie tego samego zaznaczenia, wykonaj jedną z następujących czynności.
    • Przytrzymaj klawisz Alt (Option w systemie Mac OS) podczas przeciągania zaznaczenia do nowego miejsca.
    • Aby przesunąć duplikat o 1 piksel, przytrzymaj klawisz Alt (Option w systemie Mac OS), a następnie naciśnij klawisz strzałki. Ta operacja przesuwa i kopiuje piksele, dając efekt rozmycia.
    • Aby przesunąć duplikat o 10 pikseli, przytrzymaj klawisze Alt (Option w systemie Mac OS) + Shift, a następnie naciśnij klawisz strzałki. (Ta operacja przesuwa piksele — nie kopiuje ich).
    Uwaga:

    Przeciągnięcie zaznaczenia (z naciśniętym klawiszem Shift) z jednego obrazu do innego powoduje wklejenie go w środku.

Kopiowanie zaznaczenia za pomocą poleceń

  1. W przestrzeni roboczej Edycja zaznacz obszar do skopiowania za pomocą narzędzia zaznaczania.
  2. Wykonaj jedną z następujących czynności:
    • Skopiuj zaznaczenie do schowka, wybierając polecenie Edycja > Kopiuj.
    • Aby skopiować do Schowka wszystkie warstwy w zaznaczonym obszarze, kliknij polecenie Edycja > Kopiuj warstwy połączone.

Wklejanie jednego zaznaczenia wewnątrz innego

Możesz użyć polecenia Wklej do zaznaczenia, aby wkleić umieszczoną w schowku lub skopiowaną zawartość do środka zaznaczenia. To polecenie pozwala korzystać z elementów wewnątrz zaznaczonego obszaru i powoduje, że wklejony obraz nie wygląda płasko i nienaturalnie. Można na przykład użyć trybu mieszania Ostre światło przy kryciu 85%, aby zachować odbicie na okularach przeciwsłonecznych. Używając trybu mieszania w ten sposób, należy utworzyć nową warstwę i wkleić do niej zaznaczenie.

Kopiowanie zaznaczenia z jednego obrazu do innego

A. Zaznaczona część oryginalnego zdjęcia B. Zdjęcie do skopiowania i wklejenia do oryginału C. Obraz końcowy 

  1. Aby w przestrzeni roboczej Edycja skopiować część zdjęcia, którą chcesz wkleić, użyj polecenia Kopiuj. Można nawet kopiować fragmenty zdjęć z innych aplikacji.
  2. Zaznacz fragment zdjęcia, do którego ma zostać wklejone skopiowane zdjęcie.
  3. Kliknij polecenie Edycja > Wklej do zaznaczenia.
    Uwaga:

    Skopiowane zdjęcie pojawi się tylko wewnątrz krawędzi zaznaczenia. Skopiowane zdjęcie można przesuwać wewnątrz krawędzi, ale przesunięte poza obramowanie stanie się niewidoczne.

  4. Za pomocą wskaźnika przeciągnij wklejony obraz na właściwe miejsce wewnątrz krawędzi zaznaczenia.
  5. Kiedy wynik będzie odpowiedni, usuń zaznaczenie wklejonego obrazu, aby zatwierdzić zmiany.
    Uwaga:

    Aby włączyć narzędzie Przesuń, gdy jest wybrane inne narzędzie, należy przytrzymać klawisz Ctrl (Command w systemie Mac OS). Ten sposób nie działa w przypadku narzędzia Rączka.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online