Podręcznik użytkownika Anuluj

Zapisywanie i eksportowanie obrazów

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Informacje o zapisywaniu obrazów i formatach plików

Po dokonaniu edycji obrazu w programie Photoshop Elements należy się upewnić, że obraz został zapisany. Aby zagwarantować, że wszystkie dane obrazu zostaną zachowane, należy regularnie zapisywać obraz w formacie programu Photoshop (PSD). Kreacje wielostronicowe są zawsze zapisywane w formacie PSE (Photo Creations). W tych formatach dane obrazów nie są kompresowane.

Zapisz zdjęcia w formacie PSD (zamiast JPEG), chyba że planowane jest udostępnianie zdjęć lub użycie ich na stronie internetowej. W przypadku zapisywania w formacie JPEG dane są kompresowane za każdym razem, co może prowadzić do utraty pewnych danych. Po zapisaniu pliku w formacie JPEG dwa lub trzy razy może być widoczna utrata jakości obrazu. Wadą zapisywania w formacie PSD jest rozmiar pliku — o wiele większy ze względu na brak kompresji.

Program Photoshop Elements może zapisywać obrazy w wielu formatach plików, zależnie od ich przeznaczenia. W przypadku pracy z obrazami internetowymi polecenie Zapisz dla Internetu udostępnia wiele opcji optymalizacji obrazów. Aby przekonwertować wiele obrazów na ten sam format pliku lub ten sam rozmiar i tę samą rozdzielczość, należy użyć polecenia Przetwarzaj wiele plików.

Formaty zapisywania plików

Program Photoshop Elements może zapisywać obrazy w następujących formatach plików:

BMP

Standardowy format obrazów systemu Windows. Dla obrazu można wybrać format systemu Windows lub OS/2, a także głębię bitową. Dla obrazów 4- i 8-bitowych w formacie systemu Windows można również włączyć kompresję RLE.

CompuServe GIF (Graphics Interchange Format)

Format używany często do wyświetlania grafik i małych animacji na stronach internetowych. Format GIF jest formatem skompresowanym zaprojektowanym w celu zminimalizowania rozmiaru pliku i czasu transferu. Format GIF obsługuje tylko obrazy z kolorem 8-bitowym (do 256 kolorów). Obraz można zapisać jako plik GIF za pomocą polecenia Zapisz dla Internetu.

JPEG (Joint Photographic Experts Group)

Format JPEG jest używany do zapisywania fotografii. Zachowuje on wszystkie informacje o kolorach zawarte w obrazie, ale kompresuje rozmiar pliku, usuwając dane w sposób selektywny. Poziom kompresji można wybrać. Wyższa kompresja powoduje zmniejszenie jakości obrazu i uzyskanie mniejszego rozmiaru pliku. Niższa kompresja pozwala uzyskać lepszą jakość obrazu kosztem większego rozmiaru pliku. Format JPEG jest standardowym formatem przeznaczonym do wyświetlania obrazów w Internecie.

Photoshop (PSD)

Standardowy format obrazów programu Photoshop Elements. Tego formatu należy używać do zapisywania edytowanych obrazów w celu zachowania wyników pracy, a także danych i warstw obrazu w pliku jednostronicowym.

Format kreacji fotograficznych (PSE, Photo Creations Format)

Standardowy format programu Photoshop Elements dla kreacji wielostronicowych. Tego formatu należy używać do zapisywania kreacji fotograficznych w celu zachowania wyników pracy, a także danych i warstw obrazu w pliku wielostronicowym.

Format Photoshop PDF (Portable Document Format)

Format plików dla wielu platform i aplikacji. W plikach PDF są prawidłowo wyświetlane i zachowywane czcionki, układy stron, a także grafiki wektorowe i bitmapowe.

Uwaga:

Formaty PDF i PDP są takie same, ale pliki PDP są otwierane w programie Adobe Photoshop®, a pliki PDF w programie Acrobat.

Pixar

Format używany do wymiany plików z komputerami Pixar. Stacje robocze Pixar zostały zaprojektowane na potrzeby profesjonalnych aplikacji graficznych, używanych na przykład do tworzenia trójwymiarowych obrazów i animacji. Format Pixar obsługuje obrazy RGB i w skali szarości.

PNG (Portable Network Graphics)

Format używany do kompresji bezstratnej i wyświetlania obrazów w Internecie. W odróżnieniu od formatu GIF format PNG obsługuje obrazy 24-bitowe i pozwala uzyskać przezroczyste tło bez postrzępionych krawędzi. Niektóre przeglądarki internetowe nie obsługują go jednak. Pozwala zachować przezroczystość w obrazach w skali szarości i kolorze RGB.

TIFF (Tagged-Image File Format)

Format używany do wymiany plików między aplikacjami i różnymi platformami sprzętowymi. Format TIFF to elastyczny format obrazów rastrowych, obsługiwany przez praktycznie wszystkie programy graficzne i aplikacje DTP. Większość skanerów biurkowych może tworzyć pliki TIFF.

Dodatkowo program Photoshop Elements może otwierać pliki zapisane w starszych formatach: Pixel Paint, Portable Bit Map, SGI RGB, Soft Image, Wavefront RLA oraz ElectricImage.

Zapisywanie zmian w różnych formatach plików

Można ustawić opcje zapisywania plików obrazów, na przykład format, a także określić, czy zapisany plik ma zostać dołączony do bazy katalogowej modułu Organizer oraz czy zachować warstwy w obrazie. Zależnie od wybranego formatu mogą być dostępne dodatkowe opcje.

Zmienianie opcji zapisywania plików

  1. W programie Photoshop Elements wybierz opcje Plik > Zapisz.
  2. Aby zmienić opcje zapisywania plików, takie jak nazwa czy format pliku, kliknij polecenie Plik > Zapisz jako, ustaw jedną z poniższych opcji zapisywania plików, a następnie kliknij przycisk Zapisz.
    Uwaga:

    W przypadku niektórych formatów plików jest otwierane okno dialogowe z dodatkowymi opcjami.

    Nazwa pliku

    Pozwala określić nazwę pliku zapisywanego obrazu.

    Format

    Pozwala określić format pliku zapisywanego obrazu.

    Dołącz w module Elements Organizer

    Powoduje dołączenie zapisanego pliku do bazy katalogowej, tak aby był wyświetlany w przeglądarce zdjęć. Niektóre formaty plików obsługiwane w przestrzeni roboczej Edycja nie są obsługiwane w module Elements Organizer. W przypadku zapisywania plików w tych formatach (na przykład w formacie EPS) ta opcja jest niedostępna.

    Zapisz w zestawie wersji wraz z oryginałem

    Powoduje zapisanie pliku i dodanie go do zestawu wersji w przeglądarce zdjęć w celu zachowania organizacji różnych wersji obrazów. Ta opcja jest dostępna tylko po zaznaczeniu pola wyboru Dołącz do Organizatora.

    Warstwy

    Program zachowuje wszystkie warstwy obrazu. Ta opcja jest wyłączona (niedostępna), gdy obraz nie zawiera warstw. Jeśli wybranie danego formatu oznacza spłaszczenie lub scalenie warstw w obrazie, na polu wyboru Warstwy jest wyświetlana ikona ostrzeżenia . W przypadku niektórych formatów wszystkie warstwy ulegają scaleniu. Aby zachować warstwy, wybierz inny format.

    Jako kopię

    Powoduje zapisanie kopii pliku i zachowanie bieżącego pliku otwartego. Kopia jest zapisywana w folderze zawierającym otwarty plik.

    Profil ICC

    Powoduje osadzenie w obrazie profilu kolorów w przypadku niektórych formatów.

    Miniaturka

    Są zapisywane dane miniaturki pliku. Ta opcja jest dostępna po ustawieniu opcji Pytaj przy zapisie dla podglądów obrazów w oknie dialogowym Preferencje.

    Rozszerzenie małymi literami

    Rozszerzenie pliku jest zapisywane małymi literami.

    Uwaga:

    W sieciach i Internecie do przesyłania informacji są często używane serwery plików systemu UNIX. Niektóre z nich nie rozpoznają rozszerzeń zapisanych wielkimi literami. Aby mieć pewność, że obrazy dotrą do miejsc przeznaczenia, należy używać rozszerzeń zapisanych małymi literami.

Zapisywanie pliku w formacie GIF

  1. Wybierz polecenie Plik > Zapisz jako.
  2. Określ nazwę i lokalizację pliku, a następnie wybierz z listy formatów opcję CompuServe GIF.

    Obraz zostanie zapisany jako kopia w określonym katalogu (chyba że już jest obrazem w trybie kolorów indeksowanych).

  3. W przypadku tworzenia animowanego obrazu GIF zaznacz pole wyboru Warstwy jako klatki. Każda warstwa w pliku wynikowym będzie odtwarzana jako pojedyncza klatka animowanego obrazu GIF.
  4. Kliknij przycisk Zapisz. Jeśli w oryginalnym obrazie są używane kolory RGB, zostanie otwarte okno dialogowe Kolor indeksowany.
  5. W razie potrzeby określ opcje kolorów indeksowanych w oknie dialogowym Kolor indeksowany, a następnie kliknij przycisk OK.
  6. W oknie dialogowym Opcje GIF wybierz kolejność rzędów dla obrazu GIF i kliknij przycisk OK.

    Zwykły

    Powoduje wyświetlenie obrazu w przeglądarce dopiero po załadowaniu go w całości.

    Z przeplotem

    Powoduje wyświetlenie w przeglądarce serii wersji obrazu o niskiej rozdzielczości podczas ładowania całego obrazu. Dzięki opcji przeplotu czas ładowania obrazu wydaje się krótszy, a użytkownicy widzą, że odbywa się ładowanie. Opcja przeplotu powoduje jednak również zwiększenie rozmiaru pliku.

Zapisywanie pliku w formacie JPEG

  1. W przestrzeni roboczej Edycja wybierz polecenie Plik > Zapisz jako i z listy formatów wybierz opcję JPEG.
    Uwaga:

    W formacie JPEG nie można zapisywać obrazów w trybach kolorów indeksowanych i bitmapy.

  2. Określ nazwę i lokalizację pliku, wybierz opcje zapisywania pliku, a następnie kliknij przycisk Zapisz.

    Zostanie otwarte okno dialogowe Opcje JPEG.

  3. Jeśli obraz zawiera efekt przezroczystości, wybierz kolor otoczki, aby zasymulować przezroczystość tła.
  4. Określ kompresję i jakość obrazu, wybierając opcję z menu Jakość, przeciągając suwak jakości lub wprowadzając wartość (od 1 do 12).
  5. Wybierz opcję formatu:

    Linia bazowa („Standardowa”)

    Oznacza format rozpoznawany przez większość przeglądarek internetowych.

    Standardowy zoptymalizowany

    Pozwala zoptymalizować jakość kolorów obrazu i uzyskać nieco mniejszy rozmiar pliku. Ta opcja nie jest obsługiwana w niektórych przeglądarkach internetowych.

    Progresywny

    Powoduje utworzenie obrazu wyświetlanego stopniowo podczas ładowania w przeglądarce internetowej. Progresywne pliki JPEG mają nieco większy rozmiar, wymagają przy wyświetlaniu większej ilości pamięci RAM i nie są obsługiwane w niektórych aplikacjach i przeglądarkach internetowych.

  6. Kliknij przycisk OK.

Zapisywanie pliku w formacie Photoshop EPS

  1. W przestrzeni roboczej Edycja wybierz polecenie Plik > Zapisz jako i z listy formatów wybierz opcję Photoshop EPS.
  2. Określ nazwę i lokalizację pliku, wybierz opcje zapisywania pliku, a następnie kliknij przycisk Zapisz.
  3. W oknie dialogowym Opcje EPS ustaw następujące opcje:
  4. Aby wyświetlić białe obszary pliku jako przezroczyste, zaznacz pole wyboru Biały przezroczysty. Ta opcja jest dostępna tylko dla obrazów w trybie bitmapy.
  5. Aby do wydrukowanego obrazu w niskiej rozdzielczości zastosować wygładzanie, zaznacz pole wyboru Interpolacja obrazu.
  6. Kliknij przycisk OK.

Zapisywanie pliku w formacie Photoshop PDF

  1. W przestrzeni roboczej Edycja wybierz polecenie Plik > Zapisz jako i z listy formatów wybierz opcję Photoshop PDF.
  2. Określ nazwę i lokalizację pliku, wybierz opcje zapisywania pliku, a następnie kliknij przycisk Zapisz.
  3. W oknie dialogowym Zapisz Adobe PDF wybierz metodę kompresji. (Zobacz Opis kompresji plików).

  4. Wybierz pozycję z menu Jakość obrazu.
  5. Aby wyświetlić plik PDF, zaznacz pole wyboru Wyświetl PDF po zapisaniu. Spowoduje to uruchomienie programu Adobe Acrobat lub Adobe® Reader (zależnie od tego, która aplikacja została zainstalowana na komputerze).
  6. Kliknij przycisk Zapisz PDF.
Uwaga:

Jeśli zmiany wprowadzone w pliku retuszu programu Acrobat nie zostaną odzwierciedlone po otwarciu pliku, sprawdź preferencje w oknie dialogowym Zapisywanie plików. Wybierz polecenie Edycja > Preferencje > Zapisywanie plików i z menu Przy pierwszym zapisie wybierz opcję Nadpisz bieżący plik.

Zapisywanie pliku w formacie PNG

  1. W przestrzeni roboczej Edycja wybierz polecenie Plik > Zapisz jako i z listy formatów wybierz opcję PNG.
  2. Określ nazwę i położenie pliku, wybierz opcje zapisywania pliku, a następnie kliknij przycisk Zapisz.
  3. W oknie dialogowym Opcje PNG wybierz opcję Z przeplotem i kliknij przycisk OK.

    Brak

    Obraz jest wyświetlany w przeglądarce internetowej dopiero, gdy zostanie w całości załadowany.

    Z przeplotem

    Powoduje wyświetlenie w przeglądarce wersji obrazu o niskiej rozdzielczości podczas ładowania całego pliku obrazu. Dzięki opcji przeplotu czas ładowania obrazu wydaje się krótszy, a użytkownicy widzą, że odbywa się ładowanie. Opcja przeplotu powoduje jednak również zwiększenie rozmiaru pliku.

Zapisywanie pliku w formacie TIFF

  1. W przestrzeni roboczej Edycja wybierz polecenie Plik > Zapisz jako i z listy formatów wybierz opcję TIFF.
  2. Określ nazwę i lokalizację pliku, wybierz opcje zapisywania pliku, a następnie kliknij przycisk Zapisz.
  3. W oknie dialogowym Opcje TIFF wybierz opcje:

    Kompresja obrazu

    Pozwala określić metodę kompresji danych obrazu złożonego.

    Kolejność pikseli

    Opcja Z przeplotem pozwala dodać zdjęcie do modułu Elements Organizer.

    Kolejność bajtów

    Większość nowych aplikacji może odczytywać pliki z kolejnością bajtów systemu Mac lub Windows. Jeżeli nie wiadomo, w jakim programie plik będzie otwierany, należy wybrać platformę używaną do odczytywania tego pliku.

    Zapisz piramidkę obrazów

    Ta opcja pozwala zachować informacje o wielu rozdzielczościach. Program Photoshop Elements oferuje opcji otwierania plików o wielu rozdzielczościach, dlatego otwierając taki plik, uwzględnia jedynie największą zapisaną w nim rozdzielczość. Obsługa formatów o wielu rozdzielczościach jest natomiast oferowana przez program Adobe InDesign® i niektóre serwery obrazów.

    Zapisz przezroczystość

    Ta opcja pozwala zachować dane o przezroczystości w postaci dodatkowego kanału alfa. Te dane mogą być przydatne, jeśli plik będzie otwierany w innej aplikacji. (Gdy plik jest ponownie otwierany w programie Photoshop Elements, dane o przezroczystości są zawsze zachowywane).

    Kompresja warstwy

    Ta opcja pozwala określić metodę kompresowania danych pikseli w warstwach (w przeciwieństwie do danych kompozytowych).

    Wiele aplikacji nie może odczytywać danych warstw i pomija je przy otwieraniu plików TIFF. Program Photoshop Elements może odczytywać dane warstw z plików TIFF. Chociaż pliki zawierające dane warstw są większe od plików bez warstw, zapisywanie danych warstw pozwala uniknąć konieczności zapisywania i utrzymywania odrębnego pliku PSD dla tych danych.

Opis kompresji plików

W wielu formatach plików jest stosowana kompresja danych obrazu umożliwiająca zmniejszenie rozmiaru pliku. Kompresja bezstratna zachowuje wszystkie dane obrazu bez usuwania szczegółów. Kompresja stratna usuwa dane obrazu i powoduje utratę niektórych szczegółów.

Poniżej opisano powszechnie stosowane techniki kompresji:

RLE (Run Length Encoding)

Technika kompresji bezstratnej. Kompresowane są przezroczyste porcje każdej warstwy w obrazach z wieloma warstwami zawierającymi przezroczystość.

LZW (Lempel-Zif-Welch)

Kompresja bezstratna dająca najlepsze wyniki dla obrazów zawierających duże obszary tego samego koloru.

JPEG

Kompresja stratna dająca najlepsze wyniki w przypadku zdjęć.

CCITT

Grupa technik kompresji bezstratnej dla obrazów czarno-białych.

ZIP

Technika kompresji bezstratnej najwydajniejsza w przypadku obrazów zawierających duże obszary tego samego koloru.

Ustawianie preferencji zapisywania plików

  1. W przestrzeni roboczej Edycja wybierz polecenie Edycja > Preferencje > Zapisywanie plików i ustaw następujące opcje:

    Przy pierwszym zapisie

    Pozwala określić, jak pliki są zapisywane:

    • Pytaj, gdy oryginał (domyślna) — powoduje otwarcie okna dialogowego Zapisz jako, gdy plik oryginalny jest zapisywany po raz pierwszy po edytowaniu. Przy każdym kolejnym zapisaniu pliku poprzednia wersja zostanie zastąpiona. Jeśli edytowana kopia zostanie otwarta w przestrzeni roboczej Edycja (z modułu Elements Organizer), wówczas zastąpienie poprzedniej wersji nastąpi przy pierwszej operacji zapisu i przy wszystkich kolejnych operacjach zapisu.

    • Zawsze pytaj (domyślna) — powoduje otwarcie okna dialogowego Zapisz jako, gdy oryginalny plik jest zapisywany po raz pierwszy po edytowaniu. Przy każdym kolejnym zapisaniu pliku poprzednia wersja zostanie zastąpiona. Jeśli edytowana kopia zostanie otwarta w przestrzeni roboczej Edycja (z modułu Elements Organizer), przy pierwszej operacji zapisu zostanie otwarte okno Zapisz jako.

    • Opcja Nadpisz bieżący plik nie powoduje otwarcia okna dialogowego Zapisz jako. Pierwsze zapisanie powoduje zastąpienie oryginału.

    Podglądy obrazów

    W pliku jest zapisywany obraz podglądu. Aby nigdy nie zapisywać podglądów, wybierz pozycję Nigdy nie zapisuj. Aby zapisywać podglądy w plikach, wybierz pozycję Zawsze zapisuj. Aby przypisywać podglądy ręcznie dla poszczególnych plików, wybierz pozycję Pytaj przy zapisie.

    Rozszerzenie pliku

    Umożliwia określenie opcji trzyznakowych rozszerzeń plików wskazujących format pliku. Opcja Wielkie litery powoduje dołączanie rozszerzeń plików przy użyciu wielkich liter. Opcja Małe litery powoduje dołączanie rozszerzeń plików przy użyciu małych liter. Najlepiej jest używać opcji Małe litery.

    Zapisywanie jako w oryginalnym folderze

    Określa lokalizację folderu otwieranego domyślnie w oknie dialogowym Zapisz jako. Usunięcie zaznaczenia tej opcji powoduje, że po wybraniu polecenia Zapisz jako w jego oknie dialogowym wyświetlany jest folder, w którym ostatnio zapisano plik. Zaznaczenie tej opcji powoduje, że po wybraniu polecenia Zapisz jako w jego oknie dialogowym wyświetlany jest folder, z którego ostatnio otwarto plik. Opcja ta jest dostępna w sekcji Preferencje > Zapisywanie plików.

    Ignoruj profile w danych aparatu (EXIF)

    Zaznacz to pole wyboru, aby automatycznie odrzucać profile kolorów używane w aparacie cyfrowym. Profil kolorów używany w programie Photoshop Elements jest zapisywany w obrazie.

    Maksymalizuj zgodność plików PSD

    Zapisz obraz kompozytowy w warstwowym pliku Photoshop, tak aby możliwe było jego importowanie oraz otwieranie w szerszej gamie aplikacji. Wykonaj jedną z następujących czynności:

    • Aby pominąć ten krok, wybierz opcję Nigdy

    • Opcja Zawsze powoduje automatyczne zapisanie obrazu kompozytowego

    • Wybranie opcji Zapytaj spowoduje, że przy każdym zapisywaniu plików będzie się pojawiał monit.

    Uwaga:

    W przypadku wybrania opcji Pytaj pojawia się monit o potwierdzenie maksymalizacji zgodności PSD. W oknie dialogowym dostępne jest pole wyboru Nie pokazuj ponownie. Jego wybranie sprawi, że to okno dialogowe potwierdzenia już nigdy nie zostanie wyświetlone, a dla opcji Maksymalizuj zgodność plików PSD zostanie wybrane ustawienie Zawsze.

    Pokazuj listę: _ plików

    Umożliwia określenie liczby plików dostępnych w podmenu Plik > Otwórz ostatnio edytowany plik. Wprowadź wartość od 0 do 30. Wartość domyślna to 10.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?