Dopasowywanie nasycenia i barwy

Polecenie Barwa/Nasycenie umożliwia dopasowywanie barwy (koloru), nasycenia (klarowności) oraz jasności całego obrazu lub poszczególnych składników kolorów w obrazie.

Za pomocą suwaka Barwa można dodawać efekty specjalne — pokolorować obraz czarno-biały (podobnie do efektu sepii) lub zmienić zakres kolorów fragmentu obrazu.

Zmienianie kolorów obrazu za pomocą polecenia Barwa/Nasycenie
Zmienianie kolorów obrazu za pomocą polecenia Barwa/Nasycenie

A. Oryginał B. Cały obraz zmieniony na sepię przy użyciu opcji Koloruj C. Kolory karmazynowe wybrane w menu Edycja i zmienione za pomocą suwaka Barwa 

Za pomocą suwaka Nasycenie można uzyskać bardziej jaskrawe lub bardziej przygaszone kolory. Na przykład, możesz dodać więcej jaskrawości do panoramy poprzez nasycenie kolorów w niej zawartych. Możesz też stonować odcień wybijającego się koloru, takiego jak jaskrawa czerwień swetra na portrecie.

Dostosowywanie nasycenia koloru
Przed i po dopasowaniu nasycenia koloru

Użycie suwaka Jasność z innymi dopasowaniami umożliwia rozjaśnienie lub przyciemnienie części obrazu. Tego dopasowania nie należy stosować do całego obrazu — zmniejsza ono całkowity zakres tonalny.

Zmienianie nasycenia koloru lub barwy

  1. Wykonaj jedną z następujących czynności:

    • Wybierz kolejno Ulepsz > Dopasuj kolor > Dopasuj barwę/nasycenie.
    • Wybierz kolejno Warstwa > Nowa warstwa dopasowania > Barwa/Nasycenie lub otwórz istniejącą warstwę dopasowania Barwa/Nasycenie.
    • W oknie dialogowym znajdują się dwa paski kolorów, które reprezentują kolory zgodnie z ich kolejnością na kole kolorów. Górny pasek przedstawia kolor przed dopasowaniem. Dolny pasek pokazuje, jak dopasowanie wpływa na barwy przy pełnym nasyceniu.
  2. Z menu rozwijanego Edycja wybierz kolor do dopasowania:
    • Wybierz opcję Podstawowy, aby dopasować wszystkie kolory jednocześnie.
    • Wybierz z listy jeden z pozostałych predefiniowanych zakresów kolorów dla koloru, który chcesz dopasować. Między paskami kolorów zostanie wyświetlony suwak dopasowania, za pomocą którego można edytować dowolny zakres barw.
  3. W przypadku barwy wprowadź odpowiednią wartość lub przeciągaj suwak do momentu uzyskania odpowiednich kolorów.

    Wartości wyświetlane w polu tekstowym odzwierciedlają liczbę stopni obrotu na kole kolorów, poczynając od oryginalnego koloru piksela. Wartość dodatnia oznacza obrót zgodnie z ruchem wskazówek zegara, a wartość ujemna — w kierunku przeciwnym do ruchu wskazówek zegara. Wartości należą do zakresu od -180 do +180.

  4. Wprowadź wartość w polu Nasycenie lub przeciągnij odpowiednio suwak. Przeciągnięcie suwaka w prawo zwiększa nasycenie, przeciągnięcie go w lewo — zmniejsza je. Wartości należą do zakresu od -100 do +100.

  5. Wprowadź wartość w polu Jasność lub przeciągnij odpowiednio suwak. Przeciągnięcie suwaka w prawo zwiększa jasność, przeciągnięcie go w lewo — zmniejsza ją. Wartości należą do zakresu od -100 do +100. Stosując ten suwak do całego obrazu, należy zachować ostrożność. Powoduje on zmniejszenie zakresu tonalnego całego obrazu.

  6. Kliknij przycisk OK. Możesz też anulować zmiany i rozpocząć od nowa. W tym celu przytrzymaj naciśnięty klawisz Alt (Option w systemie Mac OS), a następnie kliknij przycisk Resetuj.

Modyfikowanie zakresu suwaków Barwa/Nasycenie

  1. Wykonaj jedną z następujących czynności:

    • Wybierz kolejno Ulepsz > Dopasuj kolor > Dopasuj barwę/nasycenie.
    • Wybierz kolejno Warstwa > Nowa warstwa dopasowania > Barwa/Nasycenie lub otwórz istniejącą warstwę dopasowania Barwa/Nasycenie.
  2. Z menu Edycja wybierz pojedynczy kolor.
  3. Wykonaj dowolną z następujących czynności za pomocą suwaka dopasowania:
    • Przeciągnij jeden z trójkątów, aby dopasować wartość osłabienia koloru, nie wpływając na zakres.
    • Przeciągnij jeden z szarych pasków, aby dopasować zakres, nie zmieniając wartości osłabienia koloru.
    • Przeciągnij szarą część centralną, aby przesunąć cały suwak dopasowania i wybrać inny obszar koloru.
    • Przeciągnij jeden z pionowych białych pasków znajdujących się obok ciemnoszarej części centralnej, aby dopasować zakres składnika koloru. Zwiększenie zakresu zmniejsza osłabienie koloru i na odwrót.
    • Aby przesunąć razem pasek koloru i suwak dopasowania, przeciągnij pasek koloru, trzymając naciśnięty klawisz Ctrl (Command w systemie Mac OS).
    Suwak dopasowania
    Suwak dopasowania

    A. Dopasowuje osłabienie koloru bez zmieniania zakresu. B. Dopasowuje zakres, nie wpływając na osłabienie koloru. C. Dopasowuje zakres składnika koloru. D. Pozwala przesunąć cały suwak 
    • Jeśli suwak dopasowania znajdzie się w innym zakresie kolorów, jego nazwa zmieni się odpowiednio. Na przykład jeśli zostanie wybrany kolor Żółty, a jego zakres ulegnie zmianie i będzie się znajdować w czerwonej części paska koloru, nazwa zmieni się na Czerwony 2. Można konwertować maksymalnie sześć pojedynczych zakresów kolorów na różne odmiany tego samego zakresu kolorów (na przykład od Czerwony 1 do Czerwony 6).

    Uwaga:

    Domyślnie zakres koloru wybrany podczas określania składnika koloru ma szerokość 30° z 30° osłabienia koloru po każdej stronie. Ustawienie zbyt niskiego osłabienia może spowodować powstanie pasków na obrazie.

  4. Aby edytować zakres przez wybranie kolorów z obrazu, wybierz próbnik kolorów, a następnie kliknij obraz. Użyj narzędzia próbnik kolorów +, aby dodać do zakresu, albo narzędzia próbnik kolorów -, aby odjąć od zakresu.

    Jeśli jest wybrane narzędzie próbnik kolorów, można również nacisnąć klawisz Shift, aby dodać do zakresu, lub nacisnąć klawisz Alt (Option w systemie Mac OS), aby od niego odjąć.

Dopasowywanie koloru karnacji

Polecenie Dopasuj kolor karnacji dopasowuje całkowity kolor zdjęcia w celu uzyskania bardziej naturalnych kolorów karnacji. Po kliknięciu obszaru skóry na fotografii program Photoshop Elements dopasuje karnację oraz wszystkie pozostałe kolory tej fotografii. Kolory brązowy i czerwony można dopasować osobno, ręcznie w celu uzyskania odpowiedniego koloru ostatecznego.

Dostosowywanie karnacji
Oryginał (u góry) i obraz po dopasowaniu koloru karnacji (u dołu)

  1. Otwórz zdjęcie, a następnie wybierz warstwę wymagającą poprawienia.

  2. Wybierz kolejno Ulepsz > Dopasuj kolor > Dopasuj kolor karnacji.
  3. Kliknij obszar skóry.

    Program Photoshop Elements automatycznie dopasuje kolory obrazu. Zmiany mogą być bardzo subtelne.

    Uwaga:

    Należy się upewnić, że jest wybrana opcja Podgląd, aby były widoczne zachodzące zmiany koloru.

  4. (Opcjonalnie) Przeciągnij dowolny z poniższych suwaków, aby dostosować precyzyjnie korekcję.

    Opalenizna

    Umożliwia zwiększanie lub zmniejszanie poziomu brązu karnacji.

    Rumieniec

    Umożliwia zwiększanie lub zmniejszanie poziomu czerwieni karnacji.

    Temperatura

    Umożliwia zmianę całkowitego koloru karnacji.

  5. Po zakończeniu kliknij przycisk OK. Możesz też anulować zmiany i zacząć od nowa. W tym celu kliknij przycisk Resetuj.

Dopasowywanie nasycenia w wydzielonych obszarach

Narzędzie Gąbka pozwala zmienić nasycenie koloru na pewnym obszarze.

Dopasowywanie nasycenia w wydzielonych obszarach
Zwiększanie nasycenia przez wycieranie narzędziem Gąbka

  1. Wybierz narzędzie Gąbka.

  2. Na pasku opcji ustaw opcje narzędzia:

    Tryb

    Umożliwia zwiększanie lub zmniejszanie nasycenia koloru. Aby zintensyfikować nasycenie koloru, wybierz opcję Zwiększ nasycenie. W skali szarości wybranie opcji Zwiększ nasycenie powoduje zwiększenie kontrastu. Aby przytłumić nasycenie koloru, wybierz opcję Zmniejsz nasycenie. W skali szarości wybranie opcji Zmniejsz nasycenie powoduje zmniejszenie kontrastu.

    Pędzel

    Umożliwia ustawienie końcówki pędzla. Kliknij strzałkę obok próbki pędzla, z menu podręcznego Pędzle wybierz kategorię pędzla, a następnie wybierz miniaturkę pędzla.

    Rozmiar

    Umożliwia określenie rozmiaru pędzla w pikselach. Przeciągnij suwak Rozmiar lub wprowadź rozmiar w polu tekstowym.

    Przepływ

    Umożliwia ustawienie szybkości zmiany nasycenia. Przeciągnij suwak Przepływ lub wprowadź wartość w polu tekstowym.

  3. Przeciągnij kursor nad częścią obrazu, którą chcesz zmodyfikować.

Zmienianie koloru obiektu

Polecenie Zastąp kolor umożliwia zastąpienie określonego koloru w obrazie. Istnieje możliwość ustawienia barwy, nasycenia i jasności nowego koloru.

  1. Wybierz kolejno Ulepsz > Dopasuj kolor > Zastąp kolor.

  2. Wybierz pod miniaturką obrazu opcję wyświetlania:

    Zaznaczenie

    Wyświetla w polu podglądu maskę, wyglądającą jak czarno-biała wersja obrazu.

    Obraz

    W oknie podglądu jest wyświetlany obraz. Ta opcja jest przydatna podczas pracy nad powiększonym obrazem lub pracy w warunkach ograniczonego miejsca na ekranie.

  3. Kliknij przycisk Próbnik kolorów, a następnie kliknij kolor, który chcesz zmienić w obrazie lub w oknie podglądu. Użyj narzędzia próbnik kolorów +, aby dodać kolory, lub narzędzia próbnik kolorów -, aby usunąć kolory i zapobiec ich zmianie.

  4. Przeciągnij suwak Tolerancja, aby ustawić stopień, do jakiego kolory pokrewne są uwzględniane w zaznaczeniu.
  5. Wykonaj jedną z poniższych czynności, aby określić nowy kolor:
    • Przeciągnij suwak Barwa, Nasycenie lub Jasność (lub wprowadź wartości w odpowiednich polach tekstowych).
    • Kliknij pole Wyniki i określ nowy kolor w próbniku kolorów, a następnie kliknij przycisk OK.
  6. Aby anulować zmiany i rozpocząć od nowa, przytrzymaj naciśnięty klawisz Alt (Option w systemie Mac OS), a następnie kliknij przycisk Resetuj.

Precyzyjne konwertowanie na czerń i biel

Polecenie Konwertuj na czerń i biel pozwala wybrać określony styl konwersji, który zostanie zastosowany względem danego obrazu. Jest to przeciwieństwo polecenia Usuń kolor, które automatycznie konwertuje na czerń i biel.

W oknie dialogowym Konwertuj na czerń i biel dostępne style obrazu pomagają porównać i wybrać różne ustawienia domyślne konwersji. Należy wybrać styl, a następnie dopasować konwersję za pomocą dostępnych suwaków.

Konwersja na czerń i biel
Konwersja na czerń i biel

A. Wyświetlanie widoków przed i po B. Wybieranie stylu C. Dopasowanie intensywności 
  1. Otwórz obraz i wybierz obszar lub warstwę do skonwertowania. Jeśli użytkownik nie wybierze obszaru ani warstwy, zostanie przekonwertowany cały obraz.

    Uwaga:

    Aby wypróbować różne opcje konwersji na czerń i biel, zachowując oryginalne zdjęcie, należy przekonwertować powieloną warstwę.

  2. Kliknij polecenie Ulepsz > Konwertuj na czerń i biel.
  3. Wybierz opcję stylu odpowiadającą zawartości obrazu (na przykład Portrety lub Krajobraz panoramiczny.
  4. Przeciągnij suwaki w obszarze Intensywność dopasowania, aby dopasować kolory (czerwony, zielony i niebieski) lub kontrast.

    Uwaga:

    Suwaki w obszarze Intensywność dopasowania dla kolorów czerwonego, zielonego i niebieskiego nie pozwalają zmieniać kolorów obrazu. Korzystając z nich, można ustawić ilość danych dotyczących oryginalnych kanałów kolorów, które zostaną użyte w nowym czarno-białym obrazie.

  5. Aby przekonwertować obraz, kliknij przycisk OK. Aby anulować zmiany i zacząć od nowa, kliknij przycisk Resetuj. Aby zamknąć okno dialogowe Konwertuj na czerń i biel, kliknij przycisk OK.

Automatyczne konwertowanie na czerń i biel

Polecenie Usuń kolor powoduje konwersję na czerń i biel przez przypisywanie do każdego piksela w obrazie RGB równych wartości czerwieni, zieleni i niebieskiego. Całkowita jasność każdego piksela pozostaje stała. To polecenie jest równoważne z ustawieniem w oknie dialogowym Nasycenie/Barwa wartości Nasycenie na -100.

  1. Aby dopasować określony obszar obrazu, należy zaznaczyć go za pomocą jednego z narzędzi zaznaczania. Jeśli nie zostanie zaznaczony żaden obszar, dopasowanie zostanie zastosowane do całego obrazu.
  2. Wybierz kolejno Ulepsz > Dopasuj kolor > Usuń kolor.

Dodawanie własnych ustawień konwersji na czerń i biel

Poprzez edycję odpowiedniego pliku tekstowego można ręcznie dodawać własne ustawienia konwertera na czerń i biel.

Uwaga:

Dodawanie własnych ustawień dla konwersji na czerń i biel jest zadaniem dla zaawansowanych użytkowników.

  1. Zamknij program Photoshop Elements i przejdź do folderu, który zawiera plik bwconvert.txt:

    • W systemie Windows: [katalog instalacyjny programu Photoshop Elements]\Required\bwconvert.txt
    • W systemie Mac OS: /Applications/Adobe Photoshop Elements/Support Files/Adobe Photoshop Elements Editor.app/Contents/Required/bwconvert.txt. Kliknij, przytrzymując klawisz Command, element Adobe Photoshop Elements i wybierz opcję Pokaż zawartość pakietu. Przejdź do folderu Contents/Required.
  2. Otwórz plik bwconvert.txt w edytorze tekstu (takim jak Notatnik).
  3. Stosując sposób nazywania używany w ustawieniach zawartych w pliku, dodaj nowe ustawienie, nadając mu unikatową nazwę.
  4. Zapisz plik, zachowując jego oryginalną nazwę.
  5. Uruchom program Photoshop Elements i kliknij polecenie Ulepsz > Konwertuj na czerń i biel, aby wyświetlić ustawienia predefiniowane.

Dodawanie koloru do obrazu w skali szarości

Pokolorować można cały obraz w skali szarości. Można też pokolorować różne obszary przy użyciu innych kolorów. Można na przykład zaznaczyć włosy osoby i pokolorować je na brązowo, a następnie zaznaczyć jej policzki i pokolorować je na różowo.

Uwaga:

Jeśli kolorowany obraz jest w trybie skali szarości, można go przekonwertować na tryb RGB, wybierając polecenie Obraz > Tryb > Kolor RGB.

  1. Wybierz kolejno Ulepsz > Dopasuj kolor > Dopasuj barwę/nasycenie albo Warstwa > Nowa warstwa dopasowania > Barwa/Nasycenie, aby pracować z warstwą dopasowania.

  2. Wybierz opcję Koloruj. Jeśli kolor pierwszego planu nie jest czarny lub biały, program Photoshop Elements przekonwertuje obraz na barwę bieżącego koloru pierwszego planu. Wartość jasności każdego z pikseli nie zmieni się.
  3. W razie potrzeby użyj suwaka Barwa, aby wybrać nowy kolor. Użyj suwaka Nasycenie, aby dopasować nasycenie. Następnie kliknij przycisk OK.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online