Stosowanie filtru Wyrównaj

Filtr Wyrównaj ponownie rozmieszcza wartości jasności pikseli obrazu, tak aby bardziej równomiernie przedstawiały cały zakres poziomów jasności. Gdy zastosujesz to polecenie, program Photoshop Elements znajdzie najjaśniejsze i najciemniejsze wartości w obrazie kompozytowym. Następnie ponownie określi ich przypisanie, tak aby najjaśniejsza wartość odpowiadała bieli, zaś najciemniejsza wartość odpowiadała czerni. Program Photoshop Elements wyrównuje następnie jasność — czyli rozmieszcza równomiernie pośrednie wartości pikseli.

  1. Wybierz obraz, warstwę lub obszar.

  2. Wybierz kolejno Filtr > Dopasowania > Wyrównaj.
  3. Jeśli zaznaczono obszar obrazu, w oknie dialogowym wybierz obszar, który chcesz wyrównać, a następnie kliknij przycisk OK:
    • Tylko zaznaczony obszar — równomierne rozmieszczenie wyłącznie pikseli zaznaczenia.
    • Cały obraz w zależności od zaznaczonego obszaru — równomierne rozmieszczenie wszystkich pikseli obrazu na podstawie pikseli znajdujących się w zaznaczeniu.

Stosowanie filtru Mapa gradientu

Filtr Mapa gradientu powoduje odwzorowanie zakresu skali szarości obrazu na kolory określonego wypełnienia gradientowego.

Stosowanie filtru Mapa gradientu
Używanie filtru Mapa gradientu do symulowania tonu sepii

  1. Wybierz obraz, warstwę lub obszar.

  2. Wykonaj jedną z następujących czynności:
    • Wybierz kolejno Filtr > Dopasowania > Mapa gradientu.
    • Z poziomu panelu Warstwy lub menu Warstwy utwórz nową albo otwórz istniejącą warstwę dopasowania Mapa gradientu.
  3. Określ wybrane wypełnienie gradientowe:
    • Aby wybrać wypełnienie z listy wypełnień gradientowych, kliknij trójkąt po prawej stronie wypełnienia gradientowego wyświetlonego w oknie dialogowym Mapa gradientu. Zaznacz kliknięciem wybrane wypełnienie i kliknij pusty obszar okna w celu ukrycia listy.
    • Aby przeprowadzić edycję wypełnienia gradientowego wyświetlanego aktualnie w oknie Mapa gradientu, kliknij wypełnienie. Następnie zmodyfikuj istniejące wypełnienie gradientowe lub utwórz nowe.

    Cienie, półcienie i podświetlenia obrazu są odwzorowywane domyślnie na (odpowiednio): kolor początkowy (lewy), środkowy i końcowy (prawy) wypełnienia gradientowego.

  4. Wybierz dowolną z opcji gradientu lub nie wybieraj żadnej:
    • Opcja Roztrząsanie dodaje losowy szum w celu wygładzenia wyglądu wypełnienia gradientowego oraz zmniejsza efekty prążkowania.
    • Opcja Odwrotność zmienia kierunek wypełnienia gradientowego i odwraca mapę gradientu.
  5. Kliknij przycisk OK.

Stosowanie filtru Odwróć

Filtr Odwróć powoduje odwrócenie kolorów obrazu. Tego polecenia można użyć na przykład w celu uzyskania negatywu z pozytywu obrazu czarno-białego lub w celu uzyskania pozytywu z zeskanowanego czarno-białego negatywu.

Uwaga: ze względu na fakt, że film kolorowy zawiera maskę koloru pomarańczowego, polecenie Odwróć nie pozwala tworzyć dokładnych pozytywów z zeskanowanych kolorowych negatywów. Należy się upewnić, że podczas skanowania filmów przy użyciu skanerów slajdów zostaną użyte odpowiednie ustawienia kolorowych negatywów.

Podczas odwracania obrazu wartość jasności każdego piksela jest konwertowana na wartość odwrotną w 256-stopniowej skali wartości kolorów. Na przykład piksel pozytywu o wartości 255 zostanie zmieniony na piksel o wartości 0.

  1. Wybierz obraz, warstwę lub obszar.

  2. Wybierz kolejno Filtr > Dopasowania > Odwróć.

Stosowanie filtru Posteryzuj

Filtr Posteryzuj pozwala określić liczbę poziomów tonalnych (lub wartości jasności) dla każdego kanału w obrazie. Następnie mapuje piksele do najbliższego, pasującego poziomu. Na przykład wybranie dwóch poziomów tonalnych w obrazie RGB pozwala na uzyskanie sześciu kolorów — dwóch czerwonych, dwóch zielonych i dwóch niebieskich.

To polecenie jest przydatne do tworzenia efektów specjalnych, takich jak duże płaskie obszary na fotografii. Jego działanie jest najlepiej widoczne po zmniejszeniu liczby poziomów szarości obrazu w skali szarości. Jednak za jego pomocą można też uzyskać interesujące wyniki w obrazach kolorowych.

Uwaga:

Jeśli na obrazie ma wystąpić określona liczba kolorów, należy przekonwertować go na skalę szarości i wybrać odpowiednią liczbę poziomów. Następnie należy powtórnie przekształcić obraz do poprzedniego trybu kolorów i zastąpić poszczególne odcienie szarości wybranymi kolorami.

  1. Wybierz obraz, warstwę lub obszar.

  2. Wykonaj jedną z następujących czynności:
    • Wybierz kolejno Filtr > Dopasowania > Posteryzuj.
    • Z poziomu panelu Warstwy lub menu Warstwy utwórz nową lub otwórz istniejącą warstwę dopasowania Posteryzuj.
  3. Użyj suwaka, aby uzyskać prawidłowy efekt lub wprowadź liczbę poziomów tonalnych i kliknij OK.

Stosowanie filtru Próg

Filtr Próg umożliwia konwertowanie obrazów w skali szarości lub kolorowych na obrazy czarno-białe o wysokim kontraście. Jako próg można podać określony poziom. Wszystkie piksele jaśniejsze niż próg są konwertowane na biel, a wszystkie piksele ciemniejsze — na czerń. Polecenie Próg jest przydatne do ustalania najjaśniejszych i najciemniejszych obszarów obrazu.

  1. Wybierz obraz, warstwę lub obszar.

  2. Wykonaj jedną z następujących czynności:
    • Wybierz kolejno Filtr > Dopasowania > Próg.
    • Z poziomu panelu Warstwy lub menu Warstwy utwórz nową lub otwórz istniejącą warstwę dopasowania Próg.
    • W oknie dialogowym Próg zostanie wyświetlony histogram poziomów luminancji pikseli w bieżącym zaznaczeniu.
  3. Wybierz opcję Podgląd, a następnie wykonaj dowolną z następujących czynności:
    • Aby zmienić obraz na czarno-biały, przeciągaj suwak pod histogramem do momentu pojawienia się żądanego poziomu progu u góry okna dialogowego, a następnie kliknij przycisk OK. Podczas przeciągania suwaka obraz zmienia się zgodnie z bieżącym ustawieniem progu.
    • Aby zidentyfikować reprezentatywne podświetlenie, przeciągaj suwak w prawo do momentu, aż obraz stanie się całkowicie czarny. Następnie przeciągaj suwak z powrotem do momentu, aż na obrazie pojawią się białe obszary.
    • Aby zidentyfikować reprezentatywny cień, przeciągaj suwak w lewo do momentu, aż obraz stanie się całkowicie biały. Następnie przeciągaj suwak z powrotem do momentu, aż na obrazie pojawią się czarne obszary.
  4. (Opcjonalnie) Aby wrócić do ustawień domyślnych, przytrzymaj klawisz Alt (Option w systemie Mac OS) i kliknij przycisk Resetuj.
  5. (Opcjonalnie) Kliknij przycisk Anuluj, aby zamknąć okno dialogowe Próg bez wprowadzania zmian w obrazie.

Stosowanie filtru fotograficznego

Polecenie Filtr fotograficzny naśladuje technikę nakładania filtru kolorowego przed obiektyw aparatu.  Filtr kolorów dopasowuje balans kolorów i temperaturę kolorów światła przepuszczanego przez obiektyw i naświetlającego film. Polecenie Filtr fotograficzny umożliwia również wybór jednego z predefiniowanych ustawień służących do korygowania barw obrazu. Tym użytkownikom, którzy chcą wybrać własne dopasowanie koloru, polecenie Filtr fotograficzny umożliwia wybór koloru z próbnika kolorów Adobe.

Filtr fotograficzny
Obraz oryginalny (po lewej) oraz filtr ocieplający (81) z zastosowaną gęstością 60% (po prawej)

  1. Wykonaj jedną z następujących czynności:
    • Wybierz kolejno Filtr > Dopasowania > Filtr fotograficzny.
    • Wybierz kolejno Warstwa > Nowa warstwa dopasowania > Filtr fotograficzny. W oknie dialogowym Nowa warstwa kliknij przycisk OK.
  2. Aby wybrać kolor filtru, w oknie dialogowym Filtr fotograficzny wykonaj jedną z następujących czynności:

    Filtr ocieplający (85) i Filtr ochładzający (80)

    Filtry konwersji koloru, które regulują balans bieli obrazu. Jeżeli zdjęcie wykonano w świetle o niższej temperaturze koloru (żółtawym), można użyć filtra ochładzającego (80). Sprawi on, że kolory na zdjęciu będą bardziej niebieskie, co skompensuje niższą temperaturę koloru światła z otoczenia. Natomiast w przypadku zdjęcia wykonanego w świetle o wyższej temperaturze barwowej (niebieskawym) można użyć filtru ocieplającego (85), który ociepli kolory zdjęcia, aby skompensować wyższą temperaturę barwową światła zastanego.

    Filtr ocieplający (81) i Filtr ochładzający (82)

    Filtry równoważenia światła przeznaczone do wykonywania drobnych dopasowań jakości koloru obrazu. Filtr ocieplający (81) ociepla obraz (sprawia, że jest on bardziej żółty), a filtr ochładzający (82) sprawia, że obraz staje się zimniejszy (bardziej niebieski).

    Poszczególne kolory

    Dopasowania barw są stosowane do obrazu na podstawie wybranego predefiniowanego ustawienia koloru. Wybór koloru zależy od sposobu użycia polecenia Filtr fotograficzny. Jeśli zdjęcie zawiera dominantę barwną, można wybrać kolor uzupełniający w celu jej zneutralizowania. Za pomocą kolorów można także tworzyć specjalne efekty barwne lub wprowadzać ulepszenia. Na przykład kolor Pod wodą symuluje zielono-niebieską dominantę barwną występującą na zdjęciach robionych pod wodą.

    • Wybierz opcję Filtr, a następnie z menu Filtr wybierz predefiniowane ustawienie.
    • Wybierz opcję Kolor, kliknij kolorowy prostokąt, a następnie użyj próbnika kolorów firmy Adobe, aby określić własny kolor filtru.
    • Należy się upewnić, że jest wybrana opcja Podgląd, aby były widoczne rezultaty użycia filtru koloru.
    • Aby wskutek zastosowania filtru kolorowego obraz nie uległ przyciemnieniu, należy zaznaczyć opcję Zachowaj jasność.
  3. Aby dopasować ilość koloru stosowanego do obrazu, należy przeciągnąć suwak Gęstość lub wpisać wartość procentową w polu tekstowym Gęstość. Wyższa wartość gęstości powoduje zastosowanie mocniejszego dopasowania koloru.
  4. Kliknij przycisk OK.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online