O design de página começa com o básico: iniciar um novo documento, configurar páginas e posicionar margens e colunas ou alterar as configurações de grade.

Ao criar um documento, você pode selecionar de dois fluxos de trabalho, Grade de Layout ou Margens e colunas.

observação: para qualquer fluxo de trabalho que você selecionar, o tipo de arquivo do documento será exatamente o mesmo. Você pode exibir uma grade de layout criada no documento usando Margens e colunas ou ocultar uma grade de layout do documento criado usando a opção de Grade de Layout alternando entre visões.

O fluxo de trabalho baseado em criar composição usando Grade de Layout só está disponível em versões de idiomas asiáticos. Quando você seleciona Grade de Layout, uma grade de quadrados será exibida no documento. Você pode determinar o número de quadrados individuais (número de linhas ou caracteres) das configurações de tamanho da página. As margens da página também serão determinadas por isso. Usando uma grade de layout, você pode posicionar um objeto precisamente em uma página usando unidades de célula da grade.

A opção de fluxo de trabalho de Margens e colunas é o mesmo como em fluxos de trabalho Ocidentais. Os fluxos de trabalho ocidentais são configurados de Margens e colunas, e os objetos são organizados em páginas sem grades de layout. Você pode estabelecer a direção de escrita horizontal ou vertical usando o fluxo de trabalho de Margens e colunas ou de Grade de Layout.

Um documento que mostra uma grade de layout (esquerdo) Um documento que mostra margens e colunas (direito)

Crie um novo documento

  1. Escolha 'Arquivo' > 'Novo' > 'Documento'.

    A caixa de diálogo Novo Documento combina as caixas de diálogo Configuração do Documento e Margens e Colunas, para que você possa configurar tamanho, margens e colunas da página em um único local. Você pode alterar essas configurações a qualquer momento.

  2. Especificar opções de configuração de documentos. (Consulte Opções de novo documento.)

    Para especificar as dimensões das áreas de sangria e espaçador, clique em Mais Opções. As áreas de sangria e espaçador ultrapassam as bordas do 'Tamanho da página' definido. Para que as áreas de sangria ou espaçador tenham a mesma distância de ambos os lados, clique no ícone 'Definir todas as configurações da mesma forma' .

  3. Clique em OK para abrir um novo documento com as configurações especificadas.

Observação:

Para definir configurações padrão de layout para todos os novos documentos, escolha Arquivo > Configuração do documento ou Layout > Margens e colunas, e configure as opções com os documentos fechados.

Crie um novo documento com uma grade de layout

  1. Escolha 'Arquivo' > 'Novo' > 'Documento'.

  2. Altere o número de páginas, o tamanho da página e outras opções. Para especificar as dimensões das áreas de sangria e espaçador, clique em 'Mais opções'.

  3. Clique na caixa de diálogo Grade de Layout e especifique as configurações de grade de layout. (Consulte Opções de grade de layout.)

  4. Clique em 'OK' para abrir um novo documento com as configurações especificadas.

A grade de layout serve somente para fins de layout. Para adicionar o texto ao seu documento, adicione grades de quadro ou quadros de texto.

Crie um novo documento com margens e colunas

Ao criar um documento com o fluxo de trabalho de Estilo ocidental, use Margens e colunas. Se as configurações de layout gerais como margens e número de colunas em um documento já forem conhecidas, use a caixa de diálogo Margens e Colunas como o método mais simples.

  1. Escolha 'Arquivo' > 'Novo' > 'Documento'.

  2. Especifique as opções usando a caixa de diálogo Novo Documento. Cada opção é a mesma de quando você cria um documento usando uma grade de layout.

  3. Clique em Margens e colunas e selecione as suas opções usando a caixa de diálogo Novas margens e colunas. As opções são as mesmos da na caixa de diálogo Margens e colunas. (Consulte Alterar configuração, margens e colunas do documento.)

  4. Clique em OK.

Mesmo quando um documento foi criado usando Margens e colunas, você pode exibir a sua grade de layout escolhendo a Visão> Grades e Guias> Mostrar Grade de Layout, e pode modificar as configurações de grade de layout escolhendo Layout> Grade de Layout.

Observação:

Para definir configurações padrão para todos os novos documentos, escolha Arquivo > Configuração do Documento, Layout > Margens e Colunas ou Layout > Configurações da Grade de Layout e defina as opções com os documentos fechados.

Opções de novo documento

Predefinição de documento

Escolha uma predefinição que já foi salva anteriormente.

Propósito

Se estiver criando um documento para saída em PDF ou SWF para a Web, a escolha da opção 'Web' altera várias opções na caixa de diálogo. Por exemplo, a opção 'Páginas opostas' é desativada, a orientação muda de retrato para paisagem, e é utilizado um tamanho de página com base na resolução do monitor. É possível editar qualquer uma dessas configurações, mas não é possível alterar a definição do 'Propósito' após a criação do documento.

CS6: o propósito de publicação digital adicionou-se para publicações aspirou à Suite de Publicação Digital.

Número de páginas

Especifique o número de páginas a serem criadas no novo documento.

Nº de página inicial

Especifique em que número o documento começa. Se você especificar um número par (como 2) com a opção 'Páginas opostas' selecionada, o primeiro espelhamento no documento começará com duas páginas espelhadas. Consulte Iniciar um documento com duas páginas espelhadas.

Páginas opostas

Selecione essa opção para que as páginas da esquerda e da direita fiquem opostas (uma ao lado da outra) em uma página espelhada dupla, como em livros e revistas. Desmarque essa opção para permitir que cada página seja independente, como ocorre na impressão de folhetos ou cartazes ou quando você deseja promover a sangria de objetos na encadernação.

Após ter criado o documento, você pode usar o painel 'Páginas' para criar páginas espelhadas com mais de duas páginas ou forçar as duas primeiras páginas a ficarem espelhadas. (Consulte Controlar a paginação de páginas espelhadas.)

Quadro de texto da página-mestre

CS5.5 e versões anteriores: Selecione essa opção para criar um quadro de texto do tamanho da área existente dentro das guias de margem, de forma que corresponda às configurações de coluna especificadas. O quadro de texto da página-mestre é adicionado à 'Página-mestre A'. (Consulte Uso de quadros de texto em páginas-mestre.)

A opção Quadro de texto da página-mestre fica disponível somente quando você escolhe Arquivo > Novo > Documento.

Quadro de texto principal

CS6 só: selecione esta opção para adicionar um quadro de texto principal na página mestre. Quando aplica uma nova página mestre, a matéria no quadro de texto principal automaticamente flui no quadro de texto principal da nova página mestre.

Tamanho da página

Escolha um tamanho de página no menu ou digite valores em 'Largura' e 'Altura'. Essa opção representa o tamanho final desejado depois de aparar sangrias e outras marcas que estão fora da página.

Orientação

Clique em Retrato (vertical) ou Paisagem  (horizontal). Esses ícones interagem dinamicamente com as dimensões digitadas em 'Tamanho da página'. Quando 'Altura' for o valor maior, o ícone 'Vertical' será selecionado. Quando 'Largura' for o valor maior, o ícone 'Horizontal' será selecionado. Clicar no ícone desmarcado alternará entre os valores de 'Altura' e 'Largura'.

Dica: para especificar as dimensões das áreas de sangria e espaçador, clique emMais opções na caixa de diálogo 'Novo documento'. Para que as áreas de sangria ou de espaçador se estendam de forma uniforme para todos os lados, clique no ícone Definir Todas as Configurações da Mesma Forma .

Sangria

A área 'Sangria' permite que você imprima objetos fora da borda externa do tamanho de página definido. No caso de um objeto posicionado na borda de uma página com as dimensões necessárias, uma área branca poderá aparecer na borda da área impressa devido a um ligeiro desalinhamento durante a impressão ou a aparagem. Por esse motivo, um objeto que esteja na borda da página deve ser posicionado um pouco além da borda, que deve ser aparada após a impressão. A área de sangria é marcada por uma linha vermelha no documento. É possível definir as configurações da área de sangria em 'Sangria', na caixa de diálogo 'Imprimir'.

Espaçador

A área de espaçador é descartada quando o documento é aparado para o tamanho de página final. A área de espaçador contém informações de impressão, informações sobre barra de cores personalizada ou exibe outras instruções e descrições de outras informações contidas no documento. Os objetos (incluindo quadros de texto) posicionados dentro da área de espaçador são impressos, mas desaparecerão quando o documento for aparado no seu tamanho final de página.

Os objetos fora da área de sangria ou espaçador (seja qual for a distância) não são impressos.

Observação:

Você também pode clicar no ícone Salvar predefinição do documento para salvar as configurações do documento para uso futuro.

Visão geral da janela Documentos

Cada página simples ou página espelhada no documento tem suas próprias áreas de trabalho e guias, visíveis no modo 'Exibição normal'. Para alternar para o modo 'Exibição normal', escolha 'Exibir' > 'Modo de tela' > 'Normal'. A área de trabalho é substituída por um fundo cinza quando o documento é exibido em um dos modos de visualização. (Consulte Visualizar documentos.) É possível alterar a cor de fundo da visualização e das guias nas preferências de 'Guias e área de trabalho'.

Documento e guias no modo 'Exibição normal'

A. Páginas espelhadas (linhas em preto) B. Página (linhas em preto) C. Guias de margem (linhas em magenta) D. Guias de coluna (linhas em violeta) E. Área de sangria (linhas vermelhas) F. Área de espaçador (linhas azuis) 

Notas sobre a janela de documento:

  • Linhas de outras cores são guias de régua que, se existirem, aparecerão na cor da camada quando selecionadas. Consulte Camadas.

  • As guias de coluna aparecem na frente das guias de margem. Quando uma guia de coluna está exatamente na frente de uma guia de margem, ela oculta essa guia.

Criar tamanhos de página personalizados

Você pode criar tamanhos de página personalizados que aparecem no menu 'Tamanho da página' da caixa de diálogo 'Novo documento'.

  1. Escolha 'Arquivo' > 'Novo' > 'Documento'.

  2. Selecione Personalizar tamanho da página no menu Tamanho da página.

  3. Digite um nome para o tamanho da página, especifique suas configurações e clique em Adicionar.

O arquivo New Doc Sizes.txt que permite criar tamanhos de página personalizados na versão anterior do InDesign não está disponível no InDesign CS5 ou em versões posteriores.

Configurar predefinições de documento

Salve as configurações de tamanho da página, colunas, margens e áreas de sangria e espaçador em uma predefinição para poupar tempo e garantir consistência ao criar documentos semelhantes.

  1. Escolha Arquivo > Predefinições de documento > Definir.

  2. Clique em Nova na caixa de diálogo exibida.

  3. Especifique um nome para a predefinição e selecione opções básicas de layout na caixa de diálogo 'Nova predefinição de documento'. (Consulte Opções de novo documento para uma descrição de cada opção.)

  4. Clique em OK duas vezes.

Observação:

Você pode salvar uma predefinição de documento em um arquivo separado e distribuí-lo a outros usuários. Para salvar e carregar arquivos de predefinição de documento, use os botões 'Salvar' e 'Carregar' da caixa de diálogo 'Predefinições de documento'.

Criar um documento usando uma predefinição

  1. Siga um destes procedimentos:.

    • Escolha 'Arquivo' > 'Predefinição de documento' > [nome da predefinição]. (Mantenha pressionada a tecla Shift enquanto escolhe a predefinição para criar um novo documento com base na predefinição sem precisar abrir a caixa de diálogo 'Novo documento'.)

    • Escolha Arquivo > Novo > Documento e escolha uma predefinição no menu Predefinição de documento na caixa de diálogo Novo documento.

    A caixa de diálogo Novo documento exibe com as opções de layout predefinidas.

  2. Altere as opções (se desejar) e clique em OK.

Observação:

Para ignorar a caixa de diálogo Novo documento, pressione a tecla Shift enquanto seleciona uma predefinição no menu Predefinição de documento.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online