O izravnavi

Če dokument ali podoba vsebujeta prosojnost, morate za izpis običajno izvesti postopek, imenovan izravnava. Izravnava loči prosojno podobo v vektorsko zasnovana področja in rastrska področja. Z višanjem zahtevnosti podobe (mešanje slik, vektorjev, vrste, barv točk, pretiska in tako dalje) se viša tudi zahtevnost izravnave in njenih rezultatov.

Izravnava je morda potrebna, ko tiskate ali ko shranjujete ali izvažate v druge oblike, ki ne podpirajo prosojnosti. Če želite obdržati prosojnost brez izravnave, pri ustvarjanju datoteke PDF shranite datoteko kot Adobe PDF 1.4 (Acrobat 5.0) ali novejšo različico.

Določite lahko nastavitve izravnave in jih nato shranite ter uporabite kot prednastavitve izravnavanja prosojnosti. Prosojni predmeti so izravnani glede na nastavitve v izbrani prednastavitvi izravnalnika.

Opomba:

Ko je datoteka shranjena, izravnave prosojnosti ni mogoče razveljaviti.

Prekrivajoče se slike
Prekrivajoče se slike so pri izravnavi razdeljene.

Opomba:

Dodatne informacije o težavah pri izpisu prosojnosti lahko najdete na strani s sredstvi ponudnika storitev tiskanja v omrežju Adobe Solutions Network (ASN) (samo v angleščini) na Adobejevem spletnem mestu.

Pregled pogovornega okna Predogled izravnalnika

Uporabite možnost predogleda v pogovornem oknu Predogled izravnalnika, če želite označiti območja in predmete, ki so prosojni, kot tudi tiste, na katere vpliva izravnavanje prosojnosti. Prosojna vsebina je označena z rdečo, ostalo pa je prikazano sivinsko.

Te informacije lahko uporabite, da prilagodite možnosti izravnalnika, preden uveljavite nastavitve, in jih nato shranite kot prednastavitve izravnalnika. Te prednastavitve lahko pozneje uporabite v drugih pogovornih oknih. Na primer Optimizator datotek PDF (Shrani kot drugo > Optimiran PDF), Napredne nastavitve tiskanja in Nastavitve za PostScript (Datoteka > Izvoz v).

Pogovorno okno Predogled izravnalnika
Pogovorno okno Predogled izravnavanja prikazuje predogled trenutne strani datoteke PDF z nastavitvami predogleda in izravnalnika.

Odpiranje pogovornega okna Predogled izravnavanja

  1. Izberite Orodja > Izdelava natisa > Predogled izravnavanja.

Predogled območij grafičnih elementov, ki bodo izravnana

Uporabite možnost predogleda v predogledu izravnalnika, da označite območja, na katera vpliva izravnava. Te barvno kodirane informacije lahko uporabite za prilagoditev možnosti izravnave.

Opomba:

Predogled izravnalnika ni namenjen natančnemu predogledu barv točk, pretiskov in načinov zlivanja. V ta namen uporabite način Predogled pretiska.

  1. Prikažite ploščo (ali pogovorno okno) predogleda izravnalnika:
    • V Illustratorju izberite Window  (Okno) > Flattener Preview (Predogled izravnalnika).

    • V Acrobatu izberite Orodja > Izdelava natisa > Predogled izravnalnika.

    • V InDesignu izberite Window (Okno) > Output (Izpis) > Flattener Preview (Predogled izravnalnika).

  2. V meniju Highlight (Označevanje) izberite vrste območij, ki jih želite označiti. Razpoložljivost možnosti je odvisna od vsebine grafičnega elementa.
  3. Izberite nastavitve izravnave, ki jih želite uporabiti: izberete lahko prednastavitev ali pa nastavite posebne možnosti, če so na voljo.

    Opomba:

    (Illustrator) Če nastavitve izravnave niso vidne, v meniju plošče izberite Show Options (Pokaži možnosti), da jih prikažete.

  4. Če grafični element vsebuje pretiskane predmete, ki vzajemno delujejo s prosojnimi predmeti, v programu Illustrator izberite možnost v meniju Pretiski. Pretiske lahko ohranite, simulirate ali zavržete. V Acrobatu izberite Ohrani pretisk, da zlijete barvo prosojnega grafičnega elementa z barvo ozadja in ustvarite učinek pretiska.
  5. Če želite prikazati svežo različico predogleda na podlagi nastavitev, kliknite Osveži. Če je grafični element zahteven, lahko traja nekaj sekund, preden se prikaže slika predogleda. V InDesignu lahko izberete tudi Auto Refresh Highlight (Samodejno osveži označevanje).

    Opomba:

    Če želite predogled povečati v programih Illustrator in Acrobat, kliknite območje predogleda. Za pomanjšanje ob držanju tipke Alt/Option kliknite območje predogleda. Če želite obračati predogled, držite preslednico in povlecite v območju predogleda.

Možnosti izravnavanja prosojnosti

Možnosti izravnavanja prosojnosti lahko nastavite pri ustvarjanju, urejanju ali pregledu prednastavitev izravnavanja v Illustratorju, InDesignu ali Acrobatu.

Možnosti označevanja (predogled)

Brez (predogled barv)

Onemogoči predogled.

Rasterizirana zahtevna področja

Označi področja, ki bodo zaradi razlogov učinkovitosti rastrsko obdelana (kot je določeno z drsnikom Rasterji/vektorji). Zapomnite si, da za mejo označenega področja obstaja višja verjetnost težav z nastajanjem pikastih ostankov (odvisno od nastavitev gonilnika za tiskanje in ločljivosti rastrske obdelave). Za zmanjšanje težav z nastajanjem pikastih ostankov izberite Izreži zahtevna področja.

Prosojni predmeti

Označi predmete, ki so viri prosojnosti, kot so predmeti z delno stopnjo prosojnosti (vključno s slikami s kanali alfa), predmeti z načini zlivanja in predmeti z maskami prosojnosti. Zapomnite si tudi, da lahko slogi in učinki vsebujejo prosojnost, ter da so lahko prenatisnjeni predmeti obravnavani kot viri prosojnosti, če so vključeni v prosojnost, ali če je potrebno izravnati pretisk.

Vsi zadevni predmeti

Označi vse predmete, ki so vključeni v prosojnost, vključno s prosojnimi predmeti in predmeti, ki jih prekrivajo prosojni predmeti. Na označene predmete bo vplival postopek izravnave – njihove poteze ali vzorci bodo razširjeni, morda bodo deli predmetov rastrsko obdelani in tako dalje.

Zadevne povezane datoteke EPS (samo Illustrator)

Označi vse povezane datoteke EPS, na katere vpliva prosojnost.

Zadevne slike (samo InDesign)

Označi vso postavljeno vsebino, na katero vpliva prosojnost ali učinki prosojnosti. To je uporabno za ponudnike storitev, ki si morajo ogledati slike z zahtevami po ustreznem tiskanju.

Razširjeni vzorci (Illustrator in Acrobat)

Označi vse vzorce, ki bodo razširjeni, če so vključeni v prosojnost.

Očrtane poteze

Označi vse poteze, ki bodo orisane, če so vključene v prosojnost ali ker je izbrano Pretvori vse poteze v osnutke.

Orisano besedilo (Illustrator in InDesign)

Označi vse besedilo, ki bo orisano, če je vključeno v prosojnost ali ker je izbrano Pretvori vse besedilo v osnutke.

Opomba:

V končnem izpisu bodo morda orisane poteze in besedilo malce drugačni od izvirnih, še posebej zelo tanke poteze in zelo majhno besedilo. Toda predogled izravnalnika ne označi spremenjenega videza.

Rastrsko polnjeno besedilo in poteze (samo InDesign)

Označi besedilo in poteze, ki imajo kot rezultat izravnave rastrska polnjenja.

Vsa rastrsko obdelana področja (Illustrator in InDesign)

Označi predmete in preseke predmetov, ki bodo rastrsko obdelani, ker jih ni mogoče predstaviti v PostScriptu ali ker so zahtevnejši od praga, ki je naveden z drsnikom Rasterji/vektorji. Presek vseh prosojnih prelivov bo na primer vedno rastrsko obdelan, tudi ko je vrednost Rasterji/vektorji enaka 100. Možnost Vsa rastrsko obdelana področja pokaže tudi rastrske slike (kot so datoteke Photoshop), vključene v prosojnost, in rastrske učinke, kot sta senčenje in zameglitev. Izvajanje te možnosti zahteva več časa kot izvajanje drugih možnosti.

Možnosti prednastavitev izravnavanja prosojnosti

Ime/prednastavitev

Določa ime prednastavitve. Odvisno od pogovornega okna lahko v polje z besedilom Ime vnesete ime ali sprejmete privzeto nastavitev. Za urejanje prednastavitve lahko vnesete ime obstoječe prednastavitve. Privzete prednastavitve ne morete urejati.

Ravnovesje rasterja/vektorja

Določa količino vektorskih informacij, ki bodo ohranjene. Višje nastavitve ohranijo več vektorskih predmetov, medtem ko nižje nastavitve rastrsko obdelajo več vektorskih predmetov; srednje nastavitve ohranijo enostavna področja v vektorski obliki in rastrsko obdelajo zahtevnejša področja. Za rastrsko obdelavo vseh podob izberite najnižjo nastavitev.

Opomba:

Količina rastrske obdelave je odvisna od zahtevnosti strani in vrst prekrivajočih se predmetov.

Ločljivost črtne risbe in besedila

Rastrsko obdela vse predmete, vključno s slikami, vektorskimi podobami, besedilom in prelivi v določeno ločljivost. Acrobat in InDesign dovoljujeta največjo ločljivost 9600 pik na palec (ppi) za črtne risbe in 1200 ppi za mrežo preliva. Illustrator dovoljuje največjo ločljivost 9600 ppi za črtne risbe in za mrežo preliva. Ločljivost pri izravnavi vpliva na natančnost presekov. V splošnem priporočamo, da ločljivost črtne risbe in besedila nastavite med 600 in 1200, da zagotovite kakovostno rastrsko obdelavo, še posebej na pisavah serif ali majhnih pisavah.

Ločljivost preliva in mreže

Določa ločljivost preliva in predmetov Illustratorjeve mreže, ki so rastrsko obdelani kot rezultat izravnave, od 72 do 2400 ppi. Ločljivost pri izravnavi vpliva na natančnost presekov. V splošnem priporočamo, da ločljivost preliva in mreže nastavite med 150 in 300 ppi, ker se kakovost prelivov, padajočega senčenja in zamegljevanje pri višji ločljivosti ne izboljša, podaljša pa se čas tiskanja in poveča velikost datoteke.

Pretvori vse besedilo v osnutke

Pretvori predmete vseh vrst (vrsta točk, vrsta področij in vrsta poti) v osnutke in na straneh s prosojnostjo zavrže informacije grafičnih predstavitev vseh vrst. Ta možnost zagotavlja, da širina besedila med izravnavo ostane skladna. Omogočanje te možnosti bo povzročilo, da bodo manjše pisave videti malce debelejše, ko si jih boste ogledali v Acrobatu ali natisnili z namiznimi tiskalniki nižje ločljivosti. Ne vpliva na kakovost vrste pri tiskanju s tiskalniki ali črkostavnimi stroji višje ločljivosti.

Pretvori vse poteze v osnutke

Pretvori vse poteze v enostavne polnjene poti na straneh s prosojnostjo. Ta možnost zagotavlja, da širina potez med izravnavo ostane skladna. Omogočanje te možnosti bo povzročilo, da bodo tanke poteze videti malce debelejše, in lahko zmanjša učinkovitost izravnave.

Izreži kompleksna področja

Zagotovi, da so meje med vektorsko podobo in rastrsko obdelano podobo speljane vzdolž poti predmeta. Ta možnost zmanjša količino pikastih ostankov, ki se pojavijo, ko je del predmeta rastrsko obdelan, medtem ko drug del predmeta ostane v vektorski obliki. Izbira te možnosti lahko ustvari poti, ki so prezahtevne za tiskalnik.

 

Opomba:

Nekateri gonilniki za tiskanje različno obdelujejo rastrske in vektorske podobe, kar lahko povzroči pikaste ostanke v barvi. Težave s pikastimi ostanki lahko minimizirate tako, da onemogočite nekatere nastavitve za upravljanje barve, ki so določene za gonilnik za tiskanje. Te nastavitve se za vsak tiskalnik razlikujejo, zato si oglejte dokumentacijo, ki ste jo dobili s tiskalnikom.

Pikasti ostanki v Acrobatu
Pojav pikastih ostankov, kjer se srečajo rasterji in vektorji.

(samo Illustrator) Izberite Preserve Alpha Transparency (Ohrani prosojnost alfa) (samo pogovorno okno Izravnaj prosojnost)

Ohrani skupno prosojnost izravnanih predmetov. S to možnostjo bodo načini zlivanja in pretiskanja izgubljeni, vendar pa se bo njihov videz skupaj z ravnjo prosojnosti alfa ohranil v obdelani podobi (podobno kot pri rastrski obdelavi podobe s prosojnim ozadjem). Možnost Preserve Alpha Transparency (Ohrani prosojnost alfa) je lahko uporabna, če izvažate v obliko SWF ali SVG, saj obe obliki podpirata prosojnost alfa.

(samo Illustrator) Izberite Preserve Spot Colors And Overprints (Ohrani barve točk in pretiskov) (samo pogovorno okno Flatten Transparency (Izravnaj prosojnost))

V splošnem ohranja barve točk. Ohranja tudi pretisk za predmete, ki niso vključeni v prosojnost. To možnost izberite, če tiskate ločevanja in dokument vsebuje barve točk in predmete pretiska. Prekličite izbor te možnosti, ko shranjujete datoteke za uporabo v aplikacijah za postavitev strani. Ko izberete to možnost, so pretiskana področja, ki vzajemno delujejo s prosojnostjo, izravnana, medtem ko je pretisk na drugih področjih ohranjen. Ko je datoteka izpisana iz programa za postavitev strani, so rezultati nepredvidljivi.

Ohrani pretisk (samo Acrobat)

Zlije barvo prosojne podobe z barvo ozadja, da ustvari učinek pretiska.

O prednastavitvah izravnavanja prosojnosti

Če redno tiskate ali izvažate dokumente, ki vsebujejo prosojnost, lahko postopek izravnave avtomatizirate tako, da nastavitve izravnave shranite v prednastavitev izravnavanja prosojnosti. Te nastavitve lahko uporabite pri tiskanju ter shranjevanju in izvažanju datotek v oblike PDF 1.3 (Acrobat 4.0), EPS in PostScript. Poleg tega jih lahko v Illustratorju uporabite pri shranjevanju datotek v starejših oblikah programa ali pri kopiranju na odložišče; v Acrobatu jih lahko uporabite tudi pri optimiranju PDF-jev.

Te nastavitve nadzorujejo tudi način izravnave pri izvozu v oblike, ki ne podpirajo prosojnosti.

Prednastavitev izravnavanja lahko izberete na plošči Dodatno pogovornega okna Natisni ali v pogovornem oknu za shranjevanje v določeno obliko, ki se prikaže po prvem pogovornem oknu Izvozi ali Shrani kot. Ustvarite lahko lastne prednastavitve izravnavanja ali pa izbirate med privzetimi možnostmi, ki ste jih dobili s programsko opremo. Nastavitve teh privzetih možnosti so zasnovane tako, da se ujemajo s kakovostjo in hitrostjo izravnave z ustrezno ločljivostjo za rastrsko obdelana prosojna področja, odvisno od predvidene uporabe dokumenta:

Visoka ločljivost

je namenjena končnemu tiskanju in kakovostnim natisom, kot so barvni natisi z ločenimi barvami.

Srednja ločljivost

je namenjena namiznemu tiskanju in tiskanju dokumentov, ki bodo na zahtevo natisnjeni na barvnih tiskalnikih PostScript.

Nizka ločljivost

je namenjena hitremu tiskanju na črno-belih namiznih tiskalnikih in dokumentih, ki bodo objavljeni v spletu ali izvoženi v obliko SVG.

Ustvarjanje prednastavitve izravnavanja

Prednastavitve izravnave prosojnosti lahko shranite v ločeni datoteki. Ločena datoteka omogoča enostavnejše varnostno shranjevanje in olajša dostop ponudnikom storitev, strankam ali drugim v delovni skupini. Ko ustvarite prednastavitev izravnalnika po meri, jo lahko uredite v pogovornem oknu Optimizator dokumentov PDF.

Prednastavitve izravnalnika se shranijo na istem mestu kakor datoteke z nastavitvami tiskalnika:

(Windows XP)

\Documents and Settings\[trenutni uporabnik]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[trenutni uporabnik]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[trenutni uporabnik]/Library/Preferences/Adobe/Acrobat/10.0

Opomba:

Prednastavitve izravnalnika, ustvarjene v programu Acrobat, imajo drugačno obliko zapisa kakor prednastavitve, ustvarjene v drugih programih podjetja Adobe, zato jih ne morete imeti v skupni rabi med programi.

  1. Izberite Orodja > Izdelava natisa > Predogled izravnavanja.

  2. Če želite osnovati prednastavitev na že obstoječi prednastavitvi, jo izberite iz menija Prednastavitve.
  3. Nastavite možnosti izravnavanja.
  4. Po potrebi kliknite Ponastavi, da se vrnete na privzete nastavitve.
  5. Kliknite Shrani.
  6. Vnesite ime in kliknite V redu.

Opomba:

Če želite zbrisati prednastavitev po meri, jo izberite v meniju Prednastavitve in pritisnite tipko Delete. Nastavitve Nizko, Srednje in Visoko so vgrajene in jih ni mogoče izbrisati.

Uporaba prednastavitve izravnavanja

  1. Naredite nekaj od tega:
    • V pogovornem oknu Predogled izravnavanja izberite prednastavitev v meniju, podajte obseg strani in kliknite Uporabi.

    • V pogovornem oknu Optimizator dokumenta PDF izberite Prosojnost na levi, nato pa na seznamu izberite prednastavitev.

    • V pogovornem oknu Napredne nastavitve tiskanja izberite ploščo Izhod na levi, nato pa izberite prednastavitev iz menija Prednastavitev izravnalnika prosojnosti.

    • Izberite Datoteka > Izvoz v > Enkapsuliran PostScript ali PostScript in kliknite Nastavitve. Na plošči Izhod izberite prednastavitev iz menija Prednastavitve izravnalnika prosojnosti.

Urejanje prednastavitve izravnalnika v pogovornem oknu Optimizator dokumentov PDF

Spreminjate lahko samo prednastavitve po meri.

  1. Izberite Datoteka > Shrani kot drugo> Optimiran PDF.
  2. Izberite Prosojnost na levi.
  3. Dvokliknite prednastavitev po meri, ki jo želite urediti, spremenite nastavitve in kliknite V redu.

Za ta izdelek je bila izdana neprenosljiva licenca za priznanje avtorstva, nekomercialno uporabo in skupno rabo pod enakimi pogoji 3.0  Objav v storitvah Twitter™ in Facebook ne urejajo pogoji pogodbe Creative Commons.

Pravna obvestila   |   Pravilnik o zasebnosti v spletu