Prilagajanje povečave strani

Z orodji v orodni vrstici Izberi in povečaj lahko spremenite povečavo dokumentov PDF. V privzetem pogledu orodne vrstice so prikazana le nekatera orodja. Vsa orodja si lahko ogledate tako, da z desno miškino tipko kliknete orodno vrstico in izberete posamezna orodja ali možnost Pokaži vsa orodja Izbira in povečava. Nekaj orodij je na voljo tudi v orodni vrstici Upravljanje strani, na primer Povečaj in Pomanjšaj ter Povečava po vrednosti.

Orodja za izbiro in povečavo
Orodja za izbiro in povečavo

A. Orodje za izbirno povečavo B. Neprekinjena ali dinamična povečava C. Dejanska velikost D. Povečaj na velikost strani E. Prilagodi širino F. Premakni in povečaj G. Povečevalno steklo 
Orodja za upravljanje strani
Orodja za upravljanje strani

A. Izbor B. Roka ali obračanje C. Pomanjšaj D. Povečaj E. Vrednost povečave F. Prilagodi oknu G. Celo stran prilagodi oknu H. Ogled v načinu branja 

  • Označevalno orodje za povečavo lahko uporabite na več načinov. Z njim lahko narišete pravokotnik okoli dela strani, s katerim želite zapolniti področje pogleda. Lahko pa tudi preprosto kliknete z označevalnim orodjem za povečavo in povečate področje okoli točke, kjer ste kliknili, za vnaprej določeno stopnjo povečave. Če želite povečavo zmanjšati za vnaprej določeno stopnjo, pritisnite tipko Ctrl in kliknite označevalno orodje za povečavo.
  • Orodje za neprekinjeno povečavo ali orodje za dinamično povezavo poveča prikaz strani, če ga vlečete po strani navzgor, in zmanjša prikaz strani, če ga vlečete navzdol. Če uporabljate miškino kolesce, se prikaz strani poveča, ko obračate kolesce naprej, in zmanjša, ko ga obračate nazaj.
  • Gumba Povečaj in Pomanjšaj spremenita povečavo dokumenta po vnaprej določenih stopnjah.
  • Z možnostjo Vrednost povečave lahko spremenite pogled strani tako, da vnesete odstotek povečave ali ga izberete v pojavnem meniju.
  • Dejanska velikost prikaže stran s 100-odstotno povečavo.
  • Prilagodi širino prilagodi povečavo tako, da dokument PDF vodoravno zapolni podokno dokumenta.
  • Možnost Povečaj na velikost strani prilagodi povečavo tako, da ena stran dokumenta navpično zapolni podokno dokumenta.
  • Orodje za premikanje in povečavo prilagodi povečavo in položaj pogleda strani tako, da ustreza področju sličice strani, prikazanem v prilagodljivem pravokotniku okna za premikanje in povečavo.
  • Okno orodja Lupa prikazuje povečani del dokumenta PDF, ki ustreza področju v prilagodljivem pravokotniku v podoknu dokumenta.

Prilagajanje velikosti strani oknu

  • Za prilagoditev velikosti slike, da bo v celoti ustrezala velikosti podokna dokumenta, izberite Pogled > Povečava > Povečaj na velikost strani.
  • Za prilagoditev velikosti strani tako, da ustreza širini okna izberite Pogled > Povečava > Prilagodi širino. Del strani je lahko zunaj vidnega dela zaslona.
  • Za prilagoditev velikosti strani, tako da ustreza višini, okna izberite Pogled > Povečava > Prilagodi višino. Del strani je lahko zunaj vidnega dela zaslona.
  • Za prilagoditev velikosti strani tako, da besedilo in slike ustrezajo širini okna, izberite Pogled > Povečava > Prilagodi vidno. Del strani je lahko zunaj vidnega dela zaslona.

Opomba:

Če želite videti bližnjice na tipkovnici za spreminjanje velikosti dokumenta, odprite meni Pogled > Povečava.

Prikaz strani v dejanski velikosti

  1. Izberite Pogled > Povečava > Dejanska velikost.

    Dejanska velikost strani dokumenta PDF je navadno 100 %, vendar je mogoče tudi, da je bila povečava ob ustvarjanju dokumenta nastavljena na drugo vrednost.

Spreminjanje povečave z orodji za povečavo

  1. Naredite nekaj od tega:
    • V orodni vrstici kliknite gumb Povečaj ali Pomanjšaj .

    • V orodni vrstici Običajna orodja vnesite odstotek povečave tako, da ga vtipkate ali izberete v pojavnem meniju.

    • Povlecite orodje za izbirno povečavo , da določite področje strani, ki bo zapolnilo podokno dokumenta (Pogled > Povečava > Orodje za povečavo).

    • Povlecite orodje za neprekinjeno povečavo (ki se imenuje tudi dinamična povečava) navzgor za povečavo oziroma navzdol za pomanjšavo (Pogled > Pokaži/skrij > Elementi orodne vrstice > Izbira in povečava > Dinamična povečava).

    Opomba:

    Ko je izbrano označevalno orodje, lahko zmanjšate pogled strani tako, da pritisnete tipko Ctrl in kliknete ali povlečete želeno področje na strani. Če držite pritisnjeno tipko Shift, lahko začasno preklopite iz označevalnega orodja v orodje za dinamično povečavo.

Spreminjanje povečave z orodjem Okno za premikanje in povečavo

  1. Izberite Pogled > Povečava > Obračanje in povečava ali kliknite orodje za obračanje in povečavo  v orodni vrstici Izbira in povečava.

  2. Naredite nekaj od tega:
    • Povlecite ročice polja v Oknu za premikanje in povečavo, če želite spremeniti povečavo dokumenta.

    • Povlecite središče polja, da se premaknete čez področje, ki ga želite videti.

    • Kliknite gumbe za krmarjenje, če se želite premakniti na drugo stran.

    • Vnesite vrednost v polje za povečavo ali kliknite gumb plus  ali minus , da povečate ali pomanjšate povečavo za vnaprej določeno stopnjo.

Spreminjanje povečave z orodjem lupe

  1. Izberite Pogled > Povečava > Orodje lupe.
  2. Kliknite področje dokumenta, ki ga želite podrobneje pogledati. V dokumentu se prikaže pravokotnik, ki ustreza področju, prikazanemu v oknu orodja Lupa. Pravokotnik lahko povlečete ali mu spremenite velikost in tako prilagodite pogled orodja Lupa.
  3. Če želite spremeniti povečavo orodja Lupa, storite nekaj od tega:
    • Povlecite drsnik.

    • Kliknite gumb plus ali minus.

    • Vnesite vrednost v polje za povečavo.

    Orodje Lupa za povečavo področja dokumenta
    Uporabite orodje lupe za ogled povečanega področja dokumenta.

    Opomba:

    Barvo pravokotnika orodja lupe lahko spremenite tako, da kliknete pojavni meni Barva črt v spodnjem desnem kotu okna orodja lupe in izberete novo barvo.

Spreminjanje povečave z uporabo sličice strani

  1. Kliknite gumb Sličice strani v podoknu za krmarjenje na levi stran okna.

  2. Poiščite sličico strani. Nato kazalec postavite na spodnji desni kot polja pogled strani, da se kazalec spremeni v dvojno puščico.
  3. Povlecite kot polja, da zmanjšate ali povečate pogled strani.
  4. Po potrebi kazalec znotraj sličice premaknite nad okvir polja za povečavo, da se spremeni v ikono roke. Nato povlecite okvir, da se v podoknu dokumenta prikaže drugo področje na strani.
    Polje prikaza v sličici strani
    Polje prikaza v sličici strani označuje področje strani, ki je trenutno prikazano v podoknu dokumenta.

Spreminjanje privzete povečave

  1. V pogovornem oknu Nastavitve pod Kategorije izberite Prikaz strani.
  2. Odprite pojavni meni Povečava in določite privzeto stopnjo povečave.

Prikazovanje področij povečane strani, ki so zunaj vidnega dela zaslona

Pri uporabi visoke stopnje povečave boste na zaslonu morda videli samo en del strani. Pogled strani lahko premaknete, tako da so vidna tudi druga področja strani, ne da bi pri tem spremenili stopnjo povečave.

  1. Naredite nekaj od tega:
    • Z navpičnimi drsnimi trakovi se pomikajte po straneh gor ali dol, z vodoravnimi drsnimi trakovi pa levo in desno.

    • V orodni vrstici Običajna orodja izberite ročno orodje in ga za premikanje strani povlecite, kot bi premikali list papirja na mizi.

Nastavitev postavitve in usmeritve strani

Sprememba postavitve strani je zlasti uporabna, kadar želite zmanjšati povečavo in tako omogočiti boljši pregled nad dokumentom. Izberite Pogled > Prikaz strani in izberite eno od teh postavitev strani:

Pogled ene strani

Prikaže le eno stran naenkrat, deli drugih strani pa niso vidni.

Omogoči drsenje

Prikaže strani v neprekinjenem navpičnem stolpcu, ki je širok za eno stran.

Pogled dveh strani

Prikaže po dve nasproti ležeče strani brez vidnih delov drugih strani.

Drsenje po dveh straneh

Nasproti ležeči strani prikaže eno poleg druge v neprekinjenem navpičnem stolpcu.

Opomba:

Če ima dokument več kot dve strani, lahko nastavite, da bo na desni strani podokna dokumenta prikazana samo prva stran. Izberite Pogled dveh strani ali Drsenje po dveh straneh. Izberite tudi Pogled > Prikaz strani > Pokaži naslovnico v pogledu dveh strani.

Pogled strani za postavitev in usmerjenost strani
Postavitve Pogled ene strani, Omogoči drsenje, Pogled dveh strani in Drsenje po dveh straneh

Gumbe teh nastavitev lahko v orodni vrstici Hitra orodja prikažete tako, da izberete Pogled > > Pokaži/skrij > Elementi orodne vrstice > Prikaz strani in jih izberete v meniju.

Opomba:

V pogledu ene strani izbira Urejanje > Izberi vse izbere celotno besedilo na trenutni strani. V drugih postavitvah s tem ukazom izberete besedilo celotnega dokumenta PDF.

Zasuk pogleda strani

Pogled strani lahko spreminjate v korakih po 90 stopinj. S tem boste spremenili samo pogled strani in ne njene dejanske usmerjenosti.

  • Če želite pogled strani začasno obrniti, izberite Pogled > Zasukaj pogled > V smeri urnega kazalca ali V nasprotni smeri urnega kazalca. Te spremembe ni mogoče shraniti.

  • Če želite shraniti obrnjen dokument, v orodni vrstici izberite Orodja > Razvrščanje strani > gumb Zasukaj v smeri urnega kazalca ali Zasukaj v nasprotni smeri urnega kazalca .

Spreminjanje privzete postavitve strani (začetni pogled)

V pogovornem oknu Nastavitve določite privzete nastavitve začetnega pogleda. (Oglejte si Določanje nastavitev.)

  1. V pogovornem oknu Nastavitve pod Kategorije izberite Prikaz strani.
  2. Odprite meni Postavitev strani in izberite Samodejno, Ena stran, Ena stran, Neprekinjeno, Dve strani ali Dve strani neprekinjeno.

Opomba:

Odpre se dokument PDF s postavitvijo strani, določeno na zavihku Nastavitve, razen če je v možnosti Lastnosti dokumenta določena drugačna postavitev strani (Datoteka > Lastnosti > Začetni pogled). Nastavitev Lastnosti dokumenta preglasi nastavitve na zavihku Nastavitve. Če uporabljate Lastnosti dokumenta, morate dokument shraniti in zapreti, da sprememba začne veljati. Uporabniki programa Acrobat lahko spremenijo začetni pogled, razen če varnostne nastavitve preprečujejo spremembe. Uporabniki programa Reader ne morejo spremeniti začetnega pogleda.

Uporaba pogleda z razdeljenim oknom

Podokno dokumenta PDF lahko razdelite na dve (ukaz Razdeli) ali štiri podokna (ukaz Razdeli preglednico).

V pogledu Delitev se lahko premikate po vsebini strani, spreminjate povečavo ali se premaknete na drugo stran v aktivnem podoknu, ne da bi kakor koli vplivali na vsebino drugega podokna.

Pogled Delitev preglednice vam omogoča, da ohranite naslove stolpcev in vrstic vidne, ko se premikate po velikih preglednicah ali tabelah. Če v tem načinu spremenite povečavo v enem podoknu, se bo spremenila povečava v vseh. Tudi drsenje po dokumentu je usklajeno med podokni: vodoravno drsenje v enem podoknu povzroči drsenje tudi v podoknu nad ali pod njim, navpično drsenje v podoknu pa povzroči drsenje v podoknu levo ali desno od njega.

  1. Začnite ustvarjati želeno delitev:
    • Če želite razdeliti pogled na dve podokni, izberite Okno > Razdeli ali povlecite sivo polje nad navpičnim drsnim trakom na želeno mesto delitve.

    • Če želite razdeliti pogled na štiri podokna z usklajenim drsenjem in stopnjo povečave, izberite Okno > Razdeli preglednico.

  2. Povlecite robove razdeljenih podoken gor, dol, levo ali desno, da po potrebi spremenite njihovo velikost.
  3. Po potrebi prilagodite stopnjo povečave:
    • V pogledu Delitev kliknite podokno, da ga aktivirate, nato pa za to podokno spremenite povečavo.

    • V pogledu Delitev preglednice prilagodite stopnjo povečave za vsa štiri podokna hkrati.

  4. Po potrebi se pomikajte po podoknu:
    • V pogledu Delitev kliknite podokno, da ga aktivirate, nato pa se z drsenjem premikajte znotraj tega podokna.

    • V pogledu Delitev preglednice kliknite podokno in z navpičnim drsenjem hkrati spremenite pogled aktivnega podokna in podokna ob njem. Z vodoravnim drsenjem spremenite pogled aktivnega podokna in podokna nad ali pod njim.

  5. Če se želite vrniti v pogled z enim podoknom, izberite Okno > Odstrani delitev.

Ogled dokumenta v več oknih

Z ukazom Novo okno lahko ustvarite več oken z istim dokumentom. Nova okna bodo imela enako velikost, povečavo in postavitev kot izvirno okno. Odprla se bodo na enaki strani dokumenta, vendar nad izvirnim oknom. Ko odprete novo okno, Acrobat imenu izvirne datoteke doda pripono 1, imenu novega okna pa pripono 2. Vsako dodatno okno, ki ga odprete, dobi za eno številko višjo pripono. Zapiranje enega izmed oken povzroči preštevilčenje drugih. Če imate na primer odprtih pet oken in zaprete tretje, bodo preostala okna preštevilčena s priponami od 1 do 4.

Opomba:

Ta funkcija ni na voljo, če je dokument PDF odprt v spletnem brskalniku.

Odpiranje novega okna

  1. Izberite Okno > Novo okno.

Zapiranje okna

  1. V oknu kliknite polje za zapiranje. Pozvani boste, da shranite spremembe v dokumentu. Če je odprtih več oken, z zapiranjem enega ne boste zaprli dokumenta.

Zapiranje vseh oken dokumenta

  1. Izberite Datoteka > Zapri. Pozvani boste, da pred zapiranjem vsakega okna shranite spremembe.

Za ta izdelek je bila izdana neprenosljiva licenca za priznanje avtorstva, nekomercialno uporabo in skupno rabo pod enakimi pogoji 3.0  Objav v storitvah Twitter™ in Facebook ne urejajo pogoji pogodbe Creative Commons.

Pravna obvestila   |   Pravilnik o zasebnosti v spletu