Erfahren Sie, was Sie tun können, um Illustrator schneller und effizienter auf Mac OS auszuführen.

Folgende Faktoren bestimmen, wie schnell und effizient Adobe Illustrator funktionier, z. B. Betriebssystem und Hardwarekonfiguration, Ihr Arbeitsablauf, von Ihnen ausgewählte Optionen. Wenn Sie bemerken, dass Illustrator langsamer läuft als sonst, gibt es verschiedene Methoden, mit denen Sie nicht nur die Leistung von Illustrator, sondern auch die Leistung der anderer Apps verbessern können.

Eine Leistungssteigerungen ist eher sichtbar, wenn Sie mit großen Dateien arbeiten.

Vorbereitungsmaßnahmen

Bevor Sie die nachstehend beschriebenen Maßnahmen umsetzen, installieren Sie die neueste Version von oder Illustrator-Updates zu der von Ihnen benutzten Version. Software-Updates enthalten oft Programmkorrekturen oder Verbesserungen, die sich auf die Leistung auswirken.

Wenn Sie Illustrator CC verwenden, können Sie das Programm über die Creative Cloud Desktop-Applikation aktualisieren.

Optimieren von Mac OS

Das Konfigurieren Ihres Betriebssystems, sodass es effektiver läuft, erhöht den für Anwendungen verfügbaren Speicher, wodurch diese problemlos ausgeführt werden. Probieren Sie diese Techniken, um Mac OS zu optimieren und die Leistung von Illustrator zu verbessern.

Schriften verwalten

Jeder installierte Schriftart erhöht den RAM-Speicherplatz, der von Mac OS verwendet wird. Indem Sie nur die von Ihnen benötigten Schriften installieren, verbessern Sie die Systemleistung und die Leistung der Apps, die auf Schriften zugreifen. Verwenden Sie ein Dienstprogramm zum Verwalten von Schriften, wenn Sie viele Schriften zu verwalten haben.

PostScript-Drucker verwenden

Nicht-PostScript-Druckertreiber können Konflikte mit Illustrator verursachen. Daher empfiehlt Adobe, in Mac OS einen PostScript-Druckertreiber als Standarddrucker festzulegen.

1. Schritt. Legen Sie einen PostScript-Drucker als Standarddrucker fest

Hinweis:

Um dieses Verfahren abzuschließen, muss ein PostScript-Drucker entweder direkt oder über ein Netzwerk mit dem Rechner verbunden sein.

  1. Wählen Sie im Apple-Menü Systemeinstellungen und klicken Sie auf Drucker und Scanner.

  2. Wenn kein PostScript-Drucker aufgeführt ist, klicken Sie auf +, navigieren Sie zu einem PostScript-Drucker und klicken Sie auf Hinzufügen.

  3. Wählen Sie einen PostScript-Drucker aus dem Popupmenü Standarddrucker aus.

2. Schritt. Konfigurieren von Illustrator für den Druck auf einem Drucker, der nicht als Standard festgelegt ist

  1. Öffnen Sie ein Dokument in Illustrator und wählen Sie Datei > Drucken.

  2. Wählen Sie im Dialogfeld „Drucken“ Adobe PostScript-Datei oder den Namen des Druckers aus dem Menü Drucker.

  3. Klicken Sie auf „Speichern“.

Optimieren der Hardwarekonfiguration

Die von Ihnen verwendete Hardware wirkt sich auf die Leistung von Illustrator aus: je schneller der Prozessor oder die Festplatte, desto schneller können Informationen in Illustrator verarbeitet werden. Die Leistung kann auch durch andere Hardwareverbesserungen wie das Installieren von zusätzlichem RAM, das Verwenden eines Multiprozessorsystems oder das Optimieren und Defragmentieren von Laufwerken verbessert werden. Im Folgenden finden Sie eine Reihe von Aufgaben, die Sie zur Verbesserung der Hardwarekonfiguration und zur Optimieren der Leistung von Illustrator ausprobieren können.

Verwenden Sie einen schnelleren Prozessor

Die Geschwindigkeit von Illustrator ist durch die Geschwindigkeit der CPU (Central Processing Unit) Ihres Computers beschränkt. Da in Illustrator große Datenmengen verarbeitet und viele Berechnungen durchgeführt werden, hängt die Geschwindigkeit dieser Anwendung in erster Linie von der Prozessorgeschwindigkeit ab. Verwenden Sie einen Computer mit einem schnelleren Prozessor.

Installieren Sie zusätzlichen Arbeitsspeicher

Wenn für Illustrator nicht genügend RAM vorhanden ist, wird Festplattenspeicher (d. h. ein Arbeitsvolume) verwendet, um Informationen zu verarbeiten. Illustrator wird am schnellsten ausgeführt, wenn es Informationen im Speicher verarbeiten kann, ohne eine Festplatte verwenden zu müssen.

Speicherplatz optimieren

Im Folgenden finden Sie einige Möglichkeiten, um den Speicherplatz zu optimieren:

  • Überprüfen Sie Ihre Festplatte auf Fehler oder defragmentieren Sie Dateien mit einem Datenträgerdienstprogramm eines anderen Herstellers (z. B. Norton Utilities). Wenn Sie Mac OS X ausführen, muss das Laufwerk nicht defragmentiert werden, muss jedoch möglicherweise mit einem Datenträgerdienstprogramm eines anderen Herstellers repariert werden.
  • Speichern Sie die Dateien auf Laufwerken mit höherer Zugriffsgeschwindigkeit. Sie können beispielsweise eine interne Festplatte anstelle von Netzwerkservern (Netzlaufwerk) oder einen bestimmten Tag verwenden.

Effektives Einsetzen von Illustrator-Funktionen

Ihre Arbeitsweise in Illustrator und vor allem die Art, wie Sie Bildmaterial anzeigen, kann die Leistung von Illustrator beeinflussen. Im Folgenden finden Sie einige Beispiele, wie Sie Illustrator-Funktionen verwenden können, damit Illustrator problemlos ausgeführt werden kann.

In der Gliederungsansicht arbeiten

In der Konturansicht werden die Zeichenattribute ausgeblendet und das Bildmaterial als ungefüllte Pfade angezeigt. Das Arbeiten in der Konturansicht kann die Anzeige von komplexem Bildmaterial wie Objekte mit Gradienten oder Mustern beschleunigen. Die Konturansicht erleichtert damit die Bearbeitung von Objekten, die hinter anderen gefüllten Objekten verborgen sind.

Wenn Sie ein Illustrator-Dokument in der Pfadansicht anzeigen wollen, wählen Sie Ansicht > Pfadansicht.

Erstellen Sie benutzerdefinierte Ansichten

Sie können angepasste Ansichten eines Dokuments erstellen. So können Sie den Ansichtsmodus, die Vergrößerung, die Bildlaufposition und die Ebenenoptionen schnell ändern.

Um eine benutzerdefinierte Ansicht von Illustrator-Dokumenten zu erstellen, legen Sie die zu speichernden Ansichtsattribute fest. Wählen Sie Ansicht> Neue Ansichtund geben Sie einen Namen im Dialogfeld „Neue Ansicht“ ein. Daraufhin wird die angepasste Ansicht im Menü „Ansicht“ aufgeführt.

Rastereffekt-Einstellungen ändern

Sie können die Auflösung von Rastereffekten ändern, um die Leistung von Illustrator zu optimieren.

Um die Auflösung von Rastereffekten zu ändern, wählen Sie Effekt > Dokument-Rastereffekt-Einstellungen , wählen Sie eine der folgenden aus der Dropdownliste Auflösung

  • Wenn Sie Dateien bearbeiten, klicken Sie auf Bildschirm . In Illustrator wird eine Auflösung von 72 ppi für Rastereffekte verwendet und dadurch die Anzeigegeschwindigkeit erhöht.
  • Wenn Sie Dateien drucken, klicken Sie auf Hoch . In Illustrator wird eine Auflösung von 300 ppi für Rastereffekte verwendet und dadurch die Druckgeschwindigkeit verringert, aber die Druckqualität erhöht.

Klicken Sie dann auf OK.

Ausblenden von Ebenen und Miniaturen entfernen

Illustrator aktualisiert den Bildschirm schneller, wenn Sie Ebenen ausblenden, die komplexes Bildmaterial oder Bitmap-Bilder mit hoher Auflösung enthalten.

Um eine Ebene auszublenden, klicken Sie auf das Augensymbol neben dem Namen der Ebene, deaktivieren Ebene anzeigen und klicken auf OK. Um alle Ebenen mit Ausnahme der gewählten Ebene auszublenden, halten Sie die Alt-Taste gedrückt und klicken gleichzeitig auf das Augensymbol.

Über das Ebenenbedienfeld können Sie Miniaturansichten für die obersten Ebenen, eingenistete Ebenen, Gruppen und Objekte anzeigen. Um die Anzahl an Miniaturansichten zu reduzieren, damit Illustrator den Bildschirm schneller aktualisieren kann, wählen Sie aus dem Menü des Ebenenbedienfelds die Option Bedienfeldoptionen .

  • Um die Miniaturansichten aus dem Ebenenbedienfeld zu entfernen, wählen Sie im Abschnitt „Zeilengröße“ die Option Klein und klicken Sie auf OK.
  • Um Miniaturen für spezifische Elemente im Ebenenbedienfeld zu entfernen, deaktivieren Sie Ebenen, Gruppen oder Objekte im Abschnitt „Miniaturen“ und klicken dann auf OK.

Überdruckenvorschau sperren

Die Überdruckenvorschau erzeugt eine Farbvorschau, die einen Eindruck vermittelt, wie Füllmethode, Transparenz und Überdrucken in der farbgetrennten Ausgabe aussehen werden. Deaktivieren Sie die Überdruckenvorschau, um die Leistung zu verbessern.

Sie können die Überdruckenvorschau mit Ansicht > Überdruckenvorschau aktivieren oder deaktivieren.

Nicht verwendete Zeichenfläche löschen

Zeichenflächen sind jene Bereiche, die druckbares Bildmaterial enthalten können. Um die Leistung zu optimieren, sollten Sie nicht benutzte oder nicht benötigte Zeichenflächen deaktivieren.

Um die Zeichenfläche zu verwalten, wählen Sie Fenster > Zeichenflächen. Wählen Sie eine zu entfernende Zeichenfläche und klicken Sie auf Löschen.

Ändern der Einstellungen für das Arbeitsvolume

Wenn Sie mit einem eingebetteten Bitmap-Bild arbeiten und Ihr System nicht genügend Arbeitsspeicher hat, um einen Vorgang auszuführen, verwendet Illustrator den Festplattenspeicher als Arbeitsvolume. Es dauert länger, auf Informationen auf einer Festplatte als im Speicher zuzugreifen. Wenn Sie also einen Teil der Festplatte als virtuellen Speicher verwenden, kann die Leistung vermindert werden. Wenn Sie für die Arbeit in Illustrator mehr Speicher benötigen, können Sie versuchen, mehr RAM hinzuzufügen.

Standardmäßig wird in Illustrator das Systemlaufwerk als primäres Arbeitsvolume verwendet. Setzen Sie die Einstellung für das primäre Arbeitsvolume von Illustrator auf Ihre schnellste Festplatte.

Führen sie folgende Schritte aus, um die Voreinstellung für das Arbeitsvolume zu ändern:

  1. Wählen Sie Illustrator > Voreinstellungen > Zusatzmodule und virtueller Speicher.

  2. Wählen Sie im Popup-Menü „Primär“ eine Festplatte. Wenn Sie mit größeren Bildern arbeiten möchten und über mehrere Festplatten verfügen, wählen Sie im Popup-Menü „Sekundär“ eine andere Festplatte.
  3. Klicken Sie auf OK und starten Sie Illustrator neu.

Entfernen sie nicht benötigte Elemente aus Dokumentprofilen

Illustrator-Dokumentprofile enthalten die Standardmuster, Gradienten, Diagrammdesigns, Farben, Farbbibliotheken und Pinsel, die in neuen Illustrator-Dokumenten erscheinen. Diese Dateien legen auch den Zoomfaktor, die Fenstergröße, die Anzeigevoreinstellungen und die Scroll-Position für neue Dokumente fest. Sie können die Dateigröße neuer Dokumente minimieren, indem Sie nicht benötigte Farbfelder und Pinsel aus den Dokumentprofilen für neue Dokumente entfernen.

Hinweise zur Erstellung benutzerdefinierter Dokumentprofile finden Sie unter Startrofile: Ein tolles Tool zum anpassen Ihrer neuen Dokumente.

Entfernen nicht benötigter Elemente aus Vorlagen

Mit Vorlagen können Sie Dokumente erstellen, bei denen bestimmte Einstellungen und Designelemente vorgegeben sind. Sie können die Dateigröße von neuen Dokumenten minimieren, indem Sie nicht erforderliche Farbfelder, Symbole, Grafikstile und Pinsel aus den Vorlagen entfernen.

Anweisungen zum Erstellen von Vorlagendateien finden Sie unter Dateien und Vorlagen.

Links zu Bildern aktivieren

Eingebettete Bitmap-Bilder (z.B. TIFF, BMP oder Photoshop EPS) können die Größe von Illustrator-Dokumenten erheblich vergrößern und damit die Leistung verlangsamen. Um die Leistung zu verbessern, aktivieren Sie die Option „Verknüpfen“, wenn Sie ein Bitmap-Bild platzieren. Die Option „Verknüpfen“ referenziert das platzierte Bild auf der Festplatte.

  • Wählen Sie Datei > Platzieren Wählen Sie im Dialogfeld „Platzieren“ die Option Link.

Wenn ein Service-Büro eingebettete Bilder benötigt, speichern Sie eine Kopie der Dateien. Wählen Sie Verknüpfte Dateien einbeziehen im Dialogfeld Native Illustrator-Formatoptionen oder EPS-Format-Optionen.

EPS-Vorschau verwenden

Wenn ein Dokument verknüpfte EPS-Bilder enthält, für die eine Vorschau mit hoher Auflösung angezeigt werden kann, wird die Bildschirmanzeige in Illustrator möglicherweise langsamer aktualisiert, während Sie Bildmaterial bearbeiten. Damit Illustrator den Bildschirm rascher aktualisieren kann, verwenden Sie die niedrigauflösende EPS-Vorschau. Führen Sie die folgenden Schritte durch:

  1. Wählen Sie Illustrator > Voreinstellungen > Dateien verarbeiten und Zwischenablage.

  2. Wählen Sie Für verknüpfte EPS-Dateien Version mit niedriger Auflösung verwenden und klicken Sie auf OK.

Transparenz-Wechselwirkungen mit DCS-Dateien deaktivieren

Das Dialogfeld „Verknüpfungenbedienfeld“ enthält die Option „Transparenz-Wechselwirkungen mit DCS-Dateien“. Wenn Sie dieses Kontrollkästchen aktivieren, wird in dem Verknüpfungsbedienfeld ein gelbes Symbol angezeigt, mit dem verknüpfte DCS EPS-Grafiken identifiziert werden können, die transparent sind oder transparente Objekte überlappen. Da mit dieser Option erzwungen wird, dass Illustrator in regelmäßigen Abständen bestimmt, ob verknüpfte EPS-Dateien mit Transparenz interagieren, kann sich dadurch die Leistung verringern.

Um die Option „Transparenz-Wechselwirkungen mit DCS-Dateien“ zu deaktivieren, führen Sie folgende Schritte aus:

  1. Wählen Sie Fenster > Verknüpfungen. Wählen Sie im Menü „Links“ Bedienfeldoptionen.

  2. Löschen Sie Transparenz-Wechselwirkungen mit DCS-Dateien und klicken Sie aufOK.

Im Navigatorbedienfeld wird eine Miniaturansicht des aktuellen Bildmaterials für einfache Navigation angezeigt. Die zur Aktualisierung der Miniaturansicht benötigte Bearbeitungszeit bei Änderungen ist abhängig von der Komplexität Ihres Bildmaterials. Um die Aktualisierungsrate des Bildschirms und die Leistung für ein komplexes Illustrator-Dokument zu verbessern, blenden Sie das Navigatorbedienfeld aus.

  • Deaktivieren Sie im Menü „Fenster Navigator

Sie können angepasste Ansichten einrichten, um effektiv bestimmte Bereiche Ihres Dokuments zu vergrößern.

Option „Geglättetes Bildmaterial“ deaktivieren

Das Kontrollkästchen „Geglättetes Bildmaterial“ glättet Text und Grafiken, indem die Farbe der Randpixel eines Objekts auf die Farbe der benachbarten Pixel abgestimmt wird. Dieser Prozess kann jedoch die Aktualisierung der Bildschirmanzeige verlangsamen. Um diese Option zu deaktivieren, führen Sie folgende Schritte aus:

  1. Wählen Sie Illustrator > Voreinstellungen > > Allgemein.

  2. Löschen Sie Geglättetes Bildmaterial und klicken Sie auf OK.

Befehl „Vereinfachen“ anwenden

Mit dem Befehl „Vereinfachen“ können Sie die Anzahl an Ankerpunkten in Pfaden und Pfadformen verringen, die Dateigröße reduzieren und damit die Leistung erhöhen. Der Befehl „Vereinfachen“ wird ausgeführt, indem Sie den gewünschten Pfad oder das Objekt auswählen und dannObjekt > Pfad > Vereinfachen wählen.

Weitere Hinweise zum Befehl „Vereinfachen“ finden Sie unter Pfade bearbeiten.

Magnetische Hilfslinien deaktivieren

Mit magnetischen Hilfslinien können Sie Illustrator-Objekte, die relativ zu anderen Objekten sind, erstellen, ausrichten, bearbeiten und umwandeln. Wenn Sie mit vielen Objekten in Ihrem Bildmaterial arbeiten, benötigt Illustrator mehr Zeit, um die intelligenten Hilfslinien anzuzeigen.

  • Um intelligente Hilfslinien zu deaktivieren, klicken Sie auf das Menü Ansicht und deaktivieren Sie die Option Intelligente Hilfslinien.

Erfahren Sie mehr überintelligente Hilfslinien.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie