Principales nouveautés de la version d’octobre 2019 d’Acrobat DC
Acrobat DC

La solution PDF complète Acrobat DC avec les services Adobe Document Cloud vous permet de travailler sur vos documents les plus importants entre des ordinateurs de bureau, en ligne et sur des appareils mobiles. Obtenez la dernière mise à jour d’Acrobat. Dans le menu Aide, cliquez sur Rechercher des mises à jour et suivez les instructions à l’écran pour effectuer le processus de mise à jour.


Marquer les fichiers importants d’une étoile et y accéder sur tout type d’appareil

Vous pouvez désormais marquer vos fichiers importants d’une étoile dans Acrobat afin d’y accéder ultérieurement à partir de n’importe quel appareil. Vous pouvez marquer les fichiers d’une étoile sur votre ordinateur local, dans Document Cloud ou dans un système de stockage tiers. Vous ne pouvez pas marquer d’une étoile les fichiers que vous avez envoyés ou reçus pour signature.

Lorsque vous marquez les fichiers d’une étoile, les fichiers locaux sont automatiquement copiés dans Document Cloud. Les fichiers de stockage tiers ne sont pas copiés sur le cloud. Tous les fichiers marqués d’une étoile sont accessibles à partir de l’onglet Favoris dans la vue d’accueil. Une icône en forme d’étoile dans Récents indique que le fichier est marqué comme favori. Lorsque vous annulez le marquage comme favori d’un fichier, celui-ci est supprimé de l’onglet Favoris, mais il est conservé dans le cloud.

Onglet marqué d’une étoile dans la vue d’accueil

Marquer un fichier d’une étoile à partir de l’écran d’accueil ou de la visionneuse :

  • Dans la vue d’accueil, placez le curseur de la souris sur le fichier PDF, puis cliquez sur l’icône en forme d’étoile en regard du nom du fichier.
Marquer un fichier d’une étoile à partir de Récents
  • Ouvrez le fichier PDF dans Acrobat DC et cliquez sur l’icône en forme d’étoile dans la barre d’outils.
Marquer un fichier d’une étoile à partir de la visionneuse

Lorsque vous marquez d’une étoile un fichier PDF pour la première fois, vous êtes invité à indiquer si vous allez accéder aux fichiers marqués d’une étoile sur tous vos appareils ou sur un appareil en particulier.

Marquage d’un fichier avec une étoile pour la première fois

Vous pouvez modifier les préférences à tout moment en accédant à Édition > Préférences > Services en ligne Adobe > Emplacement des fichiers marqués d’une étoile.

Simplification de la compression de fichiers PDF en un clic

Vous disposez désormais d’une option en un seul clic pour générer une version optimisée d’un fichier PDF directement à partir du menu Fichier dans Acrobat. Après avoir modifié un document PDF, compressez la taille du fichier en sélectionnant Fichier > Compresser le PDF ou Réduire la taille du fichier.

Compresser un fichier PDF à partir du menu Fichier

Remarque :

L’expérience simplifiée en un clic que teste Adobe porte deux noms différents : Compresser le fichier ou Réduire la taille du fichier. Par conséquent, après la mise à jour vers la dernière version, soit l’option Compresser le fichier, soit l’option Réduire la taille du fichier s’affiche. Du point de vue de la fonctionnalité, les deux options sont identiques.

Pour plus d’informations, consultez la rubrique relative à l’optimisation d’un fichier PDF.

Compresser plusieurs fichiers PDF en même temps

Vous pouvez désormais réduire la taille d’un seul fichier ainsi que de plusieurs fichiers à partir de la barre d’outils Optimisation PDF (Outils > Optimisation PDF).

Compresser plusieurs PDF

Remarque :

Adobe teste l’expérience de réduction de la taille du fichier dans la barre d’outils Optimisation de fichiers PDF sous deux noms différents : Compresser le fichier ou Réduire la taille du fichier. Par conséquent, après la mise à jour vers la dernière version, soit l’option Compresser le fichier, soit l’option Réduire la taille du fichier s’affiche. Du point de vue de la fonctionnalité, les deux options sont identiques.

Pour plus d’informations, consultez la rubrique relative à l’optimisation d’un fichier PDF.

Expérience simplifiée de protection PDF

Vous pouvez désormais protéger vos fichiers PDF en un seul clic à l’aide de la nouvelle option Protéger par un mot de passe du menu Fichier. La nouvelle expérience est moderne et directe. Vous spécifiez et confirmez un mot de passe, puis vous décidez si ce mot de passe limitera l’affichage ou la modification.

Dans le menu Fichier, choisissez Protéger par mot de passe.

Protéger par mot de passe dans le menu Fichier

Dans la boîte de dialogue Protéger par mot de passe, indiquez si vous souhaitez définir un mot de passe pour afficher ou pour modifier le PDF. Saisissez le mot de passe et cliquez sur Appliquer.  

Saisir le mot de passe et l’appliquer

Pour plus d’informations, consultez la rubrique Protection par mot de passe d’un document PDF.

Créer un formulaire à partir de zéro

Acrobat propose désormais une option permettant de créer un formulaire à partir de zéro en utilisant une page vierge. Accédez à Outils > Préparer un formulaire, puis choisissez Créer un formulaire et cliquez sur Démarrer.

Créer un formulaire à partir de zéro

Pour plus d’informations, consultez la rubrique relative à la création d’un formulaire à partir de zéro dans Acrobat.

Expérience unifiée entre la modification de texte et les champs de formulaire

Les formulaires Acrobat disposent désormais de nouveaux outils : Édition et Ajouter du texte. Utilisez les outils Ajouter du texte pour ajouter des libellés ou des légendes à vos champs de formulaire. Utilisez l’outil Édition pour modifier du texte, des images ou des champs de formulaire à partir de l’outil Préparer le formulaire (Outils > Préparer le formulaire).

L’outil Édition et Ajouter du texte dans la barre d’outils Préparer le formulaire

Le volet de droite affiche les options associées à l’outil sélectionné. Par exemple, si vous cliquez sur du texte, l’outil passe en mode de modification de texte et le volet de droite affiche les options de modification de texte. Si vous cliquez sur un champ de formulaire, l’outil passe en mode de création de formulaire et le volet de droite affiche les options relatives au champ.

Outil Ajouter du texte
Options du volet de droite lorsque l’outil Ajouter du texte est sélectionné
Ajouter un champ de texte
Options du volet de droite lorsque l’outil Ajouter un champ de texte est sélectionné

Nouvelle interface simplifiée Remplir et signer

La nouvelle interface visuelle et descriptive Remplir et signer vous permet de décider facilement ce que vous souhaitez faire : Remplir et signer ou Demander des signatures.

Interface simplifiée Remplir et signer

Personnalisation des couleurs des outils de remplissage et de signature

Vous pouvez maintenant choisir la couleur de remplissage du formulaire PDF et le signer à l’aide de l’outil Remplir et signer dans Acrobat. Pour changer de couleur, cliquez sur le bouton Couleur dans la barre d’outils Remplir et signer.

Choisir la couleur des outils de remplissage et de signature

Par défaut, la couleur de la signature est le noir. Pour conserver la couleur par défaut, décochez la case Garder la couleur native des signatures.

Pour plus d’informations, consultez la rubrique Remplissage d’un formulaire PDF.

Joindre un lien vers le formulaire rempli à un e-mail et le partager

Vous pouvez désormais joindre directement un lien vers votre formulaire rempli et signé à votre e-mail et l’envoyer aux destinataires.

Joindre un lien vers votre formulaire à un e-mail

Pour plus d’informations, consultez la rubrique relative à l’envoi de formulaire.

Créer facilement des formulaires impliquant plusieurs signataires

Lorsque vous envoyez des documents pour signature à partir d’Acrobat via Adobe Sign, vous devez placer des champs de formulaire sur le document et indiquer où les signataires doivent saisir les données et signer. Dans la version précédente, nous avons ajouté un moyen simple de placer ces champs de formulaire pour un seul signataire. Dans cette version, nous étendons l’expérience simple à la possibilité d’affecter des champs à plusieurs signataires.

Lorsque vous sélectionnez un signataire dans le volet de droite et que vous ajoutez des champs dans le formulaire, les champs sont attribués au signataire. Cela signifie que ces champs seront accessibles au signataire pour qu’il renseigne les informations et signe le formulaire.  

Mode simplifié pour plusieurs signataires

Vous pouvez changer la personne affectée à n’importe quel champ à l’aide de la barre d’outils flottante. Les couleurs attribuées aux signataires permettent de distinguer facilement les champs des signataires respectifs.

Barre d’outils flottante
Barre d’outils flottante
Choisir le signataire
Choisir le signataire
Choisir le type de champ
Choisir le type de champ

Pour plus d’informations, voir Envoi de documents pour signature.

Expérience unifiée entre la consultation et la révision dans la vue d’accueil

Les onglets d’affichage et de révision situés sur le rail gauche de l’écran d’accueil Acrobat sont désormais renommés Partagé par vous et Partagé par d’autres, offrant ainsi une expérience de partage unifiée. L’onglet Partagé par vous répertorie les fichiers que vous avez partagés avec d’autres personnes pour consultation ou révision, et l’onglet Partagé par d’autres répertorie les fichiers partagés avec vous pour consultation ou révision.

Partagés par vous ou par d’autres utilisateurs

Accès simplifié en un clic pour partager des fichiers

Le partage de fichiers est plus simple qu’auparavant. Les trois icônes indépendantes dans le coin supérieur droit de la barre d’outils représentent à présent les options suivantes quant à votre fichier PDF : Obtenir un lien, Joindre un message électronique et Inviter des utilisateurs. Vous pouvez utiliser ces outils pour partager un lien vers votre fichier avec d’autres personnes, envoyer un PDF par message électronique ou inviter des personnes à consulter ou à réviser vos fichiers partagés.

Accès simplifié en un clic pour partager des fichiers

  1. Ouvrez le PDF dans Acrobat et cliquez sur l’icône Partager un lien. Le lien partagé est généré instantanément. Vous n’avez pas besoin d’attendre que le fichier soit chargé sur le cloud.

    Si vous souhaitez partager le fichier pour révision, activez l’option Autoriser les commentaires. Si vous souhaitez partager le fichier en lecture seule, désactivez l’option Autoriser les commentaires.

    Partager un lien vers le fichier
  2. Cliquez sur Copier le lien et partagez le lien avec les destinataires.

  1. Ouvrez le PDF dans Acrobat et cliquez sur l’icône Envoyer par e-mail.

    Envoyer par e-mail
  2. Dans la boîte de dialogue Envoyer par e-mail, effectuez l’une des opérations suivantes :

    • Choisissez Outlook s’il s’agit de votre application de messagerie par défaut.
    • Sélectionnez Messagerie Web dans la liste déroulante, puis sélectionnez Ajouter un compte Gmail. Saisissez votre adresse électronique et cliquez sur OK. Saisissez le mot de passe lorsque vous y êtes invité.
    • Sélectionnez Ajouter un autre compte avec l’adresse électronique que vous utilisez. Saisissez l’adresse électronique, le mot de passe, les paramètres IMAP et SMTP dans la boîte de dialogue Ajouter un compte de messagerie Web et cliquez sur Ajouter.
    L’option Joindre un lien est activée par défaut. Un lien partagé en lecture seule vers le fichier PDF est ajouté dans le corps de l’e-mail. Si vous souhaitez joindre le fichier PDF au lieu du lien, cliquez sur cette option pour la désactiver.
  3. Cliquez sur Suivant. Saisissez l’adresse électronique du destinataire et envoyez le courrier électronique.

  1. Ouvrez le PDF dans Acrobat et cliquez sur l’icône Inviter des utilisateurs.

    Inviter des personnes
  2. Saisissez les adresses électroniques des destinataires ou sélectionnez-les dans le carnet d’adresses. L’option Autoriser les commentaires est activée par défaut. Si vous souhaitez partager le fichier en lecture seule, cliquez sur l’option pour la désactiver.

  3. (Facultatif) Saisissez un message pour les destinataires.

  4. (Facultatif) Ajoutez l’échéance et un rappel pour les destinataires si nécessaire. Sélectionnez la date et l’heure, puis cliquez sur Terminé.

  5. Cliquez sur Envoyer. Le lien est envoyé instantanément aux destinataires. Vous n’avez pas besoin d’attendre que le fichier soit chargé sur le cloud.

Remarque :

Adobe teste actuellement la nouvelle expérience de partage de PDF dans Acrobat DC. Par conséquent, celle-ci peut ne pas être disponible pour tous les utilisateurs d’Acrobat DC.

Pour plus d’informations, reportez-vous à la page Partage et suivi de fichiers PDF en ligne (Nouvelle expérience | Ancienne expérience).

Option de partage de fichiers multiples interrompue

L’option de partage de plusieurs fichiers est interrompue dans tous les workflows de partage du Bureau :

  • Si vous sélectionnez plusieurs fichiers dans Accueil > Fichiers ou Récents, l’option Partager n’est pas disponible.
  • Si vous sélectionnez un fichier et démarrez le workflow Partager, l’option Ajouter des fichiers n’est pas disponible dans la boîte de dialogue Partager.
  • Si vous démarrez le workflow Partager sans sélectionner de fichier, l’option Ajouter un fichier vous permet de sélectionner un seul fichier.

Les partages de fichiers multiples initiés avant cette modification continueront de fonctionner correctement.

Commencer une révision en utilisant une @mention dans les commentaires personnels

Vous pouvez maintenant utiliser une @mention dans vos commentaires personnels pour commencer une révision. Dès que vous utilisez une @mention dans un fichier PDF, le mode de révision est activé pour vous. Les réviseurs ajoutés reçoivent un e-mail d’invitation contenant un lien vers le fichier de révision partagé Document Cloud.

Suggestions de saisie semi-automatique dans la @mention : les @mentions ont été améliorées de sorte à inclure vos contacts d’organisation et votre liste de contacts personnels synchronisée. Un initiateur de révision peut ajouter de nouveaux réviseurs à l’aide de @mentions.

Prise en charge de macOS 10.15 Catalina

Acrobat DC, Acrobat 2017 et Acrobat 2015 sont compatibles avec la nouvelle version macOS 10.15 Catalina. Pour plus d’informations sur les changements majeurs de l’expérience utilisateur et les problèmes connus, consultez la rubrique Acrobat et macOS 10.15 Catalina.

Mise à jour de l’intégration Acrobat et OneDrive Entreprise

Microsoft will decommission Office 365 discovery API on November 1, 2019. L’intégration Acrobat ou Reader et OneDrive Entreprise utilise l’API de découverte Office 365. La désactivation de l’API de découverte Office 365 désactive à son tour l’intégration. Pour résoudre ce problème, mettez à jour Acrobat ou Reader vers la dernière version : dans le menu Aide, cliquez sur Rechercher les mises à jour et suivez les instructions à l’écran pour terminer le processus de mise à jour.

Nouvelle expérience d’intégration dans l’application pour Acrobat Reader DC

Acrobat Reader affiche à présent un écran d’accueil progressif et à états multiples qui vous permet de réaliser les actions suivantes :

  • Optimiser vos chances de succès en revendiquant la propriété des PDF et en téléchargeant les applications mobiles associées.
  • Se connecter pour accéder aux services Document Cloud gratuits.
  • Découvrir les principaux outils comme Commentaire, Remplir et signer, Modifier le fichier PDF, Exporter un fichier PDF, etc.
  • Passer d’Acrobat Reader à Acrobat si vous êtes un abonné Acrobat actif.
Expérience en termes d’intégration dans l’application

Autres améliorations

Expérience améliorée en mode sombre

Les éléments d’interface utilisateur suivants, utilisés pour apparaître en gris en mode sombre, apparaissent désormais dans le thème sombre comme les autres parties de l’interface utilisateur : barre de menu système, volet des commentaires et barre de défilement.

Nouveau thème du système dans Acrobat

Outre les options Gris clair et Gris foncé, vous pouvez désormais choisir le thème du système dans Acrobat. Lorsque vous choisissez le thème du système, Acrobat modifie l’interface utilisateur en fonction du thème du système d’exploitation. Si le thème du système d’exploitation est modifié pendant qu’Acrobat est en cours d’exécution, le thème d’Acrobat est également mis à jour. Pour choisir le thème, accédez à Affichage > Thème d’affichage > Thème du système.

Barre de titre et barre de menus fusionnées

Pour donner à Acrobat un aspect moderne, la barre de titre et la barre de menus sont fusionnées. Elle offre également plus d’espace pour la zone de document.

Barres de titre et de menus fusionnées
Barre fusionnée affichant les menus et le titre lorsqu’aucun document n’est ouvert
Barres de titre et de menus fusionnées
Barre fusionnée affichant les menus et le titre lorsqu’un document est ouvert

Remarque :

Adobe teste actuellement cette nouvelle expérience dans Acrobat DC. Par conséquent, celle-ci peut ne pas être disponible pour tous les utilisateurs d’Acrobat DC.

Retrait des fiches de tâches à faire de la vue d’accueil

Les fiches de tâches à faire sont supprimées de la vue d’accueil. Vous pouvez toujours accéder à la liste des tâches à faire à partir du menu Notifications dans le coin supérieur droit de la fenêtre de l’application. Une invite de notification s’affiche lorsque vous recevez un document sur lequel vous devez effectuer une action, comme afficher, réviser ou signer le document.

Notifications de partage ou révision

Effacement de tous les fichiers récents lorsqu’un utilisateur se déconnecte

Lorsque vous vous déconnectez d’Acrobat DC, la liste des fichiers récents est effacée.

Ajuster facilement la position du groupe d’outils rapides

Vous pouvez maintenant faire glisser le groupe d’outils rapides dans la barre d’outils pour ajuster sa position. Placez le pointeur de la souris sur le groupe d’outils afin d’afficher la flèche de glissement (quatre directions). Cliquez sur le groupe d’outils rapides et faites-le glisser pour le repositionner vers la gauche dans la barre d’outils. La position du groupe d’outils rapides est conservée d’une session à l’autre.

Barre d’outils rapides tout à droite
Groupe d’outils rapides tout à droite dans la barre d’outils
Barre d’outils rapides tout à gauche
Barre d’outils rapides déplacée vers la gauche dans la barre d’outils

Masquer les outils d’affichage tête haute (HUD) dans la barre d’outils

Les outils d’affichage tête haute (HUD) tels que l’outil Sélection, Main, Zoom avant, Zoom arrière et Niveau de zoom sont désormais disponibles dans Afficher les outils Sélection et zoom. Vous pouvez retirer les outils HUD de la barre d’outils rapides. Si vous retirez tous les outils, le bouton HUD est supprimé de la barre d’outils.

Afficher/masquer les outils HUD
HUD affiche les cinq outils sélectionnés dans l’outil de sélection et de zoom
Afficher/masquer les outils HUD
HUD affiche les deux outils sélectionnés dans l’outil de sélection et de zoom

Affichage des fichiers PDF en cours de révision en mode plein écran

Vous pouvez maintenant ouvrir les fichiers PDF en révision en mode plein écran dans Acrobat. Le mode plein écran masque les distractions sur votre bureau et vous permet de vous concentrer sur le contenu et les commentaires. Pour passer en mode plein écran, utilisez le raccourci clavier Ctrl + L.

Copier une partie du texte des commentaires dans un document en révision

Il est désormais possible de sélectionner et de copier partiellement le texte d’un commentaire dans les flux de travail de révision et de commentaire. Pour copier le texte du commentaire, cliquez sur le commentaire et sélectionnez le texte, puis cliquez avec le bouton droit de la souris et copiez le texte.

Champ Commentaire amélioré

La zone de réponse dans le volet des commentaires a été agrandie pour inclure le bouton Publier et l’icône @mention.

Champ Commentaire


 

Vous avez une question sur les nouvelles fonctionnalités ? Discutez avec nous en tête-à-têteFacebook .

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne