Benutzerhandbuch Abbrechen

Druckermarken und Haarlinien (Acrobat Pro)

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Grundlagen zu Druckermarken in PDFs

Wenn du ein Dokument für den Druck vorbereiten, werden eine Reihe von Marken benötigt. Diese helfen der Druckerei beim Erstellen vom Probedruck, Messen von Filmen für eine korrekte Kalibrierung und Farbdichte, Beschneiden von Filmen usw. Separationsfilme auszurichten. Druckermarken kennzeichnen die Ränder von Dokumentrahmen, die von Adobe PDF unterstützt werden, z. B. Endformat-Rahmen und Anschnitt-Rahmen.

Du kannst Druckermarken vorübergehend beim Drucken hinzufügen, indem du im Dialogfeld Erweiterte Druckereinstellungen das Menü Marken und Beschnittzugabe verwenden. Mit Hilfe des Dialogfelds Druckermarken hinzufügen kannst du stattdessen auch Druckermarken in der Datei (sowie optional in einer Ebene) einbetten. Informationen zum Hinzufügen von Druckermarken nur in der Druckausgabe findest du unter Marken und Beschnittzugabe einbeziehen.

Hinweis:

Eine mit Adobe InDesign CS und neueren Versionen erstellte PDF-Datei kann mit Druckermarken gekennzeichnet sein, die sich entweder auf einer separaten Ebene oder auf der Seite befinden. Du kannst diese Marken mit Hilfe der Registerkarte „Ebenen“ in Acrobat anzeigen. Wenn die Druckermarken als Ebene exportiert wurden, ersetzen die von dir mit der Funktion Druckermarken hinzufügen in Acrobat erstellten Druckermarken die in InDesign erstellten Druckermarken. Wenn sich die Druckermarken nicht auf einer Ebene befinden, werden die Druckermarken von Acrobat über die Druckermarken von InDesign gelegt. Dabei kann es sein, dass sie nicht genau ausgerichtet sind.

Druckermarken in das PDF-Dokument einbetten

  1. Wähle Werkzeuge > Druckproduktion > Druckermarken hinzufügen.

  2. Gib die mit Druckermarken zu versehenden Seiten an.
  3. Lege die Marken und Einstellungen fest.

Übersicht über das Dialogfeld „Seitenrahmen festlegen“

Im Dialogfeld Seitenrahmen festlegen (vormals „Seiten beschneiden“) kannst du die Rahmen für Beschnitt-, Objekt, Anschnitt- und Endformatrahmen definieren, wenn du dein PDF-Dokument zum Drucken oder für andere Ausgabearten vorbereiten. Du kannst die Ränder von Dokument-Rahmen anpassen, die von Adobe PDF unterstützt werden, darunter Medien- (Seitengröße), Endformat-, Anschnitt- und Objekt-Rahmen. Auf diese Weise kannst du vermeiden, dass mit dem Werkzeug Druckermarken hinzufügen (nicht mit dem Menü Marken und Beschnittzugabe des Dialogfelds Erweiterte Druckereinstellungen) hinzugefügte Druckermarken abgeschnitten werden, weil der Masken-Rahmen zu klein ist. Druckereien kannst dieses Werkzeug ebenfalls verwenden, um die Seitengröße für das Ausschießen zu vergrößern.

Du kannst zwischen den Rahmen wechseln, ohne dass die für jeden Rahmen festgelegten Ränder verloren gehen. Während der Anpassung der einzelnen Rahmen wird die Vorschau im Dialogfeld Seitenrahmen festlegen aktualisiert, um die neuen Einstellungen wiederzugeben. Wenn du zum Beispiel den Masken- oder Medien-Rahmen vergrößern, „schrumpft“ der Seiteninhalt in der Vorschau.

Hinweis:

Beim Vergrößern des Masken-Rahmens wird der Medien-Rahmen entsprechend angepasst.

Dialogfeld Seitenfelder
Im Dialogfeld „Seitenrahmen festlegen“ kannst du die Begrenzungen für Endformat-, Beschnitt-, Objekt- und Seitengrößen angeben.

Das Dialogfeld „Seitenrahmen festlegen“ öffnen

  1. Wähle Werkzeuge > Druckproduktion > Seitenrahmen festlegen.

Haarlinien korrigieren

Sehr dünne Linien, die als Haarlinien bezeichnet werden, sind beim Offset-Druck problematisch. Wenn du im PDF-Dokument nicht bearbeitet werden, werden sie unter Umständen auf dem gedruckten Endprodukt nicht angezeigt. Mit dem Werkzeug Haarlinien korrigieren kannst du die meisten Haarlinien suchen und durch stärkere Linien ersetzen.

  1. Wähle Werkzeuge > Druckproduktion > Haarlinien korrigieren.

  2. Gib eine Breite und die Ersatzbreite für die gesuchte Haarlinie ein.
    Dialogfeld Korrekturhaarlinien
    Haarlinienbreiten mit den Pfeilschaltflächen anpassen Halte die Umschalttaste gedrückt und klicke auf die Pfeile, um die Werte in Ganzzahlschritten zu erhöhen oder zu verringern.

  3. Wähle im Menü „Einheit“ die gewünschte Maßeinheit.
  4. (Optional) Wähle „Type 3-Schriften einschließen“ oder „Muster einschließen“, um Haarlinien in Type 3-Zeichen oder Muster durch die gleichen Ersatzbreiten wie für andere Haarlinien zu ersetzen.

    Schriften und Muster können in einem Dokument in unterschiedlichen Zusammenhängen (z. B. unterschiedliche Vergrößerungswerte) verwendet werden, so dass die Änderung der Linienbreite zu unerwarteten Ergebnissen führen kann. Wenn du diese Option auswählen, solltest du die Ergebnisse überprüfen und die Auswahl gegebenenfalls entsprechend anpassen.

  5. Gib den zu überprüfenden Seitenbereich an.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online