Kanäle im Bedienfeld „Kanäle“ managen

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du mit dem Bedienfeld „Kanäle“ Farbkanäle, Alphakanäle und Volltonfarbkanäle in Adobe Photoshop auf dem Desktop anzeigen, organisieren und bearbeiten kannst.

Das Bedienfeld Kanäle bietet zentralen Zugriff auf alle Kanalvorgänge in deinem Dokument – von einfachen Sichtbarkeitssteuerungen bis hin zu erweiterten Bearbeitungsworkflows.

Verwende diese Verfahren, um vorhandene Kanäle in deinem Bild zu verwalten.Das Bedienfeld Kanäle zeigt alle Kanäle an – bei RGB-, CMYK- und Lab-Bildern zuerst den Verbundkanal – mit Miniaturansichten, die sich beim Bearbeiten automatisch aktualisieren. Diese Verfahren gelten für Farbinformationskanäle, Alphakanäle und Volltonfarbkanäle.

Um auf das Bedienfeld Kanäle zuzugreifen, wähle Fenster > Kanäle.

Anzeige- und Darstellungseinstellungen

Steuere, wie Kanäle im Bedienfeld und im Dokumentfenster angezeigt werden, um deinen Workflow und die Systemleistung zu optimieren.

Anzeige der Kanal-Miniaturansichten anpassen

Wähle Bedienfeldoptionen aus dem Menü des Bedienfelds Kanäle.

Wähle eine Miniaturansichtsgröße aus oder wähle Keine, um Miniaturansichten vollständig auszublenden.

Klicke auf OK.

Das Ausblenden von Miniaturansichten verbessert die Leistung bei der Arbeit mit großen Dateien oder komplexen Kanalstrukturen.

Einzelne Kanäle anzeigen oder ausblenden

Wähle im Bedienfeld Kanäle das Augensymbol neben einem Kanal aus, um dessen Sichtbarkeit umzuschalten.

Um alle Standardfarbkanäle gleichzeitig anzuzeigen, wähle den Verbundkanal oben im Bedienfeld aus.

Um mehrere Kanäle gleichzeitig anzuzeigen oder auszublenden, ziehe den Mauszeiger durch die Augen-Spalte im Bedienfeld Kanäle. Du kannst eine beliebige Kombination von Kanälen anzeigen, zum Beispiel einen Alphakanal zusammen mit dem Verbundkanal, um in der Vorschau zu sehen, wie sich Maskenänderungen auf das gesamte Bild auswirken.

Einzelne Farbkanäle farbig anzeigen

Wähle Bearbeiten > Voreinstellungen > Oberfläche.

Wähle Kanäle in Farbe anzeigen.

Klicke auf OK.

Standardmäßig werden einzelne Kanäle in Graustufen angezeigt. Bei RGB-, CMYK- oder Lab-Bildern zeigt diese Einstellung einzelne Kanäle in Farbe an. In Lab-Bildern werden nur die Kanäle a und b in Farbe angezeigt.Wenn mehrere Kanäle gleichzeitig aktiv sind, werden sie unabhängig von dieser Voreinstellung immer in Farbe angezeigt.

Auswählen und Bearbeiten von Kanälen

Arbeite direkt mit einzelnen Kanälen, um gezielte Korrekturen vorzunehmen oder Masken zu malen.

Kanäle zum Bearbeiten auswählen

Wähle im Bedienfeld Kanäle einen Kanalnamen aus, um ihn zu aktivieren.

Drücke die Umschalttaste und klicke auf weitere Kanalnamen, um mehrere Kanäle auszuwählen oder ihre Auswahl aufzuheben.

Ausgewählte Kanalnamen werden im Bedienfeld hervorgehoben angezeigt. Ein Augensymbol kennzeichnet sichtbare Kanäle, während hervorgehobene Namen aktive Kanäle kennzeichnen, die zum Bearbeiten verfügbar sind.

Auf einzelnen Kanälen malen

Wähle im Bedienfeld Kanäle einen einzelnen Kanal aus.

Wähle ein Mal- oder Bearbeitungswerkzeug aus der Symbolleiste aus.

Male im Bildfenster mit Weiß, um die Farbe des Kanals mit 100 % Intensität hinzuzufügen, mit Grauwerten, um Farbe mit geringerer Intensität hinzuzufügen, oder mit Schwarz, um die Farbe des Kanals vollständig zu entfernen.

Sie können nicht gleichzeitig auf mehreren Kanälen malen. Diese Technik ist besonders nützlich, um Alphakanalmasken zu verfeinern.

Kanäle organisieren

Benenne Alpha- und Schmuckfarbenkanäle um und ändere ihre Reihenfolge, damit dein Projekt übersichtlich bleibt.

Alpha- oder Schmuckfarbenkanäle umbenennen

Wähle im Bedienfeld Kanäle den Kanalnamen aus.

Geben Sie einen neuen Namen ein.

Drücken Sie die Eingabetaste (Enter bei Windows) bzw.Eingabetaste (Return bei Mac OS).

Alpha- oder Schmuckfarbenkanäle neu anordnen

Ziehe im Bedienfeld Kanäle den Kanalnamen nach oben oder unten.

Wenn an der gewünschten Position eine Linie angezeigt wird, lasse los, um den Kanal dort zu platzieren.

Du kannst Alpha- oder Schmuckfarbenkanäle nur dann über die Standard-Farbkanäle verschieben, wenn sich das Bild im Modus Multichannel befindet (Bild > Modus > Multichannel). Schmuckfarben werden im Bedienfeld Kanäle in der Reihenfolge von oben nach unten überdruckt.

Kanäle löschen

Entferne nicht verwendete Alpha- oder Schmuckfarbenkanäle vor dem Speichern, um die Dateigröße zu verringern. Komplexe Alphakanäle können den benötigten Speicherplatz erheblich erhöhen.

Entferne einen Kanal aus deinem Bild

Wähle den Kanal im Bedienfeld Kanäle aus.

Ziehe den Kanal auf das Symbol Löschen am unteren Rand des Bedienfelds oder klicke bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) auf das Symbol Löschen, um ihn sofort zu löschen.

Alternativ kannst du nach dem Auswählen des Kanals im Menü des Bedienfelds Kanäle die Option Kanal löschen auswählen oder auf das Symbol Löschen klicken und das Löschen bestätigen.

Wenn du einen Farbkanal aus einer Datei mit Ebenen löschst, werden sichtbare Ebenen reduziert und ausgeblendete Ebenen verworfen. Durch das Entfernen eines Farbkanals wird das Bild in den Multichannel-Modus konvertiert, der keine Ebenen unterstützt.Bilder werden beim Löschen von Alphakanälen, Spotkanälen oder schnellen Masken nicht reduziert.