Bilder navigieren und Arbeitsflächenansichten verwalten

Zuletzt aktualisiert am 29. Oktober 2026

Lerne, wie du in Adobe Photoshop Bilder navigierst und verschiebst, ohne die Vergrößerung zu ändern.

Mit dem Verschieben kannst du dich in einem Bild bewegen, während die aktuelle Vergrößerung beibehalten wird. Das ist nützlich, wenn du mit großen Bildern oder detaillierten Bereichen arbeitest.

Übe Techniken zum Verschieben und Navigieren direkt in Photoshop.

Bildschirmmodi in Photoshop ändern

Photoshop bietet drei Bildschirmmodi, mit denen gesteuert wird, wie viel Platz der Benutzeroberfläche deine Arbeitsfläche einnimmt. Drücke F, um durch die verfügbaren Bildschirmmodi zu wechseln.

Wähle Ansicht > Bildschirmmodus > Standardmodus aus, um die Standardansicht mit Menüleiste und Bildlaufleisten anzuzeigen.

Wähle Ansicht > Bildschirmmodus > Vollbildmodus mit Menüleiste aus, um ein Vollbildfenster mit Menüleiste und 50 % grauem Hintergrund, aber ohne Titelleiste oder Bildlaufleisten anzuzeigen.

Wähle Ansicht > Bildschirmmodus > Vollbildmodus aus, um ein Vollbildfenster nur mit schwarzem Hintergrund und ohne Oberflächenelemente anzuzeigen.

Wähle das Symbol Bildschirmmodus im Anwendungsrahmen und dann einen Bildschirmmodus aus.

Bilder mit dem Hand-Werkzeug verschieben

Mit dem Hand Werkzeug kannst du verschiedene Bereiche eines Bilds anzeigen, ohne die Vergrößerung zu ändern.

Wähle das Hand Werkzeug in der Symbolleiste aus oder drücke H.

Ziehe in eine beliebige Richtung, um das Bild innerhalb des Dokumentfensters zu verschieben.

Halte die Leertaste gedrückt, während ein anderes Werkzeug aktiv ist, um vorübergehend zum Hand Werkzeug zu wechseln.

Ziehschwenken aktivieren

Beim Ziehschwenken wird die Schwenkbewegung nach einer schnellen Ziehgeste fortgesetzt.

Wähle Bearbeiten > Voreinstellungen > Allgemein (Windows) oder Photoshop > Voreinstellungen > Allgemein (macOS).

Wähle Ziehschwenken aktivieren.

Wähle OK, um die Einstellung zu übernehmen.

Wenn Ziehschwenken aktiviert ist, wird die Schwenkbewegung nach einer schnellen Ziehgeste fortgesetzt.

Bilder mit dem Bedienfeld Navigation navigieren

Im Bedienfeld Navigation kannst du Bilder mithilfe einer Miniaturansicht und eines Proxy-Anzeigebereichs navigieren.

Wähle Fenster > Navigator, um das Bedienfeld anzuzeigen.

Ziehe das Feld für den Vorschaubereich in der Miniaturansicht, um festzulegen, welcher Teil des Bilds im Dokumentfenster angezeigt wird.

Passe die Vergrößerung an, indem du den Zoomregler ziehst, die Schaltflächen Vergrößern oder Verkleinern auswählst oder einen bestimmten Prozentwert in das Zoom-Textfeld eingibst.

Halte die Strg-Taste (Windows) bzw. die Befehlstaste (macOS) gedrückt und ziehe in der Navigator-Miniaturansicht, um Größe und Position des Vorschaubereichs gleichzeitig festzulegen.

A. Schaltfläche für das Bedienfeldmenü B. Miniaturansicht der Grafik C. Proxy-Vorschaubereich D.Zoom-Textfeld E. Schaltfläche „Verkleinern“ F. Zoom-Regler G. Schaltfläche „Einzoomen“

Navigatorbedienfeld

Du kannst die Farbe des Vorschaubereichs anpassen, indem du im Menü des Navigator-Bedienfelds die Option „Bedienfeldoptionen“ auswählst und dann eine vordefinierte Farbe oder eine eigene Farbe auswählst.

Arbeitsflächenansicht drehen

Das Tool Ansicht drehen dreht nur die Arbeitsflächenansicht, ohne die eigentlichen Bilddaten zu transformieren. Diese Funktion erfordert OpenGL-Unterstützung und ermöglicht dir das Malen oder Zeichnen in unterschiedlichen Winkeln.

Halte das Tool Hand in der Symbolleiste gedrückt und wähle das Tool Ansicht drehen aus.

Ziehe im Bild, um die Arbeitsfläche in den gewünschten Winkel zu drehen, oder gib für eine präzise Drehung einen bestimmten Wert in das Feld Drehwinkel in der Optionsleiste ein.

Wähle Ansicht zurücksetzen in der Optionsleiste, um den ursprünglichen Winkel der Arbeitsfläche wiederherzustellen.

Eine Kompassanzeige zeigt im Bild immer Norden an, unabhängig vom aktuellen Winkel der Arbeitsfläche. Verwende auf Geräten mit Multi-Touch-Trackpad Drehgesten, um den Winkel der Arbeitsfläche anzupassen.

Trackpad-Gesten in Photoshop verwalten

Wenn bei der Verwendung eines Multi-Touch-Trackpads versehentlich Änderungen an der Arbeitsfläche auftreten, kannst du die Unterstützung für Gesten deaktivieren.

Wähle Photoshop > Einstellungen > Oberfläche.

Deaktiviere im Bereich „Allgemein“ die Option Gesten aktivieren.

Wähle OK, um die Einstellung zu speichern.