Übersicht über Cloud-Dokumente in Photoshop

Zuletzt aktualisiert am 29. Oktober 2026

Hier findest du wichtige Informationen zum Zugriff auf Cloud-Dokumente, zu Workflows, zum Speicher und zur Versionsverwaltung in Photoshop.

Nutze diese Referenz, wenn du die Funktionen von Cloud-Dokumenten überprüfen, Dateien finden, Speicherbeschränkungen verstehen oder die Kompatibilität mit deinem Workflow bestimmen möchtest.

Zugriffsorte

Greife über mehrere Einstiegspunkte auf deine Photoshop Cloud-Dokumente zu:

Position

Zugriffspfad

Photoshop Desktop

Dateien > Tab Deine Dateien auf der Startseite der Anwendung

Creative Cloud im Web

Creative Cloud > Deine Arbeit > Deine Dateien > Cloud-Dokumente

Creative Cloud Mobile App

Zeigt automatisch Cloud-Dokumente an, die aus Photoshop gespeichert wurden.

Schrittweise Anleitungen zum Zugriff auf und zur Organisation von Cloud-Dokumenten findest du unter Cloud-Dokumente in Photoshop managen und damit arbeiten.

Verfügbare Workflows

Cloud-Dokumente unterstützen diese zentralen Workflows in der Desktop-Version von Photoshop:

  • Erstellen: Starte neue Dokumente, die direkt im Cloud-Speicherplatz gespeichert werden
  • Bearbeiten: Ändere Dokumente mit automatischer Synchronisierung auf allen Geräten
  • Speichern: Sichere deine Arbeit mit kontinuierlichem Cloud-Backup
  • Umbenennen: Aktualisiere Dokumentnamen für eine bessere Organisation
  • Freigeben: Arbeite mit anderen durch gemeinsamen Zugriff zusammen
  • Verschieben: Organisiere Dokumente in Ordnerstrukturen
  • Löschen: Entferne Dokumente temporär oder dauerhaft
Anmerkung

Eingebettete Smart-Objekte werden in Cloud-Dokumenten vollständig unterstützt. Verknüpfte Smart-Objekte funktionieren nur auf dem Gerät, auf dem das Cloud-Dokument erstellt wurde.

Speicher- und Formatoptionen

Als Cloud-Dokument speichern

Vorhandene lokale Dateien in Cloud-Dokumente konvertieren:

Wähle Datei > Speichern als aus

Wähle im Speicherdialog Speichern in Cloud-Dokumente aus

Gib den Speicherort an und bestätige

Als lokale PSD-Datei speichern

Cloud-Dokumente als lokale Dateien speichern:

Wähle Datei > Speichern als aus

Wähle im Speicherdialog Speichern auf deinem Computer aus

Wähle das Photoshop-Format aus und gib den lokalen Speicherort an

Dokumente, die in Photoshop auf dem iPad erstellt wurden, werden standardmäßig automatisch in der Cloud gespeichert und sind auf allen Geräten zugänglich.

Bearbeitung auf mehreren Geräten

Versionskonflikte treten auf, wenn gleichzeitig auf verschiedenen Geräten Änderungen vorgenommen werden. Best Practice: Stelle sicher, dass deine Änderungen mit der Cloud synchronisiert wurden, bevor du die Arbeit auf einem anderen Gerät fortsetzt.

Versionsverwaltung

Auf Versionsverlauf zugreifen

Durchsuche frühere Versionen und stelle sie mit diesen Methoden wieder her:

Oberfläche

Zugriffsmethode

Photoshop Desktop

Fenster > Bedienfeld Versionsverlauf

Photoshop auf dem iPad

Startseite > Zuletzt verwendet oder Dateien > Deine Dateien > Symbol mit drei Punkten > Versionsverlauf anzeigen

Creative Cloud im Web

Deine Arbeit > Deine Dateien > Cloud-Dokumente > Dokument auswählen > Timeline-Symbol

Ausführliche Anweisungen zum Zurücksetzen auf frühere Versionen findest du unter Versionsverlauf eines Cloud-Dokuments anzeigen.

Überlegungen zur Datenspeicherung

Auswirkung auf das Speicherkontingent

Versionstyp

Zählt zum Speicherkontingent

Automatischer Versionsverlauf

Nein

Markierte und umbenannte Versionen

Ja

Das standardmäßige Versionsprotokoll verbraucht keinen Creative Cloud-Speicherplatz.Nur Versionen, die du explizit markierst oder umbenennst, zählen zu deiner Speicherzuordnung.

Speicherplatz freigeben

Gelöschte Cloud-Dokumente bleiben im Bereich „Gelöscht“ und verbrauchen weiterhin Speicherplatz, bis sie endgültig entfernt werden.

So gibst du Speicherplatz frei:

Gehe im App-Startbildschirm zum Bereich Gelöscht.

Wähle das Dreipunkt-Symbol unterhalb eines Dokuments aus.

Wähle Endgültig löschen aus.