Erstellen von Slices

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du das Slice-Werkzeug, Hilfslinien oder Ebenen verwendest, um Bilder für die Weboptimierung in Adobe Photoshop auf dem Desktop in exportierbare Bereiche zu unterteilen.

Slices unterteilen ein Bild in kleinere Abschnitte, die du einzeln verbessern oder vor dem Export für das Web mit unterschiedlichen URL-Links verknüpfen kannst.

Slices mit dem Slice-Werkzeug erstellen

Wenn du Benutzer-Slices erstellst, füllt Photoshop nicht abgedeckte Bereiche automatisch mit Auto-Slices. Benutzer-Slices haben durchgezogene Rahmen, Auto-Slices dagegen gepunktete Rahmen.

Um Slices an Hilfslinien oder anderen Slices auszurichten, wähle vor dem Zeichnen Ansicht > Ausrichten an.

Wähle das Slice Werkzeug aus.

Wähle in der Optionsleiste einen Stil aus dem Dropdown-Menü aus:

  • Normal: Zeichnet Freiform-Slices.
  • Festes Seitenverhältnis: Beschränkt die Proportionen.
  • Feste Größe: Legt exakte Pixelmaße fest.

Ziehe über den Bildbereich, in dem du ein Slice erstellen möchtest.

Anmerkung

Du kannst Shift+Ziehen verwenden, um den Slice auf ein Quadrat zu beschränken, oder Alt+Ziehen (Windows) bzw. Option+Ziehen (macOS) verwenden, um von der Mitte aus zu zeichnen.

Wiederhole den Vorgang, um weitere Slices zu erstellen.

Erstellen von Slices anhand von Hilfslinien

Wenn du Slices aus Guides erstellst, werden alle vorhandenen Slices in deinem Dokument gelöscht.Speichere eine Kopie deiner Datei, wenn du deine aktuelle Slice-Konfiguration beibehalten musst.

Wähle Ansicht > Hilfslinien > Neue Hilfslinie und dann Vertikale oder Horizontale Hilfslinien, die deine gewünschten Slice-Grenzen festlegen, und wähle OK.

Wähle das Slice-Werkzeug aus.

Wähle in der Optionsleiste Slices aus Guides aus.

Slices aus Ebenen erstellen

Slices, die aus Ebenen erstellt wurden, passen ihre Begrenzungen automatisch an, wenn du die Ebene verschiebst oder bearbeitest. Deshalb sind sie für dynamische Designs nützlich. Sie werden mit durchgezogenen Rahmen und einem Ebenensymbol angezeigt, und du kannst ihre Größe nur ändern, wenn du sie in Benutzer-Slices umwandelst.

Verwende keine ebenenbasierten Slices für Ebenen, die du in Animate über große Bereiche animieren möchtest, da die Slice-Abmessungen sonst unpraktisch groß werden können.

Wähle im Bedienfeld Ebenen die Ebene mit dem Inhalt aus, den du in Slices aufteilen möchtest.

Wähle Ebene > Neuer ebenenbasierter Slice.

Nachdem du Slices erstellt hast, kannst du sie mit dem Slice-Auswahl Werkzeug auswählen, um sie zu verschieben, ihre Größe zu ändern oder ihre Eigenschaften zu bearbeiten.Benutzer-Slices bieten die größte Flexibilität. Um die Slice-Begrenzungen anzuzeigen, wähle Ansicht > Einblenden > Slices.

Wähle Datei > Export > Für Web speichern, lege die Exportoptionen für jeden Slice fest und speichere die Datei. Photoshop exportiert jeden Slice als separate Grafikdatei und generiert den HTML- oder CSS-Code, der zum Anzeigen der Slices auf einer Web-Seite benötigt wird.