Ebenenkompositionen erstellen und verwalten

Zuletzt aktualisiert am 29. Oktober 2026

Erfasse mehrere Designvarianten in einer einzigen Datei mit Schnappschüssen von Sichtbarkeit, Position und Erscheinungsbild von Ebenen.

Mit Ebenenkompositionen kannst du Kundinnen und Kunden mehrere Designvarianten präsentieren, ohne für jede Version eine separate Datei zu erstellen.

Eine Ebenenkomposition ist ein Schnappschuss deines Ebenen-Bedienfelds zu einem bestimmten Zeitpunkt. Verwende Ebenenkompositionen, wenn du innerhalb eines einzigen Dokuments unterschiedliche Layoutoptionen, Farbschemas oder Inhaltsanordnungen anzeigen möchtest. Jede Komposition kann die Sichtbarkeit von Ebenen (Ein- oder Ausblenden von Ebenen), die Ebenenposition, das Erscheinungsbild von Ebenen (Stile und Füllmethoden) sowie Smart Object-Ebenenkompositionsauswahlen erfassen.Ebenenkompositionen eignen sich am besten, um Designalternativen zu erkunden, bevor du deine Komposition fertigstellst.

Neue Ebenenkomposition erstellen

Wähle Fenster > Ebenenkompositionen, um das Ebenenkompositionen-Bedienfeld zu öffnen.

Ordne deine Ebenen so an, dass sie den gewünschten Designzustand widerspiegeln.

Wähle den Button Neue Ebenenkomposition erstellen unten im Ebenenkompositionen-Bedienfeld aus.

Gib im Dialogfeld Neue Ebenenkomposition einen beschreibenden Namen und optionale Kommentare ein.

Wähle aus, welche Ebeneneigenschaften erfasst werden sollen: Sichtbarkeit, Position, Erscheinungsbild (Ebenenstil) oder Ebenenkompositionsauswahl für Smart Objects.

Klicke auf OK.

Deine ausgewählten Optionen werden zu den Standardeinstellungen für zukünftige Ebenenkompositionen.

Tipp

Dupliziere eine vorhandene Ebenenkomposition, indem du sie im Ebenenkompositionen-Bedienfeld auf die Option Neue Ebenenkomposition erstellen ziehst.

Anwenden und Anzeigen von Ebenenkompositionen

Öffne das Ebenenkompositionen-Bedienfeld, indem du Fenster > Ebenenkompositionen auswählst.

Wähle Ebenenkomposition anwenden im Kontextmenü von Ebenenkompositionen aus.

Verwende die Schaltflächen Vorherige und Nächste unten im Bedienfeld, um durch alle oder bestimmte Kompositionen zu blättern.

Wähle die Option Ebenenkomposition anwenden aus, um dein Dokument wiederherzustellen.

Ebenenkomposition aktualisieren

Wähle im Ebenenkompositionen -Bedienfeld die zu aktualisierende Ebenenkomposition aus.

Nimm deine Änderungen an Sichtbarkeit, Position oder Erscheinungsbild der Ebenen im Bedienfeld Ebenen vor.

Wähle Optionen für Ebenenkomposition im Menü des Ebenenkompositionen -Bedienfelds aus, wenn du ändern möchtest, welche Eigenschaften die Komposition speichert.

Wähle die Schaltfläche Ebenenkomposition aktualisieren am unteren Rand des Bedienfelds Ebenenkompositionen aus.

Ebenenkompositionen in Smart-Objekten verwenden

Wenn du ein Dokument mit Ebenenkompositionen als Smart-Objekt in einem anderen Dokument platzierst, kannst du auf diese Ebenenkompositionen zugreifen, ohne die Quelldatei zu öffnen. So kannst du zwischen Designvarianten auf Smart-Objekt-Ebene wechseln.

Wähle die Smart-Objekt-Ebene im Bedienfeld Ebenen deines Dokuments aus.

Öffne das Bedienfeld „Eigenschaften“, indem du Fenster > Eigenschaften auswählst.

Wähle die Ebenenkomposition, die du anzeigen möchtest, im Menü Ebenenkomposition im Bedienfeld „Eigenschaften“ aus.

Menü für Ebenenkompositionen im Bedienfeld „Eigenschaften“ in Adobe Photoshop mit einer Liste von Ebenenkompositionen und den zugehörigen Optionen.

Das Smart-Objekt wird aktualisiert, um die ausgewählte Komposition anzuzeigen, wobei alle Transformationen oder Effekte erhalten bleiben, die du darauf angewendet hast.

Löschen von Warnungen zu Ebenenkompositionen

Neben einer Ebenenkomposition wird ein Warnsymbol angezeigt, wenn du Ebenen löschst, zusammenfügst oder konvertierst, auf die sich die Komposition bezieht. Die Komposition kann nicht mehr vollständig in ihren ursprünglichen Zustand zurückversetzt werden.

Wähle das Warnsymbol neben dem Namen der Komposition aus, um das konkrete Problem anzuzeigen.

Wähle Löschen in der Meldung aus, um die Warnung zu entfernen und die übrigen Ebeneneigenschaften zu erhalten.

Klicke mit der rechten Maustaste auf das Warnsymbol und wähle Warnung zur Ebenenkomposition löschen aus, um eine einzelne Warnung zu löschen, oder Alle Warnungen zu Ebenenkompositionen löschen, um alle Warnungen auf einmal zu löschen.

Du kannst die Komposition auch auf ihren aktuellen Zustand aktualisieren oder die Warnung ignorieren, wenn du die fehlenden Ebeneninformationen nicht benötigst.

Löschen einer Ebenenkomposition

Wählen Sie im Ebenenkompositionsbedienfeld die Ebenenkomposition aus.

Wähle das Symbol „Löschen“ am unteren Rand des Bedienfelds aus oder ziehe die Komposition auf das Symbol „Löschen“.

Wähle alternativ Ebenenkomposition löschen im Bedienfeldmenü aus.

Ebenenkompositionen in Dateien exportieren

Wähle Datei > Export > Ebenenkompositionen in Dateien aus.

Wähle im Dialogfeld den Zielordner aus.

Wähle das Dateiformat für die exportierten Kompositionen aus.

Wähle Ausführen aus, um für jede Ebenenkomposition eine eigene Datei zu erstellen.

Jede Ebenenkomposition wird als separate Datei exportiert, wobei der Name der Komposition an den Dateinamen angehängt wird.