Ebenen im Bedienfeld Ebenen organisieren

Zuletzt aktualisiert am 29. Oktober 2026

Benenne Ebenen um, lösche, exportiere und färbe sie farblich, um einen übersichtlichen Arbeitsbereich zu erhalten.

Wenn du dein Bedienfeld Ebenen organisiert hältst, werden komplexe Projekte überschaubarer und du findest Elemente schneller.

Diese Vorgehensweisen helfen dir, ein übersichtliches Ebenen-Bedienfeld zu erhalten, indem du Ebenen aussagekräftige Namen gibst, unnötige Inhalte entfernst, Ebenen für die externe Verwendung exportierst und visuelle Farbmarkierungen anwendest.Verwende diese Techniken, wenn du mit Dokumenten arbeitest, die mehrere Ebenen enthalten, oder wenn du Dateien für die Zusammenarbeit vorbereitest.

Ebenen oder Gruppen umbenennen

Beschreibende Namen erleichtern es, den Inhalt einer Ebene schnell zu erkennen.

Wähle den Ebenennamen oder Gruppennamen im Bedienfeld Ebenen aus.

Gib einen neuen Namen ein, der den Inhalt der Ebene beschreibt.

Drücken Sie die Eingabetaste (Enter bei Windows) bzw.Eingabetaste (Return bei Mac OS).

Anmerkung

Du kannst die Ebene oder Gruppe auswählen und Ebene > Ebene umbenennen oder Ebene > Gruppe umbenennen wählen, um einen neuen Namen zu vergeben.

Ebenen oder Gruppen löschen

Wenn du nicht verwendete Ebenen entfernst, verringert sich die Dateigröße und das Bedienfeld Ebenen wird übersichtlicher.

Wähle eine oder mehrere Ebenen oder Gruppen im Bedienfeld Ebenen aus.

Wähle das Symbol Löschen am unteren Rand des Bedienfelds aus oder drücke die Taste Entf.

Wähle Ja im Bestätigungsdialogfeld aus, um den Löschvorgang abzuschließen.

Tipp

Um ohne Bestätigungsdialogfeld zu löschen, ziehe die Ebene oder Gruppe auf das Symbol Löschen, oder klicke bei gedrückter Alt-Taste (Windows) oder Option-Taste (macOS) auf das Symbol Löschen.

Um alle leeren Ebenen in deinem Dokument schnell zu entfernen, wähle Datei > Skripten > Alle leeren Ebenen löschen aus.Um ausgeblendete Ebenen zu löschen, wähle Ebene > Löschen > Ausgeblendete Ebenen aus.Um verknüpfte Ebenen zu löschen, wähle eine verknüpfte Ebene aus, wähle Ebene > Verknüpfte Ebenen auswählen und lösche dann die Auswahl.

Ebenen in separate Dateien exportieren

Speichere jede Ebene als einzelne Datei, wenn du Assets für Webprojekte, Animationen oder Kundenprojekte erstellen musst.

Wähle Datei > Exportieren > Ebenen in Dateien aus.

Wähle den Zielordner aus und gib ein Präfix für den Dateinamen ein.

Wähle Nur sichtbare Ebenen aus, wenn du nur Ebenen exportieren möchtest, die aktuell im Bedienfeld Ebenen sichtbar sind.

Wähle im Dropdown-Menü Dateityp ein Dateiformat aus und konfiguriere alle formatspezifischen Optionen.

Wähle Ausführen aus, um jede Ebene als separate Datei zu exportieren.

Photoshop benennt jede exportierte Datei mit deinem Präfix und dem ursprünglichen Ebenennamen. Wähle ICC-Profil einschließen aus, um das Farbprofil für farbverwaltete Workflows einzubetten.

Farben zu Ebenen zuweisen

Die Farbcodierung hilft dir, zusammengehörige Ebenen visuell zu gruppieren und im Bedienfeld Ebenen schnell zu finden.

Klicke mit der rechten Maustaste auf die Ebene oder Gruppe im Bedienfeld Ebenen.

Wähle eine Farbe aus dem Kontextmenü aus.

Die Farbe wird als Balken neben der Miniatur der Ebene oder Gruppe im Bedienfeld Ebenen angezeigt. Wenn du zusammengehörigen Ebenen die gleiche Farbe zuweist, kannst du sie leichter identifizieren. Erfahre, wie du Ebenen mit Ebenengruppen organisierst, Ebenen verknüpfst und die Verknüpfung aufhebst und mit dem Bedienfeld Ebenen arbeitest, wenn du mit komplexen Dokumenten arbeitest.