Synchronisieren von Vorgaben auf mehreren Geräten

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du Pinsel, Verläufe und andere Vorgaben zwischen Computern in Adobe Photoshop übertragen kannst.

Die Vorgaben-Synchronisierung wurde in Photoshop 25.0 (September 2023) eingestellt. Vorgaben werden jetzt lokal gespeichert und müssen manuell zwischen Geräten übertragen werden.

Vorgaben nach dem Upgrade auf Photoshop 25.0 oder höher wiederherstellen

Wenn deine Vorgaben nach dem Upgrade auf Photoshop 25.0 oder höher anders aussehen, stelle die Vorgabedateien aus deiner vorherigen Photoshop-Installation wieder her.

Beende Photoshop.

Navigiere zum Ordner für die Einstellungen der früheren Photoshop-Version:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

Kopieren Sie folgende Dateien:

  • Pinsel.psp
  • EigeneFormen.psp
  • Verläufe.psp
  • Muster.psp
  • Stile.psp
  • Farbfelder.psp

Füge die Dateien in den Ordner für die Einstellungen von Photoshop 2024 ein:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Starte Photoshop neu.

Mit dieser Methode werden Pinsel, Verläufe, Muster, Farbfelder, Formen und Stile aus der vorherigen Installation wiederhergestellt.

Vorgaben manuell exportieren und übertragen

Öffne Photoshop.

Wähle Fenster > Pinsel, Fenster > Verläufe oder das Bedienfeld für den Vorgabetyp aus, den du exportieren möchtest.

Öffne im Bedienfeld das Menü und wähle die passende Exportoption aus, wie Ausgewählte Pinsel exportieren oder Ausgewählte Verläufe exportieren.

Speichere die exportierte Datei an einem Ort, auf den du vom anderen Computer aus zugreifen kannst, zum Beispiel auf einem USB-Stick, einem Netzwerkspeicherort oder einem Cloud-Speicherplatz.

Importiere die Vorgabedatei auf dem Zielcomputer.

Wähle für Vorgabetypen, die den Export über das Bedienfeld nicht unterstützen, Bearbeiten > Vorgaben und dann Vorgaben-Manager aus. Wähle Satz speichern aus, um eine übertragbare Vorgabedatei zu erstellen.