Pfadkomponenten in Photoshop verwalten

Zuletzt aktualisiert am 29. Oktober 2026

Verwende die Werkzeuge Pfadauswahl und Direktauswahl, um Vektorelemente für präzise Bearbeitung zu verschieben, zu kopieren, auszurichten und zu organisieren.

Pfadkomponenten sind einzelne Formen oder Segmente innerhalb eines Pfads, die du unabhängig voneinander verschieben, kopieren, neu formen, ausrichten und organisieren kannst, ohne andere Elemente im selben Pfad zu beeinflussen. Diese Techniken gelten für gespeicherte Pfade, Arbeitspfade und Formen in Formebenen.

Wenn du verstehst, wie du Pfadkomponenten verwaltest, kannst du komplexe Vektorgrafiken aufbauen, präzise Kompositionen erstellen, Elemente für Muster duplizieren und Pfadstrukturen in deinen Projekten organisiert halten.

Pfadkomponente verschieben

Wähle den Pfadnamen im Bedienfeld Pfade aus, um ihn sichtbar zu machen.

Wähle das Pfadauswahl-Werkzeug im Werkzeugbedienfeld aus.

Klicke auf die Pfadkomponente, die du verschieben möchtest.

Ziehe die Komponente an die neue Position.

Anmerkung

Wenn du eine Pfadkomponente so ziehst, dass sich der Zeiger über ein anderes geöffnetes Bild bewegt, wird die Komponente in dieses Bild kopiert.

Pfadkomponente kopieren

Wähle den Pfadnamen im Bedienfeld Pfade aus.

Wähle das Werkzeug Pfadauswahl aus und klicke auf die Pfadkomponente, die du kopieren möchtest.

Ziehe die ausgewählte Komponente bei gedrückter Alt-Taste (Windows) oder Option-Taste (macOS), um eine Kopie zu erstellen.

Du kannst Komponenten auch zwischen Photoshop-Dateien kopieren, indem du eine ausgewählte Komponente von einem Bildfenster in ein anderes ziehst oder Bearbeiten > Kopieren und Bearbeiten > Einfügen verwendest.

Ändern der Form einer Pfadkomponente

Wähle den Pfadnamen im Bedienfeld Pfade aus.

Wähle das Werkzeug Direktauswahl aus der Symbolleiste aus.

Klicke auf einen Ankerpunkt der Pfadkomponente, die du umformen möchtest.

Ziehe den Punkt oder seine Richtungsgriffe, um die Form anzupassen.

Löschen einer Pfadkomponente

Wähle den Pfadnamen im Bedienfeld Pfade aus.

Wähle das Werkzeug Pfadauswahl aus und klicke auf die Komponente, die du entfernen möchtest.

Drücke Rücktaste (Windows) oder Entf (macOS).

Pfadkomponenten ausrichten

Wähle das Werkzeug Pfadauswahl aus.

Klicke auf die erste Komponente und klicke dann bei gedrückter Umschalttaste auf weitere Komponenten, um mehrere Elemente auszuwählen.

Wähle im Dropdown-Menü „Pfadausrichtung“ in der Optionsleiste eine Ausrichtungsoption aus, um linke Kanten, Mittelpunkte, rechte Kanten, obere Kanten, mittig oder untere Kanten auszurichten.

Anmerkung

Um Formen auf separaten Ebenen auszurichten, verwende stattdessen das Verschieben-Werkzeug.

Pfadkomponenten verteilen

Wähle das Werkzeug Pfadauswahl aus.

Wähle mindestens drei Pfadkomponenten aus, indem du auf die erste klickst und dann bei gedrückter Umschalttaste auf weitere Komponenten klickst.

Wähle im Dropdown-Menü „Pfadanordnung“ in der Optionsleiste eine Verteilungsoption aus, um die Komponenten gleichmäßig zu verteilen.

Überlappungsmodus für Pfade ändern

Wähle das Werkzeug Pfadauswahl aus und ziehe einen Auswahlrahmen, um die Pfadbereiche auszuwählen, die du kombinieren möchtest.

Wähle im Dropdown-Menü „Pfadoperationen“ in der Optionsleiste eine Option aus:

Zu den Optionen für Pfadoperationen gehören Formen kombinieren (fügt Bereiche zusammen), Vom Formbereich subtrahieren (entfernt den ausgewählten Bereich), Formbereiche schneiden (behält nur die Überlappung bei) und Überlappende Formbereiche ausschließen (entfernt die Überlappung).

Überlappende Komponenten zu einer zusammenführen

Wähle im Bedienfeld „Pfade“ den Pfadnamen aus.

Wähle das Werkzeug Pfadauswahl aus.

Wähle im Dropdown-Menü „Pfadoperationen“ in der Optionsleiste Formkomponenten zusammenführen aus, um alle überlappenden Komponenten zu einer einzelnen Komponente zu kombinieren.

Pfade ein- oder ausblenden

Wähle Ansicht > Einblenden > Zielpfad, um die Sichtbarkeit des ausgewählten Pfads umzuschalten.

Alternativ kannst du Ansicht > Extras wählen, um Pfade zusammen mit Hilfslinien, Rastern und anderen visuellen Elementen ein- oder auszublenden.

Pfad duplizieren

Wähle im Bedienfeld „Pfade“ den Pfad aus, den du duplizieren möchtest.

Ziehe den Pfad unten im Bedienfeld auf die Schaltfläche Neuer Pfad.

Ziehe den Pfad bei gedrückter Alt-Taste (Windows) oder Wahltaste (macOS) auf die Schaltfläche „Neuer Pfad“, um ihn beim Duplizieren zu benennen.

Pfade im Bedienfeld „Pfade“ neu anordnen

Wähle im Bedienfeld „Pfade“ den Pfad aus, den du verschieben möchtest.

Ziehe den Pfad nach oben oder unten an die gewünschte Position.

Tipp

Du kannst gespeicherte Pfade neu anordnen, aber keine Form-, Text- oder Vektormaskenpfade. In Photoshop kannst du mehrere Pfade gleichzeitig auswählen und ziehen, indem du bei gedrückter Umschalttaste oder Strg-Taste (Windows) bzw. Befehlstaste (macOS) klickst, um sie auszuwählen.

Ausführliche Informationen zum Arbeiten mit einzelnen Pfadsegmenten und Ankerpunkten findest du unter Pfadsegmente bearbeiten.Um mehr über das Auswählen von Pfaden und Pfadsegmenten zu erfahren, sieh dir Pfade und Pfadsegmente auswählen an. Einen Überblick über Pfadkonzepte und das Bedienfeld Pfade findest du unter Pfade in Photoshop.