您可以在原始 PDF 或该 PDF 的副本中保存对 Adobe® PDF 或 PDF 包所做的更改。您也可以将单个 PDF 保存为其它文件格式,包括文本、XML、HTML 和 Microsoft Word 格式。将 PDF 保存为文本格式后,可以通过屏幕阅读器、屏幕放大镜或其它辅助技术使用内容。

即使您无权访问用于创建 Adobe PDF 的源文件,您也仍可复制 PDF 中的图像和文本到其它地方使用。您也可以将 PDF 导出为可重复使用的格式,或者将 PDF 中的图像导出为其它格式。

如果文档创建者已启用使用权限,则 Adobe Reader® 用户可以保存 PDF 或 PDF 包的副本。如果文档包含附加权限或有限制的使用权限,则工具栏区域下面的文档消息栏会说明指定的限制或权限。

保存 PDF

使用此方法可以保存 PDF,包括 PDF 包以及您在其中添加了注释、表单域项目和数字签名的 PDF。

注意:

保存数字签名的 PDF 将使签名失效。

  1. 执行以下任一操作:
    • 要将所做的更改保存到当前文件,请选择“文件”>“保存”。

    • 要保存 PDF 的副本,请选择“文件”>“另存为”。

    • Reader 中,选择“文件”>“另存为”或“文件”>“另存为其它”>“文本”。

    • 要保存 PDF 包的副本,请选择“文件”>“另存为其它”>“PDF 包”。

    注意:

    如果您在网络浏览器中查看 PDF,则 Adobe Acrobat XI 的“文件”菜单不可用。请使用 Acrobat 工具栏上的“保存副本”按钮来保存 PDF。

恢复上次保存的版本

  1. 选择“文件”>“恢复”,然后单击“恢复”。

关于自动保存功能

通过定期逐步地将对文档的更改保存至特定位置,自动保存功能可以防止电源出现问题时丢失您所做的工作。但它不会修改原始文件,但是,Acrobat 会创建一个关于更改的自动保存文件,并在其中包含对已打开文件最后一次自动保存之后所做的所有更改。自动保存文件包含的新信息量取决于 Acrobat 保存自动保存文件的频率。自动保存时间间隔设置为 15 分钟时,如果出现问题,您可能会丢失前 14 分钟内所做的工作。频繁自动保存可以防止数据丢失。需要对文档进行大范围更改(如添加注释)时,此功能将尤其有用。

重新启动 Acrobat 时,可以将自动保存的更改应用于原始文件。当您选择关闭、手动保存或恢复至文件最近一次保存的版本时,会删除自动保存的文件。

注意:

使用辅助技术(如屏幕阅读器)时,您可能想禁用“自动保存”功能,以免在文件重新加载时丢失您的位置。

在下列情况中,“自动保存”功能将失效:

  • 安全性被更改的文档。您必须保存文档以重新启用自动保存文档更改的功能。

  • 使用“网页捕捉”功能创建,或是从较大的 PDF 中提取(“工具”>“页面”>“提取”)的文档。您必须保存文档以启用自动保存更改的功能。

  • 在网络浏览器中显示的文档或合并到支持“对象链接与嵌入”(OLE) 技术的容器文档中的文档。该文档出现在默认文件系统之外并且不能支持自动保存。

恢复丢失的更改内容

要防止意外中断后所做更改丢失,必须启用“自动保存”功能(默认设置)。

设置自动保存

  1. 在“首选项”对话框的“种类”下,选择“文档”。
  2. 选择“自动保存文档更改到临时文件,每隔 xx 分钟 (1-99)”,并指定分钟数。

在意外停机之后恢复丢失的更改内容

  1. 启动 Acrobat 或打开您最近一次处理的文件。
  2. 在得到提示后,请单击“是”打开自动保存文件或文件。如果当时打开了多个文件,Acrobat 将为您打开所有这些文件。
  3. 以与原始工作文件相同的名称保存文件。

通过保存减小文件大小

有时,您只需使用“另存为其它”命令即可以减少 PDF 的文件大小。减小 PDF 的大小可以提高其性能(在网络上打开这些文件时尤其如此)而无需改变其外观。

减少文件大小”命令可以重新取样和重新压缩图像、删除嵌入的 14 款基本字体以及将已嵌入的字体子集化嵌入。它也可以压缩文档结构和整理元素,如无效的书签。如果文件大小已经足够小,则本命令不会起作用。

注意:

减小带数字签名的文档将使签名失效。

  1. 打开一个 PDF,或者在 PDF 包中选择一个或多个 PDF。
  2. 选择“文件”>“另存为其它”>“缩小大小的 PDF”。
  3. 选择所需的版本兼容性。

    如果确定您的所有用户都使用 Acrobat XI 或 Adobe Reader XI,限制仅与最新版本兼容可以进一步减小文件大小。

    注意:

    Acrobat Pro 中,如果您选择 Acrobat 4.0 和更高的版本,且文档包含透明度,则透明度将被拼合。

    注意:

    在 Acrobat Pro 中,如果您选择 Acrobat 4.0 和更高的版本,且文档包含透明度,则透明度将失效。

  4. (可选)要将相同的设置应用到多个文件,请单击“应用到多个文档”,然后添加文件。单击“确定”,然后在“输出选项”对话框中指定文件夹和文件名首选项。

    注意:

    应用到多个文档”按钮在 PDF 包中不可用。

要权衡更改和质量,请在 Acrobat Pro 中使用 PDF 优化器,使更多选项可用。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略