注意:

本文提供针对 Acrobat XI 的相关说明。如果您使用的是 Acrobat DC,请参阅 Acrobat DC 帮助

关于拼合

包含透明度的文档或作品进行输出时,通常需要进行"拼合"处理。拼合将透明作品分割为基于矢量区域和光栅化的区域。作品比较复杂时(混合有图像、矢量、文字、专色、叠印等),拼合及其结果也会比较复杂。

当您打印或保存或导出为其它不支持透明的格式时,可能需要进行拼合。要在创建 PDF 文件时保留透明度而不进行拼合,请将文件保存为 Adobe PDF 1.4 (Acrobat 5.0) 或更高版本的格式。

您可以指定拼合设置然后保存并应用为透明度拼合器预设。透明对象会依据所选拼合器预设中的设置进行拼合。

注意:

透明度拼合在文件保存后无法撤消。

拼合时重叠的对象将被分割
拼合时重叠的对象将被分割。

注意:

有关透明度输出问题的详细信息,请参阅 Adobe Solutions Network (ASN) 上的"印刷服务提供商资源"(仅英文),位于 Adobe 官方网站

拼合器预览对话框概览

使用“拼合器预览”对话框中的预览选项,将透明的区域和对象以及受透明度拼合影响的内容高亮显示。透明度内容以红色高亮,其它作品会以灰度显示。

您可以在应用该设置之前,使用该信息调整拼合器选项,然后将这些选项另存为拼合器预设。之后,可以从其它对话框应用这些预设。例如,PDF 优化器(“另存为其它”>“优化的 PDF”)、“高级打印设置”对话框和“PostScript 设置”对话框(“另存为其它”>“更多选项”)。

“拼合器预览”对话框
“<span class="uicontrol">拼合器预览</span>”对话框会使用预览和拼合器设置来显示当前 PDF 页面的预览。

打开“拼合器预览”对话框

  1. 选择“工具”>“印刷制作”>“拼合器预览”。

预览将拼合的图稿区域

使用“拼合器预览”中的“预览”选项可高亮受拼合影响的区域。您可以使用该彩色编码信息调整拼合选项。

注意:

"拼合器预览"并非设计用于精确的预览专色、叠印和混合模式。要实现上述目的,请改用"叠印预览"模式。

  1. 显示“拼合器预览”面板(或对话框):
    • 在 Illustrator 中,选择“窗口”>“拼合器预览”。

    • 在 Acrobat 中,选择"工具">"印刷制作">"拼合预览"。

    • 在 InDesign 中,选择“窗口”>“输出”>“拼合器预览”。

  2. 从“高亮”菜单中,选择要高亮的各种区域。选项的可用性取决于作品的内容。
  3. 选择要使用的拼合设置:选择预设或设置特定选项(如果可用)。

    注意:

    (Illustrator) 如果拼合设置不可见,请从面板菜单中选择“显示选项”以显示这些设置。

  4. 如果作品包含与透明对象交互的叠印对象,请从 Illustrator 的“叠印”菜单中选择选项。可以保留、模拟或放弃叠印。在 Acrobat 中,选择“保留叠印”,将透明作品的颜色与背景颜色混合,以创建叠印效果。
  5. 可随时单击“刷新”以显示基于您的设置的最新预览版本。根据作品的复杂性,可能需要等待几秒种才会显示预览图像。在 InDesign 中,也可以选择“自动刷新高亮”。

    注意:

    在 Illustrator 和 Acrobat 中,若要放大预览,请单击预览区域。要缩小预览,请在按住 Alt 键的同时单击/在按住 Option 键的同时单击预览区域。要平移预览,请按住空格键并在预览区域中拖动。

透明度拼合器选项

您可以在 Illustrator、InDesign 或 Acrobat 中创建、编辑或预览拼合器预设时,设置"透明度拼合"选项。

高亮(预览)选项

无(颜色预览)

停用预览。

光栅化复杂区域

高亮显示由于性能原因要光栅化的区域(由栅格/矢量滑动条确定)。请注意,高亮显示区域的边界更有可能出现拼缝问题(取决于打印驱动设置和光栅化分辨率)。要尽量减少拼缝问题,请选择"修剪复杂区域"。

透明对象

高亮显示带有透明度的对象,如半透明的对象(包括带有 Alpha 通道的图像)、含有混合模式的对象和含有不透明蒙版的对象。另外,注意样式和效果可能包含透明度,如果叠印对象与透明相关或叠印需要拼合,叠印对象也会作为带透明度的对象处理。

所有受影响的对象

高亮显示涉及透明度的所有对象,包括透明对象以及与透明对象相重叠的对象。高亮显示的对象会受到拼合过程的影响,例如,其描边或图案会扩展,其某些部分可能被光栅化,等等。

受影响的链接 EPS 文件(仅 Illustrator)

高亮显示受透明度影响的所有链接 EPS 文件。

受影响的图形(仅 InDesign)

高亮显示受透明度或透明效果影响的所有置入内容。本选项提供商而言,使用该选项可以显示出需要特别留意哪些图形以保证正确打印。

扩展的图案(Illustrator 和 Acrobat)

高亮显示所有因涉及透明度而扩展的图案。

轮廓化的描边

高亮显示由于涉及透明度或者由于选中了"将所有描边转换为轮廓"选项而将被轮廓化的所有描边。

轮廓文字(Illustrator 和 InDesign)

高亮显示由于涉及透明度或者由于选中了"将所有文本转换为轮廓"选项而将被轮廓化的所有文本。

注意:

在最终输出中,轮廓化的描边和文本会显得与原始描边和文本略有差异,极细的描边和极小的文本尤其如此。但是,"拼合器预览"并不会高亮显示这种外观变化。

栅格化填充文本和描边(仅 InDesign)

高亮显示因拼合而进行光栅化填充的文本和描边。

所有栅格化区域(Illustrator 和 InDesign)

高亮显示那些由于在 PostScript 中没有其它方式可对其进行表现或者因其比光栅/矢量滑动条所指定的阈值还要复杂而将要光栅化的对象及其重叠对象。例如,即使在光栅/矢量值为 100 时,两个透明渐变的重叠部分也始终会光栅化。"所有栅格化区域"选项还可显示与透明度有关的光栅图形(例如 Photoshop 文件)以及光栅效果(例如投影和羽化)。请注意,这一选项的处理时间要比其它选项长。

透明度拼合器预设选项

名称/预设

指定预设的名称。根据不同的对话框,可在"名称"文本框中键入名称或者接受默认值。您可以输入现有预设的名称来编辑该预设。可是,默认预设不可编辑。

光栅/矢量平衡

指定被保留的矢量信息的数量。更高的设置会保留更多的矢量对象,较低的设置会光栅化更多的矢量对象;中间的设置会以矢量形式保留简单区域而光栅化复杂区域。选择最低设置会光栅化所有图稿。

注意:

光栅化的数量取决于页面的复杂程度和重叠对象的类型。

线状图和文本分辨率

光栅化对所有对象,包括图像、矢量作品、文本和渐变,指定分辨率。Acrobat 和 InDesign 允许线状图最大 9600 像素/英寸 (ppi) 和渐变网格最大 1200 像素/英寸 (ppi)。Illustrator 允许线状图和渐变网格最大 9600 像素/英寸(ppi)。拼合时,该分辨率会影响重叠部分的精细程度。线状图和文本分辨率一般应设置为 600 至 1200,以提供较高质量的栅格化,特别是带有衬线的字体或小号字体。

渐变和网格分辨率

为由于拼合而光栅化的渐变和 Illustrator 网格对象指定分辨率,从 72 至 2400 ppi。拼合时,该分辨率会影响重叠部分的精细程度。通常,应将渐变和网格分辨率设置为 150 和 300 ppi 之间的值,这是由于较高的分辨率并不会提高渐变、投影和羽化的品质,但会增加打印时间和文件大小。

将所有文本转换为轮廓

将所有的文本对象(点类型、区域类型和路径类型)转换为轮廓,并放弃具有透明度的页面上所有类型字形信息。本选项可确保文本宽度在拼合过程中保持一致。请注意启用此选项将造成在 Acrobat 中查看或在低分辨率桌面打印机上打印时,小字体略微变粗。在高分辨率打印机或照排机上打印时,此选项并不会影响文字的品质。

将所有描边转换为轮廓

将具有透明度的页面上所有描边转换为简单的填色路径。本选项可确保描边宽度在拼合过程中保持一致。请注意,使用本选项会造成较细的描边略微变粗,并降低拼合性能。

修剪复杂区域

确保矢量作品和光栅化作品间的边界按照对象路径延伸。当对象的一部分被光栅化而另一部分保留矢量格式时,本选项会减小拼缝问题。但是,选择本选项可能会导致路径过于复杂,使打印机难于处理。

 

注意:

某些打印驱动程序处理栅格与处理矢量图的方式有所不同,有时会产生颜色拼缝问题。通过禁用某些打印驱动程序指定的色彩管理设置,或许可以尽量减少拼缝问题。这类设置因打印机不同而变化,所以有关打印机详细信息请参阅打印机所附说明文档。

栅格和矢量区域相交处的拼缝问题
栅格和矢量区域相交处的拼缝问题.

(仅 Illustrator)选择保留 Alpha 透明度(仅适用于拼合透明度对话框)

保留拼合对象的整体不透明度。使用此选项时,混合模式和叠印都会丢失,但会在处理后的图稿中保留它们的外观和 Alpha 透明度级别(与使用透明背景栅格化图稿时一样)。如果要导出到 SWF 或 SVG 格式,"保留 Alpha 透明度"选项会很有用,因为这两种格式都支持 Alpha 透明度。

(仅 Illustrator)选择保留专色和叠印(仅适用于拼合透明度对话框)

全面保留专色。这也会保留不涉及透明度的对象的叠印。如果您打印分色且文档包含专色和叠印对象,请选择本选项。为在排版应用程序中使用而存储文件时,请取消选择本选项。当所选本选项时,与透明度有关的叠印区域被拼合,而其它区域的叠印则保留下来。当文件从排版应用程序输出时,结果不可预料。

保留叠印(仅 Acrobat)

混合透明作品颜色与背景颜色来创建叠印效果。

关于透明度拼合器预设

如果定期打印或导出包含透明度的文档,可以在"透明度拼合器预设"中保存拼合设置,以实现拼合过程的自动化。然后,您可以应用这些设置进行打印输出,以及保存文件并将其导出为 PDF 1.3 (Acrobat 4.0)、EPS 和 PostScript 格式。此外,在 Illustrator 中,您可以在将文件保存为早期版本的 Illustrator 本或复制到剪贴板时应用这些设置;在 Acrobat 中,您也可以在优化 PDF 时应用这些设置。

当把图稿导出为不支持透明度的格式时,这些设置还可控制拼合出现的方式。

您可以在"打印"对话框或者在初始"导出"或"存储为"对话框后出现的特定格式对话框的"高级"面板中选择一种拼合预设。可以创建自己的拼合预设,或从软件提供的默认选项选择。默认的每个设置的是根据文档的以下用途,使拼合的质量及速度与栅格化透明区域的适当分辨率相匹配:

高分辨率

用于最终印刷输出和高质量校样(例如基于分色的彩色校样)。

中分辨率

用于桌面校样,以及要在 PostScript 彩色打印机上打印的打印文档。

低分辨率

用于要在黑白桌面打印机上打印的快速校样,以及要在网页发布的文档或要导出为 SVG 的文档。

创建拼合器预设

您可以将透明度拼合器预设保存在一个单独的文件中。使用一个单独的文件可便于将其备份,或使服务提供商、客户或工作组中的其他人可以使用它们。创建自定义拼合器预设之后,可以在“PDF 优化器”中进行编辑。

拼合器预设被存储在和打印预设文件相同位置:

(Windows XP)

\Documents and Settings\[当前用户]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[当前用户]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[当前用户]/Library/Preferences/Adobe/Acrobat/10.0

注意:

在 Acrobat 中创建的拼合器预设和在其它的 Adobe 应用程序中创建的预设有不同的文件格式,因此您不能在应用程序之间共享它们。

  1. 选择“工具”>“印刷制作”>“拼合器预览”。
  2. 要基于现有的预设,请从“预设”菜单选择。
  3. 设置拼合选项。
  4. 如果需要,请单击“重置”以恢复为默认设置。
  5. 单击“保存”。
  6. 键入名称并单击“确定”。

注意:

要删除自定义预设,请从“预设”菜单选择然后按“删除”。“低”、“中”和“高”设置是内置的,且无法删除。

应用拼合器预设

  1. 执行以下任一操作:
    • 在“拼合器预览”对话框中,从菜单中选择一种预设,指定页面范围,然后单击“应用”。

    • 在“PDF 优化器”中,选择左侧的“透明度”,然后从列表中选择一种预设。

    • 在“高级打印设置”对话框中,选择左侧的“输出”面板,然后从“透明度拼合器预设”菜单选择预设。

    • 选择“文件”>“另存为其它”>“更多选项”>“内嵌式 PostScript”或“PostScript”,然后单击“设置”。在“输出”面板,从“透明度拼合器预设”菜单选择预设。

在 PDF 优化器中编辑拼合器预设

您仅可以修改自定义预设。

  1. 选择“文件”>“另存为其它”>“优化的 PDF”。
  2. 在左侧选择“透明度”。
  3. 双击您要编辑的自定义预设,修改设置,然后单击“确定”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略