在通过 Vista 上的 Internet Explorer 打印 PDF 时,无法开始打印作业

问题

当您尝试通过 Windows Vista 上的 Internet Explorer 7 打印 PDF 文件时,文件没有打印,并收到错误消息“无法开始打印作业”。

细节

在 Adobe Acrobat 8 或 9 中,或在 Adobe Reader 8 或 9 中,“在浏览器中显示 PDF”选项处于选中状态(要在 Acrobat 或 Adobe Reader 中查看此选项,请选择“编辑”>“首选项”>“Internet”)。

原因

保护模式在 Internet Explorer 安全设置中处于启用状态。

保护模式可将文件重定向到一个安全的虚拟文件夹,它可在您的计算机上复制文件夹结构,但使该文件与计算机上的其余文件隔离开,以保护您的计算机免遭恶意软件的侵害。

解决方案

请执行以下解决方案之一:

解决方案 1:在 Internet Explorer 7 中暂时禁用保护模式。

  1. 在 Internet Explorer 中,选择“工具”>“Internet 选项”。
  2. 选择“安全”选项卡。
  3. 取消选中复选框“启用保护模式”。
  4. 单击“确定”。
  5. 关闭 Internet Explorer。
  6. 重新打开 Internet Explorer。
  7. 浏览到要打印的 PDF 文件。
  8. 选择“文件”>“打印”。

警告:保护模式可以保护您的计算机免遭恶意软件的侵害。在打印 PDF 后应重新启用保护模式。

解决方案 2:使用 Acrobat 或 Adobe Reader 打印 PDF 文件。

  1. 在 Internet Explorer 中,浏览到要打印的 PDF 文件。
  2. 选择“文件”>“另存为”。
  3. 导航到您要保存 PDF 文件的位置。
  4. 单击“保存”。
  5. 打开 Acrobat 或 Adobe Reader。
  6. 选择“文件”>“打开”。
  7. 导航到您在步骤 3 中选择的位置。
  8. 选择该 PDF 文件。
  9. 单击“打开”。
  10. 选择“文件”>“打印”。

解决方案 3:使用其他 Web 浏览器。

使用其他 Web 浏览器(如 Firefox 或 Opera)打印 PDF 文件。

 Adobe

更快、更轻松地获得帮助

新用户?