Configuration requise pour l’installation des applications Adobe

La configuration minimale requise pour le système d’exploitation peut varier selon les applications Adobe. Reportez-vous aux pages suivantes pour obtenir la liste complète des configurations système requises pour votre application Adobe :

Langues disponibles

Vous pouvez télécharger et installer les applications Adobe dans la langue de votre choix parmi celles disponibles. Contrairement à un achat de logiciel traditionnel, où tous les composants sont dans la même langue, vous pouvez choisir une langue différente pour chaque produit. Vous pouvez donc disposer de versions en plusieurs langues, en fonction de vos besoins. Suivez les liens vers les produits dans la section Configuration requise afin d’obtenir la liste complète des langues disponibles pour chaque application Adobe.

Configuration requise pour l’exécution des programmes d’installation Adobe

Systèmes d’exploitation compatibles

  • Microsoft Windows 7 ou version ultérieure
  • Mac OS X v10.9 ou version ultérieure

Versions de navigateur recommandées

Mac OS X Windows 7 Windows 8 Windows 10
  • Safari 7.x ou version ultérieure
  • Internet Explorer 11
  • Internet Explorer 11
  • Internet Explorer 11
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Firefox 4 ou version ultérieure
  • Firefox 4 ou version ultérieure
  • Firefox 4 ou version ultérieure
  • Firefox 4 ou version ultérieure

Autres exigences

  • L’exécution du programme d’installation requiert 100 Mo d’espace disponible sur le disque dur.
  • Installation impossible sur un volume qui utilise un système de fichiers sensible à la casse sur Mac.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne