Utilisez les outils de masquage de Premiere Pro pour appliquer des effets à une partie spécifique d'une image dans votre vidéo. Découvrez comment appliquer un masque, puis le suivre lorsqu’il se déplace sur l’image.

Masquage dans Premiere Pro

Les masques permettent de délimiter une zone précise d’un élément afin de la flouter, de la couvrir, de la surligner, de lui appliquer des effets ou d’en corriger les couleurs. Vous pouvez créer et modifier des masques de différentes formes, par exemple des ellipses ou des rectangles. Il est également possible de dessiner des courbes de Bezier à main levée grâce à l’outil Plume.

Créer des masques à l’aide de formes

Vous pouvez utiliser l’outil de forme Ellipse pour créer un masque circulaire ou en forme d’ellipse, ou l’outil de forme Rectangle pour créer un polygone à quatre faces.

Avant le masquage
Avant le masquage
Après le masquage
Après le masquage
  1. Dans le panneau Montage, sélectionnez l’élément à masquer.

  2. Dans le panneau Effets, sélectionnez l’effet à appliquer à l’élément.

    Si, par exemple, vous voulez appliquer l’effet Mosaïque, sélectionnez Effets vidéo > Esthétiques > Mosaïque.

  3. Appliquez l’effet sélectionné à un élément en faisant glisser l’effet du panneau Effets vers l’élément dans le panneau Montage. Vous pouvez aussi sélectionner l’élément, puis appliquer un effet en double-cliquant sur celui-ci dans le panneau Effets.

    Pour plus d’informations sur l’application d’un effet, voir Application d’effets à des éléments.

    Ajouter un effet mosaïque à un élément
    Ajouter un effet mosaïque à un élément

       

  4. Ouvrez le panneau Options d’effet pour afficher les propriétés des effets. Cliquez sur la flèche déroulante pour révéler les options.

    Vous pouvez créer une ellipse ou un rectangle. Utilisez l’outil Plume pour créer des formes à main levée

    Vous pouvez spécifier des valeurs pour ajuster un masque avec le panneau Options d’effet. Les options changent en fonction de votre choix. Pour plus d’informations, voir Réglage des paramètres de masque.

    Outils Plume, Ellipse, Rectangle
    Outils Plume, Ellipse, Rectangle
  5. Cliquez sur l’outil de forme Ellipse pour créer un masque en forme d’ellipse, ou sur l’outil de forme Rectangle pour créer un masque de forme rectangulaire.

    Le masque de forme apparaît dans l’élément affiché dans le Moniteur du programme ; l’effet est limité à la zone couverte par le masque.

    Ellipse
    Ellipse
  6. Vous pouvez désormais personnaliser la taille et la forme du masque à l’aide du panneau Options d’effet. Pour plus d’informations sur la modification de votre masque, voir Réglage des paramètres de masque.

    Créer un masque à l’aide de l’outil Ellipse
    Créer un masque à l’aide de l’outil Ellipse

Remarque :

Vous pouvez appliquer le même effet à plusieurs reprises en utilisant, à chaque fois, des réglages différents.

Remarques importantes

  • Adobe Premiere Pro n’enregistre pas les masques en tant que préconfigurations d’effets.
  • Le masquage est désactivé pour l’effet Stabilisation de déformation. Les options de forme du masque n’apparaissent pas pour l’effet Stabilisation de déformation dans le panneau Options d’effet.

Créer des formes à main levée

Il est possible de dessiner des formes à main levée grâce à l’outil Plume. L’outil Plume permet de dessiner des masques à main levée de forme complexe autour des objets.

Sélectionnez l’outil Plume dans le panneau Options d’effet. Dessinez directement sur l’élément dans le Moniteur du programme.

Création d’une forme à main levée à l’aide de l’outil Plume
Création d’une forme à main levée à l’aide de l’outil Plume

Vous pouvez créer différentes formes en dessinant des lignes droites ou courbes. Pour obtenir des courbes lisses, vous pouvez tracer des segments de tracé de Bézier, qui permettent de mieux contrôler la forme du masque.  

Dessin de segments droits de tracé avec l’outil Plume

Le tracé le plus simple à réaliser avec l’outil Plume est une ligne droite reliant deux sommets. Si vous continuez à cliquer, vous créez un tracé composé de segments rectilignes s’articulant autour de sommets. Il s’agit d’un masque linéaire.

Un masque linéaire est toujours un polygone avec des angles durs. Les points de contrôle linéaires sont également connus sous le nom de points d’angle.

Utiliser l’outil Plume pour créer un masque linéaire
Utiliser l’outil Plume pour créer un masque linéaire
  1. Sélectionnez l’outil Plume.

  2. Placez l’outil Plume à l’endroit où vous souhaitez commencer à tracer votre segment, puis cliquez pour définir le premier sommet (ne faites pas glisser le pointeur).

    Remarque :

    Le premier segment que vous tracez n’apparaît qu’une fois que vous avez cliqué pour créer un deuxième sommet.

  3. Cliquez de nouveau à l’endroit où doit se terminer le segment (maintenez la touche Maj enfoncée pour que l’angle du segment corresponde à un multiple de 45°).

  4. Continuez de cliquer pour définir les sommets des autres segments rectilignes.

  5. Pour terminer le tracé à l’aide d’un masque linéaire, Alt + clic (Windows) ou Option + clic (macOS) sur le premier point vertex.

Dessin de segments incurvés sur un tracé de Bézier avec l’outil Plume

lignes bezier
A. Poignées de Bézier bidirectionnelles permettant de modifier la forme de la courbe B. Points de masque de Bézier 

Pour créer un segment incurvé de tracé en faisant glisser les lignes directrices avec l’outil Plume. La longueur et la direction des lignes directrices déterminent la forme de la courbe.

Pour créer des formes de Bézier, vous convertissez un sommet sur un masque en point de tracé de Bézier en appuyant sur la touche Alt tout en plaçant le pointeur sur le sommet. Le curseur prend alors la forme d’un « V » inversé . Cliquez, puis relâchez le bouton de la souris.

Les poignées de Bézier sont des commandes bidirectionnelles qui permettent de modifier la courbe du segment entre une poignée et les deux points se trouvant de part et d’autre de cette poignée.

  1. Placez l’outil Plume à l’endroit où doit commencer la courbe et maintenez le bouton de la souris enfoncé. Un sommet apparaît et le pointeur de l’outil Plume prend la forme d’une pointe de flèche.

  2. Faites glisser la souris pour modifier la longueur et la direction des deux lignes directrices d’un sommet, puis relâchez le bouton de la souris.

    A. Placement de l’outil Plume.
    B. Début du glissement (avec maintien du bouton de la souris enfoncé).
    C. Glissement pour prolonger les lignes directrices

    Dessin du premier sommet d’un tracé incurvé
    Dessin du premier sommet d’un tracé incurvé
  3. Placez l’outil Plume à l’endroit où la courbe doit se terminer, puis utilisez l’une des méthodes suivantes :

    • Pour créer une courbe en forme de C, faites glisser la souris dans la direction opposée à celle de la ligne directrice précédente, puis relâchez le bouton de la souris.

    A. Début du glissement
    B . Traçage à l’opposé de la ligne directrice précédente, créant ainsi une courbe en « C ».
    C Résultat après relâchement du bouton de la souris

    Dessin du deuxième sommet d’un tracé incurvé
    Dessin du deuxième sommet d’un tracé incurvé
    • Pour créer une courbe de forme de S, faites glisser la souris dans la même direction que celle de la ligne précédente et relâchez le bouton de la souris.

    A. Début du glissement
    B . Traçage dans la même direction que la ligne directrice précédente, créant ainsi une courbe en « S »
    C Résultat après relâchement du bouton de la souris

    Dessin d’une courbe en S
    Dessin d’une courbe en S
  4. Continuez à faire glisser l’outil Plume vers d’autres endroits pour créer une série de courbes lisses.

Modification et déplacement des masques

Les sommets présents sur le masque permettent de gérer facilement sa forme, sa taille et sa rotation.

Réglage de la forme, de la taille et de la rotation d’un masque

masking3-31

Pour modifier la forme d’un masque, faites glisser une poignée du masque.

masking3-32

Pour modifier la forme d’un masque d’ellipse en polygone, appuyez sur Alt et cliquez sur les sommets de l’ellipse.

masking3-33

Pour redimensionner un masque, placez le pointeur juste en dehors d’un sommet et appuyez sur la touche Maj (le curseur se transforme en flèche bidirectionnelle ), puis faites glisser le curseur.

masking3-34

Pour faire pivoter le masque, placez le curseur juste en dehors d’un sommet (le curseur se transforme en flèche bidirectionnelle incurvée ), puis faites-le glisser.

Déplacement, ajout ou suppression d’un sommet

masking3-35

Pour déplacer un sommet, faites-le glisser à l’aide de l’outil Sélection. Notez qu’en faisant glisser un masque en forme Ellipse, la forme d’ellipse n’est pas conservée.

masking3-36

Pour ajouter un sommet, placez le curseur sur une bordure du masque tout en appuyant sur la touche Ctrl (Windows) ou Commande (macOS). Le pointeur se transforme en crayon avec un signe « + » 

masking3-37

Pour supprimer un sommet, placez le curseur sur un point tout en appuyant sur la touche Ctrl (Windows) ou Commande (macOS). Le pointeur se transforme en crayon avec un signe « - » 

Autres commandes et raccourcis clavier importants

  • Utilisez les touches fléchées de votre clavier pour déplacer un point de contrôle d’une distance d’une unité.
  • Appuyez sur la touche Maj et utilisez les touches fléchées pour déplacer un point de contrôle d’une distance de cinq unités.
  • Pour désélectionner tous les points de contrôle sélectionnés, cliquez en dehors du masque actif.
  • Pour désactiver la manipulation directe d’un masque, cliquez à l’extérieur du masque. Ou désélectionnez l’élément dans la séquence.
  • Pour supprimer un masque, sélectionnez le masque dans le panneau Options d’effet et appuyez sur la touche Suppr de votre clavier.

Réglage des paramètres de masque

Vous pouvez spécifier des valeurs pour ajuster un masque avec le panneau Options d’effet. Vous pouvez appliquer des contours progressifs au masque, élargir le masque, changer l’opacité, ou inverser le masque pour donner du style à votre vidéo.

Réglage des paramètres de masque
Réglage des paramètres de masque

Application du lissage des contours du masque

masque de contour progressif

Pour appliquer des contours progressifs à un masque, spécifiez une valeur de masque de contour progressif. Le guide de lissage apparaît autour du masque comme une ligne pointillée. Éloignez la poignée du guide de lissage pour augmenter l’effet de contour progressif, ou rapprochez-la du guide pour diminuer cet effet.

La poignée de lissage du masque permet de contrôler directement le lissage appliqué au contour du masque dans le Moniteur du programme. 

Régler l’opacité du masque

opacité

Lorsque l’opacité est appliquée à un masque, l’opacité des images que vous avez recadrées sera modifiée.

Pour régler l’opacité du masque, spécifiez une valeur Opacité de masque. Le curseur contrôle l’opacité du masque. Avec une valeur de 100, le masque est opaque et masque toutes les zones du calque qu’il recouvre. Plus vous réduisez l’opacité, plus la zone située sous le masque transparaît.

Réglage de l’expansion du masque

expansion

Pour étendre un masque, spécifiez une valeur d’expansion de masque. Les valeurs positives déplacent les bordures vers l’extérieur, tandis que les valeurs négatives les déplacent vers l’intérieur. Vous pouvez éloigner la poignée du guide d’expansion pour augmenter la superficie du masque, ou la rapprocher du guide pour réduire cette superficie.

Inversion de la sélection de masque

inverser le masque

Cochez la case Inversé pour intervertir les zones masquées et non masquées.

Pour protéger les zones que vous souhaitez laisser en l’état, masquez-les, puis cochez la case Inversé pour appliquer les effets aux zones non masquées.

Copie-collage des masques

Vous pouvez facilement copier et coller des masques d’un élément ou d’un effet à un autre.

Copie-collage d’effets avec des masques entre éléments

Lorsque vous copiez et collez un effet contenant des masques, les mêmes masques sont appliqués à l’effet collé.

  1. Dans le panneau Montage, sélectionnez l’élément contenant l’effet avec les masques.
  2. Dans le panneau Options d’effets, sélectionnez l’effet à copier.
  3. Choisissez Edition > Copier Ou utilisez le raccourci clavier Ctrl+C (Windows) ou Commande+C (Mac OS).
  4. Sélectionnez un autre élément dans le panneau Montage sur lequel vous souhaitez coller le masque.
  5. Sélectionnez Edition > Coller Ou utilisez le raccourci clavier Ctrl+V (Windows) ou Commande+V (Mac OS).

 

Copie-collage des masques entre effets

  1. Dans le panneau Options d’effet, cliquez sur le triangle pour développer l’effet et faire apparaître les masques appliqués.
  2. Sélectionnez le masque à copier.
  3. Sélectionnez Modifier > Copier. Ou utilisez le raccourci clavier Ctrl+C (Windows) ou Commande+C (Mac OS).
  4. Dans le panneau Options d’effet, sélectionnez un autre effet sur lequel vous souhaitez coller le masque.
  5. Choisissez Édition > Coller Ou utilisez le raccourci clavier Ctrl+V (Windows) ou Commande+V (Mac OS).

Remarque :

Vous ne pouvez copier et coller qu’un seul masque à la fois.

Suivi d’un masque dans Adobe Premiere Pro

Lorsque vous appliquez un masque à un objet, Adobe Premiere Pro peut laisser le masque suivre automatiquement l’objet au fur et à mesure que celui-ci se déplace d’une image à une autre. Par exemple, après avoir flouté un visage à l’aide d’un masque de forme, Adobe Premiere Pro peut automatiquement suivre les mouvements du visage masqué d’image en image au fur et à mesure que la personne se déplace.

Si un masque est sélectionné, le panneau Options d’effet présente les options de suivi du masque vers l’avant ou vers l’arrière. Vous pouvez choisir de suivre le masque une image à la fois ou jusqu’à la fin de la séquence.

Cliquez sur l’icône de clé à molette pour modifier la manière dont sont suivis les masques. Vous avez le choix entre plusieurs options pour assurer un suivi le plus efficace possible :

Position

Suit simplement la position du masque d’image en image.

Position et rotation

Suit la position du masque tout en modifiant la rotation comme requis par image.

Position, échelle et rotation

Suit la position du masque tout en mettant à l’échelle et en pivotant automatiquement le masque tandis que l’image bouge

Remarque :

Pour savoir quelle option convient le mieux à votre élément, essayez-les toutes, l’une après l’autre.

Pour utiliser les fonctions de suivi plus avancées d’After Effects, envoyez votre séquence dans After Effects à l’aide de la fonction Dynamic Link. Pour plus d’informations, voir Suivi du masque dans After Effects.

accélérer le suivi des masques

Dans Premiere Pro, le suivi d’un masque est plus rapide lorsque l’option Prévisualisation en direct est désactivée (option par défaut). Si, pour une raison quelconque, l’option Prévisualisation en direct est activée, vous pouvez la désactiver en suivant la procédure ci-après.

  1. Dans le panneau Montage, sélectionnez l’élément contenant l’effet avec les masques.

  2. Pour prévisualiser les modifications apportées à la piste, cliquez sur l’icône de clé à molette de masque et sélectionnez l’aperçu dans la liste déroulante.

    Prévisualisation de masque
    Prévisualisation de masque
  3. Pour désactiver la prévisualisation en direct, cliquez sur l’icône de clé à molette de masque et désélectionnez la prévisualisation dans la liste déroulante.

    Désactivation de la prévisualisation en direct
    Désactivation de la prévisualisation en direct

De plus, Premiere Pro comporte des fonctionnalités intégrées, qui optimisent le suivi de masque :

Pour les éléments dépassant 1 080 pixels de haut, Premiere Pro adapte l’image à 1 080 pixels avant de calculer la piste. Premiere Pro utilise également des rendus de qualité minimale pour accélérer la procédure de suivi des masques.

Didacticiel vidéo

Comment flouter une face mobile avec le masquage et le suivi

Dans ce didacticiel vidéo d’une durée de 5 minutes, découvrez comment appliquer un masque à contour progressif pour protéger l’identité d’une personne, puis suivez ce masque à mesure qu’il se déplace à travers l’image dans une scène.

Le didacticiel contient des fichiers d’exemple pour que vous puissiez tester la fonction par vous-même.