Guide d'utilisation Annuler

Dépanner les problèmes de lecture et de performances

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil de la version Beta de Premiere Pro
  3. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés d’Adobe Premiere Pro
    3. Notes de mise à jour | Premiere Pro
    4. Raccourcis clavier dans Premiere Pro
    5. Accessibilité dans Premiere Pro
    6. Guide de workflow long et épisodique
  4. Configuration requise pour le matériel et le système d’exploitation
    1. Recommandations matérielles
    2. Configuration requise
    3. Configuration requise pour le GPU et le pilote GPU
    4. Rendu et codage/décodage matériel à accélération GPU
  5. Créer des projets
    1. Création d’un nouveau projet
    2. Ouvrir des projets
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  6. Espaces de travail et workflows
    1. Espaces de travail
    2. FAQ | Importation et exportation dans Premiere Pro
    3. Utilisation des panneaux
    4. Commandes tactiles et gestuelles Windows
    5. Utiliser Premiere Pro dans une configuration à deux moniteurs
  7. Acquisition et importation
    1. Acquisition
      1. Acquisition et numérisation de métrage
      2. Acquisition de vidéos HD, DV ou HDV
      3. Acquisition et réacquisition en série
      4. Configuration dʼun système pour lʼacquisition HD, DV ou HDV
    2. Importation
      1. Transférer des fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    3. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    4. Formats de fichiers pris en charge
    5. Numérisation de contenu vidéo analogique
    6. Utilisation du code temporel
  8. Montage
    1. Séquences
      1. Création et modification de séquences
      2. Ajout dʼéléments à des séquences
      3. Réorganisation des éléments dans une séquence
      4. Recherche, sélection et regroupement dʼéléments dans une séquence
      5. Montage à partir de séquences chargées dans le Moniteur source
      6. Simplification des séquences
      7. Rendu et prévisualisation de séquences
      8. Utilisation des marques
      9. Correction de la source et ciblage des pistes
      10. Détection de montage de scène
    2. Vidéo
      1. Création et lecture dʼéléments
      2. Raccord des éléments
      3. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      4. Rendu et remplacement des médias
      5. Annulation, historique et événements
      6. Images figées et arrêts sur image
      7. Utilisation des rapports L/H
    3. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Mixage des pistes audio
      3. Réglage des niveaux de volume
      4. Monter, réparer et améliorer du contenu audio à l’aide du panneau Audio essentiel
      5. Ducking automatique du contenu audio
      6. Remixage du contenu audio
      7. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      8. Balance et panoramique de l’audio
      9. Audio avancé : mixages secondaires, descendants et routage
      10. Effets et transitions audio
      11. Utilisation de transitions audio
      12. Application dʼeffets au contenu audio
      13. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      14. Enregistrement de mixages audio
      15. Modification de contenu audio dans le montage
      16. Correspondance des canaux audio dans Premiere Pro
      17. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    4. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Configurer et utiliser un casque de visualisation pour une vidéo immersive dans Adobe Premiere Pro
      3. Montage VR
    5. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
      3. Monter des workflows pour les longs métrages
  9. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      5. Effets de correction des couleurs
      6. Modification de la durée et de la vitesse des éléments
      7. Calques de réglage
      8. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  10. Titres, graphiques et légendes
    1. Vue d’ensemble du panneau Objets graphiques essentiels
    2. Titres
      1. Créer un titre
    3. Graphiques
      1. Créer une forme
      2. Aligner et répartir des objets
      3. Appliquer des dégradés
      4. Ajouter des fonctionnalités Responsive Design à vos graphiques
      5. Installer et utiliser des modèles d’animations graphiques
      6. Remplacer des images ou des vidéos dans les modèles dʼanimations graphiques
      7. Utiliser des modèles dʼanimations graphiques axés sur les données
    4. Sous-titres
      1. Transcription
      2. Utiliser des sous-titres
      3. Vérifier l’orthographe, rechercher et remplacer
      4. Exporter du texte
      5. Transcription dans Premiere Pro | FAQ
    5. Bonnes pratiques : des workflows graphiques plus rapides
    6. Mettre hors service le Titrage hérité dans Premiere Pro | FAQ
    7. Mise à niveau des titres hérités vers les objets graphiques sources
  11. Animation et association dʼimages-clés
    1. Ajout, navigation et définition dʼimages clés
    2. Animation des effets
    3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
    4. Optimisation de lʼautomatisation des images clés
    5. Déplacement et copie dʼimages clés
    6. Affichage et réglage des effets et des images clés
  12. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  13. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Couleur automatique
    3. Utilisation créative des couleurs à l’aide des looks Lumetri
    4. Réglage de la couleur à lʼaide des courbes RVB et de saturation de teinte
    5. Correction et mise en correspondance des couleurs entre les plans
    6. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    7. Créer des vignettes
    8. Looks et LUT
    9. Domaines Lumetri
    10. Gestion des couleurs dʼaffichage
    11. HDR pour les diffuseurs
    12. Activation de la prise en charge de DirectX HDR
  14. Exportation de médias
    1. Exporter la vidéo
    2. Exporter le gestionnaire des paramètres prédéfinis
    3. Workflow et présentation de la fonction dʼexportation
    4. Exportation rapide
    5. Exportation pour le web et les périphériques mobiles
    6. Exportation dʼune image fixe
    7. Exportation de projets pour dʼautres applications
    8. Exportation de fichiers OMF pour Pro Tools
    9. Exportation au format Panasonic P2
    10. Réglages d’exportation
      1. Références des réglages d’exportation
      2. Réglages vidéo de base
      3. Paramètres de codage
    11. Bonnes pratiques : accélérer l’exportation
  15. Collaboration : Frame.io, productions et projets d’équipe
    1. Collaboration dans Premiere Pro
    2. Frame.io
      1. Installation et activation de Frame.io
      2. Utilisation de Frame.io avec Premiere Pro et After Effects
      3. Forum aux questions
    3. Productions
      1. Utilisation des productions
      2. Fonctionnement des éléments entre les projets dʼune même production
      3. Bonnes pratiques : utilisation des productions
    4. Projets d’équipe
      1. Prise en main de Projets d’équipe
      2. Créer un projet d’équipe
      3. Ajouter et gérer des médias dans Projets d’équipe
      4. Travail en collaboration avec les Team Projects
      5. Partage et gestion des modifications avec les collaborateurs du Team Projects
      6. Archiver, restaurer ou supprimer des projets d’équipe
  16. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Consolidation, transcodage et archivage de vos projets
    8. Gestion des métadonnées
    9. Bonnes pratiques
      1. Bonnes pratiques : apprendre avec la production audiovisuelle
      2. Bonnes pratiques : travailler à partir de formats natifs
  18. Amélioration des performances et dépannage
    1. Réglage des préférences
    2. Réinitialiser les préférences
    3. Utiliser les doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    4. Vérifiez si votre système est compatible avec Premiere Pro.
    5. Premiere Pro pour puce Apple
    6. Supprimer le scintillement
    7. Entrelacement et ordre des champs
    8. Rendu dynamique
    9. Prise en charge de la surface de contrôle
    10. Bonnes pratiques : travailler à partir de formats natifs
    11. Base de connaissances
      1. Problèmes connus
      2. Problèmes résolus
      3. Résoudre les problèmes de blocage de Premiere Pro
      4. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      5. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      6. Corriger les erreurs de rendu ou dʼexportation
      7. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  19. Surveillance des ressources et des médias hors ligne
    1. Contrôle d’éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

Lorsque vous utilisez Adobe Premiere Pro, vous pouvez rencontrer des problèmes liés à la lecture et aux performances. Voici une liste des problèmes courants qui peuvent survenir ainsi que les étapes de dépannage.

Pourquoi la lecture est-elle irrégulière et les performances sont-elles médiocres ?

Beaucoup de problèmes relatifs à la lecture et aux performances sont liés au cache de média et à la Base de Données des caches de média. Le cache de média contient les fichiers .CFA et .PEK qui sont générés par Premiere Pro lors de l’importation des éléments pour la première fois dans la Corbeille des projets. La suppression des fichiers cache peut aider à résoudre de tels problèmes.

Regardez la vidéo ou lisez les instructions.

Durée de visionnage : 2 minutes 21 secondes

  1. Sélectionnez :
    • Édition > Préférences > Cache de média (Windows). 
    • Premiere Pro > Préférences > Cache de média (macOS).
  2. Cliquez sur le bouton Supprimer en regard de l’option Supprimer les fichiers de cache de média.
Option de suppression de fichiers média en mémoire cache
Option de suppression de fichiers média en mémoire cache

Accédez à l’emplacement des fichiers du cache de média et de la base de données du cache de média et supprimez les fichiers manuellement. Après avoir supprimé les fichiers, videz la corbeille. Pour plus d’informations sur comment libérer de l’espace sur le disque dur en supprimant les fichiers média mis en mémoire cache, voir Gestion de la base de données des caches de média.

Emplacements par défaut des fichiers de cache de média :

  • Windows : \Users\<username>\AppData\Roaming\Adobe\Common
  • macOS :  /Users/Library/Application Support/Adobe/Common

Si vous avez personnalisé lʼemplacement du cache de média, vous devez accéder à cet emplacement personnalisé et supprimer les fichiers de cache de média qui sʼy trouvent.

Pourquoi mon rendu est-il lent ?

Si vous rencontrez des problèmes de lenteur au niveau du rendu, essayez de modifier le module de rendu.  

Sélectionnez Fichier > Paramètres du Projet > Général > Rendu et remplacez le paramètre par Accélération GPU du moteur de lecture Mercury

Modification des paramètres de rendu
Modification des paramètres de rendu

Remarque :

Si l’option Accélération GPU du moteur de lecture Mercury est grisée ou non disponible, vérifiez s’il existe une mise à jour disponible pour vos pilotes GPU.

Pourquoi mon montage n’affiche-t-il pas de de prévisualisation vidéo ?

Supprimez les fichiers de prévisualisation et vérifiez si la prévisualisation fonctionne. Vous pouvez supprimer les fichiers de rendu dans Premiere Pro, ou en accédant au dossier dans lequel ils sont enregistrés et en les supprimant de cet emplacement.

Si vous rencontrez des problèmes d’aperçu, essayez de supprimer les fichiers d’aperçu. 

Sélectionnez la séquence, puis cliquez sur Séquence > Supprimer les fichiers de rendu.

Remarque :

Cette option peut être grisée si le montage n’est pas rendu.

Suppression des fichiers de rendu
Suppression des fichiers de rendu

Cliquez sur Fichier > Réglages du projet > Disques de travail. Recherchez l’emplacement spécifié pour les aperçus audio/vidéo. Accédez à cet emplacement dans le Finder macOS ou dans l’Explorateur Windows et supprimez les fichiers d’aperçu de cet emplacement.

Suppression des fichiers de prévisualisation de vos disques de travail
Suppression des fichiers de prévisualisation de vos disques de travail

Remarque :

Si vous supprimez les aperçus, vous devez les recréer manuellement (Séquence > Rendre de l’intérieur vers l’extérieur), sinon la lecture peut devenir saccadée.

Remarque :

Si vous effacez le cache, Premiere Pro régénère ces fichiers de cache lorsque vous ouvrez le projet après avoir effacé le cache. Premiere Pro peut prendre un certain temps avant de répondre correctement lors de la lecture ou de l’aperçu pendant la génération de ces fichiers de cache et pek.

Que puis-je faire pour optimiser les performances de lecture ?

Une diminution des performances pourrait se produire en raison de deux problèmes :

Poursuivez votre lecture pour comprendre comment identifier la cause du problème et obtenir des conseils de dépannage.

Vérification des problèmes liés aux effets appliqués

Pour vérifier si un effet est responsable de la réduction des performances, désactivez les effets audio/vidéo appliqués à une séquence pour alléger la charge de traitement. Vous pouvez ensuite réactiver ces effets lorsque vous exportez.

Utilisez le bouton Global fx mute dans le moniteur de programmes pour couper tous les effets en même temps. Vous pouvez également désactiver les effets individuellement à partir du panneau Contrôles d’effets.

Désactiver tous les effets en même temps
Désactiver tous les effets en même temps

Désactiver des effets individuels
Désactiver des effets individuels

Pour plus d’informations, voir Supprimer les effets audio/vidéo dans Premiere Pro. 

Vérification des problèmes liés aux modules externes

  1. Consultez le dossier MediaCore pour vérifier si les modules externes installés sont compatibles avec Premiere Pro.

    Pour Windows, l’emplacement des fichiers est :

    C:\ProgramFiles\Adobe\Common\Plug-ins\7.0\MediaCore.

    Pour macOS, lʼemplacement des fichiers est :

    Macintosh HD⁩/ ⁨Library⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Déplacez temporairement les modules externes de cet emplacement vers un autre dossier et vérifiez si Premiere Pro fonctionne correctement sans les modules externes tiers. Si le problème est résolu, mettez à jour les modules externes ou contactez le fournisseur des modules externes pour obtenir une version compatible.

Que puis-je faire si je pense que ma configuration matérielle n’est pas optimale ?

  1. Vérifiez le rapport de compatibilité système (Aide > Rapport de compatibilité système) dans Premiere Pro et vérifiez s’il existe des problèmes de compatibilité matérielle. Vous pouvez également consulter la page Configuration requise de Premiere Pro.

  2. Si le système ne peut pas traiter le média et que les effets sont appliqués en temps réel, les performances risquent d’être réduites. Dans de tels cas, essayez le flux de travail Proxy dans Premiere Pro pour utiliser la fonctionnalité de proxy et basculez entre les formats natifs et de proxy pour réaliser la tâche plus rapidement.

Remarque :

Un stockage rapide est essentiel pour la production de vidéos. Utilisez un stockage SSD NVMe ou SSD. Pour plus dʼinformations sur lʼoptimisation de votre système, consultez Optimisation de votre système pour Premiere Pro et After Effects.

Pourquoi ma lecture audio reste-t-elle bloquée ?

Parfois, vous pouvez rencontrer des problèmes lorsque la lecture ne fonctionne pas après avoir appuyé sur le bouton de lecture. Habituellement, de tels problèmes surviennent parce que le matériel audio n’est pas configuré correctement.

  1. Sélectionnez Édition > Préférences > Matériel Audio, pour vérifier le périphérique audio et les paramètres d’ordinateur (ASIO/MME pour Windows ou CoreAudio pour macOS) qui sont utilisés par Premiere Pro pour la lecture et l’enregistrement audio. Pour plus d’informations, voir Préférences du Matériel Audio.

    Configuration des préférences pour les paramètres du matériel audio
    Configuration des préférences pour les paramètres du matériel audio

  2. Vérifiez la présence de périphériques audio externes dans l’entrée/sortie par défaut et essayez de les désactiver. Par exemple, vous pouvez désactiver le micro externe, la webcam, les périphériques tiers de lecture audio comme AJA ou Blackmagic, les microphones USB ou les haut-parleurs de moniteur.

    Sur les ordinateurs Windows, essayez de désactiver tous les périphériques à l’exception de Realtek répertoriés dans le panneau de configuration Son. 

    Sous macOS, essayez de créer un périphérique agrégé en sélectionnant des périphériques d’entrée/de sortie intégrés, puis sélectionnez ce périphérique agrégé en tant qu’entrée/sortie par défaut dans les préférences de matériel audio de Premiere Pro.

  3. Une fois les interfaces et périphériques audio tiers désactivés, vérifiez si la lecture est restaurée.

Comment obtenir de meilleures performances avec des médias au format h.264/h.265 ?

Premiere Pro prend en charge l’utilisation d’Intel® Quick Sync, qui utilise les capacités de traitement multimédia dédiées de la technologie graphique Intel® pour décoder ou encoder plus rapidement les médias h.264/h.265. 

Si vous utilisez des médias h.264/h.265, activez le décodage/codage à accélération matérielle pour obtenir de meilleures performances de lecture et pour réduire la durée de l’exportation. 

Pour de meilleures performances de lecture, activez le décodage à accélération matérielle :

  1. Sélectionnez Édition > Préférences > Médias
  2. Sélectionnez Activer le décodage à accélération matérielle (redémarrage requis).
  3. Redémarrez Premiere Pro.

Pour réduire la durée de l’exportation, activez le codage à accélération matérielle :

  1. Sélectionnez Fichier > Exporter > Média.
  2. Dans la liste déroulante Format, sélectionnez H.264 ou HEVC (H.265).
  3. Dans l’onglet Vidéo, accédez à Paramètres de codage et définissez la Performance sur Codage matériel.

Un processeur Intel® avec prise en charge dʼIntel® Quick Sync est requis pour exécuter le décodage ou le codage à accélération matérielle. Pour plus dʼinformations, consultez la configuration requise et la section Rendu et codage matériel à accélération GPU.

Logo Adobe

Accéder à votre compte