Gedrag van Photoshop-bestanden in InDesign

Laatst bijgewerkt op 29 okt. 2026

Ontdek functiecompatibiliteit, importmethoden en kleurbeheergegevens voor Adobe Photoshop op desktop, voor workflows in InDesign.

Leer hoe je bestandsworkflows tussen Photoshop en InDesign kunt plannen, hoe je problemen met de weergave of kleuren kunt oplossen, en hoe je kunt bepalen welke Photoshop-functies worden overgenomen in InDesign-lay-outs.

InDesign herkent native Photoshop-bestanden (PSD) en behoudt de meeste Photoshop-functies bij import, waaronder lagen, laagsamenstellingen, transparantie, maskers, paden, kleurprofielen en spotkleurkanalen.

Ondersteunde Photoshop-functies in InDesign

Photoshop-functie

InDesign-gedrag

Vereisten

Zichtbaarheid van laag

De zichtbaarheid van lagen op het hoogste niveau kan worden aangepast tijdens het plaatsen of via Objectlaagopties.

Gebruik Object > Objectlaagopties na plaatsing

Laagsamenstellingen

Toegankelijk via de vervolgkeuzelijst Laagsamenstelling tijdens het plaatsen of in Objectlaagopties

Het Photoshop-bestand moet opgeslagen laagsamenstellingen bevatten.

Transparantie

Wordt correct weergegeven en afgedrukt zonder extra voorbereiding

Geen

Uitknippaden

Wordt automatisch gebruikt voor het verwijderen van de achtergrond en tekstomloop

Maak een pad in Photoshop voordat je importeert

Alfakanalen

Beschikbaar voor transparantie en tekstomloop

Sla het alfakanaal op in een Photoshop-bestand

Laagmaskers

Behouden en bewerkbaar via Objectlaagopties

Maskers op het hoogste niveau worden ondersteund

ICC-kleurprofielen

Wordt automatisch gedetecteerd wanneer ingesloten; kan tijdelijk worden opgeheven via Importopties of Profielen toewijzen

Schakel kleurbeheer in beide apps in.

Worden weergegeven in het paneel Stalen van InDesign

Maak spotkleurkanalen in Photoshop

Afbeeldingsresolutie

Schermresolutieproxy weergegeven in de lay-out; volledige resolutie behouden in gekoppeld of ingesloten bestand

Koppel of sluit een bestand in via de opdracht Plaatsen

Laagsamenstellingen in workflows tussen applicaties

Laagsamenstellingen maken meerdere ontwerpvariaties binnen één Photoshop-bestand mogelijk, waardoor bestandsredundantie in InDesign-projecten wordt verminderd.Elke laagsamenstelling registreert de Zichtbaarheid, positie en weergave van de laag, en de geselecteerde samenstellingsstatus.

Bij het plaatsen van een Photoshop-bestand met laagsamenstellingen:

  • Selecteer de gewenste samenstelling in de vervolgkeuzelijst Laagsamenstelling in het dialoogvenster PDF plaatsen.
  • Wijzig de actieve samenstelling later via Object > Objectlaagopties.
  • Import een bestand en wissel tussen ontwerpvariaties zonder de geplaatste afbeelding te vervangen.

Om laagsamenstellingen te maken in Photoshop, open je het paneel Laagsamenstellingen (Venster > Laagsamenstellingen) en selecteer je Nieuwe laagsamenstelling maken.

Importmethoden

Methode

Bestandsrelatie

Gebruiksscenario

Bestand > Plaatsen

Gekoppeld of ingesloten

Standaard workflow: behoudt attributen en bijwerkmogelijkheden

Slepen en neerzetten

Ingesloten

Snelle plaatsing; vergroot bestandsgrootte

Kopiëren en plakken

Ingesloten pixels

Vermijd dit, want het veroorzaakt pixelvorming en verwijdert Photoshop-functies

Instellingen voor weergaveprestaties

InDesign geeft geplaatste Photoshop-bestanden standaard weer als schermresolutieproxy's.Een voorvertoning weergeven met volledige resolutie:

Selecteer Beeld > Weergaveprestaties > Hoge kwaliteit weergave.

Controleer of er een vinkje staat bij Hoge kwaliteit weergave in het menu.

Hoge kwaliteit weergave is standaard ingeschakeld, maar kan worden uitgeschakeld op tragere systemen of voor grote documenten.

Kleurbeheer tussen applicaties

Niet-overeenkomende kleurprofielen veroorzaken oververzadiging of kleurverschuivingen.

Om consistente kleuren te behouden:

Open Bewerken > Kleurinstellingen in zowel Photoshop als InDesign.

Selecteer overeenkomende presets voor kleurinstellingen (bijvoorbeeld North America General Purpose 2).

Controleer of de CMYK-werkruimte in beide applicaties op elkaar is afgestemd.

Stel het Kleurbeheerbeleid in op Ingesloten profielen behouden.

Kleurprofielen toewijzen of verwijderen

Ingesloten profielen wijzigen of verwijderen in Photoshop:

Selecteer Bewerken > Profiel toewijzen.

Kies Werk-CMYK, een ander profiel of Dit document niet kleurbeheren.

Selecteer OK.

Het toewijzen van een profiel verandert het kleurbeeld op het scherm, maar converteert geen pixelwaarden.Gebruik in plaats daarvan Bewerken > Converteren naar profiel om pixelwaarden te converteren.

In InDesign hef je ingesloten profielen tijdelijk op tijdens Import:

Selecteer Importopties tonen wanneer je Bestand > Plaatsen gebruikt.

Selecteer Standaardinstelling van document gebruiken of selecteer een ander profiel.

Selecteer OK.

Overwegingen bij bestandstype

Hoewel InDesign native PSD-bestanden ondersteunt, behoud je de originele PSD-bestanden en exporteer je alleen naar andere bestandstypen wanneer je specifieke uitvoerworkflow dit vereist.

Dit zijn de alternatieve bestandstypen die nodig zijn voor specifieke workflows:

Indeling

Wanneer gebruiken

Opmerkingen

PSD

Standaard InDesign-workflows

Behoudt alle lagen en bewerkingsfuncties

TIFF

Printers zonder PostScript-ondersteuning of applicaties die geen PSD ondersteunen

Vereist afvlakken of een uitknippad voor transparantie

EPS

PostScript-uitvoerapparaten

Verouderde indeling die een uitknippad vereist voor transparantie

PDF

Compatibiliteit tussen applicaties

Voegt lagen samen, maar behoudt vectorelementen