Selecteer de tekens die je wilt schalen met de tool Horizontale tekst
of de tool Vertical Type . Als je geen tekst selecteert, wordt schalen toegepast op nieuwe tekst die je maakt.
Leer hoe je opties in het deelvenster Teken en transformatieopdrachten gebruikt om tekstverhoudingen en -oriëntatie aan te passen in Adobe Photoshop op desktop.
Door tekstschaal en -rotatie aan te passen, kun je tekst in lay-outs laten passen, een visuele hiërarchie maken of aan specifieke ontwerpvereisten voldoen zonder nieuwe tekstlagen te maken.Een echt gecondenseerd of uitgebreid lettertype levert betere resultaten op dan schalen, omdat schalen lettervormen vervormt. Gebruik schalen alleen als er geen speciaal ontworpen lettertypevariant beschikbaar is.
Selecteer de tekens die je wilt schalen met de tool Horizontale tekst
of de tool Vertical Type . Als je geen tekst selecteert, wordt schalen toegepast op nieuwe tekst die je maakt.
Selecteer Venster > Teken om het deelvenster Teken te openen.
Voer een percentage in het veld Verticale schaal of Horizontale schaal in.
Druk op Enter (Windows) of Return (macOS) om de waarden op te slaan.
Waarden boven 100% breiden de tekst in die richting uit en waarden onder 100% condenseren de tekst.
Selecteer de tekstlaag in het deelvenster Lagen.
Selecteer Bewerken > Vrije transformatie of druk op Ctrl + T (Windows) of Command + T (macOS).
Plaats de cursor buiten een hoekgreep tot de cursor verandert in een gebogen dubbele pijl en sleep vervolgens om de tekst te roteren.
Druk op Enter (Windows) of Return (macOS) om de rotatie toe te passen.
Voor alineatekst kunt u ook het selectiekader selecteren en een handgreep gebruiken om de tekst handmatig te roteren. Voor meer controle over transformaties kun je schaal, rotatie en perspectief aanpassen.
Selecteer de tekens in verticale tekst die je wilt roteren.
Open het menu van het deelvenster Teken en selecteer Standaard verticale Romeinse uitlijning.Een vinkje geeft aan dat de optie actief is.
Tekens van dubbele byte (tekens met volledige breedte die beschikbaar zijn in Chinese, Japanse en Koreaanse lettertypen) kunnen niet worden gedraaid.Alle tekens van dubbele byte in je selectie blijven ongewijzigd.
Selecteer de tekstlaag in het deelvenster Lagen.
Selecteer de Type-tool en klik vervolgens op de knop voor tekstoriëntatie in de optiesbalk.Je kunt ook Laag > Type > Horizontaal of Laag > Type > Verticaal selecteren, of Tekstoriëntatie wijzigen kiezen in het paneelmenu van Tekens.
De tekstlaag wisselt tussen horizontale oriëntatie (van links naar rechts) en verticale oriëntatie (van boven naar onder).
Maak verbluffende afbeeldingen met Photoshop
Bewerk, retoucheer en transformeer foto's met de toonaangevende creatieve Tools die je kent en waardeert.