Overdrukkleuren van duotoon aanpassen voor afdrukken

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je overdrukkleuren in een duotoonafbeelding bekijkt en aanpast, zodat de weergave op het scherm beter overeenkomt met het afgedrukte resultaat in Adobe Photoshop op desktop.

Gebruik het dialoogvenster Overdrukkleuren om een voorvertoning te bekijken van hoe gecombineerde inkten eruitzien in een duotoonafbeelding.Kalibreer je monitor en vergelijk de voorvertoning met afgedrukte inktstalen voor de meest nauwkeurige resultaten.

  • Open een 8-bits grijswaardeafbeelding die is geconverteerd naar de modus Duotoon.
  • Kalibreer je monitor voor een nauwkeurige kleurvoorvertoning.
  • Gebruik een afgedrukt staal van de overdrukinkten als referentie bij het beoordelen van de weergave op het scherm.

Weergave van overdrukkleur aanpassen

Selecteer Afbeelding > Modus > Duotoon.

Selecteer Overdrukkleuren.

Selecteer het kleurstaal voor de inktcombinatie die je wilt aanpassen.

Selecteer de gewenste kleur in de Kleurkiezer en selecteer vervolgens OK.

Herhaal stap 3–4 voor extra inktcombinaties.

Selecteer OK.

Individuele drukplaten bekijken

Om te controleren hoe elke inkt wordt gescheiden voor het afdrukken:

Selecteer Afbeelding > Modus > Multichannel na het opgeven van de inktkleuren.

Open het paneel Kanalen.

Selecteer elk steunkleurkanaal om de bijbehorende drukplaat te bekijken.

Selecteer Bewerken > Multichannel ongedaan maken om terug te gaan naar de modus Duotoon.

Pas de inktverdeling aan voordat je de afbeelding converteert naar de modus Multichannel. Als je de afbeelding na de conversie bewerkt, kun je de oorspronkelijke duotoonstatus alleen herstellen als deze beschikbaar is in het paneel Historie.