Video-lagen maken en beheren

Laatst bijgewerkt op 29 okt. 2026

Ontdek hoe je workflows voor video-lagen gebruikt om bewegende content met stilstaande afbeeldingen te combineren in je composities in Photoshop.

Video-lagen brengen bewegende content naar Photoshop, zodat je afzonderlijke frames kunt bewerken, aanpassingen kunt toepassen en complexe composities kunt maken die video met stilstaande afbeeldingen combineren.

Video-lagen verwijzen naar originele video-bestanden, zodat je bewerkingen niet-destructief blijven. Elke videolaag wordt weergegeven in het deelvenster Lagen met een filmstrip-pictogram en kan worden aangepast met maskers, filters, overvloeiingsmodi en laagstijlen.Gebruik deze workflows wanneer je video-bestanden aan documenten moet toevoegen, transformaties wilt toepassen, meerdere video-lagen wilt ordenen of video-content wilt converteren naar statische afbeeldingen. 

Video-lagen brengen bewegende content naar Photoshop, zodat je afzonderlijke frames kunt bewerken, aanpassingen kunt toepassen en complexe composities kunt maken die video met stilstaande afbeeldingen combineren.

Voordat u begint
  • Photoshop 2023 of hoger vereist. Voor het transformeren van video-lagen moet je ze converteren naar een Slim object. Het deelvenster Tijdlijn moet in tijdlijnmodus worden weergegeven.
  • Video-bestand in een ondersteund formaat (MP4, MOV, AVI of afbeeldingsvolgorde).
  • Het deelvenster Tijdlijn wordt weergegeven in tijdlijnmodus (selecteer Venster > Tijdlijn).

Een video-bestand openen als een nieuw document

Selecteer Bestand > Openen.

Navigeer naar je video-bestand, selecteer het en selecteer Openen.

De video wordt op een videolaag in een nieuw document weergegeven.

Een video-bestand toevoegen aan een bestaand document

Controleer terwijl je document is geopend of het deelvenster Tijdlijn in tijdlijnmodus wordt weergegeven.

Selecteer Laag > Videolagen > Nieuwe videolaag uit bestand.

Navigeer naar je video- of afbeeldingsvolgordebestand en selecteer Openen.

Lege videolaag maken

Controleer of het deelvenster Tijdlijn in tijdlijnmodus wordt weergegeven voor je actieve document.

Selecteer Laag > Videolagen > Nieuwe lege videolaag.

Met lege video-lagen kun je handgetekende animaties maken of framebewerkingen uitvoeren op een aparte laag.

Videolaag transformeren

Selecteer in het Tijdlijn- of Lagen-paneel de videolaag die je wilt transformeren.

Selecteer Bewerken > Vrije transformatie om grepen in het documentvenster te gebruiken of selecteer Bewerken > Transformeren en kies een specifieke transformatieoptie.

Als je dit wordt gevraagd, selecteer je OK om de videolaag te converteren naar een Smart Object.

Pas de transformatiegrepen aan of voer specifieke waarden in de optiebalk in.

Druk op Enter (Windows) of Return (macOS) om de transformatie toe te passen.

Videolagen groeperen

Selecteer in het Lagen-paneel twee of meer lagen door Shift-klikken of Ctrl-klikken (Windows) of Command-klikken (macOS).

Selecteer Laag > Lagen groeperen of druk op Ctrl+G (Windows) of Command+G (macOS).

Door videolagen te groeperen, organiseer je ze in een hiërarchie en kun je de dekking van alle lagen in de groep gelijktijdig animeren. Je kunt gegroepeerde lagen ook converteren naar een Smart Object door Laag > Smart Objects > Converteren naar Smart Object te selecteren.

Videolaag rasteren

Selecteer in het Lagen-paneel de videolaag die je wilt rasteren.

Verplaats in het Tijdlijn-paneel de huidige-tijdindicator naar het frame dat je wilt behouden.

Selecteer Laag > Rasteren > Video.

Notitie

Door te rasteren wordt de videolaag platgemaakt tot een composiet van het geselecteerde frame. Als je meerdere videolagen rastert, behoudt Photoshop het huidige frame alleen voor de bovenste laag.

Voor bewerkingen op frameniveau, zoals het bijsnijden van clips, het aanpassen van de afspeeltiming of het tekenen op individuele frames, zie Video- en animatielagen bewerken.