Een laag roteren

Laatst bijgewerkt op 29 okt. 2026

Gebruik de transformatie Roteren om de content van een Laag onder elke Hoek te draaien, met optionele beperkingen van 15 graden.

Wanneer je een laag roteert, draait de content ervan om het middelpunt. Andere lagen in je document blijven op hun plaats.Om meerdere lagen gelijktijdig te roteren, koppel of groepeer je ze eerst.Om je volledige canvas te roteren, gebruik je Afbeelding > Afbeeldingsrotatie.

Door een Laag te roteren, pas je de compositie aan, corrigeer je de uitlijning of maak je dynamische lay-outs door de content van de Laag te roteren zonder andere Lagen in je document te beïnvloeden.

Laag roteren

Selecteer in het deelvenster Lagen de laag die je wilt roteren.

Wis een actieve selectie in het document via Selecteren > Deselecteren.

Selecteer Bewerken > Transformeren > Roteren.

Beweeg je aanwijzer buiten het omsluitend kader totdat deze een gebogen dubbelzijdige pijl wordt en sleep vervolgens om de laag te roteren.Houd Shift ingedrukt tijdens het slepen om de rotatie te beperken tot stappen van 15 graden.

Druk op Enter (Windows) of Return (macOS) om de rotatie toe te passen of druk op Esc om te annuleren.

Tip

Je kunt ook Bewerken > Vrije transformatie selecteren om toegang te krijgen tot rotatie samen met andere transformatieopties in één bewerking.

Je kunt transformaties toepassen gebruiken voor volledige informatie over transformatieopties, waaronder schalen, scheeftrekken, vervormen en Perspectief.